<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>National Signing Day: Illini Football &laquo; CBS St. Louis</title>
	<meta name="description" content="Coach Lovie Smith lands 4-star wide receiver from Chicago" />
	<link rel="pingback" href="http://stlouis.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="iliinois fighting illini, illini football, lovie smith, ricky smalling" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="college sports, illinois fighting illini, sports, iliinois fighting illini, illini football, lovie smith, ricky smalling" /><meta property="fb:pages" content="74181625900" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=stlouis.cbslocal.com&amp;id=15909850&amp;t=1486011021&amp;back=http%3A%2F%2Fstlouis.cbslocal.com%2F2017%2F02%2F01%2Fnational-signing-day-illini-football%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsstlouis.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Feed" href="http://stlouis.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Comments Feed" href="http://stlouis.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; National Signing Day: Illini&nbsp;Football Comments Feed" href="http://stlouis.cbslocal.com/2017/02/01/national-signing-day-illini-football/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kk1SwzAMhS+E4mkoQ1kwnMVxROpUtoylEHJ73NAOLYEhLFh++nl+kmzGBI6jYlSjewwo5tUn4xoBYmfJJBo6H8UEbgcqWWHnLUHA1lvjRMzo2w4VTvGUObB6jlXJ3ZgL9TDAWWtMjgNI8ITTF1q0fWuqF9O/DJgn84y2VGTy3V6voAp+6WHVhHMRBBtth3ke8SoCLcpBOf2POFKhqMs9XKyP/KEo9ajJugPMtM7M8blks0bMYjKrVdsQwscF10uUrgZbyCJ/av08Go8EzmYeBOkI1RnWCYlOhOvt/rjS376WjW5q+O3E1ZlhU91W9VHtKTxutru73UO9q+/7d5taPIo=' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/css/audio-player.css?m=1356119360h' type='text/css' media='all' />
<link rel='stylesheet' id='local-css'  href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/markets/local.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJyVj9EKwjAMRX/IGAXZ9iJ+S9eFrdq0pWnd75tNBspA8CWU23MPCc4JbAyFQsEyEZPg0yW0vYCP1nhMvo4uCHIcqtdfYZMLzG4YqaCV7+CowQH/Va4QsAlmpLw61eisp52OK2xlGzNpzsmUhWAanCGvorDf4qPGqdlay3My9iG/+DkpDX2fMomATnaV4X3W0rvx9Xxpz113apvu/gK2ynyE' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s2.wp.com/_static/??-eJytkNEOgjAMRX/I2WiQ8GL8ljHqnG4r2Qr8vmME0JAQH3w7ze65aQdDKxR5Rs/AD3QYoTctqDoKS0paaG2njY/gqOlseh1Mo5EjqLjwMfEBPopcJ2ZtjidmqYN0K02aAU9skhkX2OvTSHkxNuS/BnG30oQ9NWBtSSfUefl13Eg/fUQOCSe91Bhyo5PhNd465RVZCttb/tJNPYYhGMax/uaup6IqyupcFpfnGyXfr1I=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-14-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydUNEOwiAM/CGBzKnZi/FbOoaTDQqOou7vrYuL8cVsJiTNletde+oehUXtcmOS6vhdsxnGd5Fd2qhfBOFtOwAZ6S3OZB2QDJKii/E8crNR6ToJFzQ4FV1uLSblQ5Md/0IziXJZNP7xPxtgxuBse6Ev8PcqE0l4QGjN8HL6agg+v6cQ164JqMc6POZAZywKWcqtjKD7RYqQkk0ESFNc54yabMBloa081DhGbMTaJ38sdtW+rIrDvuqe5TLPBw=='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkN0OgjAMhV/IMUETrozPso2KnftzHRB9ekcyDCZGvGrafqenLZ8CU94lcIlr4tZLNMAGgij6XGPoLr7StOOfXPCULBBl6EtX3weIjxIqdCPCtIlpSEGoG4tA+HxPRafM0AGt+AG58hEqi+43NWHXQ9rmkpC0ppYV0xXyjXzEwJUkZrwSZlZmXkLHIhErFn8Ki6WfDFMi+vxlMyfVkpQlzvZUH9tD3TZts9cvihua+g=='></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEsKwzAQQy+UdAgYk03IWVx72tiMP6Cxe/26qy6zEAj0nujTVl+LclHSizODRmzkn1ileifUpL9jAeUausyVx0RfXSj9+yNhobsjB0SoK4qf6sLFiIOneuZjM7uZscamL7ESNVk='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAQQy9EOlSlIBaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMJIqj0QxOwF0r5vVtnYlcfaBlVX23bfIUOicb+Bk0aZWilLYUbfF/zsL4EKYZ87d/y3HS/NU6cbUUBHycK7e2CmaV0ZKUrAvF8OJ95kY9+1O/G4/DuD8MvXsCeRqDUQ=='></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/jplayer/2.9.2/jquery.jplayer.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/stlouis.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/themes/vip/cbs-local/js/audio-player.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1447949191j'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=3554f310-5369-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsstlouis.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2kYbray' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fstlouis.cbslocal.com%2F2017%2F02%2F01%2Fnational-signing-day-illini-football%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fstlouis.cbslocal.com%2F2017%2F02%2F01%2Fnational-signing-day-illini-football%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1d73253f7dbeb00d259afb96a3ce7782?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1d73253f7dbeb00d259afb96a3ce7782?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/1d73253f7dbeb00d259afb96a3ce7782?s=114" />
<link rel='openid.server' href='http://cbsstlouis.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsstlouis.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://stlouis.cbslocal.com/osd.xml" title="CBS St. Louis" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://stlouis.cbslocal.com/2017/02/01/national-signing-day-illini-football/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS St. Louis" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and St. Louis&#039; Top Spots" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://stlouis.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/1d73253f7dbeb00d259afb96a3ce7782?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsstlouis.files.wordpress.com/2016/10/gettyimages-612537608.jpg?w=1500">
		
					<meta name="twitter:title" content="National Signing Day: Illini Football" />
					<meta name="twitter:description" content="Coach Lovie Smith lands 4-star wide receiver from Chicago" />
					<meta name="twitter:site" content="/kmoxnews" />
		
		
					<meta property="og:title" content="National Signing Day: Illini Football" />
					<meta property="og:image" content="https://cbsstlouis.files.wordpress.com/2016/10/gettyimages-612537608.jpg?w=1500" />
					<meta property="og:image:secure_url" content="https://cbsstlouis.files.wordpress.com/2016/10/gettyimages-612537608.jpg?w=1500" />
					<meta property="og:description" content="Coach Lovie Smith lands 4-star wide receiver from Chicago" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://stlouis.cbslocal.com/2017/02/01/national-signing-day-illini-football/" />
					<meta property="og:image:height" content="1000" />
					<meta property="og:image:width" content="1500" />
					<meta property="article:publisher" content="http://www.facebook.com/kmox1120" />
					<meta property="article:author" content="http://www.facebook.com/kmox1120" />
		
		<link rel="amphtml" href="http://stlouis.cbslocal.com/2017/02/01/national-signing-day-illini-football/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
							<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
			<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
		
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
	<script type="text/javascript">
		var ybotq = ybotq || [];
		(function() {
			var js = document.createElement('script');
			js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(js, node);
		})();
	</script>

	
					<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
		
		
					<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=14KSu&#038;cscache=6&#038;csrev=114" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="single single-post postid-521475 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-iliinois-fighting-illini tag-illini-football tag-lovie-smith tag-ricky-smalling" style="background: #ffffff url(http://cbsstlouis.files.wordpress.com/2011/03/stlouis-bg.jpg ) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-394875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-394875"><a href="http://stlouis.cbslocal.com">St Louis</a>
<ul class="sub-menu">
	<li id="menu-item-395266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395266"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-394877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394877"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-394878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394878"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-394879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394879"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-394880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394880"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-394881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394881"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-394882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394882"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-394884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394884"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-394885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394885"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-394886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394886"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-394887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394887"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-394888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394888"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-394889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394889"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-394890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394890"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-394891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394891"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-394892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394892"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-394893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394893"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-394894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394894"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-394895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394895"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-394896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394896"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-394897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394897"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-394898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394898"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-394899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394899"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-394900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394900"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-394901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394901"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-394902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394902"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-394876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394876"><a href="http://stlouis.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://stlouis.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://stlouis.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsstlouis.files.wordpress.com/2016/04/cbs_stlouis1.png" alt="CBS St. Louis" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://stlouis.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="63101"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://stlouis.cbslocal.com/station/kmox/" title="NewsRadio 1120 KMOX" class="cbs-thumbnail-link" id="13" ><div class="thumbnail-wrapper"><img width="62" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2010/12/kmox1.png?w=62" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="KMOX[1]" /></div><div class="title-wrapper"><strong class="title">NewsRadio 1120 KMOX</strong><em class="description">About KMOX | Contact Us | Programming Schedule | Contests | Contest Rules | Jobs Welcome to NewsRadio 1120 KMOX, The Voice of St. Louis! KMOX Radio (AM 1120) is dedicated to being the dominant information [&hellip;]</em></div></a><a href="http://stlouis.cbslocal.com/station/sportsradio-98-1/" title="SportsRadio 98.1" class="cbs-thumbnail-link" id="506097" ><div class="thumbnail-wrapper"><img width="48" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/10/sportsradio981.png?w=48" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="sportsradio981" /></div><div class="title-wrapper"><strong class="title">SportsRadio 98.1</strong></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://www.facebook.com/kmox1120" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/kmoxnews" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/kmox1120" class="youtube" target="_blank">YouTube</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<nav id="main-navigation" class="top modular-nav">
	<ul class="main-nav item-count-10">
					<li class="main-nav-item item-0 w-link wo-submenu"> 
				<a href="http://stlouis.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu"> 
				<a href="http://stlouis.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/news/local-news/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://stlouis.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://stlouis.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="http://stlouis.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://stlouis.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://stlouis.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://stlouis.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/2017/02/01/scottrade-soccer-stadium-bills-squeeze-through-ways-means/" title="Scottrade, Soccer Stadium Bills Squeeze Through Ways &amp; Means" class="cbs-thumbnail-link item-1486008163" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2017/01/stadiums.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Scottrade, Soccer Stadium Bills Squeeze Through Ways &amp; Means</strong><em class="description">Both amended plans were approved by just a single vote.
</em></div></a><a href="http://stlouis.cbslocal.com/2017/02/01/missouri-based-bacon-wholesaler-says-bacon-shortage-wont-affect-business/" title="Missouri-based Bacon Wholesaler Says Bacon Shortage Won&#039;t Affect Business" class="cbs-thumbnail-link item-1485993810" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2012/09/bacon.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Missouri-based Bacon Wholesaler Says Bacon Shortage Won&#039;t Affect Business</strong><em class="description">Missouri-based ‘Naked Bacon’ founder John Kreilich says news about the shortage may not be as serious as it seems.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/audio/total-information-pm/" title="Total Information PM" class="cbs-thumbnail-link item-1476896215" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/10/totalinformationpm.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Total Information PM</strong></div></a><a href="http://stlouis.cbslocal.com/audio/total-information-am/" title="Total Information AM" class="cbs-thumbnail-link item-1476896101" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/10/totalinformationam.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Total Information AM</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu"> 
				<a href="http://stlouis.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://stlouis.cbslocal.com/category/sports/cardinals/" title="Cardinals" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Cardinals</strong></div></a><a href="http://stlouis.cbslocal.com/category/sports/blues/" title="Blues" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Blues</strong></div></a><a href="http://stlouis.cbslocal.com/category/sports/chiefs/" title="Chiefs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Chiefs</strong></div></a><a href="http://stlouis.cbslocal.com/category/sports/college-sports-sports/missouri-tigers/" title="Mizzou" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mizzou</strong></div></a><a href="http://scoresandstats.stlouis.cbslocal.com/golf/index.aspx" title="PGA" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://stlouis.cbslocal.com/category/sports/columns/" title="Columns" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Columns</strong></div></a><a href="http://scoresandstats.stlouis.cbslocal.com" title="Scores" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Scores</strong></div></a><a href="http://scoresandstats.stlouis.cbslocal.com/sports-scores/Football-Scores-Matchups.aspx" title="NFL" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://scoresandstats.stlouis.cbslocal.com/sports-scores/Baseball-Scores-Matchups.aspx" title="MLB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://scoresandstats.stlouis.cbslocal.com/sports-scores/Basketball-Scores-Matchups.aspx" title="NBA" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://scoresandstats.stlouis.cbslocal.com/sports-scores/Hockey-Scores-Matchups.aspx" title="NHL" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://scoresandstats.stlouis.cbslocal.com/news/odds-picks.aspx" title="Odds" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/2017/02/01/national-signing-day-illini-football/" title="National Signing Day: Illini Football" class="cbs-thumbnail-link item-1486009433" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/10/gettyimages-612537608.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">National Signing Day: Illini Football</strong><em class="description">Coach Lovie Smith lands 4-star wide receiver from Chicago</em></div></a><a href="http://stlouis.cbslocal.com/2017/02/01/national-signing-day-mizzou-football/" title="National Signing Day: Mizzou Football" class="cbs-thumbnail-link item-1486008721" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/11/barry-odom-11-12-16.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">National Signing Day: Mizzou Football</strong><em class="description">This recruiting class of Barry Odom&#039;s features no significant St. Louis area presence</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Sports Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/audio/sports-open-line/" title="Sports Open Line" class="cbs-thumbnail-link item-1476896980" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/10/sportsopenline.jpg?w=205&#038;h=205&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Sports Open Line</strong></div></a><a href="http://stlouis.cbslocal.com/audio/sports-on-a-sunday-morning/" title="Sports On A Sunday Morning" class="cbs-thumbnail-link item-1476896564" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/10/sportsonsundaymorning.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Sports On A Sunday Morning</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu"> 
				<a href="http://stlouis.cbslocal.com/weather/" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://stlouis.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USMO0787', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/storm-center-school-closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://stlouis.cbslocal.com/local-animated-radar-map/" title="Local Radar &amp; Maps" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local Radar &amp; Maps</strong></div></a><a href="http://stlouis.cbslocal.com/category/weather/" title="Weather Stories" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link wo-submenu"> 
				<a href="http://stlouis.cbslocal.com/traffic" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-5 w-link w-submenu"> 
				<a href="http://stlouis.cbslocal.com/audio/directory/" class="main-nav-link">Podcasts</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/audio/kmox-profiles/" title="KMOX Profiles" class="cbs-thumbnail-link item-1476904769" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/10/profile.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">KMOX Profiles</strong></div></a><a href="http://stlouis.cbslocal.com/audio/overnight-america/" title="Overnight America" class="cbs-thumbnail-link item-1476904717" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/10/overnight.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Overnight America</strong></div></a><a href="http://stlouis.cbslocal.com/audio/charlie-brennan-show/" title="Charlie Brennan Show" class="cbs-thumbnail-link item-1476897859" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/10/charlie.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Charlie Brennan Show</strong></div></a><a href="http://stlouis.cbslocal.com/audio/mark-reardon-show/" title="Mark Reardon Show" class="cbs-thumbnail-link item-1476897769" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/10/mark.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Mark Reardon Show</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">All Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/audio/dollars-and-sensethe-money-show/" title="Dollars and Sense Hour 1" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Dollars and Sense Hour 1</strong></div></a><a href="http://stlouis.cbslocal.com/audio/garden-hotline/" title="Garden Hotline" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Garden Hotline</strong></div></a><a href="http://stlouis.cbslocal.com/audio/health-check-up/" title="Health Check-Up" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health Check-Up</strong></div></a><a href="http://stlouis.cbslocal.com/audio/kmox-at-your-service/" title="KMOX At Your Service" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">KMOX At Your Service</strong></div></a><a href="http://stlouis.cbslocal.com/audio/mosby-building-arts-home-improvement-show/" title="KMOX Home Improvement Show" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">KMOX Home Improvement Show</strong></div></a><a href="http://stlouis.cbslocal.com/audio/nothing-impossible/" title="Nothing Impossible" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Nothing Impossible</strong></div></a><a href="http://stlouis.cbslocal.com/audio/sports-open-line/" title="Sports Open Line" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Sports Open Line</strong></div></a><a href="http://stlouis.cbslocal.com/audio/sports-on-a-sunday-morning/" title="Sports on a Sunday Morning" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Sports on a Sunday Morning</strong></div></a><a href="http://stlouis.cbslocal.com/audio/this-week-in-baseball/" title="This Week In Baseball" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">This Week In Baseball</strong></div></a><a href="http://stlouis.cbslocal.com/audio/this-week-in-hockey/" title="This Week In Hockey" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">This Week In Hockey</strong></div></a><a href="http://stlouis.cbslocal.com/audio/total-information-am/" title="Total Information AM" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Total Information AM</strong></div></a><a href="http://stlouis.cbslocal.com/audio/total-information-am-weekend/" title="Total Information AM Weekend" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Total Information AM Weekend</strong></div></a><a href="http://stlouis.cbslocal.com/audio/total-information-pm/" title="Total Information PM" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">Total Information PM</strong></div></a><a href="http://stlouis.cbslocal.com/audio/whole-nother-story/" title="Whole &#039;nother Story" class="cbs-thumbnail-link item-13" ><div class="title-wrapper"><strong class="title">Whole &#039;nother Story</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link wo-submenu"> 
				<a href="http://stlouis.cbslocal.com/video/category/spoken-word-kmoxam/" class="main-nav-link">Videos</a>							</li>
					<li class="main-nav-item item-7 w-link w-submenu"> 
				<a href="http://stlouis.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://stlouis.cbslocal.com/category/eat-see-play/eat">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/2017/01/31/best-low-carb-dishes-in-st-louis/" title="Best Low Carb Dishes In St. Louis" class="cbs-thumbnail-link item-1485878400" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2017/01/carbs.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Low Carb Dishes In St. Louis</strong><em class="description">St. Louisans are increasingly health conscience, but they don’t want to give up the enjoyment of eating out. With the latest information we have about healthy eating, we know that carbs no longer have a place in our daily nutrition. So, what’s a person to do? Well, never fear. You can enjoy eating out and still stick to a low carb healthy diet at one of many of our local eateries.</em></div></a><a href="http://stlouis.cbslocal.com/2017/01/12/valentines-day-dinner-for-two/" title="Valentine&#039;s Day Dinner For Two" class="cbs-thumbnail-link item-1484247915" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2017/01/vdaydinner.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day Dinner For Two</strong><em class="description">You can achieve restaurant like quality meals for a fraction of the price in the comfort of your own home with these simple recipes.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://stlouis.cbslocal.com/category/eat-see-play/See">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/2017/01/24/best-comedy-shows-coming-to-st-louis-in-spring-2017/" title="Best Comedy Shows Coming To St. Louis In Spring 2017" class="cbs-thumbnail-link item-1485273600" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2017/01/comedyclub.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Comedy Shows Coming To St. Louis In Spring 2017</strong><em class="description">Get ready for some entertainment that will leave you laughing it up at these best comedy shows coming to St. Louis in Spring 2017.</em></div></a><a href="http://stlouis.cbslocal.com/2017/01/23/romantic-valentines-day-destinations/" title="Romantic Valentine&#039;s Day Destinations" class="cbs-thumbnail-link item-1485205396" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2017/01/vdaytravel.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Romantic Valentine&#039;s Day Destinations</strong><em class="description">Looking for a romantic retreat? These Valentine&#039;s Day destinations are the perfect way to get away from it all!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://stlouis.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/2017/01/31/winter-weather-how-to-survive-in-hazardous-conditions/" title="Winter Weather: How To Survive In Hazardous Conditions" class="cbs-thumbnail-link item-1485896476" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2017/01/avalanchefeat.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Winter Weather: How To Survive In Hazardous Conditions</strong><em class="description">Want to know how to keep you and your family safe in the event of dangerous winter weather? Former NAVY SEAL Clinton Emerson shares his survival tips.</em></div></a><a href="http://stlouis.cbslocal.com/2017/01/20/5-valentines-day-activities-for-singles/" title="5 Valentine&#039;s Day Activities For Singles" class="cbs-thumbnail-link item-1484937260" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2017/01/vdaysingle.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">5 Valentine&#039;s Day Activities For Singles</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-8 w-link wo-submenu"> 
				<a href="http://stlouis.cbslocal.com/category/features/contests-promotions/" class="main-nav-link">Contests</a>							</li>
					<li class="main-nav-item item-9 w-submenu"> 
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://stlouis.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/2017/02/01/five-must-see-destinations-in-paris/" title="Five Must-See Destinations In Paris" class="cbs-thumbnail-link item-1485975600" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2017/02/notredamefeat.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Five Must-See Destinations In Paris</strong><em class="description">Within the 41 square miles of Paris, France there are over 60 main attractions for visitors to discover ranging from Museums, Churches, Monuments and Squares as well as examples of contemporary and traditional architecture. This is far too many sites for the average tourist to attempt to visit during a short stay in the city of lights. Thus a list of the five most famous and must see attractions is in order.</em></div></a><a href="http://stlouis.cbslocal.com/2017/01/27/google-maps-parking/" title="Google Maps Now Includes Parking Information" class="cbs-thumbnail-link item-1485537510" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2017/01/google.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Google Maps Now Includes Parking Information</strong><em class="description">Google Maps can now help you with parking!</em></div></a><a href="http://stlouis.cbslocal.com/2017/01/25/five-essential-planning-tips-for-your-european-vacation/" title="Five Essential Planning Tips For Your European Vacation" class="cbs-thumbnail-link item-1485370800" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2017/01/eurovacay.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Five Essential Planning Tips For Your European Vacation</strong><em class="description">Nothing beats traveling abroad. It’s educational, invigorating and just plain fun. With the Pound and Euro inching closer to the value of the U.S. Dollar there has never been a better time to explore new lands. In order to get the very best experience out of your trip it is essential that you put a lot of thought and planning in your preparation. The more pre-planning that you do, the less hassles during your travels. Here are some basic tips to get you started on your next “Trip of a Lifetime!”</em></div></a><a href="http://stlouis.cbslocal.com/2017/01/18/vacation-with-your-valentine-americas-most-romantic-retreats/" title="Vacation With Your Valentine: America&#039;s Most Romantic Retreats" class="cbs-thumbnail-link item-1484766000" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2017/01/romanticgetawayfeat.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Vacation With Your Valentine: America&#039;s Most Romantic Retreats</strong><em class="description">An introduction to five of America&#039;s best romantic retreats to celebrate Valentine&#039;s Day</em></div></a><a href="http://stlouis.cbslocal.com/2017/01/11/5-u-s-winter-vacations-ideas-for-thrill-seekers/" title="5 U.S. Winter Vacations Ideas For Thrill Seekers" class="cbs-thumbnail-link item-1484161200" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2017/01/extremewintervacay.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">5 U.S. Winter Vacations Ideas For Thrill Seekers</strong><em class="description">Five recommended winter destinations for the thrill seeker in mind</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://events.stlouis.cbslocal.com/">Events</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.stlouis.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1476906422" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/10/events.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">National Signing Day: Illini&nbsp;Football</h1>
						<em class="entry-date">February 1, 2017 10:23 PM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://stlouis.cbslocal.com/tag/iliinois-fighting-illini/">Iliinois Fighting Illini</a>, <a href="http://stlouis.cbslocal.com/tag/illini-football/">Illini Football</a>, <a href="http://stlouis.cbslocal.com/tag/lovie-smith/">Lovie Smith</a>, <a href="http://stlouis.cbslocal.com/tag/ricky-smalling/">Ricky Smalling</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="92511" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbsstlouis.files.wordpress.com/2016/10/gettyimages-612537608.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="Head coach Lovie Smith of the Illinois Fighting Illini (Photo by Steven Branscombe/Getty Images)" srcset="https://cbsstlouis.files.wordpress.com/2016/10/gettyimages-612537608.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbsstlouis.files.wordpress.com/2016/10/gettyimages-612537608.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbsstlouis.files.wordpress.com/2016/10/gettyimages-612537608.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbsstlouis.files.wordpress.com/2016/10/gettyimages-612537608.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbsstlouis.files.wordpress.com/2016/10/gettyimages-612537608.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbsstlouis.files.wordpress.com/2016/10/gettyimages-612537608.jpg?w=1024&amp;h=576&amp;crop=1 1024w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">Head coach Lovie Smith of the Illinois Fighting Illini (Photo by Steven Branscombe/Getty Images)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><strong>ILLINOIS</strong></p>
<p><em>Top 25 Class:</em> No.</p>
<p><em>Best in class:</em> Chicago Catholic League offensive player of the year Ricky Smalling from Brother Rice High in Oak Lawn is a four-star wide receiver prospect, making him the Illini&#8217;s highest-rated player at that position in a decade. His early verbal commitment was celebrated by fans who want to believe coach Lovie Smith is on the right track.</p>
<p><em>Best of the rest:</em> DT Kendrick Green of Peoria surprised some when he picked Illinois over Iowa in December.</p>
<p><em>Late addition:</em> DE Deon Pate of Jacksonville, Florida, came into the fold on Monday. He flipped from Appalachian State after visiting Champaign last weekend.</p>
<p><em>One that got away:</em> Three-star WR Reggie Roberson had Illinois high on his list after de-committing from Kansas. On Monday, he pledged to West Virginia.</p>
<p><em>How they&#8217;ll fit in:</em> Smalling and Carmoni Green are likely to see immediate playing time in a receiving corps that returns 2016 leader Malik Turner and the promising Mike Dudek, who has missed two seasons with ACL tears. Junior college transfer Dwayne Lawson, who started his career at Virginia Tech, was expected to challenge Jeff George Jr. at quarterback, but Lawson&#8217;s signing has been delayed because of a grades issue.</p>
<p><em>Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</em></p>
<p><a href="https://twitter.com/kmoxsports" target="_blank">Follow us on Twitter</a> | <a href="https://www.facebook.com/kmoxsports" target="_blank">Like us on Facebook</a></p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt partner-container partner-sharethrough" data-id="31" data-max-width="1" data-max-height="5"></div></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
											<div id="respond" class="comment-respond">
			<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/01/national-signing-day-illini-football/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://stlouis.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5cb4046c73" /><input type="hidden" name="_wp_http_referer" value="/2017/02/01/national-signing-day-illini-football/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='521475' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="283f10eb2c" /></p>
<input type="hidden" name="genseq" value="1486011021" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="36"/></p>		</form>
		</div><!-- #respond -->
		<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt listen-live-ad-block" data-id="32" data-max-width="88" data-max-height="31"></div></div><a class="listen-live-logo" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad" data-id="2" data-max-width="300" data-max-height="1050"></div></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="http://www.facebook.com/kmox1120" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/kmoxnews" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/kmox1120" class="youtube" target="_blank">YouTube</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://stlouis.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt big-right-ad sidebar-adhesive-ad" data-id="33" data-max-width="300" data-max-height="250"></div></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS St. Louis</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/audio/directory/" title="KMOX Podcasts" class="cbs-thumbnail-link item-1484073900" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/07/podcastpage_1024x576.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">KMOX Podcasts</strong></div></a><a href="http://stlouis.cbslocal.com/tag/high-school-sports-spotlight/" title="High School Spotlight" class="cbs-thumbnail-link item-1484072845" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2015/11/spotlight_310x174.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">High School Spotlight</strong></div></a><div class="item-1484073901 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;370&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-stlouis-stlouis-unified,cbslocal-subprimary-swtv-unified,cbslocal-market-st.louis-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;StLouis.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.STL&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/stlouis.cbslocal.com&quot;}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></div>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://stlouis.cbslocal.com" class="logo"><img src="https://cbsstlouis.files.wordpress.com/2016/04/stlouis1.png" alt="CBS St. Louis" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/kmox1120" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/kmoxnews" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/kmox1120" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-6">
					<div class="menu-block"><div class="title">News</div><div class="menu-footer-news-container"><ul id="menu-footer-news" class="footer-navigation nav-footer-list-1"><li id="menu-item-449647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449647"><a href="http://stlouis.cbslocal.com/category/news/local-news/">Local</a></li>
<li id="menu-item-449648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449648"><a href="http://stlouis.cbslocal.com/category/politics/">Politics</a></li>
<li id="menu-item-449649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449649"><a href="http://stlouis.cbslocal.com/category/news/crime/">Crime</a></li>
<li id="menu-item-449650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449650"><a href="http://stlouis.cbslocal.com/category/news/business/">Business</a></li>
<li id="menu-item-449651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449651"><a href="/category/health/">HealthWatch</a></li>
<li id="menu-item-449652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449652"><a href="http://stlouis.cbslocal.com/category/news/entertainment/">Entertainment</a></li>
<li id="menu-item-449653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449653"><a href="http://stlouis.cbslocal.com/category/news/consumer/">Consumer</a></li>
</ul></div></div><div class="menu-block"><div class="title">Sports</div><div class="menu-footer-sports-container"><ul id="menu-footer-sports" class="footer-navigation nav-footer-list-2"><li id="menu-item-449656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449656"><a href="http://stlouis.cbslocal.com/category/sports/cardinals/">Cardinals</a></li>
<li id="menu-item-449657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449657"><a href="http://stlouis.cbslocal.com/category/sports/nhl/blues/">Blues</a></li>
<li id="menu-item-449658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449658"><a href="http://stlouis.cbslocal.com/category/sports/nfl/rams/">Rams</a></li>
<li id="menu-item-449659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449659"><a href="http://stlouis.cbslocal.com/category/sports/college-sports/missouri-tigers/">Mizzou</a></li>
<li id="menu-item-449660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449660"><a href="http://stlouis.cbslocal.com/category/sports/college-sports/illinois-fighting-illini/">Illinois</a></li>
</ul></div></div><div class="menu-block"><div class="title">Other</div><div class="menu-footer-other-container"><ul id="menu-footer-other" class="footer-navigation nav-footer-list-3"><li id="menu-item-449661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449661"><a href="http://stlouis.cbslocal.com/category/heard-on/">Heard On</a></li>
<li id="menu-item-449662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449662"><a href="http://stlouis.cbslocal.com/traffic">Traffic</a></li>
<li id="menu-item-449663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449663"><a href="http://stlouis.cbslocal.com/category/features/contests-promotions/">Contests &amp; Promotions</a></li>
<li id="menu-item-449664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449664"><a href="http://stlouis.cbslocal.com/category/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-449665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449665"><a href="http://stlouis.cbslocal.com/category/watch-listen/whole-nother-story/">Whole ‘nother Story</a></li>
</ul></div></div><div class="menu-block"><div class="title">Eat.See.Play</div><div class="menu-footer-eat-see-play-container"><ul id="menu-footer-eat-see-play" class="footer-navigation nav-footer-list-4"><li id="menu-item-507768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507768"><a href="http://stlouis.cbslocal.com/category/eat-see-play/eat/">Eat</a></li>
<li id="menu-item-507769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507769"><a href="http://stlouis.cbslocal.com/category/eat-see-play/see/">See</a></li>
<li id="menu-item-507771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507771"><a href="http://stlouis.cbslocal.com/category/eat-see-play/play/">Play</a></li>
</ul></div></div><div class="menu-block"><div class="title">Contact Us</div><div class="menu-footer-contact-us-container"><ul id="menu-footer-contact-us" class="footer-navigation nav-footer-list-5"><li id="menu-item-449672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449672"><a href="http://stlouis.cbslocal.com/station/kmox/">NewsRadio 1120 KMOX</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-6"><li id="menu-item-449673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449673"><a href="http://stlouis.cbslocal.com/about-us/">About Us</a></li>
<li id="menu-item-449674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449674"><a href="http://stlouis.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-449675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449675"><a href="http://stlouis.cbslocal.com/about-us/contact-us/">Contact</a></li>
<li id="menu-item-449676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449676"><a href="http://stlouis.cbslocal.com/about-us/mobile/">Mobile</a></li>
<li id="menu-item-449677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449677"><a href="http://stlouis.cbslocal.com/about-us/connect-with-us/">Connect</a></li>
<li id="menu-item-491772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-491772"><a href="http://policies.cbslocal.com/fcc/stlouis.radio.html">CBS Radio Public File</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://stlouis.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS St. Louis" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2017 CBS Local Media, a division of CBS Radio Inc. All rights reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-202325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202325"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-202327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202327"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-439175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439175"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-439176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439176"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-268234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268234"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-235539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235539"><a href="https://cbsstlouis.files.wordpress.com/2016/09/fcc-eeo-public-file-report-stl-2016.pdf">EEO Report</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="8"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_35" class="cbs-ad-unit ad_gpt" data-id="35" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_36" class="cbs-ad-unit ad_gpt" data-id="36" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201705y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsstlouis.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsstlouis.wordpress.com\/wp-login.php?action=logout&_wpnonce=af6c5d3461","homeURL":"http:\/\/stlouis.cbslocal.com\/","postID":"521475","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jkEOwiAQRS8kjq1NdGM8yxQmFoQpMkD19lIXxrjobvL/fy8DS1R65kycwQkYqlZTfO6d7OCnCkVFX26WBby9k8CjUKEJ2XhK/+M8UWiTaiPoUZSfNfpVLmVkrBvqXq2M+6AKGf0rWy0bAJpgWY2YIKBkSu1Sc6WUrGkPfLNmuIZLN5wOw3Hozr17A3jgWrE='></script>
<script type='text/javascript' src='http://stlouis.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_StLouis_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909850','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909850','v':'wpcom','tz':'-6','user_id':'0','post':'521475','subd':'cbsstlouis'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909850&v=wpcomvt&tz=-6&user_id=0&post=521475&subd=cbsstlouis&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBxMEVGK1ouRzZycHR0N3x+eFdrQUQ2OUhufFc4ZVNfVTcsQnJySDVqcTMlaWVDcm9Gel1ZUDFfW1N8a0lVSUNVVEYuNnpUTWJCUlBlRVNkUzFScnxLdTY0dmJ3SURwOEZPc1loVnI3c1dGcSwwXXREUmtUc0NRdVYlL1lnR09oY0tSel09amJuMGoseU0sJVk4XzNdOTFMSGt2dVI9OGhBRyZEXQ=='}]);
_stq.push([ 'clickTrackerInit', '15909850', '521475' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://stlouis.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -21600;

	var site_url = 'http://stlouis.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=021&global=cbslocal&interface=site&station=http%3A%2F%2Fstlouis.cbslocal.com&subctg1=college-sports-sports&subcategory=college-sports-sports%2Cillinois-fighting-illini&subctg2=illinois-fighting-illini&ctg1=sports&category=sports&location=stlouis&type=local&group=swtv&tit=national-signing-day-illini-football" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var masterTracker = _gat._getTracker("UA-87702793-1"); masterTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); masterTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-20550966-2"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=college-sports;cat=sports;cat=illinois-fighting-illini;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'St. Louis';
							$cbs_adobe_analytics.dom = 'stlouis.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv|sports';
							$cbs_adobe_analytics.url = 'http://stlouis.cbslocal.com/2017/02/01/national-signing-day-illini-football/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|sports|college-sports|illinois-fighting-illini|iliinois-fighting-illini|illini-football|lovie-smith|ricky-smalling';
							$cbs_adobe_analytics.pn = 'article|National Signing Day: Illini Football';
							$cbs_adobe_analytics.featured_media_type = 'image';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>

	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
											<div class="sponsor">
							<div class="cbs-ad-unit-wrapper"><div id="ad_listenlive" class="cbs-ad-unit ad_gpt listen-live-sponsor cbs-ad-auto-center" data-id="37" data-max-width="88" data-max-height="31"></div></div>						</div>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4>AM/FM Stations</h4>
										
							<ul class="stations">

																	
									
									<li class="list-item station-count-3"><a href="http://player.radio.com/listen/station/fresh-1025" target="_blank" title="102.5 KEZK" class="cbs-thumbnail-link station-count-3" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2015/05/kezk_300x300.png?w=272" class="thumbnail station-count-3 wp-post-image" alt="kezk_300x300" srcset="https://cbsstlouis.files.wordpress.com/2015/05/kezk_300x300.png?w=272 272w, https://cbsstlouis.files.wordpress.com/2015/05/kezk_300x300.png?w=150 150w, https://cbsstlouis.files.wordpress.com/2015/05/kezk_300x300.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">102.5 KEZK</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-3"><a href="http://player.radio.com/listen/station/y98-st-louis" target="_blank" title="Y 98" class="cbs-thumbnail-link station-count-3" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2015/05/y98.png?w=272" class="thumbnail station-count-3 wp-post-image" alt="Y98" srcset="https://cbsstlouis.files.wordpress.com/2015/05/y98.png?w=272 272w, https://cbsstlouis.files.wordpress.com/2015/05/y98.png?w=150 150w, https://cbsstlouis.files.wordpress.com/2015/05/y98.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">Y 98</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-3"><a href="http://player.radio.com/listen/station/newsradio-1120-kmox" target="_blank" title="KMOX 1120 News Radio" class="cbs-thumbnail-link station-count-3" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2015/05/kmox_1120.png?w=272" class="thumbnail station-count-3 wp-post-image" alt="KMOX_1120" srcset="https://cbsstlouis.files.wordpress.com/2015/05/kmox_1120.png?w=272 272w, https://cbsstlouis.files.wordpress.com/2015/05/kmox_1120.png?w=150 150w, https://cbsstlouis.files.wordpress.com/2015/05/kmox_1120.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">KMOX 1120 News Radio</strong></div></a></li>
								
															</ul>

						
													
															
								
								<div class="">
								
															
							<h4>Featured Shows &amp; Multimedia</h4>
							
							<ul class="featured-posts">
								
																	
									
									<li class="list-item"><a href="http://www1.play.it/audio/" target="_blank" title="Play.It" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" class="thumbnail wp-post-image" alt="Play.it Bar" srcset="https://cbsstlouis.files.wordpress.com/2015/05/play-it-bar.jpeg 200w, https://cbsstlouis.files.wordpress.com/2015/05/play-it-bar.jpeg?w=150 150w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">Play.It</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://player.radio.com/listen/station/cbs-sports-radio" title="CBS Sports Radio" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2015/05/balt_live_234x132.png?w=200" class="thumbnail wp-post-image" alt="balt_live_234x132" srcset="https://cbsstlouis.files.wordpress.com/2015/05/balt_live_234x132.png?w=200 200w, https://cbsstlouis.files.wordpress.com/2015/05/balt_live_234x132.png?w=150 150w, https://cbsstlouis.files.wordpress.com/2015/05/balt_live_234x132.png 234w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">CBS Sports Radio</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://radio.com/" title="Radio.com" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2015/05/always-radiocom.png?w=200" class="thumbnail wp-post-image" alt="always-radioCom" srcset="https://cbsstlouis.files.wordpress.com/2015/05/always-radiocom.png?w=200 200w, https://cbsstlouis.files.wordpress.com/2015/05/always-radiocom.png?w=150 150w, https://cbsstlouis.files.wordpress.com/2015/05/always-radiocom.png 300w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">Radio.com</strong></div></a></li>
								
													
							</ul>

															</div>
							
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">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</script>

</body>
</html>