<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Florissant Man Arrested for Sexual Exploitation of a Minor &laquo; CBS St. Louis</title>
	<meta name="description" content="21-year-old Samuel Barney is jailed in Saint Louis County, pending extradition." />
	<link rel="pingback" href="http://stlouis.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="arrested, grooming, online, sexual exploitation of a minor, state lines" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="crime, local news, news, syndicated local, arrested, grooming, online, sexual exploitation of a minor, state lines" /><meta property="fb:pages" content="74181625900" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=stlouis.cbslocal.com&amp;id=15909850&amp;t=1492008279&amp;back=http%3A%2F%2Fstlouis.cbslocal.com%2F2017%2F04%2F12%2Fflorissant-man-arrested-for-sexual-exploitation-of-a-minor%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsstlouis.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Feed" href="http://stlouis.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Comments Feed" href="http://stlouis.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Florissant Man Arrested for Sexual Exploitation of a&nbsp;Minor Comments Feed" href="http://stlouis.cbslocal.com/2017/04/12/florissant-man-arrested-for-sexual-exploitation-of-a-minor/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kstSwzAMRX8IxX3AoguGb1EckTq1LWMpDfl73NAOLR0Gs2DlOXpcX8syUwLLUSmq0T0FEnN0ydhWwLNFb5IfexfFBO5GX7LC1qGHQJ1DY0XM5LqeFM7xlDmwOo5NyT2YK/UwwkVrSpYDSHCe5m9011ZlCjtZvJSzTmAQM7yNlGfzSlgqsnf9Xm+gCe7+EVVuliIIGLGnvPi6iUBHclBO/yNOvlDU+zlczd+7Q1EaSBPaAyxUZ+Z0XcKskbKYzIqKrSf4XIF6idLVUgdZ5E+tX5/GkweLmUchf4LmAnVCorOners/jvS31cJo55bfz9xcGNbNttmc1F7C8/pxt9qtNtvV0/ABLzBUxw==' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJyVj9EKwjAMRX/IGESdfRG/petCV23a0rTu9+0mA2Ug+BLK7bmHBKcEJoZCoWAZiUnw6RKaXsBHoz0mX60LghyH6tuvsM4FJjdYKmjkO9i3YIf/KhcIWAdtKS/OZnTG00bHFdayiZlazkmXmWAanCbfRGG7xUeNU7e25ueozUN+8VNqNPR9yiQCbbKrDO+z5t6Nr4eTUkelzt3l/gK3BnyM' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJytkMsKAjEMRX/IGpVBcCF+S6fGGidthjbj6N9bK74QxIW7E5Jz4QbG3jiJilFB9xgww5F6cG02LM4y9Dx4ihmCbAcu25G2HjWDyw+eFp7AS1AYzF27n++sw1akM0xdgRNkPTP+YhZW65MNT7ppBFGUipkf8C3Po9RKShLfBrNjS+mbmrBl8QV9rf0cP6SfXliPTLDRekw1MdjUXbve7p2wpM8uf8mWI6YxkdbXb8J63qxmy0Uza5aHC/UPxXE=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1UdtqwzAM/aHZJuko5GHsW1THSZXKshfL3fL3U8MC7R5G+jAQiGOfc3Rzn9kge6p9KG7S+KhhXn6SncqL+4tgIo4zSLAReSP7xBJYnJxDVMkVs/OnYih5oDuDAdgvp/S1ldqwaezBtjaDv+xyhFKwCLCs3Q2VvWDiskt7P1dOtAxI9LRw2qXIVEfk4mLqK+kv9KtYk7m2z64ugDJmwvEsD2D3GX53s5JMBIYxzLdKDw9GJ71Iyv9hHUiRHk+93+Nb89o1XXs8dN30DeE198U='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkNEOgjAMRX/IMTEYeTF+yxgVO8eK6wbRr3cmw2BixKem7bm9beU0CE0ugAvSsOypQQsiMnjVpZpAd6bC8EZ+cgNx6IE5QV+65hbB33Mo0I0I0ypmIAxKX4UHxsd7KjptYwu84CNKTR6KHt1vasK2g7DOBdXwkppXDBdIN8oRB6kbFpa0si9l4htohWcW2eJPYbakyQqtPKUv21dSzEle4tQfy6o+7OpyX23NE4pKmwA='></script>
<script type='text/javascript' src='https://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/themes/vip/cbs-local/plugins/modules/eventful/js/eventful.js,/wp-content/themes/vip/cbs-local/assistants/js/adhesive.js?m=1490628220j'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/stlouis.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydzN0OwiAMBeAXklV0XnhhfBbGOoSUHyno9vayRBOvjJpeNE3P+eCehI6hYChQLuiR4WYT6IEFRa0IHIO7VszLc3U6UvXBTouQ3baNt6FzvIGfoUGJFLm0JCuD/zsT4cxkR8zf9g3FQdFX6UTV2MDg41ipfStjFhmN5ZJVsTGs3vv9QX1ZrCZsRoq5tJj3LcYro5yaW/3sT7I/yt2+lwfpHjrImyY='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=3554f310-5369-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsstlouis.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2p5Iqzd' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fstlouis.cbslocal.com%2F2017%2F04%2F12%2Fflorissant-man-arrested-for-sexual-exploitation-of-a-minor%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fstlouis.cbslocal.com%2F2017%2F04%2F12%2Fflorissant-man-arrested-for-sexual-exploitation-of-a-minor%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1d73253f7dbeb00d259afb96a3ce7782?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1d73253f7dbeb00d259afb96a3ce7782?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/1d73253f7dbeb00d259afb96a3ce7782?s=114" />
<link rel='openid.server' href='http://cbsstlouis.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsstlouis.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://stlouis.cbslocal.com/osd.xml" title="CBS St. Louis" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://stlouis.cbslocal.com/2017/04/12/florissant-man-arrested-for-sexual-exploitation-of-a-minor/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS St. Louis" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and St. Louis&#039; Top Spots" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://stlouis.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/1d73253f7dbeb00d259afb96a3ce7782?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsstlouis.files.wordpress.com/2017/04/sam-barney.jpg?w=907">
		
					<meta name="twitter:title" content="Florissant Man Arrested for Sexual Exploitation of a Minor" />
					<meta name="twitter:description" content="21-year-old Samuel Barney is jailed in Saint Louis County, pending extradition." />
					<meta name="twitter:site" content="/kmoxnews" />
		
		
					<meta property="og:title" content="Florissant Man Arrested for Sexual Exploitation of a Minor" />
					<meta property="og:image" content="https://cbsstlouis.files.wordpress.com/2017/04/sam-barney.jpg?w=907" />
					<meta property="og:image:secure_url" content="https://cbsstlouis.files.wordpress.com/2017/04/sam-barney.jpg?w=907" />
					<meta property="og:description" content="21-year-old Samuel Barney is jailed in Saint Louis County, pending extradition." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://stlouis.cbslocal.com/2017/04/12/florissant-man-arrested-for-sexual-exploitation-of-a-minor/" />
					<meta property="og:image:height" content="960" />
					<meta property="og:image:width" content="907" />
					<meta property="article:publisher" content="http://www.facebook.com/kmox1120" />
					<meta property="article:author" content="http://www.facebook.com/kmox1120" />
		
		<link rel="amphtml" href="http://stlouis.cbslocal.com/2017/04/12/florissant-man-arrested-for-sexual-exploitation-of-a-minor/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>


<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "2d0a");</script><script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.STL","news",["florissantmanarrestedforsexualexploitationofaminor","post","article","crime","localnews","news","syndicatedlocal","arrested","grooming","online","sexualexploitationofaminor","statelines"],{"page_type":"article"});cbs_ads.refresh.set_timer(3);</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=14KSu&#038;cscache=6&#038;csrev=114" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_lib.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_lib.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-531734 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-arrested tag-grooming tag-online tag-sexual-exploitation-of-a-minor tag-state-lines" style="background: #ffffff url(http://cbsstlouis.files.wordpress.com/2011/03/stlouis-bg.jpg ) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-394875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-394875"><a href="http://stlouis.cbslocal.com">St Louis</a>
<ul class="sub-menu">
	<li id="menu-item-395266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395266"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-394877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394877"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-394878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394878"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-394879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394879"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-394880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394880"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-394881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394881"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-394882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394882"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-394884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394884"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-394885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394885"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-394886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394886"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-394887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394887"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-394888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394888"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-394889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394889"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-394890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394890"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-394891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394891"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-394892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394892"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-394893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394893"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-394894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394894"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-394895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394895"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-394896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394896"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-394897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394897"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-394898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394898"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-394899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394899"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-394900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394900"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-394901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394901"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-394902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394902"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-394876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394876"><a href="http://stlouis.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://stlouis.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block"data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://stlouis.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsstlouis.files.wordpress.com/2016/04/cbs_stlouis1.png" alt="CBS St. Louis" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://stlouis.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="63101"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://stlouis.cbslocal.com/station/kmox/" title="NewsRadio 1120 KMOX" class="cbs-thumbnail-link" id="13" ><div class="thumbnail-wrapper"><img width="62" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2010/12/kmox1.png?w=62" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="" /></div><div class="title-wrapper"><strong class="title">NewsRadio 1120 KMOX</strong><em class="description">About KMOX | Contact Us | Programming Schedule | Contests | Contest Rules | Jobs Welcome to NewsRadio 1120 KMOX, The Voice of St. Louis! KMOX Radio (AM 1120) is dedicated to being the dominant information [...]</em></div></a><a href="http://stlouis.cbslocal.com/station/sportsradio-98-1/" title="SportsRadio 98.1" class="cbs-thumbnail-link" id="506097" ><div class="thumbnail-wrapper"><img width="48" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/10/sportsradio981.png?w=48" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="" /></div><div class="title-wrapper"><strong class="title">SportsRadio 98.1</strong></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://www.facebook.com/kmox1120" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/kmoxnews" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/kmox1120" class="youtube" target="_blank">YouTube</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<nav id="main-navigation" class="top modular-nav">
	<ul class="main-nav item-count-10">
					<li class="main-nav-item item-0 w-link wo-submenu"> 
				<a href="http://stlouis.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu"> 
				<a href="http://stlouis.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/news/local-news/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://stlouis.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://stlouis.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="http://stlouis.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://stlouis.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://stlouis.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://stlouis.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/2017/04/12/florissant-man-arrested-for-sexual-exploitation-of-a-minor/" title="Florissant Man Arrested for Sexual Exploitation of a Minor" class="cbs-thumbnail-link item-1492007016" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2017/04/sam-barney.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Florissant Man Arrested for Sexual Exploitation of a Minor</strong><em class="description">21-year-old Samuel Barney is jailed in Saint Louis County, pending extradition.</em></div></a><a href="http://stlouis.cbslocal.com/2017/04/12/mayors-conference-takes-innovation-tour-of-st-louis/" title="Mayors Conference Takes Innovation Tour of St. Louis" class="cbs-thumbnail-link item-1492005781" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2014/04/cortex.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Mayors Conference Takes Innovation Tour of St. Louis</strong><em class="description">St. Louis is, apparently, a national model for innovation. The Brookings Institution says the Cortex Innovation Community is one of the nation&#039;s best examples.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/audio/total-information-pm/" title="Total Information PM" class="cbs-thumbnail-link item-1476896215" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="http://cbsstlouis.files.wordpress.com/2016/10/totalinformationpm.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Total Information PM</strong></div></a><a href="http://stlouis.cbslocal.com/audio/total-information-am/" title="Total Information AM" class="cbs-thumbnail-link item-1476896101" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="http://cbsstlouis.files.wordpress.com/2016/10/totalinformationam.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Total Information AM</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu"> 
				<a href="http://stlouis.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://stlouis.cbslocal.com/category/sports/cardinals/" title="Cardinals" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Cardinals</strong></div></a><a href="http://stlouis.cbslocal.com/category/sports/blues/" title="Blues" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Blues</strong></div></a><a href="http://stlouis.cbslocal.com/category/sports/chiefs/" title="Chiefs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Chiefs</strong></div></a><a href="http://stlouis.cbslocal.com/category/sports/college-sports-sports/missouri-tigers/" title="Mizzou" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mizzou</strong></div></a><a href="http://scoresandstats.stlouis.cbslocal.com/golf/index.aspx" title="PGA" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://stlouis.cbslocal.com/category/sports/columns/" title="Columns" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Columns</strong></div></a><a href="http://scoresandstats.stlouis.cbslocal.com" title="Scores" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Scores</strong></div></a><a href="http://scoresandstats.stlouis.cbslocal.com/sports-scores/Football-Scores-Matchups.aspx" title="NFL" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://scoresandstats.stlouis.cbslocal.com/sports-scores/Baseball-Scores-Matchups.aspx" title="MLB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://scoresandstats.stlouis.cbslocal.com/sports-scores/Basketball-Scores-Matchups.aspx" title="NBA" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://scoresandstats.stlouis.cbslocal.com/sports-scores/Hockey-Scores-Matchups.aspx" title="NHL" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://scoresandstats.stlouis.cbslocal.com/news/odds-picks.aspx" title="Odds" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/2017/04/12/watch-this-cat-climb-an-outfield-fence-better-than-jim-edmonds/" title="Watch This Cat Climb an Outfield Fence Better Than Jim Edmonds" class="cbs-thumbnail-link item-1492003581" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2017/04/screen-shot-2017-04-12-at-8-12-45-am.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Watch This Cat Climb an Outfield Fence Better Than Jim Edmonds</strong><em class="description">This elusive feline is the talk of the internet this morning.  </em></div></a><a href="http://stlouis.cbslocal.com/2017/04/12/highlights-nationals-overpower-cardinals-8-3/" title="HIGHLIGHTS: Nationals Overpower Cardinals, 8-3" class="cbs-thumbnail-link item-1491985241" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2017/04/gettyimages-667416364.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">HIGHLIGHTS: Nationals Overpower Cardinals, 8-3</strong><em class="description">Daniel Murphy had 4 hits and 5 RBI, including a home run.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Sports Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/audio/sports-open-line/" title="Sports Open Line" class="cbs-thumbnail-link item-1476896980" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/10/sportsopenline.jpg?w=205&#038;h=205&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Sports Open Line</strong></div></a><a href="http://stlouis.cbslocal.com/audio/sports-on-a-sunday-morning/" title="Sports On A Sunday Morning" class="cbs-thumbnail-link item-1476896564" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/10/sportsonsundaymorning.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Sports On A Sunday Morning</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu"> 
				<a href="http://stlouis.cbslocal.com/weather/" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://stlouis.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USMO0787', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/storm-center-school-closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://stlouis.cbslocal.com/local-animated-radar-map/" title="Local Radar &amp; Maps" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local Radar &amp; Maps</strong></div></a><a href="http://stlouis.cbslocal.com/category/weather/" title="Weather Stories" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link wo-submenu"> 
				<a href="http://stlouis.cbslocal.com/traffic" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-5 w-link w-submenu"> 
				<a href="http://stlouis.cbslocal.com/audio/directory/" class="main-nav-link">Podcasts</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/audio/kmox-profiles/" title="KMOX Profiles" class="cbs-thumbnail-link item-1476904769" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/10/profile.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">KMOX Profiles</strong></div></a><a href="http://stlouis.cbslocal.com/audio/overnight-america/" title="Overnight America" class="cbs-thumbnail-link item-1476904717" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/10/kmox_overnightamerica_250x250.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Overnight America</strong></div></a><a href="http://stlouis.cbslocal.com/audio/charlie-brennan-show/" title="Charlie Brennan Show" class="cbs-thumbnail-link item-1476897859" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/10/charlie.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Charlie Brennan Show</strong></div></a><a href="http://stlouis.cbslocal.com/audio/mark-reardon-show/" title="Mark Reardon Show" class="cbs-thumbnail-link item-1476897769" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/10/mark.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Mark Reardon Show</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">All Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/audio/dollars-and-sensethe-money-show/" title="Dollars and Sense Hour 1" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Dollars and Sense Hour 1</strong></div></a><a href="http://stlouis.cbslocal.com/audio/garden-hotline/" title="Garden Hotline" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Garden Hotline</strong></div></a><a href="http://stlouis.cbslocal.com/audio/health-check-up/" title="Health Check-Up" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health Check-Up</strong></div></a><a href="http://stlouis.cbslocal.com/audio/kmox-at-your-service/" title="KMOX At Your Service" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">KMOX At Your Service</strong></div></a><a href="http://stlouis.cbslocal.com/audio/mosby-building-arts-home-improvement-show/" title="KMOX Home Improvement Show" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">KMOX Home Improvement Show</strong></div></a><a href="http://stlouis.cbslocal.com/audio/nothing-impossible/" title="Nothing Impossible" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Nothing Impossible</strong></div></a><a href="http://stlouis.cbslocal.com/audio/sports-open-line/" title="Sports Open Line" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Sports Open Line</strong></div></a><a href="http://stlouis.cbslocal.com/audio/sports-on-a-sunday-morning/" title="Sports on a Sunday Morning" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Sports on a Sunday Morning</strong></div></a><a href="http://stlouis.cbslocal.com/audio/this-week-in-baseball/" title="This Week In Baseball" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">This Week In Baseball</strong></div></a><a href="http://stlouis.cbslocal.com/audio/this-week-in-hockey/" title="This Week In Hockey" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">This Week In Hockey</strong></div></a><a href="http://stlouis.cbslocal.com/audio/total-information-am/" title="Total Information AM" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Total Information AM</strong></div></a><a href="http://stlouis.cbslocal.com/audio/total-information-am-weekend/" title="Total Information AM Weekend" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Total Information AM Weekend</strong></div></a><a href="http://stlouis.cbslocal.com/audio/total-information-pm/" title="Total Information PM" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">Total Information PM</strong></div></a><a href="http://stlouis.cbslocal.com/audio/whole-nother-story/" title="Whole &#039;nother Story" class="cbs-thumbnail-link item-13" ><div class="title-wrapper"><strong class="title">Whole &#039;nother Story</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link wo-submenu"> 
				<a href="http://stlouis.cbslocal.com/video/category/spoken-word-kmoxam/" class="main-nav-link">Videos</a>							</li>
					<li class="main-nav-item item-7 w-link w-submenu"> 
				<a href="http://stlouis.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://stlouis.cbslocal.com/category/eat-see-play/eat">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/2017/04/11/best-fish-sandwiches-in-st-louis/" title="Best Fish Sandwiches In St. Louis" class="cbs-thumbnail-link item-1491933600" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2017/04/fishsandwich.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Fish Sandwiches In St. Louis</strong><em class="description">Whether it&#039;s lenten Friday or a taste for the sea, find the best fish sandwiches in St. Louis to satisfy your appetite.</em></div></a><a href="http://stlouis.cbslocal.com/2017/03/20/best-ravioli-in-st-louis/" title="Best Ravioli In St. Louis" class="cbs-thumbnail-link item-1490025600" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2017/03/ravioli1.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Ravioli In St. Louis</strong><em class="description">One of the great pleasures of being a native St. Louisan is living in a place that is full of great food. And, as St. Louisans, we enjoy a delicacy most around the country may not even dream about. But we know the stuff that dreams are made of is St. Louis’s own ravioli. Whether we toast our ravioli or enjoy it with many different signature sauces, served by many different signature restauranteurs, it is truly heaven on earth.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://stlouis.cbslocal.com/category/eat-see-play/See">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/2017/04/04/best-places-to-picnic-in-st-louis/" title="Best Places To Picnic In St. Louis" class="cbs-thumbnail-link item-1491328800" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2017/04/picnicfeat.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Places To Picnic In St. Louis</strong><em class="description">Spring has come early to St. Louis and there is nothing better to do on a beautiful spring day than to pack a picnic lunch and enjoy the scenery. But where? Don’t worry! St. Louis is a region full of diverse and beautiful parks and outdoor urban oasis’ enough for everyone to enjoy. So plan you picnic menu, pack the basket, grab a blanket and get going.</em></div></a><a href="http://stlouis.cbslocal.com/2017/03/07/guide-to-st-louiss-2017-st-patricks-day-parade-and-events/" title="Guide To St. Louis&#039;s 2017 St. Patrick&#039;s Day Parade And Events" class="cbs-thumbnail-link item-1488906000" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2017/03/irishparade.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Guide To St. Louis&#039;s 2017 St. Patrick&#039;s Day Parade And Events</strong><em class="description">Getting your Irish on in St. Louis is easy and fun. You won’t want to miss the St. Patrick’s day parade. It’s a St. Louis tradition and jam packed with exciting floats, balloons and dignitaries. Before you finalize your plans for the big day, make sure you check out the parade route, and the events along the way. There’s enough to keep you and your family very engaged in Irish celebration, all day long.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://stlouis.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/2017/03/28/breathe-your-stress-away-with-these-4-simple-techniques/" title="Breathe Your Stress Away With These 4 Simple Techniques" class="cbs-thumbnail-link item-1490722539" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2017/03/deepbreathingfeat.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Breathe Your Stress Away With These 4 Simple Techniques</strong><em class="description">You can make stress and anxiety—and even high blood pressure—a thing of the past! </em></div></a><a href="http://stlouis.cbslocal.com/2017/03/28/best-upcoming-charity-events-in-st-louis/" title="Best Upcoming Charity Events In St. Louis" class="cbs-thumbnail-link item-1490716800" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2017/03/charityeventfeat_photo_credit_sydaproductions_shutterstock.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Upcoming Charity Events In St. Louis</strong><em class="description">Give big at these charity events coming up in the St. Louis area to raise funds for benefits and local non-profits.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-8 w-link wo-submenu"> 
				<a href="http://stlouis.cbslocal.com/category/features/contests-promotions/" class="main-nav-link">Contests</a>							</li>
					<li class="main-nav-item item-9 w-submenu"> 
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://stlouis.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/2017/04/10/head-of-metro-number-of-free-riders-less-than-8-percent/" title="Head of Metro: Number of Free-Riders Less Than 8 Percent" class="cbs-thumbnail-link item-1491860938" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2012/03/img_3550.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Head of Metro: Number of Free-Riders Less Than 8 Percent</strong><em class="description">The head of Metro is strongly denying St. Louis Police Chief Sam Dotson&#039;s statement that 75 percent of MetroLink riders are riding for free.</em></div></a><a href="http://stlouis.cbslocal.com/2017/04/10/get-a-closer-look-at-possible-hyperloop-train/" title="Get a Closer Look at Possible Hyperloop Train" class="cbs-thumbnail-link item-1491838783" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2017/04/gettyimages-530710716.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Get a Closer Look at Possible Hyperloop Train</strong><em class="description">In case you haven&#039;t heard, St. Louis to Kansas City could be one of the first routes for a futuristic transportation system.</em></div></a><a href="http://stlouis.cbslocal.com/2017/04/07/st-louis-kansas-city-finalists-for-hyperloop/" title="St. Louis, Kansas City Finalists for Hyperloop" class="cbs-thumbnail-link item-1491574472" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2011/04/stl.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">St. Louis, Kansas City Finalists for Hyperloop</strong><em class="description">Transportation tech firm Hyperloop One says the Missouri route is one of 11 semifinalists for its futuristic train system in a vaccuum.</em></div></a><a href="http://stlouis.cbslocal.com/2017/04/07/increased-metrolink-incidents-prompt-serious-security-discussions/" title="Increased MetroLink Incidents Prompt Serious Security Discussions" class="cbs-thumbnail-link item-1491568049" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/11/15126251_10207637685762264_1312470603_o.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Increased MetroLink Incidents Prompt Serious Security Discussions</strong><em class="description">St. Louis County Executive Steve Stenger is calling a summit on MetroLink safety in his office next week with incoming city mayor Lyda Krewson and St. Claire County Board Chairman Mark Kern to discuss the next steps for MetroLink. </em></div></a><a href="http://stlouis.cbslocal.com/2017/04/04/guide-to-europes-5-most-famous-gothic-cathedrals/" title="Guide To Europe&#039;s 5 Most Famous Gothic Cathedrals" class="cbs-thumbnail-link item-1491328800" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2017/03/gothicfeat.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Guide To Europe&#039;s 5 Most Famous Gothic Cathedrals</strong><em class="description">A brief guide to five of the most famous Gothic cathedrals in Europe</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://events.stlouis.cbslocal.com/">Events</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.stlouis.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1476906422" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/10/events.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block"data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Florissant Man Arrested for Sexual Exploitation of a&nbsp;Minor</h1>
						<em class="entry-date">April 12, 2017 9:23 AM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://stlouis.cbslocal.com/tag/arrested/">arrested</a>, <a href="http://stlouis.cbslocal.com/tag/grooming/">grooming</a>, <a href="http://stlouis.cbslocal.com/tag/online/">online</a>, <a href="http://stlouis.cbslocal.com/tag/sexual-exploitation-of-a-minor/">sexual exploitation of a minor</a>, <a href="http://stlouis.cbslocal.com/tag/state-lines/">state lines</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="92511" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbsstlouis.files.wordpress.com/2017/04/sam-barney.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbsstlouis.files.wordpress.com/2017/04/sam-barney.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbsstlouis.files.wordpress.com/2017/04/sam-barney.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbsstlouis.files.wordpress.com/2017/04/sam-barney.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbsstlouis.files.wordpress.com/2017/04/sam-barney.jpg?w=768&amp;h=432&amp;crop=1 768w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">Florissant man arrested for sexual exploitation of a minor, 21-year-old Samuel Barney  (Belleville Police Department) </em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><strong>BELLEVILLE, ILL. (KMOX)</strong> &#8211; Belleville police say a Florissant man wanted for preying on a Metro-East teen has been taken into custody.</p>
<p>21-year-old Samuel Barney is jailed in Saint Louis County, pending extradition.</p>
<p>Belleville Police say the Internet Crimes Against Children Task Force asked for charges against Barney, accusing him of trying to entice a 13-year-old to have sex with him.</p>
<p>They say he contacted the child through electronic means and also came to visit at least twice.</p>
<p>Barney is charged with counts of sexual exploitation of a child, grooming, and travelling across state lines to meet a minor.       </p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block"data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/12/florissant-man-arrested-for-sexual-exploitation-of-a-minor/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://stlouis.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b4a3f3599a" /><input type="hidden" name="_wp_http_referer" value="/2017/04/12/florissant-man-arrested-for-sexual-exploitation-of-a-minor/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='531734' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f29c273717" /></p>
<input type="hidden" name="genseq" value="1492008279" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="222"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block"data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block"data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="http://www.facebook.com/kmox1120" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/kmoxnews" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/kmox1120" class="youtube" target="_blank">YouTube</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://stlouis.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block"data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block"data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS St. Louis</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/audio/directory/" title="KMOX Podcasts" class="cbs-thumbnail-link item-1484073900" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/07/podcastpage_1024x576.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">KMOX Podcasts</strong></div></a><a href="http://stlouis.cbslocal.com/tag/high-school-sports-spotlight/" title="High School Spotlight" class="cbs-thumbnail-link item-1484072845" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2015/11/spotlight_310x174.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">High School Spotlight</strong></div></a><div class="item-1484073901 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;370&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;StLouis.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.STL&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/stlouis.cbslocal.com&quot;}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></div>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://stlouis.cbslocal.com" class="logo"><img src="https://cbsstlouis.files.wordpress.com/2016/04/stlouis1.png" alt="CBS St. Louis" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/kmox1120" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/kmoxnews" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/kmox1120" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/news/local-news/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://stlouis.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://stlouis.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="http://stlouis.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://stlouis.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://stlouis.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/sports/cardinals/" title="Cardinals" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Cardinals</strong></div></a><a href="http://stlouis.cbslocal.com/category/sports/nhl/blues/" title="Blues" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Blues</strong></div></a><a href="http://stlouis.cbslocal.com/category/sports/nfl/rams/" title="Rams" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Rams</strong></div></a><a href="http://stlouis.cbslocal.com/category/sports/college-sports/missouri-tigers/" title="Mizzou" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Mizzou</strong></div></a><a href="http://stlouis.cbslocal.com/category/sports/college-sports/illinois-fighting-illini/" title="Illinois" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Illinois</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/heard-on/" title="Heard On" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Heard On</strong></div></a><a href="http://stlouis.cbslocal.com/traffic" title="Traffic" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Traffic</strong></div></a><a href="http://stlouis.cbslocal.com/category/features/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="http://stlouis.cbslocal.com/category/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="http://stlouis.cbslocal.com/category/watch-listen/whole-nother-story/" title="Whole ‘nother Story" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Whole ‘nother Story</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Eat.See.Play</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="http://stlouis.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="http://stlouis.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/station/kmox/" title="NewsRadio 1120 KMOX" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">NewsRadio 1120 KMOX</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://stlouis.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://stlouis.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://stlouis.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://stlouis.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="http://policies.cbslocal.com/fcc/stlouis.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://stlouis.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS St. Louis" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-202325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202325"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-202327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202327"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-439175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439175"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-439176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439176"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-268234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268234"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-235539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235539"><a href="https://cbsstlouis.files.wordpress.com/2016/09/fcc-eeo-public-file-report-stl-2016.pdf">EEO Report</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_33"><div id="reptile_33" class="ad-block"data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_34"><div id="reptile_34" class="ad-block"data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_35"><div id="reptile_35" class="ad-block"data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201715y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsstlouis.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsstlouis.wordpress.com\/wp-login.php?action=logout&_wpnonce=2d950c8e04","homeURL":"http:\/\/stlouis.cbslocal.com\/","postID":"531734","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jksOwjAMRC+EcVshEAvEUZCTGJo0P/IDbk/LAiEW3Y08M2+Mjwgy+MK+oMmouGnJ8bk1eYM/lqsQbb1pn9HqiTPeK1ceySvL6T9cRnZzpOmIUmSwQZJd4LkKT20FbbhEkhNetJd4JckihAnYCVYrrQGWJfMZBPJkX0XLvFIg5bQHQQkd5cJpVhAap6TV/Pb3NhPO7tTvjkPX7fvhYN4R+W7Q'></script>
<script type='text/javascript' src='http://stlouis.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_StLouis_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909850','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909850','v':'wpcom','tz':'-5','user_id':'0','post':'531734','subd':'cbsstlouis'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909850&v=wpcomvt&tz=-5&user_id=0&post=531734&subd=cbsstlouis&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXloS09TfE5SczVFcGI5eUNxaD02emowTkhReWM4ZUFYM2ZnR0dkZE5pR1V+cWpaXUZSYUtpRG9TQUVzLGtJSS8vQXx2Mlhwdk52V0g3JXJmb0ZIW2g4cS1ZcVJMPzJ3NkosRXIvZFFlLyZtUmtoMjM/QzJvaExkLlo0bmJPekdJRTJGN2xGVWs0Li5McldINlFpaFhK'}]);
_stq.push([ 'clickTrackerInit', '15909850', '531734' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://stlouis.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://stlouis.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); })
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=021&global=cbslocal&interface=site&station=http%3A%2F%2Fstlouis.cbslocal.com&subctg1=crime&subcategory=crime%2Clocal-news&subctg2=local-news&ctg1=news&category=news%2Csyndicated-local&ctg2=syndicated-local&location=stlouis&type=local&group=swtv&tit=florissant-man-arrested-for-sexual-exploitation-of-a-minor" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var masterTracker = _gat._getTracker("UA-87702793-1"); masterTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); masterTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-20550966-2"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=crime;cat=news;cat=local-news;cat=syndicated-local;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=news" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'St. Louis';
							$cbs_adobe_analytics.dom = 'stlouis.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv';
							$cbs_adobe_analytics.url = 'http://stlouis.cbslocal.com/2017/04/12/florissant-man-arrested-for-sexual-exploitation-of-a-minor/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|news|crime|local-news|syndicated-local|arrested|grooming|online|sexual-exploitation-of-a-minor|state-lines';
							$cbs_adobe_analytics.pn = 'article|Florissant Man Arrested for Sexual Exploitation of a Minor';
							$cbs_adobe_analytics.featured_media_type = 'image';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
											<div class="sponsor"></div>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4>AM/FM Stations</h4>
										
							<ul class="stations">

																	
									
									<li class="list-item station-count-3"><a href="http://player.radio.com/listen/station/fresh-1025" target="_blank" title="102.5 KEZK" class="cbs-thumbnail-link station-count-3" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2015/05/kezk_300x300.png?w=272" class="thumbnail station-count-3 wp-post-image" alt="" srcset="https://cbsstlouis.files.wordpress.com/2015/05/kezk_300x300.png?w=272 272w, https://cbsstlouis.files.wordpress.com/2015/05/kezk_300x300.png?w=150 150w, https://cbsstlouis.files.wordpress.com/2015/05/kezk_300x300.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">102.5 KEZK</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-3"><a href="http://player.radio.com/listen/station/y98-st-louis" target="_blank" title="Y 98" class="cbs-thumbnail-link station-count-3" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2015/05/y98.png?w=272" class="thumbnail station-count-3 wp-post-image" alt="" srcset="https://cbsstlouis.files.wordpress.com/2015/05/y98.png?w=272 272w, https://cbsstlouis.files.wordpress.com/2015/05/y98.png?w=150 150w, https://cbsstlouis.files.wordpress.com/2015/05/y98.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">Y 98</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-3"><a href="http://player.radio.com/listen/station/newsradio-1120-kmox" target="_blank" title="KMOX 1120 News Radio" class="cbs-thumbnail-link station-count-3" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2015/05/kmox_1120.png?w=272" class="thumbnail station-count-3 wp-post-image" alt="" srcset="https://cbsstlouis.files.wordpress.com/2015/05/kmox_1120.png?w=272 272w, https://cbsstlouis.files.wordpress.com/2015/05/kmox_1120.png?w=150 150w, https://cbsstlouis.files.wordpress.com/2015/05/kmox_1120.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">KMOX 1120 News Radio</strong></div></a></li>
								
															</ul>

						
													
															
								
								<div class="">
								
															
							<h4>Featured Shows &amp; Multimedia</h4>
							
							<ul class="featured-posts">
								
																	
									
									<li class="list-item"><a href="http://www1.play.it/audio/" target="_blank" title="Play.It" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" class="thumbnail wp-post-image" alt="" srcset="https://cbsstlouis.files.wordpress.com/2015/05/play-it-bar.jpeg 200w, https://cbsstlouis.files.wordpress.com/2015/05/play-it-bar.jpeg?w=150 150w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">Play.It</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://player.radio.com/listen/station/cbs-sports-radio" title="CBS Sports Radio" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2015/05/balt_live_234x132.png?w=200" class="thumbnail wp-post-image" alt="" srcset="https://cbsstlouis.files.wordpress.com/2015/05/balt_live_234x132.png?w=200 200w, https://cbsstlouis.files.wordpress.com/2015/05/balt_live_234x132.png?w=150 150w, https://cbsstlouis.files.wordpress.com/2015/05/balt_live_234x132.png 234w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">CBS Sports Radio</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://radio.com/" title="Radio.com" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2015/05/always-radiocom.png?w=200" class="thumbnail wp-post-image" alt="" srcset="https://cbsstlouis.files.wordpress.com/2015/05/always-radiocom.png?w=200 200w, https://cbsstlouis.files.wordpress.com/2015/05/always-radiocom.png?w=150 150w, https://cbsstlouis.files.wordpress.com/2015/05/always-radiocom.png 300w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">Radio.com</strong></div></a></li>
								
													
							</ul>

															</div>
							
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>