<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>WWE Insiders Pick WrestleMania, Tenille Dashwood Ready For ROH &laquo; CBS St. Louis</title>
	<meta name="description" content="WrestleMania predictions from three WWE insiders, plus a conversation with former WWE star Emma who now competes in Ring of Honor under her real name, Tenille Dashwood." />
	<link rel="pingback" href="http://stlouis.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="chuck carroll, wrestlemania, wwe" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="wrestlemania picks, wrestlemania preview, wrestlemania 34 picks, where is wrestlemania, wrestlemania new orleans" />
<meta name="keywords" content="wrestlemania picks, wrestlemania preview, wrestlemania 34 picks, where is wrestlemania, wrestlemania new orleans" /><meta property="fb:pages" content="74181625900" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=stlouis.cbslocal.com&amp;id=15909850&amp;t=1522983302&amp;back=http%3A%2F%2Fstlouis.cbslocal.com%2F2018%2F04%2F05%2Fwwe-insiders-pick-wrestlemania-tenille-dashwood-roh-supercard-of-honor%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cbsstlouis.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Feed" href="http://stlouis.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Comments Feed" href="http://stlouis.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; WWE Insiders Pick WrestleMania, Tenille Dashwood Ready For ROH Supercard of&nbsp;Honor Comments Feed" href="http://stlouis.cbslocal.com/2018/04/05/wwe-insiders-pick-wrestlemania-tenille-dashwood-roh-supercard-of-honor/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kt1OwzAMhV8I12MSYzeIZ0kT06V1fogTqr49WWGoY1wEJK6S4ySfj46DcwQdfCafMZ/IkeCbjah7AQ5aMVqvuZhaJteTEdQiGBNxUKar+zvcAFyByGWwXmpVBwfiLNPyTd08+7HvBeSCKVxP1WfvurYBRsHxtVBa8IVUvZHYDqd8JTpn/d/crJfAKa8GSquvqwrUwKYcYhv8K+IPTnG9V5aBrZ/+xx1xVT7fBrkZINupkkbKUekJVtVmZm2n+vpZIInAbM1A+bcjCzODVikUIT6L7iLaQJIXpna72zye3dP9w35/OD4ed7vxHTueK/Q=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJydkNtOwzAMhl8Ik9GJwQ3iWVLHSgN2EsXuxuOTrhSQJo3DTfTH9v/54E4VsGSjbM4mElJ3TNXhqMAFPbuUkefQw6jqqm+mt13duJ98leeYsjopYeae1ak0w7KRvr6/w32OQTJSWBlnCZzUAL15LvGPrAXSN0rIBMfhf3udi0B89pHax5EiwUQ+UIPC4QIrM2wQLI16XKq3pUIoJE/cgdmu2U4pRLJ1/lWD0dtVi9TD1miRk8fXy8t/b1F7NYxjbaQK/ZU0C6wXWXzP8nR3P+wOu8fhYf/yDtsl2W8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkMEOgjAQRH/IuqlRbsZvKXWtq9suaQv8vgWCSkiIB28z2ZmXTqFvlJWQMWTId/SYoKMGbJ0UizUMDbeOQgIv15bLtaerw5zAprfeF72DL5Bv1Vyb40ksGVZUIkszlQmC5Ok4iy2qQxmfl0nCwqgbG4pb1Yg1iyvSjRM+dlX66TvGkPImGIdxJHoTn8PiKW+FJa63/IUtHcY+UsYBf/FnfTpofdSVrh4v6qyxOg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kdFOwzAMRX+ILMoEe0N8S5a6nTPHCbHTaXw96YQERZO2IfFk2T6+vontqZiQWYHV6gESiJ2x2LAXQzl4ssiB2tDLUWzJdB6RaJOQN1Ge7CPD8e6pQm1CFpvy0Kh3/XAR6MHM258qK/n3BvX8FW4CJuFUvcLdnr4FRvCdqITTQVfJn993gUzy7Ceoy6ZVwXT/R83l4Q8fGwfFzPJfxoB6xiq/teOisEcC0wRqR1n7JcZ8hStZtPuQDl3prm+KPCOcbmIRtPhwNBUEPxbVt/TqXrbOPbud28VPDw4Zww=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNjssKwyAURH+oesmiTbIo/RYfl0bxkXo10r+vAQvZlAZmM3CGM1BXZoJyRSOBbXkVTG8oBlRMyL0J3NIFflLV6Cfm/1wWko6UiiFjyJAX9I3dzApKEnNRCbcvGy9Rs0TEuuLM8OgWekEyG5419q+xOqZEioXQ7YV/S3//8PfhOkzjPN3m0X4AA+x1Qg=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/stlouis.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9E6oaWBQvEWdzghkTOhziF9vYEiTUC9BZvMzPwyMqkWClWqFcKJHB3GcwkipNBBi/gbwuV7X2dSbyE6OZN6a5vCy52Xnbwc2hClZPURgpa+r8zM63C7kLlW99ympA/0JkX66KA4EyqUE6lNiyEhskrgB7Xpp/DSR/0cT/0wzj6J+Ftefs='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=3554f310-5369-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsstlouis.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2GAVC8H' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fstlouis.cbslocal.com%2F2018%2F04%2F05%2Fwwe-insiders-pick-wrestlemania-tenille-dashwood-roh-supercard-of-honor%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fstlouis.cbslocal.com%2F2018%2F04%2F05%2Fwwe-insiders-pick-wrestlemania-tenille-dashwood-roh-supercard-of-honor%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1d73253f7dbeb00d259afb96a3ce7782?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1d73253f7dbeb00d259afb96a3ce7782?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/1d73253f7dbeb00d259afb96a3ce7782?s=114" />
<link rel='openid.server' href='http://cbsstlouis.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsstlouis.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://stlouis.cbslocal.com/osd.xml" title="CBS St. Louis" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="WWE Insiders Pick WrestleMania, Tenille Dashwood Ready For ROH Supercard of Honor" />
<meta property="og:image" content="https://cbsstlouis.files.wordpress.com/2018/04/gettyimages-505188704.jpg?w=630" />
<meta property="og:image:secure_url" content="https://cbsstlouis.files.wordpress.com/2018/04/gettyimages-505188704.jpg?w=630" />
<meta property="og:description" content="WrestleMania predictions from three WWE insiders, plus a conversation with former WWE star Emma who now competes in Ring of Honor under her real name, Tenille Dashwood." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://stlouis.cbslocal.com/2018/04/05/wwe-insiders-pick-wrestlemania-tenille-dashwood-roh-supercard-of-honor/" />
<meta property="og:image:height" content="353" />
<meta property="og:image:width" content="630" />
<meta property="article:published_time" content="2018-04-05T12:10:45+00:00" />
<meta property="article:suggested-social-copy" content="WrestleMania predictions from three WWE insiders, plus a conversation with former WWE star Emma who now competes in Ring of Honor under her real name, Tenille Dashwood." />

<link rel="canonical" href="http://stlouis.cbslocal.com/2018/04/05/wwe-insiders-pick-wrestlemania-tenille-dashwood-roh-supercard-of-honor/" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS St. Louis" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and St. Louis&#039; Top Spots" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://stlouis.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/1d73253f7dbeb00d259afb96a3ce7782?s=16" /><link rel="amphtml" href="http://stlouis.cbslocal.com/2018/04/05/wwe-insiders-pick-wrestlemania-tenille-dashwood-roh-supercard-of-honor/amp/"><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"http:\/\/stlouis.cbslocal.com","url":"http:\/\/stlouis.cbslocal.com","name":"CBS St. Louis","foundingDate":"1941-07-01T14:30:00+00:00"},"url":"http:\/\/stlouis.cbslocal.com\/2018\/04\/05\/wwe-insiders-pick-wrestlemania-tenille-dashwood-roh-supercard-of-honor\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/stlouis.cbslocal.com\/2018\/04\/05\/wwe-insiders-pick-wrestlemania-tenille-dashwood-roh-supercard-of-honor\/"},"headline":"WWE Insiders Pick WrestleMania, Tenille Dashwood Ready For ROH Supercard of&nbsp;Honor","description":"WrestleMania predictions from three WWE insiders, plus a conversation with former WWE star Emma who now competes in Ring of Honor under her real name, Tenille Dashwood.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsstlouis.files.wordpress.com\/2018\/04\/gettyimages-505188704.jpg?w=150"},"keywords":["post","wwe-insiders-pick-wrestlemania-tenille-dashwood-ready-for-roh-supercard-of-honor","sports","chuck-carroll","wrestlemania","wwe"],"datePublished":"2018-04-05T12:10:45+00:00","dateModified":"2018-04-05T12:52:46+00:00"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "2d0a");</script><script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.STL","sports",["wweinsiderspickwrestlemaniatenilledashwoodreadyforrohsupercardofhonor","post","article","sports","chuckcarroll","wrestlemania","wwe","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=14KSu&#038;cscache=6&#038;csrev=118" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_j.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_j.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s2.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s2.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-570664 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-chuck-carroll tag-wrestlemania tag-wwe" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>


<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-394875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-394875"><a href="http://stlouis.cbslocal.com">St Louis</a>
<ul class="sub-menu">
	<li id="menu-item-394880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394880"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-394881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394881"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-394882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394882"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-394884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394884"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-394885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394885"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-394886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394886"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-394887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394887"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-394888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394888"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-394889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394889"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-394890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394890"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-394891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394891"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-394892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394892"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-394893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394893"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-394894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394894"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-394895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394895"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-394896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394896"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-394897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394897"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-394898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394898"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-394899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394899"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-394900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394900"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-394901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394901"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-394902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394902"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://stlouis.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://stlouis.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsstlouis.files.wordpress.com/2016/04/cbs_stlouis1.png" alt="CBS St. Louis" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://stlouis.cbslocal.com/weather" id="component-weather" class="header-component weather-widget"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USMO0787" header="false"></wx:widget>
</div></div></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://stlouis.cbslocal.com/station/kmox/" title="NewsRadio 1120 KMOX" class="cbs-thumbnail-link" id="13" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2010/12/kmox1.png?w=62" alt="" /></span></div><div class="title-wrapper"><strong class="title">NewsRadio 1120 KMOX</strong><em class="description">About KMOX | Contact Us | Programming Schedule | Contests | Contest Rules | Jobs Welcome to NewsRadio 1120 KMOX, The Voice of St. Louis! KMOX Radio (AM 1120) is dedicated to being the dominant information and entertainment source for the St. Louis region. The station signed on Christmas Eve, 1925 and is heard in 44 [&hellip;]</em></div></a><a href="http://stlouis.cbslocal.com/station/sportsradio-98-1/" title="SportsRadio 98.1" class="cbs-thumbnail-link" id="506097" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/10/sportsradio981.png?w=48" alt="" /></span></div><div class="title-wrapper"><strong class="title">SportsRadio 98.1</strong></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
																			</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-7">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="http://stlouis.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu">
				<a href="http://stlouis.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://stlouis.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://stlouis.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/audio/total-information-pm/" title="Total Information PM" class="cbs-thumbnail-link item-1476896215" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/10/totalinformationpm.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Total Information PM</strong></div></a><a href="http://stlouis.cbslocal.com/audio/total-information-am/" title="Total Information AM" class="cbs-thumbnail-link item-1476896101" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/10/totalinformationam.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Total Information AM</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu">
				<a href="http://stlouis.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="http://shop.cbssports.com/partnerid/9586/source/sportsmenu" title="Shop Team Gear" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Shop Team Gear</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/audio/sports-open-line/" title="Sports Open Line" class="cbs-thumbnail-link item-1476896980" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/10/sportsopenline.jpg?w=205&#038;h=205&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports Open Line</strong></div></a><a href="http://stlouis.cbslocal.com/audio/sports-on-a-sunday-morning/" title="Sports On A Sunday Morning" class="cbs-thumbnail-link item-1476896564" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/10/sportsonsundaymorning.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports On A Sunday Morning</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu">
				<a href="http://stlouis.cbslocal.com/weather/" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://stlouis.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USMO0787', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/storm-center-school-closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://stlouis.cbslocal.com/local-animated-radar-map/" title="Local Radar &amp; Maps" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local Radar &amp; Maps</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link w-submenu">
				<a href="http://stlouis.cbslocal.com/audio/directory/" class="main-nav-link">Podcasts</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/audio/kmox-profiles/" title="KMOX Profiles" class="cbs-thumbnail-link item-1476904769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/10/profile.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">KMOX Profiles</strong></div></a><a href="http://stlouis.cbslocal.com/audio/overnight-america/" title="Overnight America" class="cbs-thumbnail-link item-1476904717" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/10/kmox_overnightamerica_250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Overnight America</strong></div></a><a href="http://stlouis.cbslocal.com/audio/charlie-brennan-show/" title="Charlie Brennan Show" class="cbs-thumbnail-link item-1476897859" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/10/charlie.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Charlie Brennan Show</strong></div></a><a href="http://stlouis.cbslocal.com/audio/mark-reardon-show/" title="Mark Reardon Show" class="cbs-thumbnail-link item-1476897769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/10/mark.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mark Reardon Show</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">All Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/audio/garden-hotline/" title="Garden Hotline" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Garden Hotline</strong></div></a><a href="http://stlouis.cbslocal.com/audio/health-check-up/" title="Health Check-Up" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Health Check-Up</strong></div></a><a href="http://stlouis.cbslocal.com/audio/kmox-at-your-service/" title="KMOX At Your Service" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">KMOX At Your Service</strong></div></a><a href="http://stlouis.cbslocal.com/audio/mosby-building-arts-home-improvement-show/" title="KMOX Home Improvement Show" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">KMOX Home Improvement Show</strong></div></a><a href="http://stlouis.cbslocal.com/audio/nothing-impossible/" title="Nothing Impossible" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Nothing Impossible</strong></div></a><a href="http://stlouis.cbslocal.com/audio/sports-open-line/" title="Sports Open Line" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sports Open Line</strong></div></a><a href="http://stlouis.cbslocal.com/audio/sports-on-a-sunday-morning/" title="Sports on a Sunday Morning" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Sports on a Sunday Morning</strong></div></a><a href="http://stlouis.cbslocal.com/audio/this-week-in-baseball/" title="This Week In Baseball" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">This Week In Baseball</strong></div></a><a href="http://stlouis.cbslocal.com/audio/this-week-in-hockey/" title="This Week In Hockey" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">This Week In Hockey</strong></div></a><a href="http://stlouis.cbslocal.com/audio/total-information-am/" title="Total Information AM" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Total Information AM</strong></div></a><a href="http://stlouis.cbslocal.com/audio/total-information-am-weekend/" title="TIAM Weekend" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">TIAM Weekend</strong></div></a><a href="http://stlouis.cbslocal.com/audio/total-information-pm/" title="Total Information PM" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Total Information PM</strong></div></a><a href="http://stlouis.cbslocal.com/audio/whole-nother-story/" title="Whole &#039;nother Story" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">Whole &#039;nother Story</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-5 w-link w-submenu">
				<a href="http://stlouis.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://stlouis.cbslocal.com/category/eat-see-play/eat">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/2018/03/13/5-recipes-awesome-st-patricks-day-drinks/" title="5 Recipes For Awesome St. Patrick’s Day Drinks" class="cbs-thumbnail-link item-1520971826" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2018/03/thinkstockphotos-905226506.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Recipes For Awesome St. Patrick’s Day Drinks</strong><em class="description">These boozy beverages will turn any St. Patty&#039;s Day into a celebration that even St. Patrick himself would raise a glass to.</em></div></a><a href="http://stlouis.cbslocal.com/2018/02/27/best-locally-owned-coffee-shops-in-st-louis/" title="Best Locally Owned Coffee Shops In St. Louis" class="cbs-thumbnail-link item-1519743600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2018/02/foodie-gift-guide-coffee-e1519743984484.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Locally Owned Coffee Shops In St. Louis</strong><em class="description">Sit back while you sip and savor a cup of coffee at these top locally owned coffee shops in St. Louis.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://stlouis.cbslocal.com/category/eat-see-play/See">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/2018/02/13/best-ways-to-support-st-louis-local-art-scene/" title="Best Ways To Support St. Louis&#039; Local Art Scene" class="cbs-thumbnail-link item-1518534000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2017/11/gettyimages-608888206-e1518537576532.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support St. Louis&#039; Local Art Scene</strong><em class="description">Artists. They come in all shapes, sizes, and are interested in a myriad of mediums and genres. They think, emote and imagine. They make the world a better place by adorning it with their artistic visions. They are forceful and passionate about their craft. And they live and for the community that spurs their creativity. In St. Louis we love our artists and we love the organizations that support and encourage them. Check out these great artist support systems and maybe join in the fun by partaking in some classes, shopping and creating.</em></div></a><a href="http://stlouis.cbslocal.com/2018/02/05/chicago-reo-speedwagon-coming-to-st-louis/" title="Chicago &amp; REO Speedwagon Coming to St. Louis" class="cbs-thumbnail-link item-1517852023" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2018/02/screen-shot-2018-02-05-at-10-28-25-am.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chicago &amp; REO Speedwagon Coming to St. Louis</strong><em class="description">Fans will be treated to a night filled with a deep catalog of hits from both bands. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://stlouis.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/2018/03/27/best-family-events-for-easter-in-st-louis/" title="Best Family Events For Easter In St. Louis" class="cbs-thumbnail-link item-1522159200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2013/03/easter-basket-thinkstock.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Family Events For Easter In St. Louis</strong><em class="description">Egg hunts and beyond ways to celebrate Easter with these family activities going on in St. Louis area.</em></div></a><a href="http://stlouis.cbslocal.com/2018/03/20/25-gifts-under-25-awesome/" title="25 Gifts Under $25 That Will Make Your Life More Awesome" class="cbs-thumbnail-link item-1521578712" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2018/03/gift-bow_mkke36du.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">25 Gifts Under $25 That Will Make Your Life More Awesome</strong><em class="description">Skip the same old gift cards and give something truly unique for your next gift-giving occasion. The best part is you won&#039;t break the bank for these unusual finds.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-submenu">
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://stlouis.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/2018/04/04/eat-your-way-across-the-us-at-americas-best-diners/" title="Eat Your Way Across The US At America&#039;s Best Diners" class="cbs-thumbnail-link item-1522848507" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2018/04/gettyimages-838229674-e1522848431443.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eat Your Way Across The US At America&#039;s Best Diners</strong><em class="description">A look at five very carefully selected classic diners that are among the best in the US.</em></div></a><a href="http://stlouis.cbslocal.com/2018/03/28/the-ultimate-travelers-guide-to-coachella-2018/" title="The Ultimate Traveler&#039;s Guide To Coachella 2018" class="cbs-thumbnail-link item-1522242000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2018/03/gettyimages-672088958-e1522244747451.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Ultimate Traveler&#039;s Guide To Coachella 2018</strong><em class="description">Coachella is a huge annual music festival in Greater Palm Springs, California. About a quarter of a million will attend over two weekends in April 2018. The website is a goldmine of information and answers to dozens of FAQs; highlights are here.</em></div></a><a href="http://stlouis.cbslocal.com/2018/03/21/best-easter-parades-across-the-us/" title="Best Easter Parades Across the US" class="cbs-thumbnail-link item-1521635990" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2018/03/gettyimages-669152522-e1521636436171.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Easter Parades Across the US</strong><em class="description">A preview of five of the very best Easter Parades in America.</em></div></a><a href="http://stlouis.cbslocal.com/2018/03/07/americas-best-irish-pubs/" title="America&#039;s Best Irish Pubs" class="cbs-thumbnail-link item-1520434800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2018/03/pub.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">America&#039;s Best Irish Pubs</strong><em class="description">Home is where the Irish hang a hat, and these pubs are some of America&#039;s best. Even better when it&#039;s a family-run place where Celtic music and conviviality are on the menu along with the pints of Guinness.</em></div></a><a href="http://stlouis.cbslocal.com/2018/02/28/best-events-planned-for-international-womens-day-2018/" title="Best Events Planned For International Women&#039;s Day 2018" class="cbs-thumbnail-link item-1519826400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2018/02/gettyimages-908570094-e1519827999527.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Events Planned For International Women&#039;s Day 2018</strong><em class="description">Consider attending some of the best events planned in these featured cities for International Women&#039;s Day.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519667649" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2018/02/only-cbs-124x75.jpg?w=124&#038;h=75&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">WWE Insiders Pick WrestleMania, Tenille Dashwood Ready For ROH Supercard of&nbsp;Honor</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 5, 2018 at 12:10 pm</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2GAVC8H"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2GAVC8H"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2GAVC8H"></a></span>
			</div>
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://stlouis.cbslocal.com/tag/chuck-carroll">Chuck Carroll</a>, <a href="http://stlouis.cbslocal.com/tag/wrestlemania">Wrestlemania</a>, <a href="http://stlouis.cbslocal.com/tag/wwe">WWE</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-anvato  close-btn" id="featured-media"><div class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3840567&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;StLouis.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.STL&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2GAVC8H&quot;}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<p><em>By Chuck Carroll</em></p>
<p>Although some wrestlers will be sprinting to the ring, WrestleMania 34 will be a marathon. This year’s Super Bowl of pro wrestling is poised to be a seven-hour extravaganza including the pre-show. Officially, the card is jam packed with 13 matches and will very likely add a 14<sup>th</sup>, the highly anticipated match between John Cena and The Undertaker.</p>
<p>WWE has done a good job of keeping the anticipation of their clash building with Cena’s repeated failed attempts to summon The Dead Man over a number of weeks on RAW. With the challenge unanswered, the storyline has Mr. Hustle, Loyalty and Respect headed to New Orleans as an overzealous fan. But if you stop to think for a second you’ll realize that the return of The Undertaker has been teed up perfectly. As I see it, with Kid Rock going into the WWE Hall of Fame, the stage is set for Cena’s challenge to finally be answered. Only it won’t be The Dead Man who comes out, it will be The American Badass who reemerges as his theme is performed live. You see, the newest celebrity inductee did The Undertaker’s music during the era when he rolled through the curtain on a Harley in full biker garb, including a leather jacket and bandana. That would be WrestleMania perfection.</p>
<p>The first ever Women’s WrestleMania Battle Royal has been relegated to the pre-show despite being heavily promoted for weeks. Certainly, that is a WrestleMania moment worthy of a spot on the main card. The Andre The Giant Battle Royal and WWE Cruiserweight Title match round out the kickoff show.</p>
<p>The main WrestleMania card features six other championship matches which will all be overshadowed by Ronda Rousey’s in-ring debut. It’s no secret that WWE relishes mainstream media attention and the ultra-popular former UFC champion will give them all they hoped for and then some. Second to Rowdy Ronda grappling with Triple H and Stephanie McMahon is the return of Daniel Bryan. The leader of the Yes Movement refused to accept “no” as an answer. His real-life perseverance to get medically cleared to compete finally paid off after a two-year odyssey.</p>
<p><span style="font-size:medium;"><strong>Insider Picks</strong></span></p>
<p>Predicting the outcomes of what is often the most unpredictable show of the year is a daunting task. Nonetheless, we’re going to try anyway. Joining me as always are fellow wrestling scribes Scott Fishman and Aaron Oster who are behind in the standings through the first three pay-per-views of the year.</p>
<p><strong><em>Chuck Carroll</em></strong><em> (</em><a href="https://twitter.com/ChuckCarrollWLC"><em>@ChuckCarrollWLC</em></a><em>) – Pro wrestling contributor, </em><a href="http://sports.cbslocal.com/tag/chuck-carroll/"><em>CBS Local Sports</em></a><br />
Pick Record: 9-2 (82% correct)</p>
<p><strong><em>Scott Fishman</em></strong><em> (</em><a href="https://twitter.com/smFISHMAN"><em>@smFISHMAN</em></a><em>) – Pro wrestling contributor, Miami Herald, TV Insider and </em><a href="http://www.channelguidemag.com/tv-news/author/scott-fishman/"><em>Channel Guide Magazine</em></a><br />
Pick Record: 6-5 (55% correct)</p>
<p><strong><em>Aaron Oster</em></strong><em> (</em><a href="https://twitter.com/TheAOster"><em>@TheAOster</em></a><em>) – Pro wrestling contributor, Rolling Stone and Baltimore Sun; Host, </em><a href="https://soundcloud.com/jobbingout"><em>Jobbing Out Podcast</em></a><br />
Pick Record: 6-5 (55% correct)</p>
<p><strong>WWE Universal Championship</strong></p>
<div id="attachment_46143" style="width: 640px" class="wp-caption aligncenter"><a href="https://cbssportslocal.files.wordpress.com/2018/04/gettyimages-505188704.jpg"><img class="wp-image-46143 size-full" src="https://cbssportslocal.files.wordpress.com/2018/04/gettyimages-505188704.jpg?w=420" alt="gettyimages 505188704 WWE Insiders Pick WrestleMania, Tenille Dashwood Ready For ROH Supercard of Honor"   title="WWE Insiders Pick WrestleMania, Tenille Dashwood Ready For ROH Supercard of Honor" /></a><p class="wp-caption-text">Credit: CHANDAN KHANNA/AFP/Getty Images</p></div>
<p><strong>Brock Lesnar (c) vs. Roman Reigns</strong></p>
<p>Chuck: With his contract expiring, Brock Lesnar appears to be on his way out of WWE and into the world of UFC again. Enjoy the post-match boos, Roman. PICK: Roman Reigns</p>
<p>Scott: WWE seems steadfast in making Reigns THE guy, and defeating Lesnar on the biggest show possible will help with that. PICK: Roman Reigns</p>
<p>Aaron: WWE has been building to this moment for a year. They aren&#8217;t second-guessing themselves here. PICK: Roman Reigns</p>
<p><strong>WWE Championship</strong></p>
<p><strong>AJ Styles (c) vs. Shinsuke Nakamura</strong></p>
<p>Chuck: I’m expecting for this one to give WWE a taste of the strong style wrestling popularized in Japan. Despite Nakamura’s recent surge, I think the shock here is Styles retaining. PICK: AJ Styles</p>
<p>Scott: It was a rollercoaster for Nakamura in 2017, but 2018 is a different story with a Royal Rumble win under his belt. It’s time for the “King of Strong Style” to solidify his status as a major attraction for WWE by winning the WWE championship. PICK: Shinsuke Nakamura</p>
<p>Aaron: Nakamura gets the big win that we&#8217;ve been waiting for since his call-up to the main roster, and gives the fans the true Mania moment they want. PICK: Shinsuke Nakamura</p>
<p><strong>John Cena vs. The Undertaker</strong></p>
<p>Chuck: I get that The Undertaker “retired” after his loss to Roman Reigns at last year’s WrestleMania, but the retirement doesn’t apply to The American Badass gimmick. PICK: The Undertaker</p>
<p>Scott: With everything up in the air, if it does happen, Undertaker has to come at this strong after Cena running down his legacy for weeks. If it doesn’t happen, perhaps Undertaker accepts the challenge for WrestleMania but WrestleMania 35? PICK: The Undertaker</p>
<p>Aaron: It would be ridiculous for this build to go this way and then have Taker show up for the first time just to lose again. If Cena was winning, The Undertaker should have returned this week to get in some sort of big blow. PICK: The Undertaker</p>
<div id="attachment_46144" style="width: 640px" class="wp-caption aligncenter"><a href="https://cbssportslocal.files.wordpress.com/2018/04/gettyimages-846238382.jpg"><img class="wp-image-46144 size-full" src="https://cbssportslocal.files.wordpress.com/2018/04/gettyimages-846238382.jpg?w=420" alt="gettyimages 846238382 WWE Insiders Pick WrestleMania, Tenille Dashwood Ready For ROH Supercard of Honor"   title="WWE Insiders Pick WrestleMania, Tenille Dashwood Ready For ROH Supercard of Honor" /></a><p class="wp-caption-text">Credit: Bryan Steffy/Getty Images for WWE</p></div>
<p><strong>Kurt Angle &amp; Ronda Rousey vs. Triple H &amp; Stephanie McMahon</strong></p>
<p>Chuck: Zero chance Ronda Rousey doesn’t win in her debut. Yes, a loss would be shocking, but it would completely crush her future in the squared circle. The Rowdy one will be built up starting here. PICK: Kurt Angle &amp; Ronda Rousey</p>
<p>Scott: With this being Ronda Rousey’s in-ring debut, WWE needs to get her started on the right track. This is why a decisive win is so important over McMahon and Triple H. PICK: Kurt Angle &amp; Ronda Rousey</p>
<p>Aaron: Kurt will play the face in peril for most of the match, then Ronda comes in and dominates and taps out Stephanie McMahon for the SportsCenter gif of the week. PICK: Kurt Angle &amp; Ronda Rousey</p>
<p><strong>Daniel Bryan &amp; Shane McMahon vs. Kevin Owens &amp; Sami Zayn</strong></p>
<p>Chuck: Like Rousey, it’s difficult to picture Daniel Bryan taking a loss in his big return. Yes, it would set up a feud for down the line, but what a low-light that would be. PICK: Daniel Bryan &amp; Shane McMahon</p>
<p>Scott: Unless plans are for Kevin Owens and Sami Zayn to go to <em>Raw</em>, the stipulation kind of gives it away who is wining. Although it’s strange for Daniel Bryan to lose his first match back in the ring. So, there is a toss-up feeling. I’m also going with Owens and Zayn because I think we may see the turn of McMahon and Bryan. PICK: Kevin Owens &amp; Sami Zayn</p>
<p>Aaron: Daniel Bryan&#8217;s return will be spoiled when Shane shocks the world and sides with Owens and Zayn so they get reinstated. PICK: Kevin Owens &amp; Sami Zayn</p>
<p><strong>SmackDown Women’s Championship</strong></p>
<div id="attachment_46145" style="width: 640px" class="wp-caption aligncenter"><a href="https://cbssportslocal.files.wordpress.com/2018/04/gettyimages-621024502.jpg"><img class="wp-image-46145 size-full" src="https://cbssportslocal.files.wordpress.com/2018/04/gettyimages-621024502.jpg?w=420" alt="gettyimages 621024502 WWE Insiders Pick WrestleMania, Tenille Dashwood Ready For ROH Supercard of Honor"   title="WWE Insiders Pick WrestleMania, Tenille Dashwood Ready For ROH Supercard of Honor" /></a><p class="wp-caption-text">Credit: CHRISTOF STACHE/AFP/Getty Images</p></div>
<p><strong>Charlotte Flair (c) vs. Asuka</strong></p>
<p>Chuck: C’mon. Is this even a question? The only possible swerve I see would be Carmella unsuccessfully cash her Money In The Bank contract. PICK: Asuka</p>
<p>Scott: I’m not ready for Asuka’s streak to come to an end. This match is big enough to save the “Empress of Tomorrow’s” first loss one day to help someone who could use the rub. At the same time, I wouldn’t rule out a Carmella cash-in. PICK: Asuka</p>
<p>Aaron: Asuka is going to win this match. The question just becomes does Carmella cash in, and will she be successful? PICK: Asuka</p>
<p><strong>SmackDown Tag Team Championship — Triple Threat Match</strong></p>
<p><strong>The Usos (c) vs. The New Day vs. The Bludgeon Brothers</strong></p>
<p>Chuck: This one I wrestle with. The Usos have done so well during this run, but a title change is in order here. The Bludgeon Brothers are on the rise, but I think The New Day takes it here. PICK: The New Day</p>
<p>Scott: The New Day and Usos have gotten their time in the spotlight. It’s time for a new duo to prove their dominance in Luke Harper and Erick Rowan. However, if they don’t win, the Usos will be good as well due to their lack of WrestleMania history and participation. PICK: The Bludgeon Brothers</p>
<p>Aaron: The New Day, as great as they are, have never had an in-ring moment at Mania. That changes on Sunday. PICK: The New Day</p>
<p><strong>Intercontinental Championship</strong></p>
<p><strong>The Miz (c) vs. Seth Rollins vs. Finn Bálor</strong></p>
<p>Chuck: As of late this week, Finn Bálor was the odds on favorite to win. I can see that happening, but I don’t think it will. I think WWE will put the ball back in Seth Rollins’ hands. PICK: Seth Rollins</p>
<p>Scott: This is a match that could steal the show as Rollins and Balor proved in their match on <em>Raw</em>. Balor could benefit most from winning the Intercontinental title after some time as a background player. After injury and everything else in between, the Irishman deserves a ‘Mania moment. PICK: Finn Bálor</p>
<p>Aaron: It would be great if Miz retained to put a stamp on this title reign. However, it&#8217;s Balor&#8217;s time. PICK: Finn Bálor</p>
<p><strong>United States Championship — Fatal 4-Way Match</strong></p>
<p><strong>Randy Orton (c) vs. Bobby Roode vs Jinder Mahal vs. Rusev</strong></p>
<p>Chuck: Randy Orton’s first run as United States Champion will extend beyond Sunday, but Rusev’s day could come Tuesday night. PICK: Randy Orton</p>
<p>Scott: I’m picking Rusev because it’s a good story where fans relentlessly been showing they care about the Bulgarian. Until recently he wasn’t in the match. Feel it’s time for Rusev Day to truly be celebrated. PICK: Rusev</p>
<p>Aaron: Rusev was added to this match for a reason, and what do you know? WrestleMania is on Rusev Day! PICK: Rusev</p>
<p><strong>RAW Tag Team Championship </strong></p>
<p><strong>Sheamus &amp; Cesaro vs. Braun Strowman and a mystery partner</strong></p>
<p>Chuck: The mystery partner is a great twist to this match. There have been rumors of Rey Mysterio being the man. Regardless, Strowman wins. PICK: Braun Strowman and mystery partner</p>
<p>Scott: Braun Strowman’s partner could be Hand, the late Mae Young and Mark Henry’s “child” or pretty much anyone or anything. He is winning gold here. PICK: Braun Strowman and mystery partner</p>
<p>Aaron: This completely depends on Braun&#8217;s partner. If it&#8217;s one of the rumored stars (like Rey Mysterio) he wins, otherwise he doesn&#8217;t. I&#8217;ll go against. PICK: Sheamus &amp; Cesaro</p>
<p><strong>RAW Women’s Championship</strong></p>
<p><strong>Alexa Bliss (c) vs. Nia Jax</strong></p>
<p>Chuck: Nia Jax has been brilliantly built up and it’s time for the payoff. PICK: Nia Jax</p>
<p>Scott: The story Nia Jax and Alexa Bliss have been telling can resonate with many people who have been bullied one time or another. And seeing Jax overcome the “bully” in Bliss sends a good message. PICK: Nia Jax</p>
<p>Aaron: If Nia Jax doesn&#8217;t win this, just write her off. PICK: Nia Jax</p>
<p><strong>WWE Cruiserweight Championship Tournament Finals </strong></p>
<p><strong>Kickoff Match</strong></p>
<p><strong>Cedric Alexander vs. Mustafa Ali</strong></p>
<p>Chuck: Cedric Alexander has stepped up since Enzo Amore’s abrupt departure. His reward is the vacated title. PICK: Cedric Alexander</p>
<p>Scott: This one can go either way, but I’m going with Ali because he has really done a lot to stand out with promos and ring work. PICK: Mustafa Ali</p>
<p>Aaron: Mustafa Ali&#8217;s inclusion is curious, and makes me wonder if he could get the win, but this always has been pointing towards the crowning of Cedric. PICK: Cedric Alexander</p>
<p><strong>Andre the Giant Memorial Battle Royal</strong></p>
<p><strong>Kickoff Match</strong></p>
<p>Chuck: You have to figure that we’ll see the return of at least one WWE Superstar who has been on the shelf for a while. Big Cass, Samoa Joe, and Big Show all fit the bill if they’re healthy. I’m going with the youngster. PICK: Big Cass</p>
<p>Scott: It’s really head scratching what WWE has been doing with Dolph Ziggler, so it would be nice for him to get a nice win at WrestleMania. It would go a long way to put him back into a title picture or program of some sort. PICK: Dolph Ziggler</p>
<p>Aaron: This is always a stab in the dark. While I think it would be cool for Goldust to get the win as a gold watch, give me Big Cass in a surprise return. PICK: Big Cass</p>
<p><strong>Women’s Battle Royal</strong></p>
<p><strong>Kickoff Match</strong></p>
<p>Chuck: It’s mind-boggling that this match is on the pre-show with the hype of the women again making history. Shouldn’t this be a main card moment? Anyway, look for the Bayley and Sasha Banks feud to be the focal point with the hugger going over. PICK: Bayley</p>
<p>Scott: The backstory here is with Bayley and Sasha Banks and their friendship. It’s got to be one of these two. And I’m thinking Bayley wins and Banks attacks her and destroys the trophy. PICK: Bayley</p>
<p>Aaron: While Sasha and Bayley&#8217;s feud is the main storyline, they&#8217;ll eliminate each other, and Becky Lynch will get some much-needed recognition. PICK: Becky Lynch</p>
<p><span style="font-size:12pt;"><strong>Tenille Dashwood: All-In For ROH Supercard of Honor</strong></span></p>
<p>Tenille Dashwood always knew she’d be in New Orleans for WrestleMania festivities. But she had no idea she wouldn’t actually be wrestling on the show. Her sudden pink slip from WWE last fall caught her off guard. She was surprised, but rather than dwell on the end of her Emma persona, she focused on the new opportunities that were now knocking at her door.</p>
<p>Ring of Honor was among the promotions knocking the loudest and she was more than happy to open the door. Since her debut, she’s quickly climbed the ranks and is now on the cusp of becoming the first ever Women of Honor Champion. She’s one four women remaining in the women’s tournament to crown the inaugural champ. The semifinals and finals are set for Saturday’s <a href="https://www.rohwrestling.com/live/events/2018/apr/7/4718-supercard-honor-xii-new-orleans-la">Supercard of Honor</a> that is expected to be the largest in ROH history. Before the bell rings, she’ll also be among the plethora of talents signing autographs and posting for photos with fans at the <a href="https://www.rohwrestling.com/news/festival-honor-returns-new-orleans">Festival of Honor</a>.</p>
<p>The show is being streamed on the promotion’s new subscription-based Honor Club, marking the first big test for the platform. Non-subscribers will be able to watch the semifinal matches, including Dashwood’s bout against Sumie Sakai, free of charge on Facebook during the pre-show. ROH is hoping to convert those viewers into paid subscribers.</p>
<p>Dashwood has been extremely active on social media in recent months and has amassed more than a million-and-a-half followers on both <a href="https://twitter.com/TenilleDashwood">Twitter</a> and <a href="https://www.instagram.com/TenilleDashwood/">Instagram</a>. I had the opportunity to catch up with Dashwood as she packed for New Orleans in search of gold. This is the part one of a two-part interview.</p>
<p><strong>I was just talking to Jay Lethal and I asked him how the crowd at Supercard of Honor compares to the crowd the night after WrestleMania, which is historically just bananas. He told me, &#8220;That&#8217;s our crowd every night. Our fans are crazy. Where do you think the WWE fans get their chants from?&#8221; Has that been your experience so far? </strong></p>
<p>Yeah. They&#8217;re very passionate, they love to be a part of and involved in everything, start their own chants and their own identity as a fan, so I agree with that, for sure. The night after WrestleMania is not the typical WWE crowd I&#8217;d say. It&#8217;s like you said, it&#8217;s crazy. It&#8217;s a crazy night where you never know what to expect.</p>
<p><strong>You’re facing Sumie Sakai in the tournament semifinals. She&#8217;s been there for 15 years or so. Clearly you&#8217;re a veteran in your own right, but do you still feel as though you can learn from somebody who&#8217;s been around in that particular locker room for so long?</strong></p>
<p>Oh, of course, and actually, Sumie have had this conversation. She said to me, &#8220;Teach us, we all want to learn.&#8221; I said, &#8220;Teach me.&#8221; I said, &#8220;You&#8217;ve been here for so long.” She&#8217;s traveled the world too and she&#8217;s an amazing athlete and wrestler. I said to her, &#8220;I want to learn from you.&#8221; There&#8217;s so much to learn constantly for all of us, and she basically said the same thing back to me. We&#8217;re on that same page where we all want to be better, we all want to keep showing the world what we can do. And getting new fans and bringing them in, and basically pushing the women&#8217;s revolution outside of the WWE and around the world.</p>
<p><strong>That seems like it must be pretty humbling if you&#8217;re new in the locker room and others are already coming up to you and asking for advice. </strong></p>
<p>Oh, for sure, yeah. I have so much respect for Sumie. It definitely was humbling.</p>
<p><strong>Is it just Sumie who has come up to you or there are there others that have also tried to pick your brain?</strong></p>
<p>It&#8217;s a great locker room and the thing that makes it enjoyable is that everyone wants to learn and to be better. There&#8217;s plenty of times I&#8217;ve had conversations, and I&#8217;ve only been there for a short time, but conversations asking for advice or a little input here and there. We can all learn from each other. Everyone has different styles and different things to offer, so that&#8217;s a good thing is being able to ask for advice or to talk with one another to better each other.</p>
			</div>

			<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		<aside class="sidebar right-bar"><div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
					</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="http://stlouis.cbslocal.com/2016/03/04/how-to-listen-to-stream-only-cardinals-games/" title="How To Listen To Stream-Only Cardinals Games" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">How To Listen To Stream-Only Cardinals Games</strong><em class="description">Trying to listen to the live stream broadcast of the Cardinals game? Follow these steps</em></div></a><a href="http://stlouis.cbslocal.com/2018/02/02/ackerman-95-red-schoendienst-birthday-cardinals/" title="ACKERMAN: Happy 95th, Red Schoendienst" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">ACKERMAN: Happy 95th, Red Schoendienst</strong><em class="description">Spring training doesn&#039;t feel right until Schoendienst was seen driving his golf cart around the team complex, surveying the scene.</em></div></a><a href="http://stlouis.cbslocal.com/2017/11/29/st-louis-cardinals-giveaways-for-2018/" title="See All The Cardinals Giveaways For 2018" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">See All The Cardinals Giveaways For 2018</strong><em class="description">More than half of the Cardinals 2018 home games will feature a promotional giveaway item.</em></div></a><a href="http://stlouis.cbslocal.com/2017/03/28/chick-fil-a-giving-away-free-chicken-sandwiches-through-entire-cardinals-season/" title="Chick-fil-A Giving Away Free Chicken Sandwiches Through Entire Cardinals Season" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Chick-fil-A Giving Away Free Chicken Sandwiches Through Entire Cardinals Season</strong><em class="description">The Cards and Chick-fil-A announced a new partnership, Tuesday, which includes the fan giveaway on every Thursday home game this season.</em></div></a><a href="http://stlouis.cbslocal.com/2014/10/14/retired-boxer-leon-spinks-fighting-new-battle/" title="Retired Boxer Leon Spinks Fighting New Battle" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Retired Boxer Leon Spinks Fighting New Battle</strong><em class="description">St. Louis native recovering in Las Vegas from abdominal surgery</em></div></a><a href="http://stlouis.cbslocal.com/2017/05/16/molinas-legendary-career-began-with-2004-world-series-altercation/" title="Molina&#039;s Legendary Career Began With 2004 World Series Altercation" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Molina&#039;s Legendary Career Began With 2004 World Series Altercation</strong><em class="description">Remember when Molina stood up to Manny Ramirez right at home plate in the 2004 World Series vs Boston?</em></div></a><a href="http://stlouis.cbslocal.com/2015/07/01/7-places-to-hang-out-before-a-cardinals-game/" title="7 Places To Hang Out Downtown Before A Cardinals Game" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">7 Places To Hang Out Downtown Before A Cardinals Game</strong><em class="description">Heading to a Cards game this weekend? Check out our list of the best places to spend some time before heading to the stadium.</em></div></a><a href="http://stlouis.cbslocal.com/2014/07/01/top-5-places-to-park-for-a-cardinals-game/" title="Top 5 Places To Park For A Cardinals Game" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Top 5 Places To Park For A Cardinals Game</strong><em class="description">KMOX Sports Director Tom Ackerman shares his secrets to finding the best parking spot in downtown St. Louis when you&#039;re headed to Busch Stadium.</em></div></a><a href="http://stlouis.cbslocal.com/2017/11/20/have-you-met-matt-carpenters-new-baby-boy-kannon/" title="Have You Met Matt Carpenter&#039;s New Baby Boy: Kannon" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Have You Met Matt Carpenter&#039;s New Baby Boy: Kannon</strong><em class="description">The Cardinals infielder and his wife, Mackenzie, have been sharing photos of their newborn son, Kannon Lee Carpenter. </em></div></a><a href="http://stlouis.cbslocal.com/2018/04/02/villanova-michigan-march-madness-national-championship-game/" title="Keidel: Villanova, Michigan The Type Of Title Game We Hope For In March Madness" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Keidel: Villanova, Michigan The Type Of Title Game We Hope For In March Madness</strong><em class="description">You&#039;d be challenged to find two teams playing better, for longer, than Villanova and Michigan. Isn&#039;t that what we want from our favorite sports?</em></div></a></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS St. Louis</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link item-1518015834" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2018/02/weather-carousel1.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://apps.cbslocal.com/" title="Download The App" class="cbs-thumbnail-link item-1518015744" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2018/02/cbs-local-app.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Download The App</strong></div></a><a href="http://stlouis.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="Watch CBSN Live" class="cbs-thumbnail-link item-1518015591" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2018/02/cbsnews-dp.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Watch CBSN Live</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="http://stlouis.cbslocal.com" class="logo"><img src="https://cbsstlouis.files.wordpress.com/2017/10/stlouis.png" alt="CBS St. Louis" /></a>					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://stlouis.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Eat.See.Play</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="http://stlouis.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="http://stlouis.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://stlouis.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://stlouis.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://stlouis.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://stlouis.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="http://policies.cbslocal.com/fcc/stlouis.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://stlouis.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS St. Louis" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=stlouis.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-202325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202325"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-202327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202327"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-439175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439175"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-439176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439176"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-268234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268234"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-235539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235539"><a href="https://cbsstlouis.files.wordpress.com/2017/09/lsl2-354772-v2-cbsradio-stl-eeo_public_file_report_2016-2017.pdf">EEO Report</a></li>
<li id="menu-item-565464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-565464"><a href="http://policies.cbslocal.com/fcc/stlouis.radio.html">CBS Radio Public File</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201814y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1522072423h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjtEOwiAMRX9IrJuZ+mL8lg4aVwYMKaD+vZsPxviwxLemvef0wj0qPYVMIYMVMFRZU3xsrWzg6+SLiq5cOQg4HkngVqjQgME4Sr/hPJCfI5Uj6F6UmzS6RS6lD1hX1K1aGPtGFQZ0z8xaVgA0noPqMYFHyZTmSU2VUmIzF/js/jTkhHpc3l78uenaXdccTse9fQG4ym6p'></script>
<script type='text/javascript' src='http://stlouis.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_StLouis_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909850','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909850','v':'wpcom','tz':'-5','user_id':'0','post':'570664','subd':'cbsstlouis'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909850&v=wpcomvt&tz=-5&user_id=0&post=570664&subd=cbsstlouis&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QUVkW1dnaS9jWEElWVllVkMwNmMzd3YwQnBIYnV3Z21kcVFMLTA0Li5ZVX5oL0ZkfnN1ZFRPWT9iOC9scktseUl8aW5wPWwvQmQ3ZGF0WUJYN0N6fklVWUx3K2Q4R3YuQWFZOUo9bSxvXWdjS2hBdkhUfHgtOUlTUEIwdjU1UkUyWV9OJi1bNXFZTFcyXzdMMy4sSUxCQnksRVtvUCZqYyVVbiVSRA=='}]);
_stq.push([ 'clickTrackerInit', '15909850', '570664' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://stlouis.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://stlouis.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var masterTracker = _gat._getTracker("UA-87702793-1"); masterTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); masterTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-20550966-2"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=sports;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-4"><a href="http://player.radio.com/listen/station/fresh-1025" target="_blank" title="102.5 KEZK" class="cbs-thumbnail-link station-count-4 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2015/05/kezk_300x300.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">102.5 KEZK</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-4"><a href="http://player.radio.com/listen/station/y98-st-louis" target="_blank" title="Y 98" class="cbs-thumbnail-link station-count-4 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2015/05/y98.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Y 98</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-4"><a href="http://player.radio.com/listen/station/newsradio-1120-kmox" target="_blank" title="KMOX 1120 News Radio" class="cbs-thumbnail-link station-count-4 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2015/05/kmox_1120.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">KMOX 1120 News Radio</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-4"><a href="http://player.radio.com/listen/station/cbs-radio-connectingvets" title="CBS Radio Connectingvets.com" class="cbs-thumbnail-link station-count-4 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2017/06/connectingvets1400x1400.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Radio Connectingvets.com</strong></div></a></li>
									
																	</ul>
							</div>

						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>
<!--
	generated in 0.143 seconds
	104474 bytes batcached for 300 seconds
-->
