<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Memorial Tournament: Jack Nicklaus&#8217;s &#8216;Total Vision&#8217; At Muirfield Village &#8211; CBS St. Louis</title>
	<meta name="description" content="Muirfield Village Golf Club, designed by Jack Nicklaus and host to the Memorial Tournament since 1976, remains a PGA Tour favorite." />
	<link rel="pingback" href="https://stlouis.cbslocal.com/xmlrpc.php" />

			<meta name="news_keywords" content="dave shedloski, jack nicklaus, muirfield village golf club, my favorite course, myfavoritecourse, pro golf, the memorial tournament/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="Muirfield Village Golf Club Memorial, Muirfield Village Jack Nicklaus, Muirfield Village Memorial Tournament, Muirfield Village PGA Tour, Muirfield Village Course Profile" />
<meta name="keywords" content="muirfield village golf club memorial, muirfield village jack nicklaus, muirfield village memorial tournament, muirfield village pga tour, muirfield village course profile" /><meta property="fb:pages" content="74181625900" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=stlouis.cbslocal.com&amp;id=15909850&amp;t=1559156143&amp;back=https%3A%2F%2Fstlouis.cbslocal.com%2F2019%2F05%2F29%2Fmuirfield-village-golf-club-profile%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cbsstlouis.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Feed" href="https://stlouis.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Comments Feed" href="https://stlouis.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Memorial Tournament: Jack Nicklaus&#8217;s &#8216;Total Vision&#8217; At Muirfield&nbsp;Village Comments Feed" href="https://stlouis.cbslocal.com/2019/05/29/muirfield-village-golf-club-profile/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kNsOgjAMhl/IOSAhxgvjs4yt4qSHhW0Y394F9EK9QROv2v5tvx70NSgrnICTTmcgiHryQdsuKhRrUHu2mF2RbYz6JJJg3BZ3o1c3AnXglv4wAopxHwDKKmDuPceiWiEVySPc3qJ1c58gEpexZM1jdrG/AeYiRYZND+OMelFUuXFIEr78ysLJ1LHxqNDz8J/tAEvEab79SIe6batq3+ya+nIHCZ294A==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNy1sOQDAQheENqYlE9UmspcaEyvSSzCB2r1bA6zn/B1cxmJNSUtCNIgmcoQDOYjijZxC9mVoUaeArDQn5WOpcayh+JaMUC3v96V9GXI+k8oopjp21zg1Db/v9AT7KPgo=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytU9tuwyAM/aFRNKmXp2nfQohHaDFG4CTq388kytKoUtVVfUE2nHN8RY9JWYoMkTX2KoXe+Vh08Bco+gycjL2oydvZUj70DZw7QAENPmnbFBXImqAXAaS2D/I6gRSaaBxkLRKarwn2z4n5aEPfynXljb4FxYApGH42m41AMplfrKJ0lNnSorS6/0wDsIF21phM6WxhZQ2bQO6FkqQibwOoYW3o5r0Ved0Isc6wySZfdeFrgB36eBfuZvyWMsg9JsMVgdB6A0GyifyIhum4sKrZye7cd+gGPyZBq6ZJGUpRcqLvUc1lvzYoWRIH/Lcw1Z6FvI4kvSLBLsajzBzQFIE9xY2jfoLx+RE1gzTciemmLFb3XR8ITb7UGme8pUD5bZ9zq00D5DF7hir/jV+fh8PpdDzuD/vzLyVnlnU=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UrVJ2i95iYmqsrrhG348OHaJOw8AMnEVYys3lBukQBQ8fM0MhbmJDEytwMDVm/7C3zB38X0w2GhRInt7ymVpwyTGEETzSavAOljQrrSepB6nVfgFk9TfG?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kd1OwzAMhV+ILIKpEzeIZ0kTt3Pn/JA4rcbTY6pd0DGpLRJXSezjL8e2npKyMTAE1nwGD0WPmLRti6JoDWkMlqqT8FB0inTtkOjgMRyG8qT3FA+bqxLVHkPRPrpKkjVuBsihxpeflAX+o0K+3o5VgfLYZ8PwZ0+zSHkTTA/5G78IKPnzwjHtHlJXg2WMofyXMSB5BS737Hm7hYVfRPcg62OLBKoWyCIILLPt4u7+jDtDwXH73KWmp9gaemBpuXIMI8K0KhuAk7EXlcXH569G1xvIjJa21d2vZkLXA8+Y21Uw7/7tuWlej83p1ByHL2GGVJA='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsstlouis.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2EHXLNb' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fstlouis.cbslocal.com%2F2019%2F05%2F29%2Fmuirfield-village-golf-club-profile%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fstlouis.cbslocal.com%2F2019%2F05%2F29%2Fmuirfield-village-golf-club-profile%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1d73253f7dbeb00d259afb96a3ce7782?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1d73253f7dbeb00d259afb96a3ce7782?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/1d73253f7dbeb00d259afb96a3ce7782?s=114" />
<link rel='openid.server' href='https://cbsstlouis.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbsstlouis.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://stlouis.cbslocal.com/osd.xml" title="CBS St. Louis" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Memorial Tournament: Jack Nicklaus&#039;s &#039;Total Vision&#039; At Muirfield Village" /><meta property="og:image" content="https://cbsstlouis.files.wordpress.com/2019/05/muirfield-village-16th-hole-1.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cbsstlouis.files.wordpress.com/2019/05/muirfield-village-16th-hole-1.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="Muirfield Village Golf Club, designed by Jack Nicklaus and host to the Memorial Tournament since 1976, remains a PGA Tour favorite." /><meta property="og:type" content="article" /><meta property="og:url" content="https://stlouis.cbslocal.com/2019/05/29/muirfield-village-golf-club-profile/" /><meta property="article:published_time" content="2019-05-29T11:10:43+00:00" /><meta property="article:suggested-social-copy" content="Muirfield Village Golf Club, designed by Jack Nicklaus and host to the Memorial Tournament since 1976, remains a PGA Tour favorite." />
<link rel="canonical" href="https://pittsburgh.cbslocal.com/2019/05/29/muirfield-village-golf-club-profile/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<meta name="application-name" content="CBS St. Louis" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and St. Louis&#039; Top Spots" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://stlouis.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/1d73253f7dbeb00d259afb96a3ce7782?s=16" /><link rel="amphtml" href="https://stlouis.cbslocal.com/2019/05/29/muirfield-village-golf-club-profile/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/stlouis.cbslocal.com","url":"https:\/\/stlouis.cbslocal.com","name":"CBS St. Louis","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbsstlouis.files.wordpress.com\/2018\/07\/2_cbs_stlouis.png?w=216"}},"url":"https:\/\/stlouis.cbslocal.com\/2019\/05\/29\/muirfield-village-golf-club-profile\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/stlouis.cbslocal.com\/2019\/05\/29\/muirfield-village-golf-club-profile\/"},"headline":"Memorial Tournament: Jack Nicklaus&#8217;s &#8216;Total Vision&#8217; At Muirfield&nbsp;Village","description":"Muirfield Village Golf Club, designed by Jack Nicklaus and host to the Memorial Tournament since 1976, remains a PGA Tour favorite.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsstlouis.files.wordpress.com\/2019\/05\/muirfield-village-16th-hole-1.jpg?w=150"},"keywords":["Sports","Dave Shedloski","Jack Nicklaus","Muirfield Village Golf Club","My Favorite Course","MyFavoriteCourse","Pro Golf","The Memorial Tournament","sports","Memorial Tournament: Jack Nicklaus's 'Total Vision' At Muirfield Village"],"datePublished":"2019-05-29T11:10:43+00:00","dateModified":"2019-05-29T11:44:50+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.STL","sports",["memorialtournamentjacknicklausstotalvisionatmuirfieldvillage","post","article","sports","daveshedloski","jacknicklaus","muirfieldvillagegolfclub","myfavoritecourse","progolf","thememorialtournament","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=14KSu&#038;cscache=6&#038;csrev=124" />
		<!-- WP Header - End -->

<script>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</script>

</head>

<body class="post-template-default single single-post postid-589189 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://stlouis.cbslocal.com" id="header-logo"><img src="https://cbsstlouis.files.wordpress.com/2018/07/2_cbs_stlouis.png?w=216" alt="CBS St. Louis" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://stlouis.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://stlouis.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://stlouis.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2019/02/21/margaret-brennan-face-the-nation-trump-2020/" title="Margaret Brennan On Hosting Face The Nation, President Trump &amp; 2020 Election" class="cbs-thumbnail-link item-1550768163" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2019/02/margaretbrennanheadshot2-e1550763039317.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Margaret Brennan On Hosting Face The Nation, President Trump &amp; 2020 Election</strong><em class="description">The host of Face The Nation discusses what it&#039;s like to interview President Trump and what to expect in the 2020 election cycle.</em></div></a><a href="https://stlouis.cbslocal.com/2019/01/08/cbs-news-president-donald-trump-live-blog/" title="CBS News: President Donald Trump Live Blog" class="cbs-thumbnail-link item-1546983057" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2019/01/gettyimages-979522668-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS News: President Donald Trump Live Blog</strong><em class="description">President Donald J. Trump will address the nation this evening from the Oval Office.</em></div></a><a href="https://stlouis.cbslocal.com/2018/12/31/2019-predictions-psychic-nikki-weather-celebrities-health-lottery/" title="What Psychic Nikki Sees For Us In 2019" class="cbs-thumbnail-link item-1546272914" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2018/12/new-years-times-square-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What Psychic Nikki Sees For Us In 2019</strong><em class="description">Psychic Nikki makes her 2019 predictions for weather, celebrities, health and the lottery. How do fortunes look for the new year?</em></div></a><a href="https://stlouis.cbslocal.com/2018/12/31/2018-year-in-review-10-craziest-stories-of-the-year/" title="2018 Year-In-Review: 10 Craziest Stories Of The Year" class="cbs-thumbnail-link item-1546264481" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2018/12/jumping-on-bus-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2018 Year-In-Review: 10 Craziest Stories Of The Year</strong><em class="description">2018 was a wild year. Relive the craziest stories of the year right here.</em></div></a><a href="https://stlouis.cbslocal.com/2018/12/28/2018-year-in-review-top-10-heartwarming-stories-videos/" title="2018 Year-In-Review: Top 10 Most Heartwarming Stories Of The Year" class="cbs-thumbnail-link item-1546022925" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2018/12/2018-new-years-times-square-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2018 Year-In-Review: Top 10 Most Heartwarming Stories Of The Year</strong><em class="description">We look back at 2018&#039;s most heartwarming stories, from loved ones reunited to regular people overcoming great odds.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://stlouis.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2019/05/29/muirfield-village-golf-club-profile/" title="Memorial Tournament: Jack Nicklaus&#039;s &#039;Total Vision&#039; At Muirfield Village" class="cbs-thumbnail-link item-1559146243" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2019/05/muirfield-village-golf-club.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Memorial Tournament: Jack Nicklaus&#039;s &#039;Total Vision&#039; At Muirfield Village</strong><em class="description">Muirfield Village Golf Club, designed by Jack Nicklaus and host to the Memorial Tournament since 1976, remains a PGA Tour favorite.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2019/05/29/nba-finals-preview-golden-state-warriors-toronto-raptors-kawhi-leonard/" title="NBA Finals Preview: Can Kawhi Leonard&#039;s Heroics Stave Off A Warriors Three-Peat?" class="cbs-thumbnail-link item-1559144164 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2019/05/gettyimages-1150640407.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NBA Finals Preview: Can Kawhi Leonard&#039;s Heroics Stave Off A Warriors Three-Peat?</strong><em class="description">The Warriors make their fifth consecutive NBA Finals looking to three-peat, but the Raptors&#039; Kawhi Leonard is having a historic postseason.</em></div></a><a href="https://stlouis.cbslocal.com/2019/05/28/baseball-report-josh-bell-pirates-power-surge/" title="Baseball Report: Josh Bell Turns On Power In Pittsburgh" class="cbs-thumbnail-link item-1559073525" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2019/05/josh-bell-pirates-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baseball Report: Josh Bell Turns On Power In Pittsburgh</strong><em class="description">Pirates first baseman Josh Bell continues his plate production, as Pittsburgh struggles in the tough National League Central.</em></div></a><a href="https://stlouis.cbslocal.com/2019/05/27/paul-heyman-interview-brock-lesnar-future-wwe/" title="Paul Heyman: &#039;Brock Lesnar Is A Once-Ever Athlete&#039;" class="cbs-thumbnail-link item-1558976401" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2019/05/brock-lesnar-paul-heyman-wwe-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Paul Heyman: &#039;Brock Lesnar Is A Once-Ever Athlete&#039;</strong><em class="description">Brock Lesnar made a big splash in his WWE return at Money in the Bank, but what does advocate Paul Heyman think is next for The Beast?</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="https://stlouis.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://stlouis.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://stlouis.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2018/06/11/stephen-king-amazon-alexa-google-assistant/" title="&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You" class="cbs-thumbnail-link item-1528738579" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2018/06/sk2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You</strong></div></a><a href="https://stlouis.cbslocal.com/2018/05/25/best-beach-vacations-atlantic/" title="Best Beach Vacations On The Atlantic" class="cbs-thumbnail-link item-1527262085" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2018/05/3167f6cfb00940918b82e31bd524b67f.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Beach Vacations On The Atlantic</strong><em class="description">A look at five of the best beach vacations with widest range of things to do and places to stay along the Atlantic Coast.</em></div></a><a href="https://stlouis.cbslocal.com/2018/05/02/treat-mom-to-a-bb-fit-for-a-queen/" title="Treat Mom To A B&amp;B Fit For A Queen" class="cbs-thumbnail-link item-1525282846" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2018/05/52c92ba6f34445fb9da6d01ec72a785a.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Treat Mom To A B&amp;B Fit For A Queen</strong><em class="description">Treat your mother to a B&amp;B fit for a queen this Mother&#039;s Day.</em></div></a><a href="https://stlouis.cbslocal.com/2018/04/25/explore-americas-castles/" title="Explore America&#039;s Castles" class="cbs-thumbnail-link item-1524691241" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2018/04/biltmore.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore America&#039;s Castles</strong><em class="description">These are five of the finest castles in America to explore for that next big vacation.</em></div></a><a href="https://stlouis.cbslocal.com/2018/04/18/best-art-museums-in-the-southwest/" title="Best Art Museums In The Southwest" class="cbs-thumbnail-link item-1524071216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2018/04/museum-feature.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Art Museums In The Southwest</strong><em class="description">Many of America&#039;s best art museums can be found in the American Southwest.</em></div></a><a href="https://stlouis.cbslocal.com/2018/02/13/best-ways-to-support-st-louis-local-art-scene/" title="Best Ways To Support St. Louis&#039; Local Art Scene" class="cbs-thumbnail-link item-1518534000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2017/11/gettyimages-608888206-e1518537576532.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support St. Louis&#039; Local Art Scene</strong><em class="description">Artists. They come in all shapes, sizes, and are interested in a myriad of mediums and genres. They think, emote and imagine. They make the world a better place by adorning it with their artistic visions. They are forceful and passionate about their craft. And they live and for the community that spurs their creativity. In St. Louis we love our artists and we love the organizations that support and encourage them. Check out these great artist support systems and maybe join in the fun by partaking in some classes, shopping and creating.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://stlouis.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a><a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-10-fun-things-in-the-twin-cities/" title="Final Four Guide: 10 Fun Things To Check Out In The Twin Cities" class="cbs-thumbnail-link item-1554410402" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2019/04/117080447.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 10 Fun Things To Check Out In The Twin Cities</strong><em class="description">Welcome, NCAA fans! Here are some great activities, scenic spots and just awesome places to check out in the Twin Cities. Of course, there are a ton more things to see and do, but this is a diverse sampling and great start to checking out what the cities have to offer.</em></div></a><a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-best-places-to-view-minneapolis/" title="Final Four Guide: Best Places To View The City" class="cbs-thumbnail-link item-1554410216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2019/04/minneapoliscityfeat.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Places To View The City</strong><em class="description">The NCAA Final Four tournament is upon us, and what better way to prove you made the trip north to Minneapolis than to snap a shot of the city&#039;s one-of-a-kind skyline? Take a look at the list below for the best places to get a view of the city.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519667649" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2018/02/only-cbs-124x75.jpg?w=124&#038;h=75&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://stlouis.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Memorial Tournament: Jack Nicklaus&#8217;s &#8216;Total Vision&#8217; At Muirfield&nbsp;Village</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 29, 2019 at 11:10 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://stlouis.cbslocal.com/tag/dave-shedloski/">Dave Shedloski</a>, <a href="https://stlouis.cbslocal.com/tag/jack-nicklaus/">Jack Nicklaus</a>, <a href="https://stlouis.cbslocal.com/tag/muirfield-village-golf-club/">Muirfield Village Golf Club</a>, <a href="https://stlouis.cbslocal.com/tag/my-favorite-course/">My Favorite Course</a>, <a href="https://stlouis.cbslocal.com/tag/myfavoritecourse/">MyFavoriteCourse</a>, <a href="https://stlouis.cbslocal.com/tag/pro-golf/">Pro Golf</a>, <a href="https://stlouis.cbslocal.com/tag/the-memorial-tournament/">The Memorial Tournament</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-sendtonews  close-btn" id="featured-media"><div class="s2nPlayer k-eYYHAjWfwG-538225-5588" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?SC=eYYHAjWfwG-538225-5588&sound=on&floatwidth=430&offsetx=15&offsety=15&floatposition=bottom-right" data-type="s2nScript"></script></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><em>By Dave Shedloski</em></p>
<p><strong>(<a href="https://pittsburgh.cbslocal.com/2019/05/29/muirfield-village-golf-club-profile/">CBS Pittsburgh</a>/CBS Local) &#8212;</strong> Muirfield Village Golf Club, which has hosted the Memorial Tournament presented by Nationwide since its inception in 1976, has a well earned reputation on the PGA Tour. And the field attracted to Dublin, Ohio each spring reflects that.</p>
<p>But the genesis of Muirfield Village Golf Club and the Memorial Tournament dates to 1966, when, just before the start of that year&rsquo;s Masters Tournament, legendary golfer Jack Nicklaus confided to one of his good friends, Ivor Young, that he wanted to start an event in Columbus that would be as exceptional as the Masters. A few months later, Young found the densely wooded, rolling tract in what was then rural Dublin that Nicklaus recognized as an area where he once hiked and hunted with his father.</p>
<p>After several years of acquiring property, construction began on July 28, 1972, and though Nicklaus received some assistance from fellow Ohioan, renowned architect Pete Dye, and land planner Desmond Muirhead, the final product was Jack&rsquo;s doing. His refinements through the years have bolstered Muirfield&rsquo;s reputation as one of the finest strategic designs in the world.</p>
<p>&ldquo;It&rsquo;s a pretty site. When I saw it, I liked the way it flowed through the valleys, and I knew I wanted to create a gallery golf course. The valleys were wide enough to accommodate that goal,&rdquo; said Nicklaus, whose design philosophy came from many sources, but, in particular, from Scioto Country Club, his home course in Columbus designed by Donald Ross. &ldquo;I can&rsquo;t say I was a golf course designer because I didn&rsquo;t have much experience. I just liked the property. When it came to designing the course, it was about finding the best areas. There were two creeks that came together at one end of the property, which today is where the creeks come down at 11 and 15. We had another creek that came down where the second hole is now, coming down from the fifth hole. That creek goes out at the third hole, providing the drainage for the property. I just worked myself back through those valleys.&rdquo;</p>
<div id="attachment_36226" style="width: 638px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-36226" class=" wp-image-36226" src="https://cbssportslocal.files.wordpress.com/2017/05/muirfield-village-17th-hole.jpg?w=628&#038;h=405" alt="Dustin Johnson plays a shot on the 17th hole during the final round of The Memorial Tournament at Muirfield Village Golf Club on June 5, 2016 in Dublin, Ohio." width="628" height="405"><p id="caption-attachment-36226" class="wp-caption-text">Photo Credit: Sam Greenwood/Getty Images</p></div>
<p>The design not only was strategically sound, but groundbreaking in one sense. Nicklaus infused the layout with a feature he called, &ldquo;amphitheatering,&rdquo; or mounding on the periphery of playing areas that offered patrons unobstructed views. The Players Stadium Course at TPC Sawgrass, designed by Dye, is often credited with introducing the concept of stadium golf, but Muirfield Village predates TPC Sawgrass by two years.</p>
<p>&ldquo;I was there at the very beginning, but it&rsquo;s unbelievable what he has done, how he has modified it, made it stronger with the kinds of shots you have to hit,&rdquo; Dye said. &ldquo;He&rsquo;s made it into one of the best dang golf courses you&rsquo;ll find anywhere.&rdquo;</p>
<p>Indeed, as the years have peeled away, Nicklaus has managed&nbsp;the evolution of the golf course. Some changes have been significant, like the redesign of the 17th hole in 2002 and the 16th hole in 2011 in preparation for the 2013 Presidents Cup. The par-72 layout was just 6,969 yards when it opened on Memorial Day in 1974, but today it measures 7,392 yards.</p>
<p><em>Golf Digest</em> ranks it No. 16 in America, and, of course, it has the endorsement of the players, not to mention golf&rsquo;s governing bodies. Muirfield Village Golf Club is the only venue in history to host the Ryder Cup, Solheim Cup and the Presidents Cup. The U.S. Golf Association also has found its way there for a number of its national championships, including the 1992 U.S. Amateur.</p>
<div id="attachment_36228" style="width: 639px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-36228" class=" wp-image-36228" src="https://cbssportslocal.files.wordpress.com/2017/05/muirfield-village-14th-hole.jpg?w=629&#038;h=419" alt="A general view of 14th hole during the second round of the Memorial Tournament presented by Nationwide Insurance at Muirfield Village Golf Club on May 31, 2013 in Dublin, Ohio." width="629" height="419"><p id="caption-attachment-36228" class="wp-caption-text">Photo Credit: Scott Halleran/Getty Images</p></div>
<p>Nicklaus hasn&rsquo;t tinkered with Muirfield Village much since the Presidents Cup. But he always keeps a critical eye on how it plays each year, as professional golfers get bigger and stronger and launch the golf ball ever farther.</p>
<p>&ldquo;Through the years I have made a lot of changes, some for the sake of the members, some to improve the spectator experience, and some simply to make the golf course a better and stronger test,&rdquo; said Nicklaus, who won his own event twice, in 1977 and &rsquo;84, victories he cherishes as much as his 18 major professional titles. &ldquo;I&rsquo;ve spent a ton of time here, but I haven&rsquo;t changed the course radically. Like any designer, I want the course to show well, and be able to hold up against the game&rsquo;s best players, so I have tried to find ways to preserve shot values. Muirfield Village, basically, is the same course that opened in 1974. It&rsquo;s still a course where placing the ball in the proper areas is more important than power. I think that makes for more exciting golf.&rdquo;</p>
<p>Nicklaus still pays attention to what is out there, how the course is likely to play when the game&rsquo;s best players descend on Central Ohio.</p>
<p>&ldquo;Obviously, Muirfield Village stands alone as something that means a great deal to me,&rdquo; he said a couple years ago. &ldquo;What it represents is my total vision as it relates to a golf course, a club, and a tournament. We have come a long way with it, and it&rsquo;s a neat thing to have a dream and make it happen.&rdquo;</p>
<p><em>Journalist and author David Shedloski of Columbus, Ohio, has been covering golf since 1986, first as a daily newspaper reporter and later as a freelance writer for various magazines and Internet outlets. A winner of 23 national writing awards, including 20 for golf coverage, Shedloski is currently a contributing writer for Golf World and GolfDigest.com and serves as editorial director for The Memorial, the official magazine of the Memorial Tournament in Dublin, Ohio. He is the author of three books and has contributed to three others, including the second edition of &ldquo;Golf For Dummies,&rdquo; with Gary McCord. He&#8217;s a fan of all Cleveland professional sports teams, the poor fellow.</em></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2EHXLNb"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2EHXLNb"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2EHXLNb"></a></span>
			</div>
		
			</div>
</div></div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-589189" class="share-twitter sd-button share-icon" href="https://stlouis.cbslocal.com/2019/05/29/muirfield-village-golf-club-profile/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-589189" class="share-facebook sd-button share-icon" href="https://stlouis.cbslocal.com/2019/05/29/muirfield-village-golf-club-profile/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
					</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://stlouis.cbslocal.com/2018/02/13/best-ways-to-support-st-louis-local-art-scene/" title="Best Ways To Support St. Louis&#039; Local Art Scene" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsstlouis.files.wordpress.com/2017/11/gettyimages-608888206-e1518537576532.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Best Ways To Support St. Louis&#039; Local Art Scene" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://stlouis.cbslocal.com/2018/02/13/best-ways-to-support-st-louis-local-art-scene/" class="bump-view" data-bump-view="tp">
								Best Ways To Support St. Louis&#039; Local Art Scene							</a>
						</div>
												</li>
										<li>
												<a href="https://stlouis.cbslocal.com/2016/05/11/top-5-places-to-watch-game-7/" title="Top 5 Places to Watch Blues Hockey" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsstlouis.files.wordpress.com/2016/05/gettyimages-528937902.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Top 5 Places to Watch Blues Hockey" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://stlouis.cbslocal.com/2016/05/11/top-5-places-to-watch-game-7/" class="bump-view" data-bump-view="tp">
								Top 5 Places to Watch Blues Hockey							</a>
						</div>
												</li>
										<li>
												<a href="https://stlouis.cbslocal.com/2018/05/22/lloyd-sederer-growing-numb-opioid-epidemic/" title="Are We Growing Numb To The Opioid Epidemic?" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsstlouis.files.wordpress.com/2018/05/lloyd-addiction1.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Are We Growing Numb To The Opioid Epidemic?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://stlouis.cbslocal.com/2018/05/22/lloyd-sederer-growing-numb-opioid-epidemic/" class="bump-view" data-bump-view="tp">
								Are We Growing Numb To The Opioid Epidemic?							</a>
						</div>
												</li>
										<li>
												<a href="https://stlouis.cbslocal.com/2019/05/21/blood-and-treasure-series-premiere/" title="&#039;Blood And Treasure&#039; Series Premiere Tonight At 9:00PM On CBS" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsstlouis.files.wordpress.com/2019/05/bt.png?resize=55%2C55" class='widgets-list-layout-blavatar' alt="&#039;Blood And Treasure&#039; Series Premiere Tonight At 9:00PM On CBS" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://stlouis.cbslocal.com/2019/05/21/blood-and-treasure-series-premiere/" class="bump-view" data-bump-view="tp">
								&#039;Blood And Treasure&#039; Series Premiere Tonight At 9:00PM On CBS							</a>
						</div>
												</li>
										<li>
												<a href="https://stlouis.cbslocal.com/2018/12/28/2018-year-in-review-top-10-heartwarming-stories-videos/" title="2018 Year-In-Review: Top 10 Most Heartwarming Stories Of The Year" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsstlouis.files.wordpress.com/2018/12/2018-new-years-times-square-1.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="2018 Year-In-Review: Top 10 Most Heartwarming Stories Of The Year" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://stlouis.cbslocal.com/2018/12/28/2018-year-in-review-top-10-heartwarming-stories-videos/" class="bump-view" data-bump-view="tp">
								2018 Year-In-Review: Top 10 Most Heartwarming Stories Of The Year							</a>
						</div>
												</li>
										<li>
												<a href="https://stlouis.cbslocal.com/2018/12/31/2018-year-in-review-10-craziest-stories-of-the-year/" title="2018 Year-In-Review: 10 Craziest Stories Of The Year" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsstlouis.files.wordpress.com/2018/12/jumping-on-bus-1.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="2018 Year-In-Review: 10 Craziest Stories Of The Year" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://stlouis.cbslocal.com/2018/12/31/2018-year-in-review-10-craziest-stories-of-the-year/" class="bump-view" data-bump-view="tp">
								2018 Year-In-Review: 10 Craziest Stories Of The Year							</a>
						</div>
												</li>
										<li>
												<a href="https://stlouis.cbslocal.com/2019/05/21/scott-pelley-truth-worth-telling-walter-cronkite-bruce-springsteen-interview/" title="Scott Pelley Touts Power Of Media In ‘Truth Worth Telling’: ‘There’s No Democracy Without Journalism’" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsstlouis.files.wordpress.com/2019/05/gettyimages-452193809-2-e1558455142466.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Scott Pelley Touts Power Of Media In ‘Truth Worth Telling’: ‘There’s No Democracy Without Journalism’" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://stlouis.cbslocal.com/2019/05/21/scott-pelley-truth-worth-telling-walter-cronkite-bruce-springsteen-interview/" class="bump-view" data-bump-view="tp">
								Scott Pelley Touts Power Of Media In ‘Truth Worth Telling’: ‘There’s No Democracy Without Journalism’							</a>
						</div>
												</li>
										<li>
												<a href="https://stlouis.cbslocal.com/2019/05/22/love-island-cbs/" title="Take A Trip To &#039;Love Island&#039; With CBS This Summer" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsstlouis.files.wordpress.com/2019/05/lov_hd_art_logo_042319.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Take A Trip To &#039;Love Island&#039; With CBS This Summer" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://stlouis.cbslocal.com/2019/05/22/love-island-cbs/" class="bump-view" data-bump-view="tp">
								Take A Trip To &#039;Love Island&#039; With CBS This Summer							</a>
						</div>
												</li>
										<li>
												<a href="https://stlouis.cbslocal.com/2019/01/08/cbs-news-president-donald-trump-live-blog/" title="CBS News: President Donald Trump Live Blog" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsstlouis.files.wordpress.com/2019/01/gettyimages-979522668-1.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="CBS News: President Donald Trump Live Blog" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://stlouis.cbslocal.com/2019/01/08/cbs-news-president-donald-trump-live-blog/" class="bump-view" data-bump-view="tp">
								CBS News: President Donald Trump Live Blog							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://stlouis.cbslocal.com" class="logo"><img src="https://cbsstlouis.files.wordpress.com/2017/10/stlouis.png" alt="CBS St. Louis" /></a>					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://stlouis.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://stlouis.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://stlouis.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://stlouis.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://stlouis.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://stlouis.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS St. Louis" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=stlouis.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-202325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202325"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-202327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202327"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-439175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439175"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-439176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439176"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-268234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268234"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201922y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/stlouis.cbslocal.com\/2019\/05\/29\/muirfield-village-golf-club-profile\/":589189};
	</script>
				<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1517506156h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVTUsOgjAQvZB1IpFEFsazjO0IA22pMy3o7a0LjSsSV+/lfWFNxs4xU8wwKjha2FJ67EfdwY8Vikm+9BwVPE+kcC9UaMDoPMlGuDELp/dwBYMR/TOz1Y0CusDRXFEgoGaSysy8kAi7+vrV/lzIgnbauk2zZnPzyAI6oHDsP1hLl3A+tO2x67pT24wvDltxxg=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909850','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909850','v':'wpcom','tz':'-5','user_id':'0','post':'589189','subd':'cbsstlouis'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909850&v=wpcomvt&tz=-5&user_id=0&post=589189&subd=cbsstlouis&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QU5xXTVqXW1uJjMzLm5jc2IyLEYla29MaWdqVUoldDk/bGk9K34sWUpjMWZmWmN5TERhS1NKZ2JLM0RDLFVOMWxkU3B0ZjFRdlhpYmNwZV1JUSY/TDFSdHgwb1hmP29IMi5FRHAwb3hNaXBQUndoOVdpSUxzRGxdRjdbVFBFMS42SlhLYlosTzFGJUhmR0Q9fmMwZDIxYjlHVDE5cEtqZEVwUFBrRStPMUR2SE9JX19baElWSjZsRExIam80WQ=='}]);
_stq.push([ 'clickTrackerInit', '15909850', '589189' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">
	var cbs_market_root = 'https://stlouis.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'https://stlouis.cbslocal.com';

	var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=sports"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){pageTracker = _gat._getTracker("UA-2438645-62");pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=sports;");});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=021&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Fstlouis.cbslocal.com&#038;ctg1=sports&#038;category=sports&#038;location=stlouis&#038;type=local&#038;group=swtv&#038;tit=muirfield-village-golf-club-profile");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
		var $personality_with_links = $('#personality-credits[data-social-links]');
		if ( $personality_with_links.length > 0 ) {
			cbs_lib.add_social_link_to_thumbnail_link( $( $personality_with_links ) );
		}
		cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
	
	
	
</body>
</html>
<!--
	generated 220 seconds ago
	generated in 0.107 seconds
	served from batcache in 0.002 seconds
	expires in 80 seconds
-->
