<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<title>3M Open Preview: World No. 1 Brooks Koepka And Golf&#8217;s Best Players Take On TPC Twin Cities &#8211; CBS St. Louis</title>
	<meta name="description" content="The PGA Tour is returning to Minnesota for the first time in 50 years with the 3M Open set to tee off on Thursday." />
	<link rel="pingback" href="https://stlouis.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Feed" href="https://stlouis.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Comments Feed" href="https://stlouis.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; 3M Open Preview: World No. 1 Brooks Koepka And Golf&#8217;s Best Players Take On TPC Twin Cities Comments Feed" href="https://stlouis.cbslocal.com/2019/07/02/3m-open-preview-pga-tour-cbs-andrew-catalon/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://stlouis.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsCqIVBaIs6SJKVEdO8pHvT4hZcMKKrGyPfYbjWGNygoX5ALlgQEz2CkrEmsIPFuq7iXlDHeRgunY2gP8BGGY0G1sTEhi3Hc4Up09ZwjiKrWNeRu0uh/uByoYNjOmbvOhqBZyKRJ3vLR51DCx8aTI8/L/VEht4tL/vYXroPV4Gs8XPTwBdcCfYg==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://stlouis.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaOIJRvxLDUGFdIPJCLeXnsBcTu8gas4ysk4GdjOkRVoUSeZgoDaLdySagNf7Egk51qTKpSwsTOORYL9eOvC8sZkWvUcp370HaJHHB4h+Tkp' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://stlouis.cbslocal.com/_static/??-eJy1kUFuAzEIRS9Ux7LSdFf1LB6MJlawsTCT0dy+TKI2aitV9aI7DPwHH/u1OeCqWNXrGQt2D1N3xBDJN1rmXLsvnBayyq3BlVjjjOKhW2Zr+Hyw6Mn/BsoVaEl7yjRrTugUS6Oo2AfFLYr+QfN9835mUeAPyuM5MB7LhOmuv4WOclcHUSPxPGjDXGQgdNfH8b7Uk6H9ZMKLTZkkyua7boSHkuu4e7v4jPp5/T0eh/z8/BLlsmPv/cDE8g9cvqKskhV39Ft5DaeXEI6nYwjv6w8HCw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8' href='https://stlouis.cbslocal.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1559853157g' type='text/css' media='all' />
<script type='text/javascript' src='https://stlouis.cbslocal.com/_static/??-eJy1kEEOAiEMRS8kEjS6M54FoWLHUsahzMTbixMXunIwcVUo/79+qqdeucQCLFouECFrd8qKkrOkkR0VX1td1n2i+xmJ1hF53eWVXmrsFjl6KgE565h8ofpi/WyuRY2bd8IH+lZguL/KV4GKGAYr8FOeWaCiZRtgeKI/GqrOu0rqmxZzLuwEE+d/BAKqN5bclMj6C2Qcl22o6gOlk6W2EYOgI2j+7oQ+gMyI17EijvFgdntjtrutMd0DdbkKbA=='></script>
<link rel='https://api.w.org/' href='https://stlouis.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stlouis.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stlouis.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://cbsloc.al/2ZYWY2u' />
<link rel="alternate" type="application/json+oembed" href="https://stlouis.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstlouis.cbslocal.com%2F2019%2F07%2F02%2F3m-open-preview-pga-tour-cbs-andrew-catalon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stlouis.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstlouis.cbslocal.com%2F2019%2F07%2F02%2F3m-open-preview-pga-tour-cbs-andrew-catalon%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="3M Open Preview: World No. 1 Brooks Koepka And Golf&#039;s Best Players Take On TPC Twin Cities" /><meta property="og:image" content="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/07/gettyimages-1157599949.jpg?w=1024" /><meta property="og:image:secure_url" content="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/07/gettyimages-1157599949.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="682" /><meta property="og:description" content="The PGA Tour is returning to Minnesota for the first time in 50 years with the 3M Open set to tee off on Thursday." /><meta property="og:type" content="article" /><meta property="og:url" content="https://stlouis.cbslocal.com/2019/07/02/3m-open-preview-pga-tour-cbs-andrew-catalon/" /><meta property="article:published_time" content="2019-07-02T07:12:27+00:00" /><meta property="article:suggested-social-copy" content="The PGA Tour is returning to Minnesota for the first time in 50 years with the 3M Open set to tee off on Thursday." />
<link rel="canonical" href="https://minnesota.cbslocal.com/3m-open-preview-pga-tour-cbs-andrew-catalon/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://stlouis.cbslocal.com/2019/07/02/3m-open-preview-pga-tour-cbs-andrew-catalon/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/stlouis.cbslocal.com","url":"https:\/\/stlouis.cbslocal.com","name":"CBS St. Louis","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/stlouis.cbslocal.com\/wp-content\/uploads\/sites\/15909850\/2018\/07\/2_cbs_stlouis.png?w=216"}},"url":"https:\/\/stlouis.cbslocal.com\/2019\/07\/02\/3m-open-preview-pga-tour-cbs-andrew-catalon\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/stlouis.cbslocal.com\/2019\/07\/02\/3m-open-preview-pga-tour-cbs-andrew-catalon\/"},"headline":"3M Open Preview: World No. 1 Brooks Koepka And Golf&#8217;s Best Players Take On TPC Twin Cities","description":"The PGA Tour is returning to Minnesota for the first time in 50 years with the 3M Open set to tee off on Thursday.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/stlouis.cbslocal.com\/wp-content\/uploads\/sites\/15909850\/2019\/07\/gettyimages-1157599949.jpg?w=150&#038;h=150&#038;crop=1"},"keywords":["Pro Golf","Sports","PGA Tour","Ryan Mayer","sports","3M Open Preview: World No. 1 Brooks Koepka And Golf's Best Players Take On TPC Twin Cities"],"datePublished":"2019-07-02T07:12:27+00:00","dateModified":"2019-07-02T07:12:41+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.STL","sports",["3mopenpreviewworldno1brookskoepkaandgolfsbestplayerstakeontpctwincities","post","article","progolf","sports","pgatour","ryanmayer","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/stlouis.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/stlouis.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/stlouis.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
		<!-- WP Header - End -->

<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/kxn87-aLDnDc74XsI0u8t_4vz618bnFhid-Z0hb3noIbQla8OUXs1exuY8P0I34mvy7uOSwVPARzA",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("cbs-apstag", "//c.amazon-adsystem.com/aax2/apstag.js");cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});//]]></script>

</head>

<body class="post-template-default single single-post postid-589555 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://stlouis.cbslocal.com" id="header-logo"><img src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/07/2_cbs_stlouis.png?w=216" alt="CBS St. Louis" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://stlouis.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://stlouis.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2019/02/21/margaret-brennan-face-the-nation-trump-2020/" title="Margaret Brennan On Hosting Face The Nation, President Trump &amp; 2020 Election" class="cbs-thumbnail-link item-1550768163" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/02/margaretbrennanheadshot2-e1550763039317.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Margaret Brennan On Hosting Face The Nation, President Trump &amp; 2020 Election</strong><em class="description">The host of Face The Nation discusses what it&#039;s like to interview President Trump and what to expect in the 2020 election cycle.</em></div></a><a href="https://stlouis.cbslocal.com/2019/01/08/cbs-news-president-donald-trump-live-blog/" title="CBS News: President Donald Trump Live Blog" class="cbs-thumbnail-link item-1546983057" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/01/gettyimages-979522668-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS News: President Donald Trump Live Blog</strong><em class="description">President Donald J. Trump will address the nation this evening from the Oval Office.</em></div></a><a href="https://stlouis.cbslocal.com/2018/12/31/2019-predictions-psychic-nikki-weather-celebrities-health-lottery/" title="What Psychic Nikki Sees For Us In 2019" class="cbs-thumbnail-link item-1546272914" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/12/new-years-times-square-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What Psychic Nikki Sees For Us In 2019</strong><em class="description">Psychic Nikki makes her 2019 predictions for weather, celebrities, health and the lottery. How do fortunes look for the new year?</em></div></a><a href="https://stlouis.cbslocal.com/2018/12/31/2018-year-in-review-10-craziest-stories-of-the-year/" title="2018 Year-In-Review: 10 Craziest Stories Of The Year" class="cbs-thumbnail-link item-1546264481" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/12/jumping-on-bus-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2018 Year-In-Review: 10 Craziest Stories Of The Year</strong><em class="description">2018 was a wild year. Relive the craziest stories of the year right here.</em></div></a><a href="https://stlouis.cbslocal.com/2018/12/28/2018-year-in-review-top-10-heartwarming-stories-videos/" title="2018 Year-In-Review: Top 10 Most Heartwarming Stories Of The Year" class="cbs-thumbnail-link item-1546022925" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/12/2018-new-years-times-square-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2018 Year-In-Review: Top 10 Most Heartwarming Stories Of The Year</strong><em class="description">We look back at 2018&#039;s most heartwarming stories, from loved ones reunited to regular people overcoming great odds.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2019/07/02/baseball-report-major-league-baseball-record-home-run-pace/" title="Baseball Report: Major League Baseball Sets Another HR Mark" class="cbs-thumbnail-link item-1562081885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/07/gettyimages-1153142334.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baseball Report: Major League Baseball Sets Another HR Mark</strong><em class="description">June was another record month for homers for MLB teams.</em></div></a><a href="https://stlouis.cbslocal.com/2019/07/02/3m-open-preview-pga-tour-cbs-andrew-catalon/" title="3M Open Preview: World No. 1 Brooks Koepka And Golf&#039;s Best Players Take On TPC Twin Cities" class="cbs-thumbnail-link item-1562069547" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/07/gettyimages-1157599949.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">3M Open Preview: World No. 1 Brooks Koepka And Golf&#039;s Best Players Take On TPC Twin Cities</strong><em class="description">The PGA Tour is returning to Minnesota for the first time in 50 years with the 3M Open set to tee off on Thursday.</em></div></a><a href="https://stlouis.cbslocal.com/2019/06/28/christopher-daniels-all-elite-wrestling-interview/" title="Christopher Daniels On AEW: &#039;Goodwill For The Brand Is At An All-Time High&#039;" class="cbs-thumbnail-link item-1561749061" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/06/20190207_mgm_aewlaunch_169-al-powers-for-mgm-grand-e1561734232274.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Christopher Daniels On AEW: &#039;Goodwill For The Brand Is At An All-Time High&#039;</strong><em class="description">All Elite Wrestling&#039;s Talent Relations manager and wrestler discusses the excitement for the brand ahead of this weekend&#039;s Fyter Fest.</em></div></a><a href="https://stlouis.cbslocal.com/2019/06/28/wwe-raw-smackdown-eric-bischoff-paul-heyman/" title="WWE Announces Changes To Management Of Raw And SmackDown, Eric Bischoff &amp; Paul Heyman To Take Over" class="cbs-thumbnail-link item-1561743036" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/06/gettyimages-1135446625.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WWE Announces Changes To Management Of Raw And SmackDown, Eric Bischoff &amp; Paul Heyman To Take Over</strong><em class="description">The company announced this week that Paul Heyman and Eric Bischoff would served as executive directors of Raw and Smackdown respectively.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://stlouis.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://stlouis.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2018/06/11/stephen-king-amazon-alexa-google-assistant/" title="&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You" class="cbs-thumbnail-link item-1528738579" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/06/sk2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You</strong></div></a><a href="https://stlouis.cbslocal.com/2018/05/25/best-beach-vacations-atlantic/" title="Best Beach Vacations On The Atlantic" class="cbs-thumbnail-link item-1527262085" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/05/3167f6cfb00940918b82e31bd524b67f.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Beach Vacations On The Atlantic</strong><em class="description">A look at five of the best beach vacations with widest range of things to do and places to stay along the Atlantic Coast.</em></div></a><a href="https://stlouis.cbslocal.com/2018/05/02/treat-mom-to-a-bb-fit-for-a-queen/" title="Treat Mom To A B&amp;B Fit For A Queen" class="cbs-thumbnail-link item-1525282846" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/05/52c92ba6f34445fb9da6d01ec72a785a.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Treat Mom To A B&amp;B Fit For A Queen</strong><em class="description">Treat your mother to a B&amp;B fit for a queen this Mother&#039;s Day.</em></div></a><a href="https://stlouis.cbslocal.com/2018/04/25/explore-americas-castles/" title="Explore America&#039;s Castles" class="cbs-thumbnail-link item-1524691241" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/04/biltmore.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore America&#039;s Castles</strong><em class="description">These are five of the finest castles in America to explore for that next big vacation.</em></div></a><a href="https://stlouis.cbslocal.com/2018/04/18/best-art-museums-in-the-southwest/" title="Best Art Museums In The Southwest" class="cbs-thumbnail-link item-1524071216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/04/museum-feature.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Art Museums In The Southwest</strong><em class="description">Many of America&#039;s best art museums can be found in the American Southwest.</em></div></a><a href="https://stlouis.cbslocal.com/2018/02/13/best-ways-to-support-st-louis-local-art-scene/" title="Best Ways To Support St. Louis&#039; Local Art Scene" class="cbs-thumbnail-link item-1518534000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2017/11/gettyimages-608888206-e1518537576532.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support St. Louis&#039; Local Art Scene</strong><em class="description">Artists. They come in all shapes, sizes, and are interested in a myriad of mediums and genres. They think, emote and imagine. They make the world a better place by adorning it with their artistic visions. They are forceful and passionate about their craft. And they live and for the community that spurs their creativity. In St. Louis we love our artists and we love the organizations that support and encourage them. Check out these great artist support systems and maybe join in the fun by partaking in some classes, shopping and creating.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://stlouis.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a><a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-10-fun-things-in-the-twin-cities/" title="Final Four Guide: 10 Fun Things To Check Out In The Twin Cities" class="cbs-thumbnail-link item-1554410402" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/04/117080447.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 10 Fun Things To Check Out In The Twin Cities</strong><em class="description">Welcome, NCAA fans! Here are some great activities, scenic spots and just awesome places to check out in the Twin Cities. Of course, there are a ton more things to see and do, but this is a diverse sampling and great start to checking out what the cities have to offer.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519667649" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/02/only-cbs-124x75.jpg?w=124&#038;h=75&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://stlouis.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">3M Open Preview: World No. 1 Brooks Koepka And Golf&#8217;s Best Players Take On TPC Twin Cities</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">July 2, 2019 at 7:12 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://stlouis.cbslocal.com/tag/pga-tour/">PGA Tour</a>, <a href="https://stlouis.cbslocal.com/tag/ryan-mayer/">Ryan Mayer</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4116146&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;StLouis.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.STL&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2ZYWY2u&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>(CBS Local/<a href="https://minnesota.cbslocal.com/3m-open-preview-pga-tour-cbs-andrew-catalon/" target="_blank" rel="noopener noreferrer">CBS Minnesota</a>)- </strong>The PGA Tour&#8217;s Midwest swing continues this week as Minnesota hosts its first tour event in half a century when the 3M Open gets underway on July 4th at TPC Twin Cities. After a memorable weekend in Detroit last week, the world&#8217;s best golfers make the trip to Blaine, Minnesota where a newly upgraded course awaits.</p>
<p>The last time the state of Minnesota held a regularly scheduled PGA Tour event was in 1969 when the Minnesota Golf Classic was played for the final time. Now, TPC Twin Cities transforms from a Champions Tour venue into a 7,468-yard par-71 course ready to challenge the field of 156 players over four days this weekend.</p>
<p>The Arnold Palmer designed course features 27 water hazards laid out throughout the property along with 74 bunkers that players will have to navigate in order to shoot the low scores many are expecting. The lack of trees along the course means that wind could play a factor if it picks up during the tournament, but for the moment, the forecast remains clear.</p>
<p>While the course is expected to allow golfers to reach some low numbers on the weekend, there are several holes that will make life difficult on even the best among them. The par-5 5th now stretches out to over 600 yards making even the longest of hitters contemplate whether getting to the green in two is possible. The same goes for the par-5 18th, which is just shy of the 600 yard mark at 597 and features a dogleg right, plus an extended lake that players will have to hit over in order to reach the green in two. The par-3 17th will play 229 yards this week and all of that length is over water which can always make for unpredictable outcomes.</p>
<p>All that said, tournament founder Hollis Cavner is perfectly okay with the course&#8217;s reputation for allowing low scores telling the <em><a href="https://www.twincities.com/2019/06/03/tad-reeve-can-tpc-twin-cities-stand-up-to-pga-tours-best-at-3m-open/" target="_blank" rel="nofollow">St. Paul Pioneer Press</a>, </em>&ldquo;We want birdies and train wrecks, and we don&rsquo;t want to be the hardest golf course on the tour.&rdquo;</p>
<p>CBS Sports golf announcer Andrew Catalon will be on the call this weekend and he agrees with Cavner&#8217;s mindset arguing that low scores is what the fans really want to see anyway.</p>
<p>&#8220;The fairways are going to be a little more narrow, the rough is going to be a little bit higher. It&#8217;s not going to look like the course that the Champions Tour played,&#8221; said Catalon via phone interview Monday. &#8220;But that said, I think there are going to be a lot of opportunities here for guys to go low and I think that is what golf fans want to see. They don&#8217;t want to see five over. They want to see five or ten under and I think that&#8217;s what we&#8217;re going to see, a lot of low scores this week.&#8221;</p>
<p>With TPC Twin Cities being a new course on the tour, Catalon does think that some of the players who played in last week&#8217;s Rocket Mortgage Classic in Detroit may have a slight advantage entering the weekend simply in terms of having recent experience in navigating a new course. However, heading into the event, he has his eyes on two golfers in particular: Phil Mickelson and Brooks Koepka.</p>
<p>Mickelson was one of the first golfers to commit to playing in the 3M Open a few months ago and Catalon believes that will have the crowds in Minnesota fully behind Lefty this weekend.</p>
<p>&#8220;Not that Phil needed any more endearing to the fans, but I think that knowing that he was all-in on this event so early is really going to make him even more of a fan favorite this week,&#8221; said Catalon. &#8220;I&#8217;m curious to see how he does.&#8221;</p>
<p>As for Koepka, the PGA Championship winner said after playing in the Traveler&#8217;s Championship two weeks ago that he was feeling a bit tired and worn down by the schedule. After a week off last week, it will be interesting to see how he looks with the season&#8217;s final major, The Open Championship, just two weeks away.</p>
<p>Aside from being the first Minnesota Tour event in five decades, this tournament is also the first for Catalon in the tower on the 18th hole as he will anchor CBS&#8217; coverage on Saturday and Sunday along with Sir Nick Faldo.</p>
<p>&#8220;It&#8217;s really an honor to join this incredible team. To me, they are the best at what they do. Golf on CBS is such an incredible tradition. My job is just to keep the ball rolling. They all know what they&#8217;re doing so well and I&#8217;m just going to do my best. I have been preparing hard for this assignment. I can&#8217;t wait to get to Minnesota and I&#8217;m looking forward to a great week.&#8221;</p>
<p>The 3M Open gets underway on Thursday, July 4th with CBS coverage of the event beginning on Saturday at 3 p.m. Eastern Time.</p>
<p><strong>Favorites </strong></p>
<p>Brooks Koepka 15-2</p>
<p>Jason Day 9-1</p>
<p>Hideki Matsuyama 10-1</p>
<p>Bryson DeChambeau 14-1</p>
<p>Tony Finau 28-1<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":184,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2ZYWY2u"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2ZYWY2u"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2ZYWY2u"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
					</div>

		</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://stlouis.cbslocal.com" class="logo"><img src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2017/10/stlouis.png" alt="CBS St. Louis" /></a>					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://stlouis.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://stlouis.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://stlouis.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://stlouis.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://stlouis.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://stlouis.cbslocal.com" class="logo"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS St. Louis" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=stlouis.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-202325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202325"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-202327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202327"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-439175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439175"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-439176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439176"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-268234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268234"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://stlouis.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1558384951g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201927'></script>
<script type='text/javascript' src='https://stlouis.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1561135311g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201927.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'162246020',post:'589555',tz:'-5',srv:'stlouis.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246020', '589555' ]);
</script>



<script type="text/javascript">
	var cbs_market_root = 'https://stlouis.cbslocal.com';
	var cbs_template_root = 'https://stlouis.cbslocal.com/wp-content/themes/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'https://stlouis.cbslocal.com';

	var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=sports"},c1:"2",c2:"3000023"});cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){pageTracker = _gat._getTracker("UA-2438645-62");pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=pro-golf;cat=sports;");});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=021&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Fstlouis.cbslocal.com&#038;subctg1=pro-golf&#038;subcategory=pro-golf&#038;ctg1=sports&#038;category=sports&#038;location=stlouis&#038;type=local&#038;group=swtv&#038;tit=3m-open-preview-pga-tour-cbs-andrew-catalon");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
		var $personality_with_links = $('#personality-credits[data-social-links]');
		if ( $personality_with_links.length > 0 ) {
			cbs_lib.add_social_link_to_thumbnail_link( $( $personality_with_links ) );
		}
		cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
	
	
	
</body>
</html>