<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://stlouis.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="elias wwe superstar, king of the ring elias, smackdown live elias, king of the ring wwe, smackdown king of the ring" />
<meta name="keywords" content="elias wwe superstar, king of the ring elias, smackdown live elias, king of the ring wwe, smackdown king of the ring" />
<meta property="fb:pages" content="74181625900" />
<title>WWE Superstar Elias: &#8216;I&#8217;m Not Anywhere Close To Accomplishing My Goals&#8217; &#8211; CBS St. Louis</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Feed" href="https://stlouis.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Comments Feed" href="https://stlouis.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; WWE Superstar Elias: &#8216;I&#8217;m Not Anywhere Close To Accomplishing My Goals&#8217; Comments Feed" href="https://stlouis.cbslocal.com/2019/09/02/wwe-superstar-elias-interview-smackdown-king-ring/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://stlouis.cbslocal.com/_static/??-eJytj0kOwjAMRS9EMEVl2CDOksGUqI4dZRDXJ6RsWEElVra//b6+4RGVFS7IBcodA2awJisSqwk8W6ruJeUMN5GCadvaDfwEYTDoFjYmJNHuOxypTp4zBHGV2ka/DVpdD/cDFTTrCVO3+VBUCzkXiSteWjxqMKw9KfI8/z8VUpu49H+v4TIcjqfdcB734xN1ip9X' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://stlouis.cbslocal.com/_static/??-eJyNy0sKgDAMANELWWOV1pV4lhqDCukHEhFvr72AuB3ewFUM5qSUFHSnSAK4iOGMgUH0ZmpRpIEvdiTkc61JBErYyCjFwkF/vHUhfmNSqXqOk3V+6EffWfcAIcE5GA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://stlouis.cbslocal.com/_static/??-eJy1kdtuwzAIhl9oLuuUHW6mPQvBKLWKD8KkUd5+Tqu22iZN88XuMPB/8GNYiqOcjJOBHThyBRqrk0woUGSeQqoQs5+lVc4NLmLCiRWotsxaeNi16AF+A4VEMvst1TRL8OyMYxE0rp3igmp/0HzfvB6yGuUr5f7sGM9xZH/Rn0MnoZojNJQ8ddpoLgIJu9P9eF/qvqFhbMJjmzIq6grVVuFdDKnffbv4xHa7/hb3Q35+fkQ9bthLP2XJ+g/cfGJdNBhv6I/4vn9+eX3cvw1PwyfrPQcW' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8' href='https://stlouis.cbslocal.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1565296046g' type='text/css' media='all' />
<script type='text/javascript' src='https://stlouis.cbslocal.com/_static/??-eJy1kEESwiAMRS8k0jrqzvEsCBFTQ6gltNPbix0XdmXrjKtA+P/lEz20ykYWYNFygwBJ20tSFK0hjWwpu9Jqkm4jjVck2gbkbZM2eqmxWeRoKXvkpEN0mcqLcZO5FNXvPgkz9CNDN77LV4EK6Dsj8FOeSaCCYeOhe6FnDVXm3SW2qxZzzWwFI6d/BAIqN5a0KpFxN0jYL9tQ0XuKF0PrRnSClmD1dwd0HmRCvI8FcQ6n+nDcV1VVV4fmCXWcCmc='></script>
<link rel='https://api.w.org/' href='https://stlouis.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stlouis.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stlouis.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://cbsloc.al/2MRV2Gl' />
<link rel="alternate" type="application/json+oembed" href="https://stlouis.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstlouis.cbslocal.com%2F2019%2F09%2F02%2Fwwe-superstar-elias-interview-smackdown-king-ring%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stlouis.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstlouis.cbslocal.com%2F2019%2F09%2F02%2Fwwe-superstar-elias-interview-smackdown-king-ring%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="WWE Superstar Elias: &#039;I&#039;m Not Anywhere Close To Accomplishing My Goals&#039;" /><meta property="og:image" content="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/09/elias-wwe-1.jpg?w=1024" /><meta property="og:image:secure_url" content="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/09/elias-wwe-1.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="Heading into the next round of King of the Ring, SmackDown&#039;s Elias, the guitar-toting WWE superstar, is looking to take that next step." /><meta property="og:type" content="article" /><meta property="og:url" content="https://stlouis.cbslocal.com/2019/09/02/wwe-superstar-elias-interview-smackdown-king-ring/" /><meta property="article:published_time" content="2019-09-02T19:04:29+00:00" /><meta property="article:suggested-social-copy" content="Heading into the next round of King of the Ring, SmackDown&#039;s Elias, the guitar-toting WWE superstar, is looking to take that next step." />
<link rel="canonical" href="https://pittsburgh.cbslocal.com/2019/09/02/wwe-superstar-elias-interview-smackdown-king-ring/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://stlouis.cbslocal.com/2019/09/02/wwe-superstar-elias-interview-smackdown-king-ring/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/stlouis.cbslocal.com","url":"https:\/\/stlouis.cbslocal.com","name":"CBS St. Louis","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/stlouis.cbslocal.com\/wp-content\/uploads\/sites\/15909850\/2018\/07\/2_cbs_stlouis.png?w=216"}},"url":"https:\/\/stlouis.cbslocal.com\/2019\/09\/02\/wwe-superstar-elias-interview-smackdown-king-ring\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/stlouis.cbslocal.com\/2019\/09\/02\/wwe-superstar-elias-interview-smackdown-king-ring\/"},"headline":"WWE Superstar Elias: &#8216;I&#8217;m Not Anywhere Close To Accomplishing My Goals&#8217;","description":"Heading into the next round of King of the Ring, SmackDown's Elias, the guitar-toting WWE superstar, is looking to take that next step.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/stlouis.cbslocal.com\/wp-content\/uploads\/sites\/15909850\/2019\/09\/elias-wwe-1.jpg?w=150&#038;h=150&#038;crop=1"},"keywords":["Sports","Chuck Carroll","Elias","pro wrestling","SmackDown","WWE","sports","WWE Superstar Elias: 'I'm Not Anywhere Close To Accomplishing My Goals'"],"datePublished":"2019-09-02T19:04:29+00:00","dateModified":"2019-09-02T19:04:29+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.STL","sports",["wwesuperstareliasimnotanywhereclosetoaccomplishingmygoals","post","sports","prowrestling","featuredvideo"],{"page_type":"default"});cbs_ads.refresh.set_timer("1");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/stlouis.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/stlouis.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/stlouis.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Heading into the next round of King of the Ring, SmackDown&#039;s Elias, the guitar-toting WWE superstar, is looking to take that next step." />
<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/kxn87-aLDnDc74XsI0u8t_4vz618bnFhid-Z0hb3noIbQla8OUXs1exuY8P0I34mvy7uOSwVPARzA",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("cbs-apstag", "//c.amazon-adsystem.com/aax2/apstag.js");cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-590206 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://stlouis.cbslocal.com" id="header-logo"><img src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/07/2_cbs_stlouis.png?w=216" alt="CBS St. Louis" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://stlouis.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://stlouis.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2019/02/21/margaret-brennan-face-the-nation-trump-2020/" title="Margaret Brennan On Hosting Face The Nation, President Trump &amp; 2020 Election" class="cbs-thumbnail-link item-1550768163" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/02/margaretbrennanheadshot2-e1550763039317.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Margaret Brennan On Hosting Face The Nation, President Trump &amp; 2020 Election</strong><em class="description">The host of Face The Nation discusses what it&#039;s like to interview President Trump and what to expect in the 2020 election cycle.</em></div></a><a href="https://stlouis.cbslocal.com/2019/01/08/cbs-news-president-donald-trump-live-blog/" title="CBS News: President Donald Trump Live Blog" class="cbs-thumbnail-link item-1546983057" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/01/gettyimages-979522668-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS News: President Donald Trump Live Blog</strong><em class="description">President Donald J. Trump will address the nation this evening from the Oval Office.</em></div></a><a href="https://stlouis.cbslocal.com/2018/12/31/2019-predictions-psychic-nikki-weather-celebrities-health-lottery/" title="What Psychic Nikki Sees For Us In 2019" class="cbs-thumbnail-link item-1546272914" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/12/new-years-times-square-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What Psychic Nikki Sees For Us In 2019</strong><em class="description">Psychic Nikki makes her 2019 predictions for weather, celebrities, health and the lottery. How do fortunes look for the new year?</em></div></a><a href="https://stlouis.cbslocal.com/2018/12/31/2018-year-in-review-10-craziest-stories-of-the-year/" title="2018 Year-In-Review: 10 Craziest Stories Of The Year" class="cbs-thumbnail-link item-1546264481" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/12/jumping-on-bus-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2018 Year-In-Review: 10 Craziest Stories Of The Year</strong><em class="description">2018 was a wild year. Relive the craziest stories of the year right here.</em></div></a><a href="https://stlouis.cbslocal.com/2018/12/28/2018-year-in-review-top-10-heartwarming-stories-videos/" title="2018 Year-In-Review: Top 10 Most Heartwarming Stories Of The Year" class="cbs-thumbnail-link item-1546022925" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/12/2018-new-years-times-square-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2018 Year-In-Review: Top 10 Most Heartwarming Stories Of The Year</strong><em class="description">We look back at 2018&#039;s most heartwarming stories, from loved ones reunited to regular people overcoming great odds.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2019/09/02/wwe-superstar-elias-interview-smackdown-king-ring/" title="WWE Superstar Elias: &#039;I&#039;m Not Anywhere Close To Accomplishing My Goals&#039;" class="cbs-thumbnail-link item-1567469069" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">WWE Superstar Elias: &#039;I&#039;m Not Anywhere Close To Accomplishing My Goals&#039;</strong><em class="description">Heading into the next round of King of the Ring, SmackDown&#039;s Elias, the guitar-toting WWE superstar, is looking to take that next step.</em></div></a><a href="https://stlouis.cbslocal.com/2019/08/30/fantasy-football-2019-adp-risers-fallers-dante-pettis-duke-johnson/" title="Fantasy Football 2019 ADP Risers And Fallers: Dante Pettis A Good WR Option?" class="cbs-thumbnail-link item-1567218019" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/dante-pettis-49ers-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football 2019 ADP Risers And Fallers: Dante Pettis A Good WR Option?</strong><em class="description">CBSSports.com fantasy football experts look at average draft position risers and fallers to target or avoid.</em></div></a><a href="https://stlouis.cbslocal.com/2019/08/30/jungle-boy-jack-perry-all-elite-wrestling-luke-perry-son-interview/" title="All Elite&#039;s &#039;Jungle Boy&#039; Jack Perry, Son Of Luke Perry: &#039;I Know He&#039;d Be Proud&#039;" class="cbs-thumbnail-link item-1567167675" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/jack-perry-all-elite-wrestling-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">All Elite&#039;s &#039;Jungle Boy&#039; Jack Perry, Son Of Luke Perry: &#039;I Know He&#039;d Be Proud&#039;</strong><em class="description">Going into All Out, All Elite Wrestling&#039;s second pay-per-view, &#039;Jungle Boy&#039; Jack Perry senses his dad with him when he climbs into the ring.</em></div></a><a href="https://stlouis.cbslocal.com/2019/08/29/fantasy-football-2019-sleepers-busts-lamar-jackson-drew-brees/" title="Fantasy Football 2019 Sleepers And Busts: Lamar Jackson A Top 10 Fantasy QB?" class="cbs-thumbnail-link item-1567107048" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/GettyImages-1168298508.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football 2019 Sleepers And Busts: Lamar Jackson A Top 10 Fantasy QB?</strong><em class="description">CBS Sports&#039; Fantasy Football Today crew weighs in on why you should be thinking about Lamar Jackson as a Top 10 fantasy QB.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://stlouis.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://stlouis.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2018/06/11/stephen-king-amazon-alexa-google-assistant/" title="&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You" class="cbs-thumbnail-link item-1528738579" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/06/sk2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You</strong></div></a><a href="https://stlouis.cbslocal.com/2018/05/25/best-beach-vacations-atlantic/" title="Best Beach Vacations On The Atlantic" class="cbs-thumbnail-link item-1527262085" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/05/3167f6cfb00940918b82e31bd524b67f.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Beach Vacations On The Atlantic</strong><em class="description">A look at five of the best beach vacations with widest range of things to do and places to stay along the Atlantic Coast.</em></div></a><a href="https://stlouis.cbslocal.com/2018/05/02/treat-mom-to-a-bb-fit-for-a-queen/" title="Treat Mom To A B&amp;B Fit For A Queen" class="cbs-thumbnail-link item-1525282846" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/05/52c92ba6f34445fb9da6d01ec72a785a.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Treat Mom To A B&amp;B Fit For A Queen</strong><em class="description">Treat your mother to a B&amp;B fit for a queen this Mother&#039;s Day.</em></div></a><a href="https://stlouis.cbslocal.com/2018/04/25/explore-americas-castles/" title="Explore America&#039;s Castles" class="cbs-thumbnail-link item-1524691241" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/04/biltmore.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore America&#039;s Castles</strong><em class="description">These are five of the finest castles in America to explore for that next big vacation.</em></div></a><a href="https://stlouis.cbslocal.com/2018/04/18/best-art-museums-in-the-southwest/" title="Best Art Museums In The Southwest" class="cbs-thumbnail-link item-1524071216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/04/museum-feature.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Art Museums In The Southwest</strong><em class="description">Many of America&#039;s best art museums can be found in the American Southwest.</em></div></a><a href="https://stlouis.cbslocal.com/2018/02/13/best-ways-to-support-st-louis-local-art-scene/" title="Best Ways To Support St. Louis&#039; Local Art Scene" class="cbs-thumbnail-link item-1518534000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2017/11/gettyimages-608888206-e1518537576532.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support St. Louis&#039; Local Art Scene</strong><em class="description">Artists. They come in all shapes, sizes, and are interested in a myriad of mediums and genres. They think, emote and imagine. They make the world a better place by adorning it with their artistic visions. They are forceful and passionate about their craft. And they live and for the community that spurs their creativity. In St. Louis we love our artists and we love the organizations that support and encourage them. Check out these great artist support systems and maybe join in the fun by partaking in some classes, shopping and creating.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://stlouis.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2019/08/30/8-reasons-to-visit-istanbul-turkey/" title="8 Reasons to Visit Istanbul, Turkey" class="cbs-thumbnail-link item-1567188772 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/GettyImages-1024871980.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">8 Reasons to Visit Istanbul, Turkey</strong></div></a><a href="https://stlouis.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/GettyImages-466663843.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://stlouis.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519667649" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/02/only-cbs-124x75.jpg?w=124&#038;h=75&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://stlouis.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">WWE Superstar Elias: &#8216;I&#8217;m Not Anywhere Close To Accomplishing My Goals&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 2, 2019 at 7:04 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://stlouis.cbslocal.com/tag/chuck-carroll/">Chuck Carroll</a>, <a href="https://stlouis.cbslocal.com/tag/elias/">Elias</a>, <a href="https://stlouis.cbslocal.com/tag/pro-wrestling/">pro wrestling</a>, <a href="https://stlouis.cbslocal.com/tag/smackdown/">SmackDown</a>, <a href="https://stlouis.cbslocal.com/tag/wwe/">WWE</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4146749&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;StLouis.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.STL&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2MRV2Gl&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>PITTSBURGH (<a href="https://pittsburgh.cbslocal.com/2019/09/02/wwe-superstar-elias-interview-smackdown-king-ring/">KDKA</a>/CBS Local Sports) &#8212;</strong> It is said that art imitates life. In some respects, that is exactly the case for WWE Superstar Elias.</p>
<p>While many of his counterparts within the locker room spend thousands of dollars on ring gear that is straight out of a video game or robes that have enough sequins to illuminate an entire arena, Elias keeps it simple with just a pair of jeans and a t-shirt carefully cut to show his well-muscled physique. The only pieces of flare in his wardrobe are a modest scarf draped over his shoulders and an acoustic guitar firmly gripped in his hand.</p>
<p>He looks like a rock star from the 1970s. He looks like his heroes.</p>
<p>Long before the 31-year-old Pittsburgh-native ever discovered he had a knack for wrestling, he discovered a love of classic rock and was getting lost in the wailing guitar of Jimi Hendrix, mind-altering riffs of The Doors, and the unique southern sounds of Lynyrd Skynyrd. But above all others, it was Eric Clapton who was king of his musical kingdom. There was just something about blue-eyed soul that clicked with the future WWE 24/7 Champion.</p>
<p>It wasn&rsquo;t long before Elias&rsquo; father recognized that his son had fallen in love with music. So, under the Christmas tree, Elias found a guitar when he was 15 years old, and soon after he was jamming along with the tunes he had come to love. The chords came naturally, and complex rhythms poured from his fingers with ease. This was the birth of Heavy Metal Jesus, the in-ring persona he adopted prior to signing with WWE in 2014.</p>
<p>Music had become a massive part of his life and his library went far deeper than just the hits. His favorite song from Clapton isn&rsquo;t the ever-popular &ldquo;Layla&rdquo; or &ldquo;Wonderful Tonight.&rdquo; Instead, it&rsquo;s &ldquo;I Want A Little Girl,&rdquo; a three-minute ditty off the little-known 2001 album <em>Reptile</em> with a sound straight out of a smoky jazz and blues club.</p>
<p>Wrestling has afforded Elias the opportunity to merge his two creative passions and perform in front of audiences that equal those of his rock icons. At WrestleMania 35, he revealed that his musical prowess is not just limited to six strings, as he tickled the 88 ivories of a piano and nailed a drum solo before being interrupted by John Cena. He also can wail on the harmonica, but hasn&rsquo;t been able to debut that yet on television. And whether he ever does remains a mystery.</p>
<p>It is rare that he ever gets an opportunity to finish a full performance in the ring. Superstars interrupting his jam sessions has become a staple of <em>Monday Night RAW</em>&nbsp;and more recently <em>SmackDown Live</em>. But after two years of frustrations, Elias recently gave what was billed as his farewell performance. Naturally, that too was interrupted.</p>
<p>Like with any good rocker, that final performance is likely to lead to another and perhaps another and even more beyond that. After all, it&rsquo;s tradition that musicians embark on a farewell tour mid-career and carry it on for decades.</p>
<p>For now, Elias says he&rsquo;s ready take the next step in his career and evolve his character. He wants to be known as more than just the wrestler with the guitar. He wants to be known as the King of the Ring.</p>
<p>After defeating Kevin Owens in the first round of the 2019 edition of the tournament, with a little help from Shane McMahon, Elias will face Ali in the quarterfinals on Tuesday&rsquo;s edition of <em>SmackDown Live, </em>emanating from Norfolk, Virginia. If victorious, he will move on to face either Chad Gable or the fast-rising Andrade in the penultimate match of the tournament.</p>
<p>I had the opportunity to catch up with the (former?) rocker recently to talk about some of the other bands that are at the top of his list, the King of the Ring, updating the Elias character, and more.</p>
<p><em><strong>&gt;&gt;READ: <a href="/tag/pro-wrestling/" rel="nofollow">Latest from the world of Pro Wrestling</a></strong></em></p>
<div id="attachment_56478" style="width: 639px" class="wp-caption alignnone"><a href="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/08/elias-wwe-2.jpg"><img aria-describedby="caption-attachment-56478" class=" wp-image-56478" src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/08/elias-wwe-2.jpg?w=300" alt="Elias WWE" width="629" height="417"></a><p id="caption-attachment-56478" class="wp-caption-text">Elias (Photo Credit: WWE)</p></div>
<p><strong>King of the Ring </strong><strong>is something that WWE has been doing for a while. What do you remember about past tournaments?</strong></p>
<p>Around the time that I really got into wrestling, it just so happened that King Mabel was the one, which I know people don&#8217;t have too many fond memories of. But that was around the time when I was really just starting my super fandom of wrestling. King Mabel was there, but I can remember the matches really that stood out to me in King of the Ring tournaments over the years, and of course Kurt Angle won or Brock Lesnar won, those are big moments. It&#8217;s definitely a very prestigious tournament within the WWE. I&#8217;m glad they brought that back.</p>
<p><strong>Does that super fan in you still get excited at the fact that you&#8217;re actually in King of the Ring now?</strong></p>
<p>You know what? No. I don&#8217;t have many geek-out moments, so to speak. Once I had made the decision to be a WWE superstar, I set my goals very high, and I&#8217;m not even anywhere close to accomplishing them. These are little steps I got to take along the way. Being in the King of the Ring and being at WrestleMania, things like that.</p>
<p><strong>What are some of those other goals?</strong></p>
<p>Main event being WrestleMania is the ultimate goal here. If that means winning the Universal Championship, if that means winning the WWE Championship, that&#8217;s a part of it. But really staking my claim as the number-one guy in the WWE, in the business as a whole, that everybody can say, WWE is cool and Elias is the guy making it cool.</p>
<p><strong>How do you think winning King of the Ring would compare to some of the other accolades that you&#8217;ve already done? You&#8217;ve won the 24/7 title already, what four times? </strong></p>
<p>Yeah. I&#8217;ve been the 24/7 champ a few times now. &#8230; Winning King of the Ring, which I&#8217;m about to do, in what is that? About three or four weeks here. It&#8217;s going to be a very nice accomplishment to have, and, if anything, I just believe it&#8217;s going to sell me on to bigger and better things within the WWE. I have to say this past week on <em>SmackDown</em>, I went up there, I put the crown on, I held the scepter, I had the guitar by my side. That was a hell of a look man. You got to believe that&#8217;s a good look, right there. Especially for our Elias. Not everybody can pull that off. That&#8217;s what I&#8217;m looking forward to in the immediate future.</p>
<p><strong>Your next opponent in King of the Ring is Ali. You guys have two completely different styles. How do you mesh those styles when you have somebody who is so different performance-wise than you in the ring? </strong></p>
<p>You know what? I think the style is actually going to really come together well, because I&#8217;m a brawler and more of a power guy. He&#8217;s a littler guy, high-flyer. I think it&#8217;s going to mix up nice. Now we&#8217;ve never been in the ring together, we&#8217;ve never touched anything like that. Hey, who knows I was going to go down once it&#8217;s time. But yeah, I think myself versus Ali is going to&#8230; It might surprise a few people.</p>
<p><strong>It&#8217;s an interesting time in wrestling now. <em>NXT</em> is about to have a major national cable presence on Wednesday nights and <em>SmackDown</em> is moving to network TV on Friday nights in October. How do you think your time in <em>NXT</em> would have been different if you were on national television each week? How would it affect your psyche?</strong></p>
<p>I&#8217;m going to say there is definitely that extra element added, but the fact is that we&#8217;re preforming live every time. Even in <em>NXT</em>, while it may be taped and they show it at another time, all the performance is going down live. For me, when I came from <em>NXT</em> to <em>Monday Night RAW</em>, I felt fully prepared to take on live television, because that was essentially how we treated it in <em>NXT</em> anyways. The fact is now more eyes are going to be on <em>NXT</em>. I just think more people are going to see how good the talent really is across the board.</p>
<p><strong>Do you think that there&#8217;s a possibility that we may see some superstars from <em>SmackDown</em>, such as yourself, or <em>RAW</em>, make it a cameo on Wednesday nights now? Is that something that would even interest you?</strong></p>
<p>If an opportunity shows up, I&#8217;m always ready to take it. If the story was right then yeah, absolutely, I can see that happening. I mean why not? It&#8217;s a ratings-driven business. There are certain stars on <i>RAW </i>and <em>SmackDown</em> that draw ratings. <em>NXT</em> is going to do great, but it wouldn&#8217;t hurt to add some help in the mix. I could see a crossover happening absolutely. All on the same network as well.</p>
<p><strong>We&#8217;re talking about changes to <em>NXT</em>, but it looks like you&#8217;re undergoing some changes as well. You supposedly had your final performance this past week. Is that really it for Elias in the ring with the guitar?</strong></p>
<p>Well, you can never say never. But listen, there comes a time in every wrestler&rsquo;s career, if you really want to take those next steps, you&#8217;re going to have to evolve. You can&#8217;t constantly be doing the same thing. While I really do enjoy performing in the ring and all that, there&#8217;s going to come a time where I can&#8217;t be doing that every single week. Now, as far as that being my farewell performance, I don&#8217;t know if I want to say that is my last one, because it was ruined. R-Truth went at me, he messed up all the audio, he messed with my guitar. He tried to win the 24/7 Championship. Is that my farewell? I have to say no. But would there come a time where I have to do that? Quite possibly.</p>
<p><strong>When did you take a shine to music? Was that something that you just always gravitate to as a child?</strong></p>
<p>Not really. I was really into classic rock, Eric Clapton, Jimmy Hendrix, The Doors, things like that when I was about 15 and my dad just noticed it and he got me a guitar for Christmas one year. I just started playing. I was very natural picking [it] up. I remember I could almost right off the bat play Eric Clapton songs, and then, as time goes on, I would pick up the piano and I could relate one instrument to the other and keep rhythm with the drums, whatever it may be. It just kind of all evolved over time.</p>
<p><strong>In your opinion, what is Clapton&#8217;s all-time greatest song? Are you one of those guys that&#8217;ll say &ldquo;Layla&rdquo;?</strong></p>
<p>No, I&#8217;m not one of those. I do love that song. I love almost everything Eric Clapton does. In fact I&#8217;m going to see him soon. But man, there&#8217;s a song he&#8217;s got called &ldquo;I Want a Little Girl&rdquo;, where he&#8217;s just jamming on the guitar. It&#8217;s on this album, <em>One More Car, One More Rider</em>. To me it&#8217;s like the ultimate Eric Clapton song, playing his blues, playing his rock, singing real simple. That&#8217;s my song.</p>
<p><span style="color: #000000"><strong>Who else? You said The Doors and Hendricks. Who else was your influences growing up?</strong></span></p>
<p><span style="color: #000000">Bruce Springsteen, Lynyrd Skynyrd, Led Zeppelin. I mean the classic rock bands. AC/DC, of course. Just ones that had good energy and just great lyrics&#8230;</span></p>
<p><em>Chuck Carroll is former pro wrestling announcer and referee turned sports media personality. He once <a title="Robert Griffin III Receives A Special Award: Raw, Nov. 26, 2012" href="http://www.wwe.com/videos/robert-griffin-iii-receives-a-special-award-raw-nov-26-2012-26072063" target="_blank" rel="nofollow">appeared on Monday Night RAW</a> when he presented Robert Griffin III with a WWE title belt in the Redskins locker room. </em></p>
<p><em>Follow him on Twitter <a href="https://twitter.com/chuckcarrollwlc" rel="nofollow">@ChuckCarrollWLC</a>.</em><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":107,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2MRV2Gl"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2MRV2Gl"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2MRV2Gl"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
					</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://stlouis.cbslocal.com/2016/03/04/how-to-listen-to-stream-only-cardinals-games/" title="How To Listen To Stream-Only Cardinals Games" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2016/03/step2.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="How To Listen To Stream-Only Cardinals Games" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://stlouis.cbslocal.com/2016/03/04/how-to-listen-to-stream-only-cardinals-games/" class="bump-view" data-bump-view="tp">
								How To Listen To Stream-Only Cardinals Games							</a>
						</div>
												</li>
										<li>
												<a href="https://stlouis.cbslocal.com/2019/07/24/mike-wallace-is-here-avi-belkin-interview/" title="&#039;He Was Just Relentless&#039;: Director Avi Belkin On &#039;Mike Wallace Is Here&#039; Documentary" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/07/26961_b_06MWllceCBS-e1563894643804.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="&#039;He Was Just Relentless&#039;: Director Avi Belkin On &#039;Mike Wallace Is Here&#039; Documentary" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://stlouis.cbslocal.com/2019/07/24/mike-wallace-is-here-avi-belkin-interview/" class="bump-view" data-bump-view="tp">
								&#039;He Was Just Relentless&#039;: Director Avi Belkin On &#039;Mike Wallace Is Here&#039; Documentary							</a>
						</div>
												</li>
										<li>
												<a href="https://stlouis.cbslocal.com/2019/08/30/8-reasons-to-visit-istanbul-turkey/" title="8 Reasons to Visit Istanbul, Turkey" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/GettyImages-1024871980.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="8 Reasons to Visit Istanbul, Turkey" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://stlouis.cbslocal.com/2019/08/30/8-reasons-to-visit-istanbul-turkey/" class="bump-view" data-bump-view="tp">
								8 Reasons to Visit Istanbul, Turkey							</a>
						</div>
												</li>
										<li>
												<a href="https://stlouis.cbslocal.com/2019/08/07/cara-wall-the-dearly-beloeved-simon-and-schuster-interview/" title="&#039;You Have A Relationship With God Like You Have With Any Other Person&#039;: Author Cara Wall On &#039;The Dearly Beloved&#039;" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/the-dearly-beloved-9781982104528_lg.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="&#039;You Have A Relationship With God Like You Have With Any Other Person&#039;: Author Cara Wall On &#039;The Dearly Beloved&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://stlouis.cbslocal.com/2019/08/07/cara-wall-the-dearly-beloeved-simon-and-schuster-interview/" class="bump-view" data-bump-view="tp">
								&#039;You Have A Relationship With God Like You Have With Any Other Person&#039;: Author Cara Wall On &#039;The Dearly Beloved&#039;							</a>
						</div>
												</li>
										<li>
												<a href="https://stlouis.cbslocal.com/2019/08/01/10-hot-summer-reads-to-turn-your-vacation-into-a-bookcation/" title="10 Hot Summer Reads to Turn Your Vacation into a BookCation" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/summer_reading.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="10 Hot Summer Reads to Turn Your Vacation into a BookCation" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://stlouis.cbslocal.com/2019/08/01/10-hot-summer-reads-to-turn-your-vacation-into-a-bookcation/" class="bump-view" data-bump-view="tp">
								10 Hot Summer Reads to Turn Your Vacation into a BookCation							</a>
						</div>
												</li>
										<li>
												<a href="https://stlouis.cbslocal.com/2019/08/21/julia-goldani-telles-maura-tierney-the-affair-showtime-interview/" title="&#039;Maura Tierney Is One Of The Most Amazing Actresses We Have&#039;: Julia Goldani Telles On Showtime&#039;s &#039;The Affair&#039;" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/Affair_504_3832_R-e1566404401457.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="&#039;Maura Tierney Is One Of The Most Amazing Actresses We Have&#039;: Julia Goldani Telles On Showtime&#039;s &#039;The Affair&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://stlouis.cbslocal.com/2019/08/21/julia-goldani-telles-maura-tierney-the-affair-showtime-interview/" class="bump-view" data-bump-view="tp">
								&#039;Maura Tierney Is One Of The Most Amazing Actresses We Have&#039;: Julia Goldani Telles On Showtime&#039;s &#039;The Affair&#039;							</a>
						</div>
												</li>
										<li>
												<a href="https://stlouis.cbslocal.com/2019/08/21/cbs-sports-hq-fantasy-football-telethon-returns/" title="CBS Sports HQ&#039;s Fantasy Football Telethon Returns" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/saquon-barkley-giants-1.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="CBS Sports HQ&#039;s Fantasy Football Telethon Returns" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://stlouis.cbslocal.com/2019/08/21/cbs-sports-hq-fantasy-football-telethon-returns/" class="bump-view" data-bump-view="tp">
								CBS Sports HQ&#039;s Fantasy Football Telethon Returns							</a>
						</div>
												</li>
										<li>
												<a href="https://stlouis.cbslocal.com/2019/08/21/pan-am-games-protesters-put-on-probation-for-12-months/" title="Pan Am Games Protesters Put On Probation For 12 Months" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/panamprotest-1.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Pan Am Games Protesters Put On Probation For 12 Months" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://stlouis.cbslocal.com/2019/08/21/pan-am-games-protesters-put-on-probation-for-12-months/" class="bump-view" data-bump-view="tp">
								Pan Am Games Protesters Put On Probation For 12 Months							</a>
						</div>
												</li>
										<li>
												<a href="https://stlouis.cbslocal.com/2018/05/22/lloyd-sederer-growing-numb-opioid-epidemic/" title="Are We Growing Numb To The Opioid Epidemic?" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/05/lloyd-addiction1.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Are We Growing Numb To The Opioid Epidemic?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://stlouis.cbslocal.com/2018/05/22/lloyd-sederer-growing-numb-opioid-epidemic/" class="bump-view" data-bump-view="tp">
								Are We Growing Numb To The Opioid Epidemic?							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://stlouis.cbslocal.com" class="logo"><img src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2017/10/stlouis.png" alt="CBS St. Louis" /></a>					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://stlouis.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://stlouis.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://stlouis.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/site-info/" title="Contact" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://stlouis.cbslocal.com" class="logo"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS St. Louis" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=stlouis.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-202325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202325"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-202327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202327"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-439175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439175"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-439176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439176"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-268234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268234"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://stlouis.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563276015g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201936'></script>
<script type='text/javascript' src='https://stlouis.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1561135320g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201936.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'162246020',post:'590206',tz:'-5',srv:'stlouis.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246020', '590206' ]);
</script>



<script type="text/javascript">
	var cbs_market_root = 'https://stlouis.cbslocal.com';
	var cbs_template_root = 'https://stlouis.cbslocal.com/wp-content/themes/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=sports"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){pageTracker = _gat._getTracker("UA-2438645-62");pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=sports;");});cbs_j.dom.load_script("trak-exelate", "https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=021&global=cbslocal&interface=site&station=https%3A%2F%2Fstlouis.cbslocal.com&ctg1=sports&category=sports&location=stlouis&type=local&group=swtv&tit=wwe-superstar-elias-interview-smackdown-king-ring");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
		var $personality_with_links = $('#personality-credits[data-social-links]');
		if ( $personality_with_links.length > 0 ) {
			cbs_lib.add_social_link_to_thumbnail_link( $( $personality_with_links ) );
		}
		cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
	
	
	
</body>
</html>