<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://stlouis.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="coronavirus, covid-19, pandemic, social distancing, video, viral, social media, facebook, ireland, donegal, boy, honorary, sergeant, irish national police service, osteogenesis imperfecta, brittle bone disease" />
<meta name="keywords" content="coronavirus, covid-19, pandemic, social distancing, video, viral, social media, facebook, ireland, donegal, boy, honorary, sergeant, irish national police service, osteogenesis imperfecta, brittle bone disease" />
<meta property="fb:pages" content="74181625900" />
<title>&#8216;Stay In, Stay Safe And Save Lives&#8217;: 9-Year-Old Honorary Police Sergeant Urges Social Distancing &#8211; CBS St. Louis</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Feed" href="https://stlouis.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Comments Feed" href="https://stlouis.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; &#8216;Stay In, Stay Safe And Save Lives&#8217;: 9-Year-Old Honorary Police Sergeant Urges Social Distancing Comments Feed" href="https://stlouis.cbslocal.com/2020/04/28/stay-in-stay-safe-and-save-lives-9-year-old-honorary-police-sergeant-urges-social-distancing/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://stlouis.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKoCKgvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7DcRrG0+E8Tk91oJ9h' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://stlouis.cbslocal.com/_static/??-eJyNy1EOQDAMgOELmSJGPIizTDVIulrSirg9u4B4/fP9cCWHhxiJgW0USQFndXxgYFC7mUpULeCL7YJ8LjmpQgorOaOYONiPNy/EbxTTrKc41r5vq6HxnX8AIdc5IA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://stlouis.cbslocal.com/_static/??-eJy1UttuwjAM/aGZMBgbL9O+xU1MyepclLhU/fulLQWxShN92EOkE8fn+NiO6iLo4IW8KDmTo6x0lYGDRlaR29r6rFwwLZeXMQEceqwpKZ1LpI/0tinoRf0lZL3m1gyhwumsIRBykVEoryRHTPIE57fzfA5JdJhV7tcV5clVZCb+CIFtFtAoyKFe2UbpwmomuCyHN1svR7BO6OBEZCbbFdyjO9htnPU3/oO+KdZUVQo3xWWVMPUqS8/0wHh6emVjNcltewNeL7L8PA5TM8hO+TpwSP+gGy6UumSFFtKuhVnsmySibkb6FQ/pX+7z9XD82B722/fjD6wkMD0=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://stlouis.cbslocal.com/_static/??-eJy1UNEOwiAM/CGRaDIzH4zfwqBiZylzlC3+vbjsQZ/cTExIStu767V67JSNLMCi5QoBkrZNUhStIY1sKbtSapPuIj0uSLQNyNs2bfRSYruI0VH2yEmH6DKVjnETuQQ17N8VPqTvGfrHHL4CVEDfG4Gf/EwAFQwbD/1L+qOgyrybxG7VYS6ZrWDk9A9DQCVjSascGXeFhMOyCxW8p9gYWjeiF7QEq9cd0XmQSWL+FolzOO2qujrUx/LaJ3ZxCpI='></script>
<link rel='https://api.w.org/' href='https://stlouis.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stlouis.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stlouis.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://cbsloc.al/35ez7Q1' />
<link rel="alternate" type="application/json+oembed" href="https://stlouis.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstlouis.cbslocal.com%2F2020%2F04%2F28%2Fstay-in-stay-safe-and-save-lives-9-year-old-honorary-police-sergeant-urges-social-distancing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stlouis.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstlouis.cbslocal.com%2F2020%2F04%2F28%2Fstay-in-stay-safe-and-save-lives-9-year-old-honorary-police-sergeant-urges-social-distancing%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="&#039;Stay In, Stay Safe And Save Lives&#039;: 9-Year-Old Honorary Police Sergeant Urges Social Distancing" /><meta property="og:image" content="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/04/jackbeattie.jpg?w=1024" /><meta property="og:image:secure_url" content="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/04/jackbeattie.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="A young Irish boy&#039;s advice for people to maintain social distancing amid the coronavirus pandemic is resonating around the world." /><meta property="og:type" content="article" /><meta property="og:url" content="https://stlouis.cbslocal.com/2020/04/28/stay-in-stay-safe-and-save-lives-9-year-old-honorary-police-sergeant-urges-social-distancing/" /><meta property="article:published_time" content="2020-04-28T16:21:36+00:00" /><meta property="article:suggested-social-copy" content="A young Irish boy&#039;s advice for people to maintain social distancing amid the coronavirus pandemic is resonating around the world." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Offbeat" />
<link rel="canonical" href="https://detroit.cbslocal.com/2020/04/28/stay-in-stay-safe-and-save-lives-9-year-old-honorary-police-sergeant-urges-social-distancing/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://stlouis.cbslocal.com/2020/04/28/stay-in-stay-safe-and-save-lives-9-year-old-honorary-police-sergeant-urges-social-distancing/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/stlouis.cbslocal.com","url":"https:\/\/stlouis.cbslocal.com","name":"CBS St. Louis","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/stlouis.cbslocal.com\/wp-content\/uploads\/sites\/15909850\/2018\/07\/2_cbs_stlouis.png?w=216"}},"url":"https:\/\/stlouis.cbslocal.com\/2020\/04\/28\/stay-in-stay-safe-and-save-lives-9-year-old-honorary-police-sergeant-urges-social-distancing\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/stlouis.cbslocal.com\/2020\/04\/28\/stay-in-stay-safe-and-save-lives-9-year-old-honorary-police-sergeant-urges-social-distancing\/"},"headline":"&#8216;Stay In, Stay Safe And Save Lives&#8217;: 9-Year-Old Honorary Police Sergeant Urges Social Distancing","description":"A young Irish boy's advice for people to maintain social distancing amid the coronavirus pandemic is resonating around the world.","image":"https:\/\/stlouis.cbslocal.com\/wp-content\/uploads\/sites\/15909850\/2020\/04\/jackbeattie.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Offbeat","Local TV","talkers","'Stay In, Stay Safe And Save Lives': 9-Year-Old Honorary Police Sergeant Urges Social Distancing"],"datePublished":"2020-04-28T16:21:36+00:00","dateModified":"2020-04-28T16:21:36+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.STL","default",["stayinstaysafeandsavelives9yearoldhonorarypolicesergeanturgessocialdistancing","post","article","offbeat","localtv","talkers","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="A young Irish boy&#039;s advice for people to maintain social distancing amid the coronavirus pandemic is resonating around the world." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-593507 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://stlouis.cbslocal.com" id="header-logo"><img src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/07/2_cbs_stlouis.png?w=216" alt="CBS St. Louis" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://stlouis.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://stlouis.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2020/04/15/irs-launches-get-my-payment-tool-help-americans-track-stimulus-money/" title="IRS Launches &#039;Get My Payment&#039; Tool To Help Americans Track Stimulus Money" class="cbs-thumbnail-link item-1586968901" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/04/taxrefund-9.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">IRS Launches &#039;Get My Payment&#039; Tool To Help Americans Track Stimulus Money</strong><em class="description">The IRS has launched a website that gives you the ability to track the status of your economic stimulus payment from the federal government during the coronavirus pandemic.</em></div></a><a href="https://stlouis.cbslocal.com/2020/04/14/restaurant-industry-dining-out-recover-coronavirus-jason-bowell-beatrice-inn/" title="How Can Restaurants Recover From Coronavirus?" class="cbs-thumbnail-link item-1586875478" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/04/beatrice-inn-new-york-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Can Restaurants Recover From Coronavirus?</strong><em class="description">Jason Bowell, assistant general manager of New York&#039;s venerable Beatrice Inn and restaurant industry veteran, sees staff retention as key to a strong comeback.</em></div></a><a href="https://stlouis.cbslocal.com/2019/10/11/border-wars-trump-wall-travel-ban-interview/" title="&#039;Border Wars: Inside Trump&#039;s Assault On Immigration&#039; Authors Michael D. Shear, Julie Hirschfeld Davis Reveal Details From Inside West Wing" class="cbs-thumbnail-link item-1570820351" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/10/gettyimages-979522668.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Border Wars: Inside Trump&#039;s Assault On Immigration&#039; Authors Michael D. Shear, Julie Hirschfeld Davis Reveal Details From Inside West Wing</strong><em class="description">The New York Times reporters take readers behind the scenes of the making of the Trump administration&#039;s controversial immigration policy.</em></div></a><a href="https://stlouis.cbslocal.com/2019/02/21/margaret-brennan-face-the-nation-trump-2020/" title="Margaret Brennan On Hosting Face The Nation, President Trump &amp; 2020 Election" class="cbs-thumbnail-link item-1550768163" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/02/margaretbrennanheadshot2-e1550763039317.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Margaret Brennan On Hosting Face The Nation, President Trump &amp; 2020 Election</strong><em class="description">The host of Face The Nation discusses what it&#039;s like to interview President Trump and what to expect in the 2020 election cycle.</em></div></a><a href="https://stlouis.cbslocal.com/2019/01/08/cbs-news-president-donald-trump-live-blog/" title="CBS News: President Donald Trump Live Blog" class="cbs-thumbnail-link item-1546983057" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/01/gettyimages-979522668-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS News: President Donald Trump Live Blog</strong><em class="description">President Donald J. Trump will address the nation this evening from the Oval Office.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2020/04/24/covid-19-wwe-vince-mcmahon-earnings-call-coronavirus/" title="&#039;COVID-19 Caught Everyone With Their Pants Down,&#039; Says WWE&#039;s Vince McMahon" class="cbs-thumbnail-link item-1587741783" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/04/wwe-logo-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;COVID-19 Caught Everyone With Their Pants Down,&#039; Says WWE&#039;s Vince McMahon</strong><em class="description">Coming off a strong quarter and a record-setting WrestleMania, Vince McMahon and WWE grapple with the uncertainty brought on by coronavirus.</em></div></a><a href="https://stlouis.cbslocal.com/2020/04/22/tiger-woods-phil-mickelson-tom-brady-peyton-manning-match-champions-for-charity-coronavirus/" title="Tiger Woods, Phil Mickelson, Tom Brady, Peyton Manning To Play For Coronavirus Relief" class="cbs-thumbnail-link item-1587601603" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/04/tiger-woods-phil-mickelson-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tiger Woods, Phil Mickelson, Tom Brady, Peyton Manning To Play For Coronavirus Relief</strong><em class="description">In The Match: Champions For Charity, Woods, Mickelson, Brady and Manning will play a golf match to benefit COVID-19 relief</em></div></a><a href="https://stlouis.cbslocal.com/2020/04/22/dakota-kai-wwe-nxt-superstar-coronavirus-interview/" title="&#039;Everything&#039;s Just Turned Upside Down, And I Don&#039;t Like It,&#039; Says Dakota Kai, WWE NXT Superstar" class="cbs-thumbnail-link item-1587570247" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/04/dakota-kai-wwe-nxt-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Everything&#039;s Just Turned Upside Down, And I Don&#039;t Like It,&#039; Says Dakota Kai, WWE NXT Superstar</strong><em class="description">NXT is still going strong despite coronavirus limitations, but WWE and Dakota Kai have been forced to reexamine every aspect of performing.</em></div></a><a href="https://stlouis.cbslocal.com/2020/04/16/pga-tour-announces-revised-schedule-beginning-june-8th-coronavirus/" title="PGA Tour Announces Revised Schedule Beginning June 8th, With Events Closed To Fans" class="cbs-thumbnail-link item-1587044913" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/04/GettyImages-488121976.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PGA Tour Announces Revised Schedule Beginning June 8th, With Events Closed To Fans</strong><em class="description">The PGA Tour announced its official return date as well as the revised schedule for the rest of 2020.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://stlouis.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://stlouis.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2018/06/11/stephen-king-amazon-alexa-google-assistant/" title="&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You" class="cbs-thumbnail-link item-1528738579" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/06/sk2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You</strong></div></a><a href="https://stlouis.cbslocal.com/2018/05/25/best-beach-vacations-atlantic/" title="Best Beach Vacations On The Atlantic" class="cbs-thumbnail-link item-1527262085" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/05/3167f6cfb00940918b82e31bd524b67f.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Beach Vacations On The Atlantic</strong><em class="description">A look at five of the best beach vacations with widest range of things to do and places to stay along the Atlantic Coast.</em></div></a><a href="https://stlouis.cbslocal.com/2018/05/02/treat-mom-to-a-bb-fit-for-a-queen/" title="Treat Mom To A B&amp;B Fit For A Queen" class="cbs-thumbnail-link item-1525282846" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/05/52c92ba6f34445fb9da6d01ec72a785a.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Treat Mom To A B&amp;B Fit For A Queen</strong><em class="description">Treat your mother to a B&amp;B fit for a queen this Mother&#039;s Day.</em></div></a><a href="https://stlouis.cbslocal.com/2018/04/25/explore-americas-castles/" title="Explore America&#039;s Castles" class="cbs-thumbnail-link item-1524691241" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/04/biltmore.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore America&#039;s Castles</strong><em class="description">These are five of the finest castles in America to explore for that next big vacation.</em></div></a><a href="https://stlouis.cbslocal.com/2018/04/18/best-art-museums-in-the-southwest/" title="Best Art Museums In The Southwest" class="cbs-thumbnail-link item-1524071216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/04/museum-feature.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Art Museums In The Southwest</strong><em class="description">Many of America&#039;s best art museums can be found in the American Southwest.</em></div></a><a href="https://stlouis.cbslocal.com/2018/02/13/best-ways-to-support-st-louis-local-art-scene/" title="Best Ways To Support St. Louis&#039; Local Art Scene" class="cbs-thumbnail-link item-1518534000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2017/11/gettyimages-608888206-e1518537576532.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support St. Louis&#039; Local Art Scene</strong><em class="description">Artists. They come in all shapes, sizes, and are interested in a myriad of mediums and genres. They think, emote and imagine. They make the world a better place by adorning it with their artistic visions. They are forceful and passionate about their craft. And they live and for the community that spurs their creativity. In St. Louis we love our artists and we love the organizations that support and encourage them. Check out these great artist support systems and maybe join in the fun by partaking in some classes, shopping and creating.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://stlouis.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2019/08/30/8-reasons-to-visit-istanbul-turkey/" title="8 Reasons to Visit Istanbul, Turkey" class="cbs-thumbnail-link item-1567188772 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/GettyImages-1024871980.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">8 Reasons to Visit Istanbul, Turkey</strong></div></a><a href="https://stlouis.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/GettyImages-466663843.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://stlouis.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519667649" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/02/only-cbs-124x75.jpg?w=124&#038;h=75&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://stlouis.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">&#8216;Stay In, Stay Safe And Save Lives&#8217;: 9-Year-Old Honorary Police Sergeant Urges Social Distancing</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 28, 2020 at 4:21 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://stlouis.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://stlouis.cbslocal.com/tag/talkers/">talkers</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4530494&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;StLouis.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.STL&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/35ez7Q1&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>DONEGAL, Ireland (CBS Local)</strong> &#8212; A young Irish boy&#8217;s advice for people to maintain social distancing amid the coronavirus pandemic is resonating around the world.</p>
<p>Jack Beattie, 9, of Donegal is an honorary sergeant of the Irish National Police Service, otherwise known as Garda S&iacute;och&aacute;na Donegal, meaning &#8220;Guardians of the Peace.&#8221;</p>
<p>Beattie, who suffers from osteogenesis imperfecta, also known as brittle bone disease, was given his uniform two years ago, according to <a href="https://www.rte.ie/news/ireland/2020/0418/1132368-garda-jack-issues-an-important-message/" target="_blank" rel="nofollow">RT&Eacute; Ireland</a>.</p>
<p>Thanks to the Little Blue Heroes Foundation, a police nonprofit which supports families with children facing long-term illnesses, Beattie has even been given trips to Ireland&#8217;s police headquarters in Dublin.</p>
<div class="fb-video" data-allowfullscreen="true" data-href="https://www.facebook.com/238857796910903/videos/642359076608859"></div>
<p>While travel restrictions have limited Jack&#8217;s trips of late, he was happy to put on his Garda uniform to add his voice to appeals for people to keep up social distancing.</p>
<p>In a 23-second video posted on Facebook, Beattie urges residents to maintain social distancing during the coronavirus outbreak &mdash; advising people to only make trips &#8220;if it&rsquo;s really necessary.&#8221;</p>
<p>&#8220;Stay in, stay safe And save lives,&#8221; he says.</p>
<p>The video has been shared more than 19,000 times since it was published April 17.<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":169,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/35ez7Q1"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/35ez7Q1"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/35ez7Q1"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
					</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://stlouis.cbslocal.com/2018/05/25/best-beach-vacations-atlantic/" title="Best Beach Vacations On The Atlantic" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/05/3167f6cfb00940918b82e31bd524b67f.jpg?resize=55%2C55&#038;ssl=1" alt="Best Beach Vacations On The Atlantic" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2018/05/25/best-beach-vacations-atlantic/" title="Best Beach Vacations On The Atlantic" class="bump-view" data-bump-view="tp">Best Beach Vacations On The Atlantic</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/04/10/report-mlb-considering-eliminating-national-american-leagues-2020-grapefruit-cactus-leagues/" title="Report: MLB Considering Eliminating National, American Leagues For 2020, Going With Spring Training Divisions" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/04/rob-manfred-mlb-1.jpg?resize=55%2C55&#038;ssl=1" alt="Report: MLB Considering Eliminating National, American Leagues For 2020, Going With Spring Training Divisions" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/04/10/report-mlb-considering-eliminating-national-american-leagues-2020-grapefruit-cactus-leagues/" title="Report: MLB Considering Eliminating National, American Leagues For 2020, Going With Spring Training Divisions" class="bump-view" data-bump-view="tp">Report: MLB Considering Eliminating National, American Leagues For 2020, Going With Spring Training Divisions</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/04/15/pga-tour-final-round-rebroadcast-rbc-heritage-zurich-classic-wells-fargo/" title="CBS Sports To Re-Air Recent PGA Tour Final Rounds" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/04/branden-grace-rbc-heritage-2016-1.jpg?resize=55%2C55&#038;ssl=1" alt="CBS Sports To Re-Air Recent PGA Tour Final Rounds" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/04/15/pga-tour-final-round-rebroadcast-rbc-heritage-zurich-classic-wells-fargo/" title="CBS Sports To Re-Air Recent PGA Tour Final Rounds" class="bump-view" data-bump-view="tp">CBS Sports To Re-Air Recent PGA Tour Final Rounds</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/04/15/dr-anthony-fauci-coronavirus-baseball-returning-summer/" title="Dr. Anthony Fauci On Baseball Returning This Summer: &#039;There&#039;s A Way Of Doing That&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/04/anthony-fauci-1.jpg?resize=55%2C55&#038;ssl=1" alt="Dr. Anthony Fauci On Baseball Returning This Summer: &#039;There&#039;s A Way Of Doing That&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/04/15/dr-anthony-fauci-coronavirus-baseball-returning-summer/" title="Dr. Anthony Fauci On Baseball Returning This Summer: &#039;There&#039;s A Way Of Doing That&#039;" class="bump-view" data-bump-view="tp">Dr. Anthony Fauci On Baseball Returning This Summer: &#039;There&#039;s A Way Of Doing That&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/04/13/cbs-survivor-winners-at-war-the-amazing-race/" title="CBS Makes Major Announcement Regarding &#039;Survivor: Winners At War&#039; And &#039;The Amazing Race&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/04/115093_46540b.jpg?resize=55%2C55&#038;ssl=1" alt="CBS Makes Major Announcement Regarding &#039;Survivor: Winners At War&#039; And &#039;The Amazing Race&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/04/13/cbs-survivor-winners-at-war-the-amazing-race/" title="CBS Makes Major Announcement Regarding &#039;Survivor: Winners At War&#039; And &#039;The Amazing Race&#039;" class="bump-view" data-bump-view="tp">CBS Makes Major Announcement Regarding &#039;Survivor: Winners At War&#039; And &#039;The Amazing Race&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/06/gettyimages-598645380-e1537896793352.jpg?resize=55%2C55&#038;ssl=1" alt="Top 3 Eco-Friendly Vacation Spots" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="bump-view" data-bump-view="tp">Top 3 Eco-Friendly Vacation Spots</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2019/10/11/border-wars-trump-wall-travel-ban-interview/" title="&#039;Border Wars: Inside Trump&#039;s Assault On Immigration&#039; Authors Michael D. Shear, Julie Hirschfeld Davis Reveal Details From Inside West Wing" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/10/gettyimages-979522668.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Border Wars: Inside Trump&#039;s Assault On Immigration&#039; Authors Michael D. Shear, Julie Hirschfeld Davis Reveal Details From Inside West Wing" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2019/10/11/border-wars-trump-wall-travel-ban-interview/" title="&#039;Border Wars: Inside Trump&#039;s Assault On Immigration&#039; Authors Michael D. Shear, Julie Hirschfeld Davis Reveal Details From Inside West Wing" class="bump-view" data-bump-view="tp">&#039;Border Wars: Inside Trump&#039;s Assault On Immigration&#039; Authors Michael D. Shear, Julie Hirschfeld Davis Reveal Details From Inside West Wing</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/04/28/dollar-general-store-closed-for-allegedly-not-following-social-distancing-guidelines/" title="Dollar General Store Closed For Allegedly Not Following Social Distancing Guidelines" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/04/dollargeneral.jpg?resize=55%2C55&#038;ssl=1" alt="Dollar General Store Closed For Allegedly Not Following Social Distancing Guidelines" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/04/28/dollar-general-store-closed-for-allegedly-not-following-social-distancing-guidelines/" title="Dollar General Store Closed For Allegedly Not Following Social Distancing Guidelines" class="bump-view" data-bump-view="tp">Dollar General Store Closed For Allegedly Not Following Social Distancing Guidelines</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/04/06/wrestlemania-36-delivers-drew-mcintyre-wwe-championship/" title="WrestleMania 36 Delivers; Drew McIntyre Captures WWE Championship" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/04/drew-mcintyre-aj-styles-wwe-1.jpg?resize=55%2C55&#038;ssl=1" alt="WrestleMania 36 Delivers; Drew McIntyre Captures WWE Championship" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/04/06/wrestlemania-36-delivers-drew-mcintyre-wwe-championship/" title="WrestleMania 36 Delivers; Drew McIntyre Captures WWE Championship" class="bump-view" data-bump-view="tp">WrestleMania 36 Delivers; Drew McIntyre Captures WWE Championship</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/04/10/don-cheadle-black-monday-house-of-lies-interview/" title="&#039;We&#039;re Doing Something That Is Pretty Unique&#039;: Don Cheadle on &#039;Black Monday,&#039; &#039;House Of Lies&#039; &amp; Career" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/04/GettyImages-511129624-e1586533078490.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;We&#039;re Doing Something That Is Pretty Unique&#039;: Don Cheadle on &#039;Black Monday,&#039; &#039;House Of Lies&#039; &amp; Career" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/04/10/don-cheadle-black-monday-house-of-lies-interview/" title="&#039;We&#039;re Doing Something That Is Pretty Unique&#039;: Don Cheadle on &#039;Black Monday,&#039; &#039;House Of Lies&#039; &amp; Career" class="bump-view" data-bump-view="tp">&#039;We&#039;re Doing Something That Is Pretty Unique&#039;: Don Cheadle on &#039;Black Monday,&#039; &#039;House Of Lies&#039; &amp; Career</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://stlouis.cbslocal.com" class="logo"><img src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2017/10/stlouis.png" alt="CBS St. Louis" /></a>					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://stlouis.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://stlouis.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://stlouis.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/site-info/" title="Contact" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://stlouis.cbslocal.com" class="logo"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS St. Louis" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=stlouis.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-202325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202325"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-202327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202327"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-591804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591804"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-591805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591805"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-439176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439176"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://stlouis.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='all-css-0' href='https://stlouis.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563380959g' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://stlouis.cbslocal.com/_static/??/wp-includes/js/wp-embed.min.js,/wp-content/mu-plugins/jetpack/_inc/build/facebook-embed.min.js?m=1587053068j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'162246020',post:'593507',tz:'-5',srv:'stlouis.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246020', '593507' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>