<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://stlouis.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="chowhound, cooking, nonstick, cookware, recipes, meals" />
<meta name="keywords" content="chowhound, cooking, nonstick, cookware, recipes, meals" />
<meta property="fb:pages" content="74181625900" />
<title>Quarantine Cooking: Your Essential Nonstick Cookware Guide &#8211; CBS St. Louis</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Feed" href="https://stlouis.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Comments Feed" href="https://stlouis.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Quarantine Cooking: Your Essential Nonstick Cookware Guide Comments Feed" href="https://stlouis.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://stlouis.cbslocal.com/_static/??-eJytj0kOwjAMRS9EsKoyLhBnyWBKVMeOMojrE1I2rKASK9vffl/f8IjKChfkAuWOATNYkxWJ1QSeLVX3knKGm0jBtG3tBn6CMBh0CxsTkmj3HY5UJ88ZgrhKbaPfBq2uh/uBCpr1hKnbfCiqhZyLxBUvLR41GNaeFHme/58KqU1c+r/XcBn2p2E87M7j8Ql1n59g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://stlouis.cbslocal.com/_static/??-eJyNy0sKgDAMANELWWOFYl2IZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOFk3jF3vvLcPIew5Ig==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://stlouis.cbslocal.com/_static/??-eJy1UttugzAM/aG50dCoeJn2LSbxaIZzUWKK+PsFGK06pKk87CHSieNzfGxHjRF08EJelFzIUVa6zcBBI6vIQ2d9Vi6YgcvLkgAOPXaUlM4lMkV6OxX0ov4Ssl7zYOZQ4YzWEAi5yCiUD5IjJnmC89t5voQkOmwq9+uB8uRaMit/gcA2C2gU5NAdbKN0YTUTXPfD26yXI9gldPBJZFbbLdyjFVQnZ/2N/6BvijXVlsJ9cdkmTJPKMjE9MJ6eXtlYR3Lb3oyPi+w/j8PUz7Jrvg4c0j/ohiulMVmhnbQbYBP7Iomo+4X+g+f0D/f+WjdNcz7XVf0NrHAwSA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://stlouis.cbslocal.com/_static/??-eJy1kE0SwiAMhS8kMjr+dON4FoSIqSHUEtrx9mLHha4szrgKhPe+PKLHTtnIAixaLhAgaXtKiqI1pJEtZVdabdJdpPsZiZYBedmmhZ5rbGc5OsoeOekQXabyYtxkLkUN63fCB/qWob+/yleBCuh7I/BTnkmggmHjoX+iPxqqzLtK7KoWc85sBSOnfwQCKjeWVJXIuAskHOZtqOg9xZOhuhG9oCWo/u6IzoNMiNexII7hsNo2zarZ7Tb79gF2RwqH'></script>
<link rel='https://api.w.org/' href='https://stlouis.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stlouis.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stlouis.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://cbsloc.al/2WRDIoN' />
<link rel="alternate" type="application/json+oembed" href="https://stlouis.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstlouis.cbslocal.com%2F2020%2F05%2F22%2Fquarantine-cooking-nonstick-cookware-guide%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stlouis.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstlouis.cbslocal.com%2F2020%2F05%2F22%2Fquarantine-cooking-nonstick-cookware-guide%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Quarantine Cooking: Your Essential Nonstick Cookware Guide" /><meta property="og:image" content="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/nonstickpans.jpg?w=926" /><meta property="og:image:secure_url" content="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/nonstickpans.jpg?w=926" /><meta property="og:image:width" content="926" /><meta property="og:image:height" content="474" /><meta property="og:description" content="Step up your quarantine cooking with this guide to nonstick cookware." /><meta property="og:type" content="article" /><meta property="og:url" content="https://stlouis.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" /><meta property="article:published_time" content="2020-05-22T10:25:20+00:00" /><meta property="article:suggested-social-copy" content="Step up your quarantine cooking with this guide to nonstick cookware." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Best Of" />
<link rel="canonical" href="https://stlouis.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://stlouis.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/stlouis.cbslocal.com","url":"https:\/\/stlouis.cbslocal.com","name":"CBS St. Louis","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/stlouis.cbslocal.com\/wp-content\/uploads\/sites\/15909850\/2018\/07\/2_cbs_stlouis.png?w=216"}},"url":"https:\/\/stlouis.cbslocal.com\/2020\/05\/22\/quarantine-cooking-nonstick-cookware-guide\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/stlouis.cbslocal.com\/2020\/05\/22\/quarantine-cooking-nonstick-cookware-guide\/"},"headline":"Quarantine Cooking: Your Essential Nonstick Cookware Guide","description":"Step up your quarantine cooking with this guide to nonstick cookware.","image":"https:\/\/stlouis.cbslocal.com\/wp-content\/uploads\/sites\/15909850\/2020\/05\/nonstickpans.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Best Of","Chowhound","best-of","Quarantine Cooking: Your Essential Nonstick Cookware Guide"],"datePublished":"2020-05-22T10:25:20+00:00","dateModified":"2020-05-22T10:25:20+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.STL","bestof",["quarantinecookingyouressentialnonstickcookwareguide","post","article","bestof","chowhound","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Step up your quarantine cooking with this guide to nonstick cookware." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-593871 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://stlouis.cbslocal.com" id="header-logo"><img src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/07/2_cbs_stlouis.png?w=216" alt="CBS St. Louis" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://stlouis.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://stlouis.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2020/05/20/how-can-i-be-sick-woman-who-took-hydroxychloroquine-for-19-years-to-treat-lupus-still-got-covid-19/" title="&#039;How Can I Be Sick?&#039; Woman Who Took Hydroxychloroquine For 19 Years To Treat Lupus Still Got COVID-19" class="cbs-thumbnail-link item-1589991028" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/hydroxychloroquine.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;How Can I Be Sick?&#039; Woman Who Took Hydroxychloroquine For 19 Years To Treat Lupus Still Got COVID-19</strong><em class="description">A Wisconsin woman is warning people that the anti-malarial drug, hydroxychloroquine, wil not protect someone from COVID-19.</em></div></a><a href="https://stlouis.cbslocal.com/2020/05/18/paying-bills-strategy-coronavirus-economic-crisis-jill-schlesinger/" title="&#039;There&#039;s Only One Bill To Prioritize -- Everything Else Is Negotiable&#039;: CBS Analyst Explains How To Navigate Outstanding Balances On Limited Funds" class="cbs-thumbnail-link item-1589824570" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/coronavirus-economic-crisis-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;There&#039;s Only One Bill To Prioritize -- Everything Else Is Negotiable&#039;: CBS Analyst Explains How To Navigate Outstanding Balances On Limited Funds</strong><em class="description">Jill Schlesinger, certified financial planner and CBS News business analyst, looks at how to devise a game plan for paying bills when money is tight.</em></div></a><a href="https://stlouis.cbslocal.com/2020/05/14/united-states-meat-shortage-plant-based-meat/" title="Will Meat Shortages Drive More Americans To Try More Plant-Based Alternatives?" class="cbs-thumbnail-link item-1589475332" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/GettyImages-1183778239.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Will Meat Shortages Drive More Americans To Try More Plant-Based Alternatives?</strong><em class="description">The meat-packing industry has been hit hard by the coronavirus outbreak leading to shortages across the country. Will that drive Americans to try more plant-based products?</em></div></a><a href="https://stlouis.cbslocal.com/2020/05/14/unemployment-numbers-stock-market-rise-reasons/" title="Why Horrific Unemployment Numbers Made The Stock Market Rise" class="cbs-thumbnail-link item-1589473035" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/wall-street-coronavirus-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Why Horrific Unemployment Numbers Made The Stock Market Rise</strong><em class="description">The stock market reacted positively to the recent record unemployment numbers, which suggests a strong economic comeback, but be wary.</em></div></a><a href="https://stlouis.cbslocal.com/2020/05/13/unemployment-rate-worse-job-loss-coronavirus/" title="Why The Real Unemployment Rate Is Actually Even Worse" class="cbs-thumbnail-link item-1589380262" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/unemployment-applications-florida-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Why The Real Unemployment Rate Is Actually Even Worse</strong><em class="description">The U.S. job market just endured its worst month ever, but the official unemployment rate doesn&#039;t accurately reflect the staggering job losses.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2020/05/22/aew-double-or-nothing-picks-brodie-lee-jon-moxley/" title="AEW Double Or Nothing Picks: Can Brodie Lee Take Down Jon Moxley?" class="cbs-thumbnail-link item-1590183681" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/brodie-lee-aew-dynamite.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">AEW Double Or Nothing Picks: Can Brodie Lee Take Down Jon Moxley?</strong><em class="description">This Double or Nothing will look very different from the grand All Elite Wrestling unveiling, but expect the same high-caliber level of matches.</em></div></a><a href="https://stlouis.cbslocal.com/2020/05/22/all-elite-wrestling-double-or-nothing-coronavirus-safety-social-distancing/" title="All Elite Keeping Wrestlers Safe As Double Or Nothing Approaches" class="cbs-thumbnail-link item-1590176417" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/jon-moxley-aew-dynamite-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">All Elite Keeping Wrestlers Safe As Double Or Nothing Approaches</strong><em class="description">All Elite Wrestling looks to blow the roof off at Double or Nothing, while practicing safe social distancing and not allowing fans to attend.</em></div></a><a href="https://stlouis.cbslocal.com/2020/05/22/match-champions-for-charity-tiger-woods-pga-tour-coronavirus/" title="What The Match: Champions For Charity Can Reveal About PGA Tour In Age Of Coronavirus" class="cbs-thumbnail-link item-1590153859" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/phil-mickelson-tiger-woods-1-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What The Match: Champions For Charity Can Reveal About PGA Tour In Age Of Coronavirus</strong><em class="description">Is Tiger Woods tournament-ready? What will the PGA Tour looks like when play resumes? The Match: Champions For Charity could provide some insight.</em></div></a><a href="https://stlouis.cbslocal.com/2020/05/14/becky-lynch-sami-zayn-asuka-wwe-title-changes/" title="Becky Lynch Gives Up Title, Sami Zayn Stripped Of Title In WWE&#039;s Wild Week" class="cbs-thumbnail-link item-1589480132" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/Asuka_Becky-Lynch_Raw_051420.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Becky Lynch Gives Up Title, Sami Zayn Stripped Of Title In WWE&#039;s Wild Week</strong><em class="description">Two WWE title changes happened a day apart and without a match in a busy week that also saw the revival of the In Your House pay-per-view.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://stlouis.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://stlouis.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2018/06/11/stephen-king-amazon-alexa-google-assistant/" title="&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You" class="cbs-thumbnail-link item-1528738579" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/06/sk2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You</strong></div></a><a href="https://stlouis.cbslocal.com/2018/05/25/best-beach-vacations-atlantic/" title="Best Beach Vacations On The Atlantic" class="cbs-thumbnail-link item-1527262085" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/05/3167f6cfb00940918b82e31bd524b67f.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Beach Vacations On The Atlantic</strong><em class="description">A look at five of the best beach vacations with widest range of things to do and places to stay along the Atlantic Coast.</em></div></a><a href="https://stlouis.cbslocal.com/2018/05/02/treat-mom-to-a-bb-fit-for-a-queen/" title="Treat Mom To A B&amp;B Fit For A Queen" class="cbs-thumbnail-link item-1525282846" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/05/52c92ba6f34445fb9da6d01ec72a785a.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Treat Mom To A B&amp;B Fit For A Queen</strong><em class="description">Treat your mother to a B&amp;B fit for a queen this Mother&#039;s Day.</em></div></a><a href="https://stlouis.cbslocal.com/2018/04/25/explore-americas-castles/" title="Explore America&#039;s Castles" class="cbs-thumbnail-link item-1524691241" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/04/biltmore.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore America&#039;s Castles</strong><em class="description">These are five of the finest castles in America to explore for that next big vacation.</em></div></a><a href="https://stlouis.cbslocal.com/2018/04/18/best-art-museums-in-the-southwest/" title="Best Art Museums In The Southwest" class="cbs-thumbnail-link item-1524071216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/04/museum-feature.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Art Museums In The Southwest</strong><em class="description">Many of America&#039;s best art museums can be found in the American Southwest.</em></div></a><a href="https://stlouis.cbslocal.com/2018/02/13/best-ways-to-support-st-louis-local-art-scene/" title="Best Ways To Support St. Louis&#039; Local Art Scene" class="cbs-thumbnail-link item-1518534000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2017/11/gettyimages-608888206-e1518537576532.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support St. Louis&#039; Local Art Scene</strong><em class="description">Artists. They come in all shapes, sizes, and are interested in a myriad of mediums and genres. They think, emote and imagine. They make the world a better place by adorning it with their artistic visions. They are forceful and passionate about their craft. And they live and for the community that spurs their creativity. In St. Louis we love our artists and we love the organizations that support and encourage them. Check out these great artist support systems and maybe join in the fun by partaking in some classes, shopping and creating.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://stlouis.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2019/08/30/8-reasons-to-visit-istanbul-turkey/" title="8 Reasons to Visit Istanbul, Turkey" class="cbs-thumbnail-link item-1567188772 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/GettyImages-1024871980.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">8 Reasons to Visit Istanbul, Turkey</strong></div></a><a href="https://stlouis.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/GettyImages-466663843.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://stlouis.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519667649" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/02/only-cbs-124x75.jpg?w=124&#038;h=75&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://stlouis.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 22, 2020 at 10:25 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://stlouis.cbslocal.com/tag/chowhound/">Chowhound</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-youtube  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper youtube"><div id="youtube_player_1"></div>
<script language="javascript">
var tag = document.createElement("script");
tag.src = "https://www.youtube.com/iframe_api";
var firstScriptTag = document.getElementsByTagName("script")[0];
firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
var youtube_player_1;
function onYouTubePlayerAPIReady() {
youtube_player_1 = new YT.Player("youtube_player_1", { height: 250, width: 358, videoId: "vGMWO-8LLNk", playerVars: {autoplay: 1, controls: 2, modestbranding: 1, showinfo: 0, wmode: "transparent"}, });
}
</script>
</div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body></p>
<p>Teflon, ceramic, anodized aluminum&hellip;if you are on the hunt for new nonstick&nbsp;<a href="https://www.chowhound.com/food-news/241827/chowhound-cookware-week-2019/" target="_blank" rel="noopener noreferrer">cookware</a>, you may be overwhelmed by the options. With nearly a dozen different varieties of pots and pans to choose from, it&rsquo;s hard to decipher which ones are meant to be used for what type of cooking, and which are the safest. I spoke to Lisa McManus, the Executive Tasting and Testing Editor at&nbsp;<a href="https://www.americastestkitchen.com/" target="_blank" rel="nofollow">America&rsquo;s Test Kitchen</a>, who helped break down the ins and outs of nonstick pans.
</p>
<h2><b>Why Use Nonstick Pans?</b><b><br />
</b></h2>
<div id="attachment_264633" class="wp-caption alignnone">
<div id="attachment_264633" style="width: 650px" class="wp-caption alignnone"><a class="pinterest-pin share_pinterest" title="Pin it on Pinterest!" href="http://pinterest.com/pin/create/button/?url=https://www.chowhound.com/food-news/264614/teflon-ceramic-anodized-aluminum-nonstick-cookware-guide/&amp;description=Teflon,%20Ceramic,%20Anodized%20Aluminum:%20A%20Guide%20to%20Nonstick%20Cookware%20-%20ChowhoundBack%20ButtonSearch%20IconFilter%20IconArrow&amp;media=https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2021/05/nonstick-pan-chowhound.jpg" target="_blank" rel="nofollow" data-social-location="article-body"><img aria-describedby="caption-attachment-264633" class="lazy-loaded wp-image-264633 size-full" src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2021/05/nonstick-pan-chowhound.jpg" alt="nonstick pans" width="640" height="427" data-src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2021/05/nonstick-pan-chowhound.jpg"></a><p id="caption-attachment-264633" class="wp-caption-text">Photo Credit: Chowhound</p></div>
</div>
<p>First things first, let&rsquo;s evaluate why to use nonstick pans in the first place. In addition to the convenience of them, McManus explains they are particularly good for cooking items that are likely to fall apart.</p>
<p>&ldquo;We like to use nonstick cookware for&nbsp;<a href="https://www.chowhound.com/food-news/261519/best-baking-ingredients-you-can-buy-according-to-pastry-chefs/" target="_blank" rel="noopener noreferrer">baking</a>, and nonstick skillets for delicate foods like&nbsp;<a href="https://www.chowhound.com/food-news/163512/easy-egg-recipes-for-dinner/" target="_blank" rel="noopener noreferrer">eggs</a>&nbsp;and fish, where you really want easy food release from the pan without sticking and potentially ripping and breaking up the food,&rdquo; she explained.</p>
<p>But you can cook nearly anything in a nonstick pan, and picking a high-quality pan might mean you don&rsquo;t need many others.</p>
<h2><b>What Makes a Pan Nonstick?</b></h2>
<div id="attachment_264635" class="wp-caption alignnone">
<div id="attachment_264635" style="width: 650px" class="wp-caption alignnone"><a class="pinterest-pin share_pinterest" title="Pin it on Pinterest!" href="http://pinterest.com/pin/create/button/?url=https://www.chowhound.com/food-news/264614/teflon-ceramic-anodized-aluminum-nonstick-cookware-guide/&amp;description=Teflon,%20Ceramic,%20Anodized%20Aluminum:%20A%20Guide%20to%20Nonstick%20Cookware%20-%20ChowhoundBack%20ButtonSearch%20IconFilter%20IconArrow&amp;media=https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2021/05/nonstick-cookware-dangerous-chowhound.jpg" target="_blank" rel="nofollow" data-social-location="article-body"><img aria-describedby="caption-attachment-264635" class="lazy-loaded wp-image-264635 size-full" src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2021/05/nonstick-cookware-dangerous-chowhound.jpg" alt="Is nonstick cookware safe?" width="640" height="427" data-src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2021/05/nonstick-cookware-dangerous-chowhound.jpg"></a><p id="caption-attachment-264635" class="wp-caption-text">Photo Credit: Chowhound</p></div>
</div>
<p>The core of your nonstick pan may be made of several materials such as aluminum, stainless steel, or ceramic, but what makes it nonstick is an added coating.</p>
<p>&ldquo;<strong>The nonstick part of a pan is actually just a coating applied to its surface, which is why nonstick cookware is less durable than traditional cookware</strong>; that coating can scratch or wear off. Manufacturers apply it like spray paint, layering on anywhere from one to five coats,&rdquo; McManus explained.</p>
<p>That&rsquo;s also why nonstick pans wear out over time, as the coating deteriorates. More on that later.</p>
<h2><b>What Types of Nonstick Coatings Are There, and Which Are the Safest?</b></h2>
<div id="attachment_264631" class="wp-caption alignnone">
<div id="attachment_264631" style="width: 650px" class="wp-caption alignnone"><a class="pinterest-pin share_pinterest" title="Pin it on Pinterest!" href="http://pinterest.com/pin/create/button/?url=https://www.chowhound.com/food-news/264614/teflon-ceramic-anodized-aluminum-nonstick-cookware-guide/&amp;description=Teflon,%20Ceramic,%20Anodized%20Aluminum:%20A%20Guide%20to%20Nonstick%20Cookware%20-%20ChowhoundBack%20ButtonSearch%20IconFilter%20IconArrow&amp;media=https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2021/05/nonstick-cookware-guide-chowhound.jpg" target="_blank" rel="nofollow" data-social-location="article-body"><img aria-describedby="caption-attachment-264631" class="lazy-loaded wp-image-264631 size-full" src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2021/05/nonstick-cookware-guide-chowhound.jpg" alt="nonstick cookware guide" width="640" height="427" data-src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2021/05/nonstick-cookware-guide-chowhound.jpg"></a><p id="caption-attachment-264631" class="wp-caption-text">Photo Credit: Chowhound</p></div>
</div>
<h3><strong>PTFE or Teflon coating</strong><i><br />
</i></h3>
<p>Historically, the majority of nonstick cookware has been coated in polytetrafluoroethylene (PTFE), also known as Teflon, a coating made by Dupont. While these pans are quite effective in being nonstick, they do come with safety concerns.</p>
<p>&ldquo;<strong>PTFE-based coating will release harmful fumes if it&rsquo;s heated above 500 degrees, which is surprisingly easy to do</strong>, especially if you heat the pan empty, or cook just a small amount of food at a time. We always preheat nonstick pans with oil in them, rather than empty, because oil will begin to smoke well below 500 degrees,&rdquo; McManus. If overheated, individuals can experience the &ldquo;Teflon flu&rdquo; or poisoning, experiencing symptoms such as &ldquo;fever, shivering, sore throat, and weakness,&rdquo; according to a&nbsp;<a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC4544973/" target="_blank" rel="nofollow">2012 research study</a>.</p>
<p>Of note,&nbsp;<a href="https://www.reuters.com/article/us-du-pont-lawsuit-west-virginia/dupont-settles-lawsuits-over-leak-of-chemical-used-to-make-teflon-idUSKBN15S18U" target="_blank" rel="nofollow">Dupont settled a class-action lawsuit in 2017 for $671 million</a>&nbsp;after thousands of lawsuits were brought against them for personal injury from the leakage of perfluorooctanoic acid (PFOA), a chemical used to make Teflon, from its plant in West Virginia. PFOA, which was used in manufacturing Teflon until 2015, has been &ldquo;linked to a number of health conditions, including thyroid disorders, chronic kidney disease, liver disease, and testicular cancer. It has also been linked to infertility and low birth weight,&rdquo; according to&nbsp;<a href="https://www.healthline.com/nutrition/nonstick-cookware-safety#section4" target="_blank" rel="nofollow">Healthline</a>, which cites several research studies (here&rsquo;s a recent&nbsp;<a href="https://www.eurekalert.org/pub_releases/2020-05/nlh-cdl050620.php" target="_blank" rel="nofollow">one linking celiac disease with chemicals in Teflon</a>, among other substances).</p>
<h3><strong>Ceramic Coating</strong><i><br />
</i></h3>
<div id="attachment_264628" class="wp-caption alignnone">
<div id="attachment_264628" style="width: 630px" class="wp-caption alignnone"><a class="pinterest-pin share_pinterest" title="Pin it on Pinterest!" href="http://pinterest.com/pin/create/button/?url=https://www.chowhound.com/food-news/264614/teflon-ceramic-anodized-aluminum-nonstick-cookware-guide/&amp;description=Teflon,%20Ceramic,%20Anodized%20Aluminum:%20A%20Guide%20to%20Nonstick%20Cookware%20-%20ChowhoundBack%20ButtonSearch%20IconFilter%20IconArrow&amp;media=https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2021/05/green-pan-chowhound.jpg" target="_blank" rel="nofollow" data-social-location="article-body"><img aria-describedby="caption-attachment-264628" class="lazy-loaded wp-image-264628 size-full" src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2021/05/green-pan-chowhound.jpg" alt="ceramic pan and other nonstick cookware" width="620" height="413" data-src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2021/05/green-pan-chowhound.jpg"></a><p id="caption-attachment-264628" class="wp-caption-text">Photo Credit: Chowhound</p></div>
</div>
<p>Ceramic nonstick coating is on the rise with direct to consumer brands like&nbsp;<a href="https://fromourplace.com/" target="_blank" rel="nofollow">Our Place</a>&nbsp;which makes the&nbsp;<a href="https://fromourplace.com/products/always-essential-cooking-pan?variant=31789805174859" target="_blank" rel="nofollow">Always pan</a>, a pan designed to replace most of your cookware due to its versatility and design, touting the safety and ease of use of the coating.</p>
<p>Ceramic coating is considered safer than PTFE coating because it does not contain toxic chemicals such as PFOA, or release fumes when heated to higher temperatures. However, McManus points out that in her experience,&nbsp;<strong>ceramic cookware is less durable</strong>&nbsp;than its PTFE counterpart.</p>
<p>&ldquo;Ceramic coatings are much more brittle and in general, we&rsquo;ve found them in testing to be far less durable than those made of traditional PTFE-based nonstick,&rdquo; she shared.</p>
<p>Direct to consumer brand&nbsp;<a href="https://www.carawayhome.com/" target="_blank" rel="nofollow">Caraway</a> sells a ceramic-coated four-piece cookware set, stemming from the founder Jordan Nathan&rsquo;s own experience with Teflon poisoning after testing out a variety of cookware at a previous job. Caraway cookware is also oven safe.</p>
<h3><strong>Anodized Aluminum</strong><i><br />
</i></h3>
<p>Aluminum pans are also on the rise, though anodized aluminum &ldquo;is not technically a nonstick coating,&rdquo; explained McManus. Rather, &ldquo;it&rsquo;s a process that creates a harder and darker surface of aluminum oxide than is usually present on an aluminum pan. That makes the surface of the pan a little tougher, and nonreactive (uncoated aluminum can react with acidic foods and give a metallic taste) and it looks nice, but&nbsp;<strong>it&rsquo;s not nonstick, and it won&rsquo;t become more so through seasoning and use like cast iron or carbon steel pans can</strong>.&rdquo;</p>
<p>While there are health concerns of cooking with aluminum, anodized aluminum is generally considered to be safe as it is sealed and doesn&rsquo;t interact with acid the way typical aluminum does. Of note, McManus prefers stainless steel over anodized aluminum because &ldquo;anodized aluminum coatings will wear off over time and with use, whereas a stainless steel clad pan is pretty much indestructible,&rdquo; she explained.</p>
<h2><b>What Should I Know About Cooking in My Nonstick Pans, and How to Care for Them?</b><b><br />
</b></h2>
<div id="attachment_241999" class="wp-caption alignnone">
<div id="attachment_241999" style="width: 680px" class="wp-caption alignnone"><a class="pinterest-pin share_pinterest" title="Pin it on Pinterest!" href="http://pinterest.com/pin/create/button/?url=https://www.chowhound.com/food-news/264614/teflon-ceramic-anodized-aluminum-nonstick-cookware-guide/&amp;description=Teflon,%20Ceramic,%20Anodized%20Aluminum:%20A%20Guide%20to%20Nonstick%20Cookware%20-%20ChowhoundBack%20ButtonSearch%20IconFilter%20IconArrow&amp;media=https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2020/10/fork-metal-pan-chowhound-670x447.jpg" target="_blank" rel="nofollow" data-social-location="article-body"><img aria-describedby="caption-attachment-241999" class="lazy-loaded wp-image-241999 size-chow-full-width" src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2020/10/fork-metal-pan-chowhound-670x447.jpg" alt="" width="670" height="447" data-src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2020/10/fork-metal-pan-chowhound-670x447.jpg"></a><p id="caption-attachment-241999" class="wp-caption-text">Photo Credit: Westend61/Getty Images</p></div>
</div>
<p>To safely and effectively use your nonstick pans, avoid overheating them, as McManus previously explained. You also want to&nbsp;<strong>favor butter or oil over a nonstick cooking spray</strong>, as the latter &ldquo;can create invisible buildup on the pan&rsquo;s surface and form a barrier between your food and the nonstick surface when it&rsquo;s heated directly,&rdquo; she shared.</p>
<p>Of high importance is to&nbsp;<strong>ensure your pan has something in it as it&rsquo;s heating such as oil or food</strong>, as heating an empty pan can lead to overheating and, in the case of Teflon, emitting toxic fumes.</p>
<p>In general, nonstick pans are not considered to be the most durable options when it comes to pans. While a&nbsp;<a href="https://www.chowhound.com/food-news/250624/what-to-do-with-your-new-cast-iron-pan/" target="_blank" rel="noopener noreferrer">cast iron pan</a>&nbsp;may last a lifetime, nonstick pans may lose their effectiveness after a year or two. &ldquo;<strong>Nonstick doesn&rsquo;t last forever, no matter how careful you are</strong>,&rdquo; shares McManus. &ldquo;It wears off and gradually becomes less and less slick. Every time you use it, the slickness wears away a bit. If you burn food on it, that damages it; if you drag a spatula across it or use metal utensils in it, that can scratch and damages the nonstick.&rdquo;</p>
<p><strong>Related Reading:&nbsp;<a href="https://www.chowhound.com/food-news/241991/cookware-care-guide/" target="_blank" rel="noopener noreferrer">8 Cardinal Cookware Sins You Don&rsquo;t Realize You&rsquo;re Committing</a></strong></p>
<p>Depending on the brand and coating, you may be able to get a longer lifespan of a nonstick pan. Our Place shares that with gentle and proper usage, their Always pan&rsquo;s nonstick coating should last about five years&mdash;just&nbsp;<strong>avoid using any metal utensil</strong> on the surface to avoid scratching.</p>
<p>Proper usage will extend the non-stick coating of any nonstick pan, and McManus offered some best practices. McManus explains, &ldquo;<strong>Don&rsquo;t thermally shock it, meaning don&rsquo;t send it from very hot to cold</strong>&mdash;like running a hot pan under a cold tap; that encourages any pan to warp. Don&rsquo;t put it in the&nbsp;<a href="https://www.chowhound.com/food-news/265734/how-to-clean-a-dishwasher-and-how-often-to-do-it/" target="_blank" rel="noopener noreferrer">dishwasher</a>; the harsh soap can wear off nonstick and other objects joggling against the pan surface during the wash cycle also can damage the coating.&rdquo; It&rsquo;s suggested to&nbsp;<strong>avoid abrasive scrubbers</strong>&nbsp;while cleaning as well.</p>
<p>McManus also offered that&nbsp;<strong>you may be able to maintain the nonstick coating by using oil</strong>,&nbsp;<a href="https://www.chowhound.com/food-news/122330/how-to-season-cast-iron-skillets/" target="_blank" rel="noopener noreferrer">similar to a cast iron pan</a>. She explains, &ldquo;heat it gently with a teaspoon or so of oil in it, then take it off the heat and wipe the oil all over the nonstick interior of the pan, then wipe most of the oil out and let it cool down. We&rsquo;ve found that this gives the nonstick a bit of a boost, albeit temporary.&rdquo;</p>
<p>Caraway provides a&nbsp;<a href="https://www.carawayhome.com/pages/care-and-cleaning" target="_blank" rel="nofollow">breakdown of how to care for their ceramic coated pans before, during, and after cooking</a>&nbsp;including tips like using low and medium temperatures while cooking since ceramic coating retains heat so efficiently.</p>
<h3>Bottom Line</h3>
<div id="attachment_264629" class="wp-caption alignnone">
<div id="attachment_264629" style="width: 680px" class="wp-caption alignnone"><a class="pinterest-pin share_pinterest" title="Pin it on Pinterest!" href="http://pinterest.com/pin/create/button/?url=https://www.chowhound.com/food-news/264614/teflon-ceramic-anodized-aluminum-nonstick-cookware-guide/&amp;description=Teflon,%20Ceramic,%20Anodized%20Aluminum:%20A%20Guide%20to%20Nonstick%20Cookware%20-%20ChowhoundBack%20ButtonSearch%20IconFilter%20IconArrow&amp;media=https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2021/05/best-nonstick-cookware-chowhound-670x447.jpg" target="_blank" rel="nofollow" data-social-location="article-body"><img aria-describedby="caption-attachment-264629" class="lazy-loaded wp-image-264629 size-chow-full-width" src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2021/05/best-nonstick-cookware-chowhound-670x447.jpg" alt="best nonstick cookware safe" width="670" height="447" data-src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2021/05/best-nonstick-cookware-chowhound-670x447.jpg"></a><p id="caption-attachment-264629" class="wp-caption-text">Photo Credit: Chowhound</p></div>
</div>
<p>As for me, I am sticking to ceramic-coated pans in my kitchen. And let&rsquo;s be honest, I more than infrequently overheat my pans while anxiously awaiting for them to heat up. While Teflon might be the most durable, I&rsquo;m personally not willing to risk my health for it.</p>
<p><em>Article provided by CBS sister site <a href="http://chowhound.com" target="_blank" rel="nofollow">Chowhound.com</a>. All featured products are curated independently by Chowhound editors. When you <a title="buy" href="https://www.chowhound.com/shop/" target="_blank" rel="noopener noreferrer">buy</a> something through their retail links, they may receive a commission.</em></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2WRDIoN"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2WRDIoN"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2WRDIoN"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
					</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://stlouis.cbslocal.com/2020/05/05/charles-davis-nfl-2020-season-cbs-sports/" title="CBS Sports Analyst Charles Davis On NFL Virtual Offseason Effects: &#039;Our Technology, Being Virtual And Connected, Has To Help Some&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/GettyImages-1181038986.jpg?resize=55%2C55&#038;ssl=1" alt="CBS Sports Analyst Charles Davis On NFL Virtual Offseason Effects: &#039;Our Technology, Being Virtual And Connected, Has To Help Some&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/05/05/charles-davis-nfl-2020-season-cbs-sports/" title="CBS Sports Analyst Charles Davis On NFL Virtual Offseason Effects: &#039;Our Technology, Being Virtual And Connected, Has To Help Some&#039;" class="bump-view" data-bump-view="tp">CBS Sports Analyst Charles Davis On NFL Virtual Offseason Effects: &#039;Our Technology, Being Virtual And Connected, Has To Help Some&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/04/29/wine-shops-essential-coronavirus-pandemic/" title="Wine Shops Prove Essential During Coronavirus Pandemic" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/04/wine1.jpg?resize=55%2C55&#038;ssl=1" alt="Wine Shops Prove Essential During Coronavirus Pandemic" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/04/29/wine-shops-essential-coronavirus-pandemic/" title="Wine Shops Prove Essential During Coronavirus Pandemic" class="bump-view" data-bump-view="tp">Wine Shops Prove Essential During Coronavirus Pandemic</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/04/24/covid-19-wwe-vince-mcmahon-earnings-call-coronavirus/" title="&#039;COVID-19 Caught Everyone With Their Pants Down,&#039; Says WWE&#039;s Vince McMahon" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/04/wwe-logo-1.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;COVID-19 Caught Everyone With Their Pants Down,&#039; Says WWE&#039;s Vince McMahon" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/04/24/covid-19-wwe-vince-mcmahon-earnings-call-coronavirus/" title="&#039;COVID-19 Caught Everyone With Their Pants Down,&#039; Says WWE&#039;s Vince McMahon" class="bump-view" data-bump-view="tp">&#039;COVID-19 Caught Everyone With Their Pants Down,&#039; Says WWE&#039;s Vince McMahon</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/04/igworthy.png?resize=55%2C55&#038;ssl=1" alt="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="bump-view" data-bump-view="tp">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2018/04/18/best-art-museums-in-the-southwest/" title="Best Art Museums In The Southwest" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/04/museum-feature.jpg?resize=55%2C55&#038;ssl=1" alt="Best Art Museums In The Southwest" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2018/04/18/best-art-museums-in-the-southwest/" title="Best Art Museums In The Southwest" class="bump-view" data-bump-view="tp">Best Art Museums In The Southwest</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/05/06/david-boreanaz-seal-team-season-finale/" title="David Boreanaz On &#039;SEAL Team&#039;s Authenticity: &#039;We Do It In A Way That Is Very Detail Oriented, We Take Pride In That&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/116800_1077b-1.jpg?resize=55%2C55&#038;ssl=1" alt="David Boreanaz On &#039;SEAL Team&#039;s Authenticity: &#039;We Do It In A Way That Is Very Detail Oriented, We Take Pride In That&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/05/06/david-boreanaz-seal-team-season-finale/" title="David Boreanaz On &#039;SEAL Team&#039;s Authenticity: &#039;We Do It In A Way That Is Very Detail Oriented, We Take Pride In That&#039;" class="bump-view" data-bump-view="tp">David Boreanaz On &#039;SEAL Team&#039;s Authenticity: &#039;We Do It In A Way That Is Very Detail Oriented, We Take Pride In That&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/05/06/pauley-perrette-cbs-broke-sitcom-interview/" title="&#039;It&#039;s The Half Hour Of TV I&#039;m Most Proud Of&#039;: Pauley Perrette On CBS&#039;s &#039;Broke&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/116289_2021b-e1588786985511.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;It&#039;s The Half Hour Of TV I&#039;m Most Proud Of&#039;: Pauley Perrette On CBS&#039;s &#039;Broke&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/05/06/pauley-perrette-cbs-broke-sitcom-interview/" title="&#039;It&#039;s The Half Hour Of TV I&#039;m Most Proud Of&#039;: Pauley Perrette On CBS&#039;s &#039;Broke&#039;" class="bump-view" data-bump-view="tp">&#039;It&#039;s The Half Hour Of TV I&#039;m Most Proud Of&#039;: Pauley Perrette On CBS&#039;s &#039;Broke&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/04/16/pga-tour-announces-revised-schedule-beginning-june-8th-coronavirus/" title="PGA Tour Announces Revised Schedule Beginning June 8th, With Events Closed To Fans" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/04/GettyImages-488121976.jpg?resize=55%2C55&#038;ssl=1" alt="PGA Tour Announces Revised Schedule Beginning June 8th, With Events Closed To Fans" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/04/16/pga-tour-announces-revised-schedule-beginning-june-8th-coronavirus/" title="PGA Tour Announces Revised Schedule Beginning June 8th, With Events Closed To Fans" class="bump-view" data-bump-view="tp">PGA Tour Announces Revised Schedule Beginning June 8th, With Events Closed To Fans</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/05/20/daytime-emmy-awards-cbs-june/" title="The 47th Annual Daytime Emmy Awards Come To CBS On Friday, June 26th" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/GettyImages-1147231478.jpg?resize=55%2C55&#038;ssl=1" alt="The 47th Annual Daytime Emmy Awards Come To CBS On Friday, June 26th" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/05/20/daytime-emmy-awards-cbs-june/" title="The 47th Annual Daytime Emmy Awards Come To CBS On Friday, June 26th" class="bump-view" data-bump-view="tp">The 47th Annual Daytime Emmy Awards Come To CBS On Friday, June 26th</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/05/14/unemployment-numbers-stock-market-rise-reasons/" title="Why Horrific Unemployment Numbers Made The Stock Market Rise" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/wall-street-coronavirus-1.jpg?resize=55%2C55&#038;ssl=1" alt="Why Horrific Unemployment Numbers Made The Stock Market Rise" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/05/14/unemployment-numbers-stock-market-rise-reasons/" title="Why Horrific Unemployment Numbers Made The Stock Market Rise" class="bump-view" data-bump-view="tp">Why Horrific Unemployment Numbers Made The Stock Market Rise</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://stlouis.cbslocal.com" class="logo"><img src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2017/10/stlouis.png" alt="CBS St. Louis" /></a>					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://stlouis.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://stlouis.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://stlouis.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/site-info/" title="Contact" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://stlouis.cbslocal.com" class="logo"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS St. Louis" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=stlouis.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-202325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202325"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-202327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202327"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-591804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591804"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-591805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591805"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-439176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439176"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://stlouis.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='all-css-0' href='https://stlouis.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1579025881g' type='text/css' media='all' />
<script type='text/javascript' src='https://stlouis.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1588186647g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'162246020',post:'593871',tz:'-5',srv:'stlouis.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246020', '593871' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>