<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://stlouis.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="charles schwab challege, colonial country club, pga tour coronavirus, rory mcilroy charles schwab" />
<meta name="keywords" content="charles schwab challege, colonial country club, pga tour coronavirus, rory mcilroy charles schwab" />
<meta property="fb:pages" content="74181625900" />
<title>&#8216;Going To Be A Very Different Atmosphere,&#8217; Says Nick Faldo On Charles Schwab Challenge &#8211; CBS St. Louis</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Feed" href="https://stlouis.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Comments Feed" href="https://stlouis.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; &#8216;Going To Be A Very Different Atmosphere,&#8217; Says Nick Faldo On Charles Schwab Challenge Comments Feed" href="https://stlouis.cbslocal.com/2020/06/10/charles-schwab-challenge-preview-colonial-nick-faldo-rory-mcilroy/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://stlouis.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMBUUwQJxlnxMierYUT7i+oSUDSuoxMr22G80hkdUVrggFyh3DJjBmqxIrCbwbKm6l5Qz3EQKpm1rN/AThMGgW9iYkES773CkOnnOEMRVahv9Nmh1PdwPVNCsJ0zd5kNRLeRcJK54afGowbD2pMjz/P9USG3i0v+9hsswnsbzYdgfd091tp9b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://stlouis.cbslocal.com/_static/??-eJyNy0sKgDAMANELWWPRii7Es9QYVEg/kIh4e+0FxO3wBq5sMEWlqKA7BRLARQwn9AyiN1ONIhV8sSMin2tJIpD9RkYpZPb64y0L8RujStFzmKwb3NjZtm8eIfQ5Hg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://stlouis.cbslocal.com/_static/??-eJy1UttuwyAM/aG5qFknbQ/TvsUBj7KYi8BplL8fSZZWXaSpedgD6GB8jo8NakigYxAKouRMnorSbQGOGlkl7q0LRfloeq43cwJ4DGgpK11qZEx0OlT0pP4SckFzb6ZQ5QzOEAj5xChUdpITZnmA89t5OccsOq4qt+OO8uRbMgt/hsCuCGgU5Gh3tlG7cJoJLtvhrdbrErQZPXwSmcV2C7doA83Bu3Dl3+mbak21tXBXXbYZ86iKjEx3jIenV1/Mklxfb8L7Rbafx2PuJtklX0eO+R9044XykJ3QRtr3sIp9kSTU3Uz/wVP6h38/vrwdX5/r3nwDrC8wPg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://stlouis.cbslocal.com/_static/??-eJy1UNEOwiAM/CGRTGOiD8ZvQaiss5Q5yhb/Xlz24J7cTHyhtL27XquHVtnIAixaagiQtL0mRdEa0siWsiulJuk20vOGRNuAvG3SRi8lNosYLWWPnHSILlPpGDeSS1D97lNhJv3I0D2n8BWgAvrOCPzkZwSoYNh46N7Ss4Iq8+4S21WHuWW2gpHTPwwBlYwlrXJkXA0J+2UXKnhP8Wpo3YhO0BKsXndA50FGielbJC7hXB1O1XFf3n3zAnYVCn4='></script>
<link rel='https://api.w.org/' href='https://stlouis.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stlouis.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stlouis.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://cbsloc.al/2YfGjIw' />
<link rel="alternate" type="application/json+oembed" href="https://stlouis.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstlouis.cbslocal.com%2F2020%2F06%2F10%2Fcharles-schwab-challenge-preview-colonial-nick-faldo-rory-mcilroy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stlouis.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstlouis.cbslocal.com%2F2020%2F06%2F10%2Fcharles-schwab-challenge-preview-colonial-nick-faldo-rory-mcilroy%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="&#039;Going To Be A Very Different Atmosphere,&#039; Says Nick Faldo On Charles Schwab Challenge" /><meta property="og:image" content="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/06/kevin-na-charles-schwab-challenge-1.jpg?w=1024" /><meta property="og:image:secure_url" content="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/06/kevin-na-charles-schwab-challenge-1.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="The Charles Schwab Challenge takes on the atmosphere of a major, as the PGA Tour returns to action at Colonial with a stellar field." /><meta property="og:type" content="article" /><meta property="og:url" content="https://stlouis.cbslocal.com/2020/06/10/charles-schwab-challenge-preview-colonial-nick-faldo-rory-mcilroy/" /><meta property="article:published_time" content="2020-06-10T12:46:35+00:00" /><meta property="article:suggested-social-copy" content="The Charles Schwab Challenge takes on the atmosphere of a major, as the PGA Tour returns to action at Colonial with a stellar field." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Sports" />
<link rel="canonical" href="https://dfw.cbslocal.com/2020/06/10/charles-schwab-challenge-preview-colonial-nick-faldo-rory-mcilroy/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://stlouis.cbslocal.com/2020/06/10/charles-schwab-challenge-preview-colonial-nick-faldo-rory-mcilroy/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/stlouis.cbslocal.com","url":"https:\/\/stlouis.cbslocal.com","name":"CBS St. Louis","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/stlouis.cbslocal.com\/wp-content\/uploads\/sites\/15909850\/2018\/07\/2_cbs_stlouis.png?w=216"}},"url":"https:\/\/stlouis.cbslocal.com\/2020\/06\/10\/charles-schwab-challenge-preview-colonial-nick-faldo-rory-mcilroy\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/stlouis.cbslocal.com\/2020\/06\/10\/charles-schwab-challenge-preview-colonial-nick-faldo-rory-mcilroy\/"},"headline":"&#8216;Going To Be A Very Different Atmosphere,&#8217; Says Nick Faldo On Charles Schwab Challenge","description":"The Charles Schwab Challenge takes on the atmosphere of a major, as the PGA Tour returns to action at Colonial with a stellar field.","image":"https:\/\/stlouis.cbslocal.com\/wp-content\/uploads\/sites\/15909850\/2020\/06\/kevin-na-charles-schwab-challenge-1.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Sports","Charles Schwab Challenge","Colonial Country Club","Norm Elrod","PGA Tour","Pro Golf","sports","'Going To Be A Very Different Atmosphere,' Says Nick Faldo On Charles Schwab Challenge"],"datePublished":"2020-06-10T12:46:35+00:00","dateModified":"2020-06-10T12:46:35+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.STL","sports",["goingtobeaverydifferentatmospheresaysnickfaldooncharlesschwabchallenge","post","article","sports","charlesschwabchallenge","colonialcountryclub","normelrod","pgatour","progolf","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The Charles Schwab Challenge takes on the atmosphere of a major, as the PGA Tour returns to action at Colonial with a stellar field." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-594089 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://stlouis.cbslocal.com" id="header-logo"><img src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/07/2_cbs_stlouis.png?w=216" alt="CBS St. Louis" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://stlouis.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://stlouis.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2020/06/05/may-unemployment-numbers-surprise-drop-temporary-layoffs-pete-kyle/" title="Unemployment Unexpectedly Drops, But Full Recovery Not Imminent" class="cbs-thumbnail-link item-1591376660" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/06/unemployment-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Unemployment Unexpectedly Drops, But Full Recovery Not Imminent</strong><em class="description">The unemployment rate took a surprising drop, but while hope exists the road to recovery remains uncertain.</em></div></a><a href="https://stlouis.cbslocal.com/2020/06/03/restaurants-sit-down-delivery-takeout-coronavirus/" title="What Restaurants Will Survive Coronavirus?" class="cbs-thumbnail-link item-1591213529" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/06/cipriani-restaurant-nyc-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What Restaurants Will Survive Coronavirus?</strong><em class="description">Restaurants that rely on in-house dining will continue to struggle, while delivery and takeout spots will likely thrive.</em></div></a><a href="https://stlouis.cbslocal.com/2020/06/02/rent-mortgage-missed-payments-coronavirus-economy-local-services/" title="What Happens When You Don&#039;t Pay Rent?" class="cbs-thumbnail-link item-1591112560" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/06/rent-freeze-nyc-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What Happens When You Don&#039;t Pay Rent?</strong><em class="description">Missed rent and mortgage payments can have a domino effect that hurts communities and depresses the economy.</em></div></a><a href="https://stlouis.cbslocal.com/2020/05/27/reopening-restaurant-dining-out-small-business-coronavirus/" title="Is Reopening A Restaurant Worth It?" class="cbs-thumbnail-link item-1590613374" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/christopher-restaurant-brookhaven-georgia-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Is Reopening A Restaurant Worth It?</strong><em class="description">Many restaurants are once again reopening for table service, but coronavirus has fundamentally changed the calculus of eating out.</em></div></a><a href="https://stlouis.cbslocal.com/2020/05/20/how-can-i-be-sick-woman-who-took-hydroxychloroquine-for-19-years-to-treat-lupus-still-got-covid-19/" title="&#039;How Can I Be Sick?&#039; Woman Who Took Hydroxychloroquine For 19 Years To Treat Lupus Still Got COVID-19" class="cbs-thumbnail-link item-1589991028" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/hydroxychloroquine.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;How Can I Be Sick?&#039; Woman Who Took Hydroxychloroquine For 19 Years To Treat Lupus Still Got COVID-19</strong><em class="description">A Wisconsin woman is warning people that the anti-malarial drug, hydroxychloroquine, wil not protect someone from COVID-19.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2020/06/10/charles-schwab-challenge-preview-colonial-nick-faldo-rory-mcilroy/" title="&#039;Going To Be A Very Different Atmosphere,&#039; Says Nick Faldo On Charles Schwab Challenge" class="cbs-thumbnail-link item-1591811195" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/06/kevin-na-charles-schwab-challenge-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Going To Be A Very Different Atmosphere,&#039; Says Nick Faldo On Charles Schwab Challenge</strong><em class="description">The Charles Schwab Challenge takes on the atmosphere of a major, as the PGA Tour returns to action at Colonial with a stellar field.</em></div></a><a href="https://stlouis.cbslocal.com/2020/06/10/its-a-really-inspirational-story-kenneth-sims-jr-destyne-butler-jr-on-showtime-documentary-ringside/" title="&#039;It&#039;s A Really Inspirational Story&#039;: Kenneth Sims Jr. &amp; Destyne Butler Jr. On Showtime Documentary &#039;Ringside&#039;" class="cbs-thumbnail-link item-1591804788" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/06/Ringside_0001_R-e1591802572535.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It&#039;s A Really Inspirational Story&#039;: Kenneth Sims Jr. &amp; Destyne Butler Jr. On Showtime Documentary &#039;Ringside&#039;</strong><em class="description">The boxers discuss their Showtime Sports documentary that chronicles their lives and careers over a nine year period.</em></div></a><a href="https://stlouis.cbslocal.com/2020/06/09/laila-ali-swin-cash-racism-sports-we-need-to-talk-cbs-sports-network/" title="&#039;Want People To Keep This Same Energy Going Forward&#039;: Laila Ali And Swin Cash Discuss Protests, Activism In Sports On &#039;We Need To Talk&#039; On CBS Sports Network" class="cbs-thumbnail-link item-1591738657" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/06/GettyImages-1199734287.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Want People To Keep This Same Energy Going Forward&#039;: Laila Ali And Swin Cash Discuss Protests, Activism In Sports On &#039;We Need To Talk&#039; On CBS Sports Network</strong><em class="description">The legendary boxer and basketball player have an honest discussion about the racism they have faced in sports in America.</em></div></a><a href="https://stlouis.cbslocal.com/2020/06/09/charles-schwab-challenge-pga-tour-production-coronavirus-sean-mcmanus/" title="Charles Schwab Will Be &#039;A Production Unlike Any Golf Production We&#039;ve Ever Done,&#039; Says CBS Sports&#039; Sean McManus" class="cbs-thumbnail-link item-1591725410" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/06/jim-furyk-charles-schwab-challenge-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Charles Schwab Will Be &#039;A Production Unlike Any Golf Production We&#039;ve Ever Done,&#039; Says CBS Sports&#039; Sean McManus</strong><em class="description">The PGA Tour returns with the Charles Schwab Challenge, offering the sports-starved public a taste of what live sports will look like in the coronavirus future.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://stlouis.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://stlouis.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2018/06/11/stephen-king-amazon-alexa-google-assistant/" title="&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You" class="cbs-thumbnail-link item-1528738579" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/06/sk2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You</strong></div></a><a href="https://stlouis.cbslocal.com/2018/05/25/best-beach-vacations-atlantic/" title="Best Beach Vacations On The Atlantic" class="cbs-thumbnail-link item-1527262085" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/05/3167f6cfb00940918b82e31bd524b67f.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Beach Vacations On The Atlantic</strong><em class="description">A look at five of the best beach vacations with widest range of things to do and places to stay along the Atlantic Coast.</em></div></a><a href="https://stlouis.cbslocal.com/2018/05/02/treat-mom-to-a-bb-fit-for-a-queen/" title="Treat Mom To A B&amp;B Fit For A Queen" class="cbs-thumbnail-link item-1525282846" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/05/52c92ba6f34445fb9da6d01ec72a785a.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Treat Mom To A B&amp;B Fit For A Queen</strong><em class="description">Treat your mother to a B&amp;B fit for a queen this Mother&#039;s Day.</em></div></a><a href="https://stlouis.cbslocal.com/2018/04/25/explore-americas-castles/" title="Explore America&#039;s Castles" class="cbs-thumbnail-link item-1524691241" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/04/biltmore.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore America&#039;s Castles</strong><em class="description">These are five of the finest castles in America to explore for that next big vacation.</em></div></a><a href="https://stlouis.cbslocal.com/2018/04/18/best-art-museums-in-the-southwest/" title="Best Art Museums In The Southwest" class="cbs-thumbnail-link item-1524071216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/04/museum-feature.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Art Museums In The Southwest</strong><em class="description">Many of America&#039;s best art museums can be found in the American Southwest.</em></div></a><a href="https://stlouis.cbslocal.com/2018/02/13/best-ways-to-support-st-louis-local-art-scene/" title="Best Ways To Support St. Louis&#039; Local Art Scene" class="cbs-thumbnail-link item-1518534000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2017/11/gettyimages-608888206-e1518537576532.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support St. Louis&#039; Local Art Scene</strong><em class="description">Artists. They come in all shapes, sizes, and are interested in a myriad of mediums and genres. They think, emote and imagine. They make the world a better place by adorning it with their artistic visions. They are forceful and passionate about their craft. And they live and for the community that spurs their creativity. In St. Louis we love our artists and we love the organizations that support and encourage them. Check out these great artist support systems and maybe join in the fun by partaking in some classes, shopping and creating.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://stlouis.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2019/08/30/8-reasons-to-visit-istanbul-turkey/" title="8 Reasons to Visit Istanbul, Turkey" class="cbs-thumbnail-link item-1567188772 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/GettyImages-1024871980.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">8 Reasons to Visit Istanbul, Turkey</strong></div></a><a href="https://stlouis.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/GettyImages-466663843.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://stlouis.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519667649" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/02/only-cbs-124x75.jpg?w=124&#038;h=75&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://stlouis.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">&#8216;Going To Be A Very Different Atmosphere,&#8217; Says Nick Faldo On Charles Schwab Challenge</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">June 10, 2020 at 12:46 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://stlouis.cbslocal.com/tag/charles-schwab-challenge/">Charles Schwab Challenge</a>, <a href="https://stlouis.cbslocal.com/tag/colonial-country-club/">Colonial Country Club</a>, <a href="https://stlouis.cbslocal.com/tag/norm-elrod/">Norm Elrod</a>, <a href="https://stlouis.cbslocal.com/tag/pga-tour/">PGA Tour</a>, <a href="https://stlouis.cbslocal.com/tag/pro-golf/">Pro Golf</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async  data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4585333&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;StLouis.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.STL&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2YfGjIw&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong>(<a href="https://dfw.cbslocal.com/2020/06/10/charles-schwab-challenge-preview-colonial-nick-faldo-rory-mcilroy/">CBS DFW</a>/CBS Local) &#8212;</strong> The sports world welcomes back golf, and just in time. The PGA Tour returns to action tomorrow with the Charles Schwab Challenge, three months after suspending the Players Championship and the season in light of the coronavirus. Fans, who were on hand for the first and only round of the 2020 Players, will not be in attendance at Colonial Country Club.</p>
<p>But most of the PGA Tour&#8217;s best players will be teeing off for what promises to be a unique and, at times, surreal viewing experience. (That is, if spectator-free NASCAR or German soccer are any indication.) Sports-starved sports fans will have to follow all the action on television or online. If <a href="https://www.cbssports.com/golf/news/tiger-woods-vs-phil-mickelson-match-score-results-20m-raised-as-woods-peyton-manning-beat-lefty-tom-brady/live/" target="_blank" rel="noopener noreferrer">The Match: Champions for Charity</a> last month is any indication, they&#8217;ll be anxious to tune in. &#8220;It&#8217;s going to be a very different atmosphere,&#8221; says CBS Sports lead golf analyst and six-time major champion Nick Faldo.</p>
<p><em><strong>&gt;&gt;READ: <a href="/2020/06/09/charles-schwab-challenge-pga-tour-production-coronavirus-sean-mcmanus/" rel="nofollow">Charles Schwab Will Be &lsquo;A Production Unlike Any Golf Production We&rsquo;ve Ever Done,&rsquo; Says CBS Sports&rsquo; Sean McManus</a></strong></em></p>
<p>The <a href="https://www.cbssports.com/golf/news/2020-charles-schwab-challenge-loaded-tournament-field-highlighted-by-amazing-featured-groups/" target="_blank" rel="noopener noreferrer">field at Colonial</a>, expanded from 120 to 148, feels like that of a major, with players looking for a quick return to form. It will include all of the world&#8217;s top-five players and 16 of the top 20. Many of the big names will play together Thursday and Friday as well, with super groups like Rory McIlroy, Jon Rahm and Brooks Koepka (ranked #1, 2 and 3 in the world respectively) and Dustin Johnson, Bryson DeChambeau and Justin Rose (ranked #5, 13 and 14 respectively).</p>
<p><a href="https://www.cbssports.com/golf/news/golf-schedule-2020-what-to-expect-as-the-pga-tour-restarts-amid-the-coronavirus-pandemic/" target="_blank" rel="noopener noreferrer">Tiger Woods</a> won&#8217;t be among them, however. The Big Cat, who struggled with his health and his swing early this year, looked good paired up with Peyton Manning against Phil Mickelson and Tom Brady. But he will likely keep to a scaled-back schedule, especially with all the big events packed into the second half of the year. Charles Schwab didn&#8217;t make the list.</p>
<p>Woods&#8217; absence aside, the field is the strongest Colonial has ever welcomed. And that strength extends well beyond the top 20, with Rickie Fowler (#27), Jordan Spieth (#56) and Phil Mickelson (#61) all looking for a quick restart to the season. Kevin Na (#30), last year&#8217;s winner, will be looking to defend against a noticeably stronger field. Justin Rose (#14), who in 2018 won the Fort Worth Invitational, as it was then known, also returns.</p>
<p>Colonial is a classic course that plays much as it did when Ben Hogan was winning tournaments on it. It plays as a par-70, extending just over 7,000 yards. Filled with tree-lined fairways, every hole is distinct. The best known and most feared among them are holes three, four and five, commonly known as the Horrible Horseshoe. This three-hole stretch ranks among the PGA Tour&#8217;s hardest. The fifth, a 481-yard, par-4 with a narrow approach, is particularly challenging.&nbsp; Shot-makers do well here, and, of course, the Charles Schwab field is filled with shot-makers this year.</p>
<p><em><strong>&gt;&gt;READ: <a href="/2020/06/08/colonial-country-club-profile-hogans-alley-horrible-horseshoe-charles-schwab-challenge/" rel="nofollow">Colonial Country Club: Profile Of Hogan&rsquo;s Alley, Home Of The Horrible Horseshoe</a></strong></em></p>
<p>Heat may be another factor. Daytime temperatures in Fort Worth are predicted to inch toward 100 degrees as the tournament progresses. Those sorts of conditions favor players who have dealt with them. &#8220;I&#8217;m picking the Texas boys, because it is brutally hot here, says Faldo. &#8220;They&#8217;ve been here practicing&#8230; they&#8217;ve been out here a lot, getting acclimated to everything.&#8221;</p>
<p>Rust may very well be another factor. Dustin Johnson looked a little rusty in his <a href="https://www.cbssports.com/golf/news/golf-match-results-rory-mcilroy-takes-down-rickie-fowler-as-5-million-goes-to-charity-from-skins-event/live/" target="_blank" rel="noopener noreferrer">charity event</a> with Fowler, McIlroy and Matthew Wolff back in early May. McIlroy and Fowler seemed to be in better form. But only so much stock can be placed in an exhibition match. &#8220;They&#8217;ve never had a break without competing, since they were teenagers, where they would&#8217;ve had three straight months at home,&#8221; says CBS Sports golf anchor Jim Nantz.</p>
<p>Picking favorites is tough given this unprecedented set of circumstances. The PGA Tour, or any sports league, has never returned to action in a pandemic after a three-month mid-season break. Still, certain players top the rankings for a reason, and early 2020 tournaments and previous editions of this tournament could offer some clues. Let&#8217;s look at the <a href="https://www.sportsline.com/insiders/fantasy-golf-power-rankings-for-the-2020-charles-schwab-challenge/?ttag=SL20_lk_sl_hpleftnflschwabgehman" target="_blank" rel="noopener noreferrer">favorites</a>:</p>
<p><em><strong>&gt;&gt;STREAM: <a href="https://www.cbssports.com/golf/pga-tour/live/?ftag=CBS-06-10abb9a" target="_blank" rel="noopener noreferrer">Charles Schwab Challenge</a></strong></em></p>
<p><strong>Rory McIlroy (15-2):</strong></p>
<p>McIlroy has never played at Colonial, but he is still the best player in the world. And of his 18 career wins, eight came on courses where he had not previously competed. He placed in the top five in each of his four tournaments in 2020.</p>
<p><strong>Jon Rahm (12-1)</strong></p>
<p>Rahm finished in the top 10 in each of five tournaments this year. He&#8217;s also found success at Colonial. While he missed the cut last year, Rahm tied for fifth at the Fort Worth Invitational the year before and tied for second at the Dean &amp; DeLuca Invitational in 2017.</p>
<p><strong>Justin Thomas (16-1)</strong></p>
<p>Thomas was somewhat inconsistent to start the year, alternating top-10 finishes and missed cuts. His best showing came at the Sentry Tournament of Champions back in January. Like McIlroy, Thomas has never competed at Colonial.</p>
<p><em><strong>Watch the Charles Schwab Challenge Saturday, June 13 and Sunday, June 14, 3:00 &#8211; 6:00 PM ET on CBS.</strong></em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2YfGjIw"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2YfGjIw"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2YfGjIw"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
					</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://stlouis.cbslocal.com/2020/05/21/cbs-game-on-rob-gronkowski-keegan-michael-key-venus-williams-may-27th/" title="&#039;It&#039;s Playful, It&#039;s Fun, It&#039;s Hilarious&#039;: Rob Gronkowski On New CBS Show &#039;GAME ON!&#039; With Venus Williams And Keegan-Michael Key" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/116305_0646b2.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;It&#039;s Playful, It&#039;s Fun, It&#039;s Hilarious&#039;: Rob Gronkowski On New CBS Show &#039;GAME ON!&#039; With Venus Williams And Keegan-Michael Key" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/05/21/cbs-game-on-rob-gronkowski-keegan-michael-key-venus-williams-may-27th/" title="&#039;It&#039;s Playful, It&#039;s Fun, It&#039;s Hilarious&#039;: Rob Gronkowski On New CBS Show &#039;GAME ON!&#039; With Venus Williams And Keegan-Michael Key" class="bump-view" data-bump-view="tp">&#039;It&#039;s Playful, It&#039;s Fun, It&#039;s Hilarious&#039;: Rob Gronkowski On New CBS Show &#039;GAME ON!&#039; With Venus Williams And Keegan-Michael Key</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/05/27/reopening-restaurant-dining-out-small-business-coronavirus/" title="Is Reopening A Restaurant Worth It?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/christopher-restaurant-brookhaven-georgia-1.jpg?resize=55%2C55&#038;ssl=1" alt="Is Reopening A Restaurant Worth It?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/05/27/reopening-restaurant-dining-out-small-business-coronavirus/" title="Is Reopening A Restaurant Worth It?" class="bump-view" data-bump-view="tp">Is Reopening A Restaurant Worth It?</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/05/27/virtual-reality-sports-fans-broadcasts/" title="Can Virtual Reality Help Sports Fans Experience Game Day In A Post COVID-19 World?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/GettyImages-648548274.jpg?resize=55%2C55&#038;ssl=1" alt="Can Virtual Reality Help Sports Fans Experience Game Day In A Post COVID-19 World?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/05/27/virtual-reality-sports-fans-broadcasts/" title="Can Virtual Reality Help Sports Fans Experience Game Day In A Post COVID-19 World?" class="bump-view" data-bump-view="tp">Can Virtual Reality Help Sports Fans Experience Game Day In A Post COVID-19 World?</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/05/14/united-states-meat-shortage-plant-based-meat/" title="Will Meat Shortages Drive More Americans To Try More Plant-Based Alternatives?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/GettyImages-1183778239.jpg?resize=55%2C55&#038;ssl=1" alt="Will Meat Shortages Drive More Americans To Try More Plant-Based Alternatives?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/05/14/united-states-meat-shortage-plant-based-meat/" title="Will Meat Shortages Drive More Americans To Try More Plant-Based Alternatives?" class="bump-view" data-bump-view="tp">Will Meat Shortages Drive More Americans To Try More Plant-Based Alternatives?</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/05/22/match-champions-for-charity-tiger-woods-pga-tour-coronavirus/" title="What The Match: Champions For Charity Can Reveal About PGA Tour In Age Of Coronavirus" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/phil-mickelson-tiger-woods-1-1.jpg?resize=55%2C55&#038;ssl=1" alt="What The Match: Champions For Charity Can Reveal About PGA Tour In Age Of Coronavirus" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/05/22/match-champions-for-charity-tiger-woods-pga-tour-coronavirus/" title="What The Match: Champions For Charity Can Reveal About PGA Tour In Age Of Coronavirus" class="bump-view" data-bump-view="tp">What The Match: Champions For Charity Can Reveal About PGA Tour In Age Of Coronavirus</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/05/22/all-elite-wrestling-double-or-nothing-coronavirus-safety-social-distancing/" title="All Elite Keeping Wrestlers Safe As Double Or Nothing Approaches" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/jon-moxley-aew-dynamite-1.jpg?resize=55%2C55&#038;ssl=1" alt="All Elite Keeping Wrestlers Safe As Double Or Nothing Approaches" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/05/22/all-elite-wrestling-double-or-nothing-coronavirus-safety-social-distancing/" title="All Elite Keeping Wrestlers Safe As Double Or Nothing Approaches" class="bump-view" data-bump-view="tp">All Elite Keeping Wrestlers Safe As Double Or Nothing Approaches</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/05/20/cbs-the-bold-and-the-beautiful-renewed-2022/" title="CBS Renews &#039;The Bold And The Beautiful&#039; Through 2022" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/115836_1091.jpg?resize=55%2C55&#038;ssl=1" alt="CBS Renews &#039;The Bold And The Beautiful&#039; Through 2022" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/05/20/cbs-the-bold-and-the-beautiful-renewed-2022/" title="CBS Renews &#039;The Bold And The Beautiful&#039; Through 2022" class="bump-view" data-bump-view="tp">CBS Renews &#039;The Bold And The Beautiful&#039; Through 2022</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/05/27/keegan-michael-key-rob-gronkowski-venus-williams-game-on-cbs/" title="Keegan-Michael Key On His New Game Show &#039;Game On!&#039;: &#039;It&#039;s Really For Everyone, If You&#039;re 8 Or 88 You Should Be Able To Enjoy This&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/116305_0207b.jpg?resize=55%2C55&#038;ssl=1" alt="Keegan-Michael Key On His New Game Show &#039;Game On!&#039;: &#039;It&#039;s Really For Everyone, If You&#039;re 8 Or 88 You Should Be Able To Enjoy This&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/05/27/keegan-michael-key-rob-gronkowski-venus-williams-game-on-cbs/" title="Keegan-Michael Key On His New Game Show &#039;Game On!&#039;: &#039;It&#039;s Really For Everyone, If You&#039;re 8 Or 88 You Should Be Able To Enjoy This&#039;" class="bump-view" data-bump-view="tp">Keegan-Michael Key On His New Game Show &#039;Game On!&#039;: &#039;It&#039;s Really For Everyone, If You&#039;re 8 Or 88 You Should Be Able To Enjoy This&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/05/22/aew-double-or-nothing-picks-brodie-lee-jon-moxley/" title="AEW Double Or Nothing Picks: Can Brodie Lee Take Down Jon Moxley?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/brodie-lee-aew-dynamite.jpg?resize=55%2C55&#038;ssl=1" alt="AEW Double Or Nothing Picks: Can Brodie Lee Take Down Jon Moxley?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/05/22/aew-double-or-nothing-picks-brodie-lee-jon-moxley/" title="AEW Double Or Nothing Picks: Can Brodie Lee Take Down Jon Moxley?" class="bump-view" data-bump-view="tp">AEW Double Or Nothing Picks: Can Brodie Lee Take Down Jon Moxley?</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/05/29/jesus-trejo-stay-at-home-son-showtime-comedy-special-interview/" title="&#039;I Hope It Resonates With People&#039;: Jesus Trejo On Showtime Comedy Special &#039;Stay At Home Son&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/JesusTrejo_StayatHomeSon_0001_R-e1590786637116.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;I Hope It Resonates With People&#039;: Jesus Trejo On Showtime Comedy Special &#039;Stay At Home Son&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/05/29/jesus-trejo-stay-at-home-son-showtime-comedy-special-interview/" title="&#039;I Hope It Resonates With People&#039;: Jesus Trejo On Showtime Comedy Special &#039;Stay At Home Son&#039;" class="bump-view" data-bump-view="tp">&#039;I Hope It Resonates With People&#039;: Jesus Trejo On Showtime Comedy Special &#039;Stay At Home Son&#039;</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://stlouis.cbslocal.com" class="logo"><img src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2017/10/stlouis.png" alt="CBS St. Louis" /></a>					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://stlouis.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://stlouis.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://stlouis.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/site-info/" title="Contact" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://stlouis.cbslocal.com" class="logo"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS St. Louis" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=stlouis.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-202325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202325"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-202327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202327"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-591804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591804"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-591805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591805"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-439176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439176"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://stlouis.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='all-css-0' href='https://stlouis.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1585941360g' type='text/css' media='all' />
<script type='text/javascript' src='https://stlouis.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1591831593g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'162246020',post:'594089',tz:'-5',srv:'stlouis.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246020', '594089' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":252,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>