<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://stlouis.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="kitchen, cooking, recipes, hacks, tips, tricks, ideas, baking, food, dinner, breakfast, lunch, snacks" />
<meta name="keywords" content="kitchen, cooking, recipes, hacks, tips, tricks, ideas, baking, food, dinner, breakfast, lunch, snacks" />
<meta property="fb:pages" content="74181625900" />
<title>51 Easy Kitchen Hacks That Will Change Your Life &#8211; CBS St. Louis</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Feed" href="https://stlouis.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Comments Feed" href="https://stlouis.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; 51 Easy Kitchen Hacks That Will Change Your Life Comments Feed" href="https://stlouis.cbslocal.com/2020/08/27/kitchen-cooking-hacks-tips-tricks-ideas/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://stlouis.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKoWBAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7D4TSMx+k8Tk91nJ9d' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://stlouis.cbslocal.com/_static/??-eJyNy0sKgDAMANELWWPFUlyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOFnnh27snbcPIdU5HQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://stlouis.cbslocal.com/_static/??-eJy1UttuwjAM/aGZiMuEeJj2LW7ilazORYlL1b8nbSkIKk30YQ+RThyf42M7qouggxfyouRMjrLSVQYOGllFbmvrs3LBtFxexgRw6LGmpHQukT7SYVPQh/pLyHrNrRlChdNZQyDkIqNQXkmOmOQNzqvzfA5JdJhVHtcV5clVZCb+CIFtFtAoyKFe2UbpwmomuCyHN1svR7BO6OCHyEy2K3hEd7DbOOvv/Cd9U6ypqhRuissqYepVlp7pifH29MrGapL79ga8XmT5eRymZpCd8nXgkP5BN1wodckKLaRdC7PYL0lE3Yz0Gx7Sv93X9vN03O+Pp+3hCqxRMEM=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://stlouis.cbslocal.com/_static/??-eJydT0ESwiAM/JA0VsepHhzfQoFWMARsQKe/Fzse7MnW00422d0sPKNQgZKhBOlqvGFQLQsMSiJYUph1oRxDDDh2FrHylirHG1gqdIsUEXNvicEHnbFspJ7EBcRj9+0ws75nM4wfWB0xHQgvSfZmeNvNCFEybinEVV27TCrZQPxX5x8PGSwTJS6+F3+uD6embvb1cetefTinxw=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://stlouis.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQyJIg6Ib+nSqEuVthNJt9+nQly4sJtlP9uwrwPWYlQMbKFMCjjrIBW9ABeUFrqVFHxYSHmjMXMZk57gX7HzUers5ZD8uXgZo9BhZ5UWuSjkGpr0ZOcQyT4TX9knnvkxXe/T+eJuzqU3CsBU1Q=='></script>
<link rel="https://api.w.org/" href="https://stlouis.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://stlouis.cbslocal.com/wp-json/wp/v2/posts/594934" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stlouis.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stlouis.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://cbsloc.al/3hyOl7S' />
<link rel="alternate" type="application/json+oembed" href="https://stlouis.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstlouis.cbslocal.com%2F2020%2F08%2F27%2Fkitchen-cooking-hacks-tips-tricks-ideas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stlouis.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstlouis.cbslocal.com%2F2020%2F08%2F27%2Fkitchen-cooking-hacks-tips-tricks-ideas%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="51 Easy Kitchen Hacks That Will Change Your Life" /><meta property="og:image" content="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/08/51hacks.jpg?w=1065" /><meta property="og:image:secure_url" content="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/08/51hacks.jpg?w=1065" /><meta property="og:image:width" content="1065" /><meta property="og:image:height" content="680" /><meta property="og:description" content="You thought you had it all figured out. You’ve cooked a few roasts and baked a few loaves in your time, so you know your way around a Dutch oven and a Silpat (if you have to ask, then you definitely need this list)." /><meta property="og:type" content="article" /><meta property="og:url" content="https://stlouis.cbslocal.com/2020/08/27/kitchen-cooking-hacks-tips-tricks-ideas/" /><meta property="article:published_time" content="2020-08-27T14:07:18+00:00" /><meta property="article:suggested-social-copy" content="You thought you had it all figured out. You’ve cooked a few roasts and baked a few loaves in your time, so you know your way around a Dutch oven and a Silpat (if you have to ask, then you definitely need this list)." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Food &amp; Drink" />
<link rel="canonical" href="https://stlouis.cbslocal.com/2020/08/27/kitchen-cooking-hacks-tips-tricks-ideas/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://stlouis.cbslocal.com/2020/08/27/kitchen-cooking-hacks-tips-tricks-ideas/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/stlouis.cbslocal.com","url":"https:\/\/stlouis.cbslocal.com","name":"CBS St. Louis","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/stlouis.cbslocal.com\/wp-content\/uploads\/sites\/15909850\/2018\/07\/2_cbs_stlouis.png?w=216"}},"url":"https:\/\/stlouis.cbslocal.com\/2020\/08\/27\/kitchen-cooking-hacks-tips-tricks-ideas\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/stlouis.cbslocal.com\/2020\/08\/27\/kitchen-cooking-hacks-tips-tricks-ideas\/"},"headline":"51 Easy Kitchen Hacks That Will Change Your Life","description":"You thought you had it all figured out. You\u2019ve cooked a few roasts and baked a few loaves\u00a0in your time, so you know your way around a\u00a0Dutch oven\u00a0and a\u00a0Silpat\u00a0(if you have to ask, then you\u00a0definitely\u00a0need this list).","image":"https:\/\/stlouis.cbslocal.com\/wp-content\/uploads\/sites\/15909850\/2020\/08\/51hacks.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Food &amp; Drink","Chowhound","51 Easy Kitchen Hacks That Will Change Your Life"],"datePublished":"2020-08-27T14:07:18+00:00","dateModified":"2020-08-27T14:07:18+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.STL","default",["51easykitchenhacksthatwillchangeyourlife","post","article","foodanddrink","chowhound","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="You thought you had it all figured out. You’ve cooked a few roasts and baked a few loaves in your time, so you know your way around a Dutch oven and a Silpat (if you have to ask, then you definitely need this list)." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-594934 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://stlouis.cbslocal.com" id="header-logo"><img src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/07/2_cbs_stlouis.png?w=216" alt="CBS St. Louis" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://stlouis.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://stlouis.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2020/08/25/19th-amendment-women-vote-suffrage-100th-anniversary/" title="The 19th Amendment Turns 100: Historian Explains How Law Didn&#039;t Exactly &#039;Give Women The Vote&#039;" class="cbs-thumbnail-link item-1598387824" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/08/women-suffragists-19th-amendment.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 19th Amendment Turns 100: Historian Explains How Law Didn&#039;t Exactly &#039;Give Women The Vote&#039;</strong><em class="description">Women could already vote in many states when the 19th Amendment passed in 1920, though difficulties in exercising that right persisted.</em></div></a><a href="https://stlouis.cbslocal.com/2020/08/10/trumps-unemployment-insurance-executive-order-state-reaction/" title="Where Do States Stand On Trump&#039;s Unemployment Insurance Executive Order?" class="cbs-thumbnail-link item-1597105631" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/08/unemployment-insurance-600-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Where Do States Stand On Trump&#039;s Unemployment Insurance Executive Order?</strong><em class="description">States react to President Trump&#039;s executive order extending additional weekly unemployment insurance payments in the amount of $400.</em></div></a><a href="https://stlouis.cbslocal.com/2020/08/07/unemployment-july-job-gains-recovery-economic-policy-institute-elise-gould/" title="&#039;Job Gains Have Slowed Considerably,&#039; Says Economic Policy Institute Economist" class="cbs-thumbnail-link item-1596835399" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/08/unemployment-line-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Job Gains Have Slowed Considerably,&#039; Says Economic Policy Institute Economist</strong><em class="description">Unemployment&#039;s sizable decline in July still reflects a slowing economic recovery in the face of the unchecked coronavirus pandemic.</em></div></a><a href="https://stlouis.cbslocal.com/2020/08/06/covid-19-dr-jennifer-haythe-heart-interview/" title="&#039;The Virus Infects The Heart Itself&#039;: Cardiologist Says COVID-19 Linked To Variety Of Cardiovascular Ailments" class="cbs-thumbnail-link item-1596742527" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/08/GettyImages-1214302766-1-e1596736118463.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;The Virus Infects The Heart Itself&#039;: Cardiologist Says COVID-19 Linked To Variety Of Cardiovascular Ailments</strong><em class="description">Cardiologist Dr. Jennifer Haythe discusses the impact of the novel coronavirus on the heart and the long term impact the virus can have on your health.</em></div></a><a href="https://stlouis.cbslocal.com/2020/08/03/joan-e-solsman-movie-theaters-interview/" title="&#039;Cinemas Are Terrified Because They Haven&#039;t Figured Out How To Adapt Their Model For Streaming&#039;: CNET&#039;s Joan E. Solsman On The Future Of Movie Theaters" class="cbs-thumbnail-link item-1596483928" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/08/GettyImages-1212828348-e1596480336137.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Cinemas Are Terrified Because They Haven&#039;t Figured Out How To Adapt Their Model For Streaming&#039;: CNET&#039;s Joan E. Solsman On The Future Of Movie Theaters</strong><em class="description">What are the future of movie theaters? CNET senior writer Joan E. Solsman answers that questions and explains how COVID-19 has changed the movie industry forever.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2020/08/25/nwsl-cbs-cbs-all-access-fall-series-september-5/" title="NWSL Returns To CBS, CBS All Access For Fall Season Starting In September" class="cbs-thumbnail-link item-1598369075" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/08/GettyImages-1259277101.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NWSL Returns To CBS, CBS All Access For Fall Season Starting In September</strong><em class="description">Following the success of the Challenge Cup this summer, the National Women&#039;s Soccer League is returning to CBS this fall with a series of matches.</em></div></a><a href="https://stlouis.cbslocal.com/2020/08/19/northern-trust-preview-tpc-boston-fedexcup-playoffs-dottie-pepper-interview/" title="Northern Trust Course &#039;Keeps You A Little Bit Off-Balance,&#039; Says Dottie Pepper About TPC Boston" class="cbs-thumbnail-link item-1597869275" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/08/patrick-reed-northern-trust-2019-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Northern Trust Course &#039;Keeps You A Little Bit Off-Balance,&#039; Says Dottie Pepper About TPC Boston</strong><em class="description">The Northern Trust starts off the FedExCup Playoffs, with a loaded PGA Tour field set to challenge TPC Boston.</em></div></a><a href="https://stlouis.cbslocal.com/2020/08/18/tpc-boston-profile-northern-trust-fedexcup-playoffs-pga-tour/" title="TPC Boston Profile: PGA Tour Returns With The Northern Trust" class="cbs-thumbnail-link item-1597786057" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/08/tpc-boston-first-green-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">TPC Boston Profile: PGA Tour Returns With The Northern Trust</strong><em class="description">TPC Boston returns to the PGA Tour as one of the alternating hosts of the Northern Trust, the first tournament of the FedExCup Playoffs.</em></div></a><a href="https://stlouis.cbslocal.com/2020/08/12/wyndham-championship-preview-sedgefield-country-club-mark-immelman-interview/" title="Wyndham Championship &#039;A Recipe For A Bit Of A Birdie-Fest,&#039; Says CBS Sports&#039; Mark Immelman" class="cbs-thumbnail-link item-1597273585" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/08/jt-poston-wyndham-championship-2019-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wyndham Championship &#039;A Recipe For A Bit Of A Birdie-Fest,&#039; Says CBS Sports&#039; Mark Immelman</strong><em class="description">The Wyndham Championship at Sedgefield Country Club is the PGA Tour&#039;s last event before the FedExCup Playoffs.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://stlouis.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://stlouis.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2018/06/11/stephen-king-amazon-alexa-google-assistant/" title="&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You" class="cbs-thumbnail-link item-1528738579" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/06/sk2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You</strong></div></a><a href="https://stlouis.cbslocal.com/2018/05/25/best-beach-vacations-atlantic/" title="Best Beach Vacations On The Atlantic" class="cbs-thumbnail-link item-1527262085" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/05/3167f6cfb00940918b82e31bd524b67f.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Beach Vacations On The Atlantic</strong><em class="description">A look at five of the best beach vacations with widest range of things to do and places to stay along the Atlantic Coast.</em></div></a><a href="https://stlouis.cbslocal.com/2018/05/02/treat-mom-to-a-bb-fit-for-a-queen/" title="Treat Mom To A B&amp;B Fit For A Queen" class="cbs-thumbnail-link item-1525282846" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/05/52c92ba6f34445fb9da6d01ec72a785a.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Treat Mom To A B&amp;B Fit For A Queen</strong><em class="description">Treat your mother to a B&amp;B fit for a queen this Mother&#039;s Day.</em></div></a><a href="https://stlouis.cbslocal.com/2018/04/25/explore-americas-castles/" title="Explore America&#039;s Castles" class="cbs-thumbnail-link item-1524691241" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/04/biltmore.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore America&#039;s Castles</strong><em class="description">These are five of the finest castles in America to explore for that next big vacation.</em></div></a><a href="https://stlouis.cbslocal.com/2018/04/18/best-art-museums-in-the-southwest/" title="Best Art Museums In The Southwest" class="cbs-thumbnail-link item-1524071216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/04/museum-feature.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Art Museums In The Southwest</strong><em class="description">Many of America&#039;s best art museums can be found in the American Southwest.</em></div></a><a href="https://stlouis.cbslocal.com/2018/02/13/best-ways-to-support-st-louis-local-art-scene/" title="Best Ways To Support St. Louis&#039; Local Art Scene" class="cbs-thumbnail-link item-1518534000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2017/11/gettyimages-608888206-e1518537576532.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support St. Louis&#039; Local Art Scene</strong><em class="description">Artists. They come in all shapes, sizes, and are interested in a myriad of mediums and genres. They think, emote and imagine. They make the world a better place by adorning it with their artistic visions. They are forceful and passionate about their craft. And they live and for the community that spurs their creativity. In St. Louis we love our artists and we love the organizations that support and encourage them. Check out these great artist support systems and maybe join in the fun by partaking in some classes, shopping and creating.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://stlouis.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2019/08/30/8-reasons-to-visit-istanbul-turkey/" title="8 Reasons to Visit Istanbul, Turkey" class="cbs-thumbnail-link item-1567188772 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/GettyImages-1024871980.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">8 Reasons to Visit Istanbul, Turkey</strong></div></a><a href="https://stlouis.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/GettyImages-466663843.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://stlouis.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519667649" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/02/only-cbs-124x75.jpg?w=124&#038;h=75&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://stlouis.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">51 Easy Kitchen Hacks That Will Change Your Life</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">August 27, 2020 at 2:07 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://stlouis.cbslocal.com/tag/chowhound/">Chowhound</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-youtube  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper youtube"><div id="youtube_player_1"></div>
<script language="javascript">
var tag = document.createElement("script");
tag.src = "https://www.youtube.com/iframe_api";
var firstScriptTag = document.getElementsByTagName("script")[0];
firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
var youtube_player_1;
function onYouTubePlayerAPIReady() {
youtube_player_1 = new YT.Player("youtube_player_1", { height: 250, width: 358, videoId: "oRQNniqw_AE", playerVars: {autoplay: 1, controls: 2, modestbranding: 1, showinfo: 0, wmode: "transparent"}, });
}
</script>
</div></section>
<div class="main-story-wrapper"><div class="fr_ftc_disclaimer">You thought you had it all figured out. You&rsquo;ve cooked a few roasts and <a href="https://www.chowhound.com/food-news/189674/how-to-make-bread-easy-no-knead-homemade-bread-recipe-and-tips-for-beginners/" target="_blank" rel="noopener noreferrer">baked a few loaves</a>&nbsp;in your time, so you know your way around a&nbsp;<a href="https://www.chowhound.com/food-news/241492/best-dutch-oven-2020/" target="_blank" rel="noopener noreferrer">Dutch oven</a>&nbsp;and a&nbsp;<a href="https://www.chowhound.com/food-news/143973/how-to-clean-silpat-silicone-mats/" target="_blank" rel="noopener noreferrer">Silpat</a>&nbsp;(if you have to ask, then you&nbsp;<em>definitely</em>&nbsp;need this list). Perhaps you&rsquo;ve even made&nbsp;<a href="https://www.chowhound.com/food-news/259739/how-to-make-dalgona-coffee/" target="_blank" rel="noopener noreferrer">dalgona coffee</a>, or tried the&nbsp;<a href="https://www.chowhound.com/food-news/262026/easy-tiktok-creme-brulee-dessert-hack/" target="_blank" rel="noopener noreferrer">3-ingredient creme brulee hack</a>&nbsp;and felt pretty proud of yourself (you should!). But you think you know&nbsp;<em>everything</em>? Well, we have some game-changing kitchen and food hacks for you too.</div>
<p>You say your bookshelf has a dedicated&nbsp;<a href="https://www.chowhound.com/food-news/260831/organize-cookbook-library-how-to-create-curate-cookbook-collection/" target="_blank" rel="noopener noreferrer">cookbook</a>&nbsp;section (or you have a dedicated cookbook bookcase)? You have a whole slew of&nbsp;<a href="https://www.chowhound.com/food-news/264126/stay-motivated-kitchen-inspiration-when-tired-of-cooking/" target="_blank" rel="noopener noreferrer">recipe websites bookmarked</a>&nbsp;and&nbsp;<a href="https://www.chowhound.com/food-news/263255/amazon-food-network-kitchen-app-free-one-year/" target="_blank" rel="noopener noreferrer">cooking apps</a>&nbsp;downloaded? You&rsquo;ve already tried all the&nbsp;<a href="https://www.chowhound.com/food-news/258852/best-online-cooking-classes-udemy-masterclass-and-more/" target="_blank" rel="noopener noreferrer">online cooking classes</a>&nbsp;you can find? There&rsquo;s no&nbsp;<em>way</em>&nbsp;any of these tricks are new to you? We bet you&rsquo;ll still find something useful in this list&mdash;probably a few things, at least.</p>
<p>And, OK, maybe these kitchen hacks won&rsquo;t change your life in an &ldquo;I won the lottery&rdquo; or &ldquo;I just found out I&rsquo;m pregnant&rdquo; kind of way. And maybe you have seen a few of these before. But we&rsquo;ve mixed it up a bit and covered a lot of territory here&mdash;from making over your refrigerator to the easiest one-ingredient ice cream you&rsquo;ll ever make (no cooking or fancy gizmos required). Not to mention neat tricks for edible bowls, ways to make unitasker gadgets into multitaskers, and even how to rescue burnt cookies.</p>
<h3><strong>1.&nbsp;<a href="https://youtu.be/oRQNniqw_AE" target="_blank" rel="nofollow">Make Eggs in the Microwave</a></strong></h3>
<div class="o-embed-w">
<div class="video-embed-w">
<div class="video-embed"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='420' height='237' src='https://www.youtube.com/embed/oRQNniqw_AE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
</div>
<p>Are you sick of eating a mediocre a.m. meal of bland yogurt or a granola bar that&rsquo;s way more sugar than you need anyway? Meet your new morning best friend: the microwave. Find out how to make a breakfast-of-champions in just a few simple steps, plus the help of minimal equipment (a microwaveable plate or bowl). In under 5 minutes you can make&nbsp;<a href="https://www.chowhound.com/food-news/256979/how-to-make-crock-pot-scrambled-eggs/" target="_blank" rel="noopener noreferrer">scrambled eggs</a>, or even&nbsp;<a href="https://www.chowhound.com/food-news/75982/oil-or-butter-for-fried-eggs/" target="_blank" rel="noopener noreferrer">fried eggs</a>&nbsp;(hello desk-side huevos rancheros&mdash;and&nbsp;<a href="https://www.chowhound.com/food-news/151775/fried-egg-breakfast-taco-recipes/" target="_blank" rel="noopener noreferrer">fried egg tacos</a>!), in the time that it would take you to order that overpriced cup of oatmeal. Your work day is about to get a whole lot better.</p>
<h3>2.&nbsp;<a href="http://100waystopreparehamburger.blogspot.com/2014/02/how-to-make-8-meals-from-4-lbs-of.html" target="_blank" rel="nofollow">Section Ground Meat Before Freezing</a></h3>
<div class="o-embed-w">
<div class="video-embed-w">
<div class="video-embed"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='420' height='237' src='https://www.youtube.com/embed/Zae9FCKZHb8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;start=40&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
</div>
<p>Do this with&nbsp;<a href="https://www.chowhound.com/food-news/172982/ground-beef-guide-how-to-buy-store-and-cook-ground-beef/" target="_blank" rel="noopener noreferrer">ground beef</a>,&nbsp;<a href="https://www.chowhound.com/food-news/261860/best-ways-to-use-ground-turkey-and-chicken/" target="_blank" rel="noopener noreferrer">ground turkey and chicken</a>, and ground pork and you can break off only as much as you need without defrosting the whole package. See more great&nbsp;<a href="https://www.chowhound.com/food-news/59651/freezer-storage-tips-and-tricks/" target="_blank" rel="noopener noreferrer">freezer storage tips</a> while you&rsquo;re at it.</p>
<h3><strong>3.&nbsp;<a href="https://www.chowhound.com/food-news/198610/pickle-juice-beyond-shots-creative-ways-to-use-your-leftover-pickle-brine/" target="_blank" rel="noopener noreferrer">Reuse Pickle Brine</a></strong></h3>
<div id="attachment_224604" class="wp-caption alignnone">
<div id="attachment_224604" style="width: 680px" class="wp-caption alignnone"><a class="pinterest-pin share_pinterest" title="Pin it on Pinterest!" href="http://pinterest.com/pin/create/button/?url=https://www.chowhound.com/food-news/164235/easy-kitchen-and-food-hacks-to-change-the-way-you-cook/&amp;description=Easy%20Kitchen%20and%20Food%20Hacks%20to%20Change%20the%20Way%20You%20Cook%20-%20ChowhoundBack%20ButtonSearch%20IconFilter%20IconArrow&amp;media=https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2018/03/pickle-juice-vinaigrette-recipe-chowhound-670x446.jpg" target="_blank" rel="nofollow" data-social-location="article-body"><img aria-describedby="caption-attachment-224604" loading="lazy" class="lazy-loaded wp-image-224604 size-chow-full-width" src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2018/03/pickle-juice-vinaigrette-recipe-chowhound-670x446.jpg" alt="pickle juice vinaigrette" width="670" height="446" data-src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2018/03/pickle-juice-vinaigrette-recipe-chowhound-670x446.jpg"></a><p id="caption-attachment-224604" class="wp-caption-text">Photo Credit: Chowhound</p></div>
</div>
<p>Drop chip-size slices of fresh cucumber into leftover pickle brine in the jar and store in the refrigerator for a few days to make crunchy&nbsp;<a href="https://www.chowhound.com/food-news/263719/how-to-quick-pickle-anything/" target="_blank" rel="noopener noreferrer">quick pickles</a>. (You can also drop in other vegetables like green beans, garlic, carrots, or radishes. For best results, par-boil these veggies before pickling to speed up the process.) But that&rsquo;s not all you can do with pickle juice&mdash;see nine more&nbsp;<a href="https://www.chowhound.com/food-news/198610/pickle-juice-beyond-shots-creative-ways-to-use-your-leftover-pickle-brine/" target="_blank" rel="noopener noreferrer">ways to use your leftover pickle brine</a>.</p>
<h3><strong>4.&nbsp;<a href="https://lifehacker.com/remove-egg-shells-from-a-mixing-bowl-by-wetting-your-fi-1613004985" target="_blank" rel="nofollow">Wet Your Fingers to Remove Eggshell</a></strong></h3>
<div id="attachment_260212" class="wp-caption alignnone">
<div id="attachment_260212" style="width: 680px" class="wp-caption alignnone"><a class="pinterest-pin share_pinterest" title="Pin it on Pinterest!" href="http://pinterest.com/pin/create/button/?url=https://www.chowhound.com/food-news/164235/easy-kitchen-and-food-hacks-to-change-the-way-you-cook/&amp;description=Easy%20Kitchen%20and%20Food%20Hacks%20to%20Change%20the%20Way%20You%20Cook%20-%20ChowhoundBack%20ButtonSearch%20IconFilter%20IconArrow&amp;media=https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2022/03/how-long-do-eggs-last-chowhound-670x503.jpg" target="_blank" rel="nofollow" data-social-location="article-body"><img aria-describedby="caption-attachment-260212" loading="lazy" class="lazy-loaded wp-image-260212 size-chow-full-width" src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2022/03/how-long-do-eggs-last-chowhound-670x503.jpg" alt="How long do eggs last in and out of the fridge and in the freezer?" width="670" height="503" data-src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2022/03/how-long-do-eggs-last-chowhound-670x503.jpg"></a><p id="caption-attachment-260212" class="wp-caption-text">Photo Credit: Somrudee Doikaewkhao / EyeEm / Getty Images</p></div>
</div>
<p>Stray shell bits in your cracked&nbsp;<a href="https://www.chowhound.com/food-news/260208/how-long-do-eggs-last/" target="_blank" rel="noopener noreferrer">egg</a>? Dab your finger in water before you go after it. Water acts like a magnet and the shell will stick to your finger without having to chase it around the bowl.</p>
<h3><strong>5. Make Limp Celery Crisp Again</strong></h3>
<div id="attachment_223792" class="wp-caption alignnone">
<div id="attachment_223792" style="width: 680px" class="wp-caption alignnone"><a class="pinterest-pin share_pinterest" title="Pin it on Pinterest!" href="http://pinterest.com/pin/create/button/?url=https://www.chowhound.com/food-news/164235/easy-kitchen-and-food-hacks-to-change-the-way-you-cook/&amp;description=Easy%20Kitchen%20and%20Food%20Hacks%20to%20Change%20the%20Way%20You%20Cook%20-%20ChowhoundBack%20ButtonSearch%20IconFilter%20IconArrow&amp;media=https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2017/03/celery-worth-growing-chowhound-670x1005.jpg" target="_blank" rel="nofollow" data-social-location="article-body"><img aria-describedby="caption-attachment-223792" loading="lazy" class="lazy-loaded wp-image-223792 size-chow-full-width" src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2017/03/celery-worth-growing-chowhound-670x1005.jpg" alt="Is celery worth growing?" width="670" height="1005" data-src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2017/03/celery-worth-growing-chowhound-670x1005.jpg"></a><p id="caption-attachment-223792" class="wp-caption-text">Photo Credit: Pixabay</p></div>
</div>
<p>Trim the top and bottom of the celery (cut it off of the root if it is still attached) and drop the stalks upright into a pitcher or jar of ice-cold water to re-crisp. You can also store celery like this as soon as you bring it home&mdash;<a href="https://www.chowhound.com/food-news/260981/asparagus-tips-how-to-buy-store-and-cook-it-with-an-asparagus-salad-recipe/" target="_blank" rel="noopener noreferrer">asparagus too</a>. The ice water trick also works to perk up tired broccoli, cauliflower,&nbsp;<a href="https://www.chowhound.com/food-news/257498/how-to-store-salad-greens-so-theyll-stay-fresh-longer/" target="_blank" rel="noopener noreferrer">lettuce</a>, and spinach.</p>
<h3><strong>6.&nbsp;<a href="https://www.chowhound.com/food-news/230557/best-way-to-cook-bacon-is-actually-the-easiest/" target="_blank" rel="noopener noreferrer">Make Crispy Bacon without the Mess</a></strong></h3>
<div id="attachment_230574" class="wp-caption alignnone">
<div id="attachment_230574" style="width: 680px" class="wp-caption alignnone"><a class="pinterest-pin share_pinterest" title="Pin it on Pinterest!" href="http://pinterest.com/pin/create/button/?url=https://www.chowhound.com/food-news/164235/easy-kitchen-and-food-hacks-to-change-the-way-you-cook/&amp;description=Easy%20Kitchen%20and%20Food%20Hacks%20to%20Change%20the%20Way%20You%20Cook%20-%20ChowhoundBack%20ButtonSearch%20IconFilter%20IconArrow&amp;media=https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2019/06/hana_bacon_done-670x499.jpg" target="_blank" rel="nofollow" data-social-location="article-body"><img aria-describedby="caption-attachment-230574" loading="lazy" class="lazy-loaded wp-image-230574 size-chow-full-width" src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2019/06/hana_bacon_done-670x499.jpg" alt="best way to cook bacon" width="670" height="499" data-src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2019/06/hana_bacon_done-670x499.jpg"></a><p id="caption-attachment-230574" class="wp-caption-text">Photo Credit: Hana Asbrink</p></div>
</div>
<p>Forget about the&nbsp;<a href="https://www.chowhound.com/food-news/250624/what-to-do-with-your-new-cast-iron-pan/" target="_blank" rel="noopener noreferrer">cast iron skillet</a>. Line a&nbsp;<a href="https://www.chowhound.com/food-news/227085/how-to-clean-baking-sheets/" target="_blank" rel="noopener noreferrer">baking sheet</a>&nbsp;with heavy-duty aluminum foil (or two layers of foil) that has been crimped at 1-inch intervals to create a disposable bacon rack&mdash;or place an actual wire rack over the foil if you have one. Then&nbsp;<a href="https://www.chowhound.com/food-news/230557/how-to-cook-the-best-bacon-crispy-easiest-way/" target="_blank" rel="noopener noreferrer">cook the bacon in the oven</a>&mdash;the easiest, cleanest, and best way to do it. Elevating the bacon keeps it out of the grease and allows hot air to circulate around the strips, so they cook and crisp evenly.</p>
<h3><strong>7. Use an Egg Slicer to Slice Mushrooms (or Strawberries)</strong></h3>
<div class="o-embed-w">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B8SUgvEhox0/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:420px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B8SUgvEhox0/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B8SUgvEhox0/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Two super simple yet effective hacks to cut down on your food prep time! 🙌⁣⁣ ⁣⁣ 1️⃣ You know that slicing tool you use to slice hardboiled eggs? You can use it to slice a variety of soft foods! Get perfectly uniform slices of mushrooms, soft cheeses, strawberries, and avocados in seconds! 🍄🧀🍓🥑 You can also use it to slice canned cranberry sauce for holiday feasts!⁣⁣ ⁣⁣ 2️⃣ Use your pizza cutter to chop or mince fresh herbs! This is a great option for people who don’t have a spice grinder or something similar. Using a pizza cutter to chop herbs is easy and fast, and it won’t bruise your herbs like a knife might. 🌱🌱🌱⁣⁣ ⁣⁣ Meal prep made easy! What kitchen gadgets make your life easier?</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/byjillee/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Jillee | One Good Thing</a> (@byjillee) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-02-08T00:45:27+00:00">Feb 7, 2020 at 4:45pm PST</time></p>
</div>
</blockquote>
</div>
<p>As the chefs at Konbi know well,&nbsp;<a href="https://www.chowhound.com/food-news/248832/akira-akuto-nick-montgomery-konbi-los-angeles-kitchen-essentials-favorite-tools/" target="_blank" rel="noopener noreferrer">egg slicers are an inexpensive investment</a>&nbsp;that actually make egg salad a lot easier. But it&rsquo;s not a single-use kitchen tool! It can also make perfect slices of ripe&nbsp;<a href="https://www.chowhound.com/food-news/261441/a-guide-to-strawberry-types-jewel-albion-and-other-strawberries-to-try/" target="_blank" rel="noopener noreferrer">strawberries</a>, or even button mushrooms.</p>
<h3><strong>8.&nbsp;<a href="http://www.self.com/body/food/2014/10/brilliant-baking-hacks-need-to-know-slideshow/4" target="_blank" rel="nofollow">Use Your Microplane Grater on Burnt Bits</a></strong></h3>
<div class="o-embed-w">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/ByCInBypiJ3/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:420px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/ByCInBypiJ3/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/ByCInBypiJ3/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">@laranguyen00 shows a neat trick on how to take a burnt cookie and make it like new!! . . #cookie #baking #homemade #sweets #sugar #homebaker #cookiesofinsta</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/microplaneusa/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Microplane Kitchen</a> (@microplaneusa) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-05-29T04:39:40+00:00">May 28, 2019 at 9:39pm PDT</time></p>
</div>
</blockquote>
</div>
<p>If the bottom of your cookies got a wee bit scorched, brush the grater over the burnt side to buff away the evidence. (A Microplane is also good for grating garlic, citrus, chocolate, spices, and hard cheese. You&rsquo;ll find a tip on properly using it farther down the list.)</p>
<h3><strong>9.&nbsp;<a href="http://www.barefeetinthekitchen.com/2013/06/how-to-cut-in-butter-easy-tip.html" target="_blank" rel="nofollow">&ldquo;Dot&rdquo; Your Butter&hellip;Better</a></strong></h3>
<div class="o-embed-w">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bb2YAcDhfC7/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:420px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/Bb2YAcDhfC7/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bb2YAcDhfC7/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">I’m making an apple crisp and I was supposed to chop the butter up really small, so I grated it instead! Works great for pie crusts/pastry too!! Happy Thanksgiving everyone!!❤️</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/mamabyfire/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Tarynn Playle</a> (@mamabyfire) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-11-23T19:32:39+00:00">Nov 23, 2017 at 11:32am PST</time></p>
</div>
</blockquote>
</div>
<p>When a recipe calls for &ldquo;dotting&rdquo; with butter, such as a&nbsp;<a href="https://www.chowhound.com/food-news/205374/how-to-make-easy-fruit-cobbler-crisp-and-crumble-without-a-recipe/" target="_blank" rel="noopener noreferrer">fruit crisp</a> or a breadcrumb-covered casserole (where the butter adds richness and helps browning), don&rsquo;t cut it into tiny chunks that stick together (and to your knife)&mdash;instead, grate chilled butter on the large holes of a flat or box grater to create uniform pieces that are easier to distribute.</p>
<h3><strong>10.&nbsp;<a href="https://www.cnet.com/how-to/use-a-bottle-cap-to-seal-plastic-bags/" target="_blank" rel="noopener noreferrer">Seal Bagged Foods with a MacGyver&rsquo;d Plastic Bottle</a></strong></h3>
<div id="attachment_264201" class="wp-caption alignnone">
<div id="attachment_264201" style="width: 680px" class="wp-caption alignnone"><a class="pinterest-pin share_pinterest" title="Pin it on Pinterest!" href="http://pinterest.com/pin/create/button/?url=https://www.chowhound.com/food-news/164235/easy-kitchen-and-food-hacks-to-change-the-way-you-cook/&amp;description=Easy%20Kitchen%20and%20Food%20Hacks%20to%20Change%20the%20Way%20You%20Cook%20-%20ChowhoundBack%20ButtonSearch%20IconFilter%20IconArrow&amp;media=https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2016/10/bottle-cap-bag-seal-hack-cnet-chowhound-670x396.jpg" target="_blank" rel="nofollow" data-social-location="article-body"><img aria-describedby="caption-attachment-264201" loading="lazy" class="lazy-loaded wp-image-264201 size-chow-full-width" src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2016/10/bottle-cap-bag-seal-hack-cnet-chowhound-670x396.jpg" alt="DIY resealable bag hack with plastic bottle cap" width="670" height="396" data-src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2016/10/bottle-cap-bag-seal-hack-cnet-chowhound-670x396.jpg"></a><p id="caption-attachment-264201" class="wp-caption-text">Photo Credit: Taylor Martin/CNET</p></div>
</div>
<p>Reducing the amount of plastic bottles you use is an admirable goal, but if you end up with some anyway, this is a great way to give them a second purpose. And it&rsquo;s also a more reliable and longer-lasting seal than twist ties and chip clips. See&nbsp;<a href="http://www.instructables.com/id/Airtight-Seal/" target="_blank" rel="nofollow">a step-by-step guide to this hack here</a>.</p>
<h3><strong>11.&nbsp;<a href="http://www.freywine.com/recipes.html" target="_blank" rel="nofollow">Make Your Vegetable Peeler Multitask</a></strong></h3>
<p>Use a straight or Y-shaped peeler to make curls from a stick of cold butter for easier spreading on toast, or shavings of dark chocolate for garnishing a cake; slice cheese super-thin for easy browning (or for putting the finishing touch on pasta and other dishes, like our&nbsp;<a href="https://www.chowhound.com/recipes/israeli-couscous-roasted-cherry-tomatoes-parmesan-lemon-vinaigrette-31452" target="_blank" rel="noopener noreferrer">Couscous Salad</a>&nbsp;above); peel off the zest-y outer layer of lemon and lime rinds (sans pith) for cocktail twists, infusing&nbsp;<a href="https://www.chowhound.com/food-news/54784/how-to-make-limoncello-and-other-digestif-liqueurs/" target="_blank" rel="noopener noreferrer">homemade digestif</a>, and candying for desserts; or cut long strips of root vegetables like parsnips, carrots, beets, or rutabagas to crisp for easy&nbsp;<a href="https://www.chowhound.com/food-news/80400/make-your-own-veggie-chips-2/" target="_blank" rel="noopener noreferrer">veggie chips</a>, make quick pickles, or even compose a&nbsp;<a href="https://www.chowhound.com/recipes/shaved-carrot-salad-31795" target="_blank" rel="noopener noreferrer">tangled salad</a>.</p>
<h3><strong>12.&nbsp;<a href="https://www.youtube.com/watch?v=Y382Zbbo0Po" target="_blank" rel="nofollow">Measure Sticky Ingredients without Getting Stuck</a></strong></h3>
<div class="o-embed-w">
<div class="video-embed-w">
<div class="video-embed"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='420' height='237' src='https://www.youtube.com/embed/Y382Zbbo0Po?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
</div>
<p>When you&rsquo;re measuring thick, sticky ingredients like&nbsp;<a href="https://www.chowhound.com/food-news/201871/what-is-the-difference-between-manuka-honey-raw-honey-and-regular-honey/" target="_blank" rel="noopener noreferrer">honey</a>,&nbsp;<a href="https://www.chowhound.com/food-news/207912/maple-syrup-and-pancake-syrup-what-is-the-difference/" target="_blank" rel="noopener noreferrer">maple syrup</a>, molasses, corn syrup, agave,&nbsp;<a href="https://www.chowhound.com/food-news/163361/easy-nutella-recipes/" target="_blank" rel="noopener noreferrer">Nutella</a>, or peanut butter, spray your measuring cups with nonstick cooking spray first to make the ingredients slip right out.</p>
<h3><strong>13.&nbsp;<a href="https://www.chowhound.com/food-news/125254/how-to-prevent-freezer-burn-ice-cream/" target="_blank" rel="noopener noreferrer">Prevent Freezer Burned Ice Cream</a></strong></h3>
<div class="o-embed-w">
<div class="video-embed-w">
<div class="video-embed"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='420' height='237' src='https://www.youtube.com/embed/RfT2ovb41co?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
</div>
<p>If your&nbsp;<a href="https://www.chowhound.com/food-news/222902/coolhaus-ice-cream-empire-built-by-women/" target="_blank" rel="noopener noreferrer">ice cream</a>&nbsp;lasts long enough to get freezer burned, try trimming the ice cream container down as you eat your way through it. The lid will still fit the miniaturized container and this reduces the amount of air the ice cream is exposed to (the culprit behind freezer burn). It also takes up less space in the freezer! See more ways to&nbsp;<a href="https://www.chowhound.com/food-news/125254/how-to-prevent-freezer-burn-ice-cream/" target="_blank" rel="noopener noreferrer">prevent freezer burn</a>.</p>
<h3><strong>14.&nbsp;<a href="http://aht.seriouseats.com/archives/2011/04/the-cheeseburger-eggsplosion-a-burger-with-a-fried-egg-center.html" target="_blank" rel="nofollow">Make a Toad-in-the-Hole Burger</a></strong>&hellip;or&nbsp;<a href="https://www.chowhound.com/recipes/egg-in-a-nest-benedict-sandwiches-30449" target="_blank" rel="noopener noreferrer">Benedict Sandwich</a></h3>
<div id="attachment_198897" class="wp-caption alignnone">
<div id="attachment_198897" style="width: 680px" class="wp-caption alignnone"><a class="pinterest-pin share_pinterest" title="Pin it on Pinterest!" href="http://pinterest.com/pin/create/button/?url=https://www.chowhound.com/food-news/164235/easy-kitchen-and-food-hacks-to-change-the-way-you-cook/&amp;description=Easy%20Kitchen%20and%20Food%20Hacks%20to%20Change%20the%20Way%20You%20Cook%20-%20ChowhoundBack%20ButtonSearch%20IconFilter%20IconArrow&amp;media=https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2015/05/eggs-benedict-breakfast-sandwich-recipe-chowhound-670x419.jpg" target="_blank" rel="nofollow" data-social-location="article-body"><img aria-describedby="caption-attachment-198897" loading="lazy" class="lazy-loaded wp-image-198897 size-chow-full-width" src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2015/05/eggs-benedict-breakfast-sandwich-recipe-chowhound-670x419.jpg" alt="eggs in a nest egg Benedict breakfast sandwich recipe" width="670" height="419" data-src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2015/05/eggs-benedict-breakfast-sandwich-recipe-chowhound-670x419.jpg"></a><p id="caption-attachment-198897" class="wp-caption-text">Photo Credit: Chowhound</p></div>
</div>
<p>Why settle for putting an egg&nbsp;<em>on</em>&nbsp;something when you can cook the egg&nbsp;<em>in</em>&nbsp;that something? This works brilliantly for&nbsp;<a href="http://aht.seriouseats.com/archives/2011/04/the-cheeseburger-eggsplosion-a-burger-with-a-fried-egg-center.html" target="_blank" rel="nofollow">burgers</a>, and our&nbsp;<a href="https://www.chowhound.com/recipes/egg-in-a-nest-benedict-sandwiches-30449">Egg-in-a-Nest Benedict Sandwich recipe</a>. Whatever you call it, it&rsquo;s delicious. If you like to flip the script, though, try this&nbsp;<a href="https://www.chowhound.com/food-news/271421/easy-bread-omelette-one-pan-egg-breakfast-sandwich-hack/" target="_blank" rel="noopener noreferrer">Inside-Out Egg Sandwich recipe</a>&nbsp;too.</p>
<p><strong>Related Reading:&nbsp;<a href="https://www.chowhound.com/food-news/199144/the-origins-of-odd-food-names-from-funeral-potatoes-to-welsh-rarebit/" target="_blank" rel="noopener noreferrer">The Origins of Odd Food Names</a></strong></p>
<h3><strong>15. Waffle-ize&hellip;Everything</strong></h3>
<div class="o-embed-w">
<div class="video-embed-w">
<div class="video-embed"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='420' height='237' src='https://www.youtube.com/embed/dStuYS1Ng8Q?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
</div>
<p><a href="https://snapguide.com/guides/make-scrambled-eggs-with-a-waffle-maker/" target="_blank" rel="nofollow">Scrambled eggs</a>,&nbsp;<a href="https://www.rachelcooks.com/2015/06/03/brownie-waffles-brownies-in-3-minutes-yeah/" target="_blank" rel="nofollow">brownies</a>,&nbsp;<a href="http://www.food.com/recipe/cornbread-waffles-412273" target="_blank" rel="nofollow">cornbread</a>,&nbsp;<a href="https://damndelicious.net/2015/09/27/ham-and-cheese-hashbrown-waffles/" target="_blank" rel="nofollow">hash browns</a>,&nbsp;<a href="http://www.willitwaffle.com/blog/2010/01/13/recipe-smoreffles" target="_blank" rel="nofollow">s&rsquo;mores</a>,&nbsp;<a href="http://willowbirdbaking.com/2010/03/30/carrot-cake-waffles/" target="_blank" rel="nofollow">carrot cake</a>,&nbsp;<a href="http://www.willitwaffle.com/will-it-waffle/2015/1/8/waffled-cheese-squares" target="_blank" rel="nofollow">cheese squares</a>,&nbsp;<a href="http://www.willitwaffle.com/will-it-waffle/2015/2/19/waffled-tofu-with-sticky-rice" target="_blank" rel="nofollow">tofu with sticky rice</a>. Want more waffle maker recipes? Check out&nbsp;<a href="http://www.willitwaffle.com/book" target="_blank" rel="nofollow">Will It Waffle</a>.</p>
<p><strong>Related Reading:&nbsp;<a href="https://www.chowhound.com/food-news/241526/best-waffle-maker-2020/" target="_blank" rel="noopener noreferrer">The 9 Best Waffle Makers for 2020</a></strong></p>
<h3><strong>16.&nbsp;<a href="https://thecrazyorganizedblog.com/diy-fridge-liners/" target="_blank" rel="nofollow">Give Your Refrigerator Some Razzle Dazzle</a></strong></h3>
<div class="o-embed-w">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/UZnb5PwC-E/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:420px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/UZnb5PwC-E/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/UZnb5PwC-E/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">#pintrest #fridgeshelfliner #cleanfridge #veganfridge</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/starr_kc/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Starr Cronin</a> (@starr_kc) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2013-01-12T22:20:31+00:00">Jan 12, 2013 at 2:20pm PST</time></p>
</div>
</blockquote>
</div>
<p>Want to like what you see in the fridge every time you open the door, even if the contents of it are meager?&nbsp;<a href="https://thecrazyorganizedblog.com/diy-fridge-liners/" target="_blank" rel="nofollow">Cut decorative shelf paper to fit your refrigerator shelves</a>. Cleaning bonus: If you cover the shelves with Press-n-Seal plastic wrap, just rip it off and replace it when the shelves get dirty.</p>
<p><strong>Related Reading:&nbsp;<a href="https://www.chowhound.com/food-news/240786/refrigerator-organization-tips-and-inspiration/" target="_blank" rel="noopener noreferrer">10 Fridge Organizing Photos That Will Make You Want to Overhaul Your Own</a></strong></p>
<h3><strong>17.&nbsp;<a href="https://www.thecookierookie.com/cooking-measurements-kitchen-conversion-chart/" target="_blank" rel="nofollow">Avoid Kitchen Math</a></strong></h3>
<div class="o-embed-w">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B5AWAqdD3OF/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:420px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B5AWAqdD3OF/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B5AWAqdD3OF/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Kitchen conversion chart 👩‍🍳 nicely tucked away on the inside of the cabinet! #vinyl #vinyldecal #vinyldecals #vinyldesigns #kitchendecor #kitchenconversions #measurements #mesurementchart #kitchendecal #art #cricutexploreair2 #cricutmade</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/crystalscustomcreations/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> CrystalsCustomCreations</a> (@crystalscustomcreations) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-11-18T11:38:02+00:00">Nov 18, 2019 at 3:38am PST</time></p>
</div>
</blockquote>
</div>
<p>Sure, you can always look up &ldquo;how many tablespoons in 1/4 cup&rdquo; on your phone&nbsp;<em>again</em>, but&nbsp;<a href="https://www.iheartnaptime.net/conversion-chart/" target="_blank" rel="nofollow">printing out a chart</a>&nbsp;to hang on your fridge or inside a cabinet&mdash;or even investing in a handy magnetized version&mdash;of basic kitchen measurement conversions saves your screen from buttery thumbprints.</p>
<h3><strong>18.&nbsp;<a href="http://blog.goodeggs.com/post/28502920771/get-your-grain-ratios-right#more" target="_blank" rel="nofollow">Never Second-Guess Grain-to-Water Ratios Again</a></strong></h3>
<div class="o-embed-w">
<div class="video-embed-w">
<div class="video-embed"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='420' height='237' src='https://www.youtube.com/embed/DbTVULD2jmU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
</div>
<p><a href="https://blog.goodeggs.com/blog/get-your-grain-ratios-right#more" target="_blank" rel="nofollow">Print out another handy chart with this info</a>&nbsp;and find a different cabinet door to tape it to. Or, try the trick demonstrated in the video above that uses your own hand to measure the perfect amount of water for cooking&nbsp;<a href="https://www.chowhound.com/food-news/162035/rice-guide-types-of-rice-and-how-to-cook-them/" target="_blank" rel="noopener noreferrer">rice</a>&mdash;just be sure your finger&rsquo;s clean, of course.</p>
<h3><strong>19.&nbsp;<a href="http://www.seriouseats.com/2015/03/use-the-microwave-to-dry-your-herbs-for-long-lasting-intense-flavor.html" target="_blank" rel="nofollow">Nuke Your Fresh Herbs to Dry</a></strong></h3>
<div id="attachment_237562" class="wp-caption alignnone">
<div id="attachment_237562" style="width: 680px" class="wp-caption alignnone"><a class="pinterest-pin share_pinterest" title="Pin it on Pinterest!" href="http://pinterest.com/pin/create/button/?url=https://www.chowhound.com/food-news/164235/easy-kitchen-and-food-hacks-to-change-the-way-you-cook/&amp;description=Easy%20Kitchen%20and%20Food%20Hacks%20to%20Change%20the%20Way%20You%20Cook%20-%20ChowhoundBack%20ButtonSearch%20IconFilter%20IconArrow&amp;media=https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2017/07/GettyImages-1020703366-670x447.jpg" target="_blank" rel="nofollow" data-social-location="article-body"><img aria-describedby="caption-attachment-237562" loading="lazy" class="lazy-loaded wp-image-237562 size-chow-full-width" src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2017/07/GettyImages-1020703366-670x447.jpg" alt="how to grow fresh herbs, how to use fresh herbs, and how to dry fresh herbs" width="670" height="447" data-src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2017/07/GettyImages-1020703366-670x447.jpg"></a><p id="caption-attachment-237562" class="wp-caption-text">Photo Credit: istetiana / Getty Images</p></div>
</div>
<p>There are several ways to&nbsp;<a href="https://www.chowhound.com/food-news/185698/how-to-dry-fresh-herbs/" target="_blank" rel="noopener noreferrer">dry fresh herbs</a>&nbsp;at home, but&nbsp;<a href="http://www.seriouseats.com/2015/03/use-the-microwave-to-dry-your-herbs-for-long-lasting-intense-flavor.html" target="_blank" rel="nofollow">using the microwave is the quickest</a>&nbsp;method. Then again, you can always mix them with oil and&nbsp;<a href="https://www.chowhound.com/food-news/183965/ice-cube-tray-hacks/">freeze in an ice cube tray</a>. (See&nbsp;<a href="https://www.chowhound.com/food-news/54973/how-to-grow-an-herb-garden/" target="_blank" rel="noopener noreferrer">how to grow herbs</a>&nbsp;too, indoors or out. And get more ways to&nbsp;<a href="https://www.chowhound.com/food-news/167373/how-to-use-fresh-herbs-before-they-go-bad/" target="_blank" rel="noopener noreferrer">use fresh herbs</a>&nbsp;if you don&rsquo;t want to dry them out or otherwise preserve them.)</p>
<h3><strong>20.&nbsp;<a href="https://www.chowhound.com/recipes/beef-taco-salad-31515" target="_blank" rel="noopener noreferrer">Make Edible Bowls for Taco Salad</a><br />
</strong></h3>
<div id="attachment_264203" class="wp-caption alignnone">
<div id="attachment_264203" style="width: 650px" class="wp-caption alignnone"><a class="pinterest-pin share_pinterest" title="Pin it on Pinterest!" href="http://pinterest.com/pin/create/button/?url=https://www.chowhound.com/food-news/164235/easy-kitchen-and-food-hacks-to-change-the-way-you-cook/&amp;description=Easy%20Kitchen%20and%20Food%20Hacks%20to%20Change%20the%20Way%20You%20Cook%20-%20ChowhoundBack%20ButtonSearch%20IconFilter%20IconArrow&amp;media=https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2016/10/taco-salad-recipe-edible-tortilla-bowl-chowhound.jpg" target="_blank" rel="nofollow" data-social-location="article-body"><img aria-describedby="caption-attachment-264203" loading="lazy" class="lazy-loaded wp-image-264203 size-full" src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2016/10/taco-salad-recipe-edible-tortilla-bowl-chowhound.jpg" alt="taco salad in edible tortilla bowl recipe" width="640" height="640" data-src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2016/10/taco-salad-recipe-edible-tortilla-bowl-chowhound.jpg"></a><p id="caption-attachment-264203" class="wp-caption-text">Photo Credit: Chowhound</p></div>
</div>
<p>The only thing better than taco salad for dinner? Taco salad for dinner&hellip;served in a bowl that you can also eat. Just drape large flour tortillas over foil balls, inverted oven-safe measuring cups, or even cake pans, and bake until crisp! See how it&rsquo;s done in our&nbsp;<a href="https://www.chowhound.com/recipes/beef-taco-salad-31515" target="_blank" rel="noopener noreferrer">Beef Taco Salad recipe</a>.</p>
<h3><strong>21.&nbsp;<a href="http://www.lifehack.org/articles/lifestyle/how-to-tell-if-your-red-meat-is-done.html" target="_blank" rel="nofollow">Tell the Temperature of Your Steak Sans Thermometer</a></strong></h3>
<div class="o-embed-w">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BZUBjHyBWUu/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:420px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BZUBjHyBWUu/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BZUBjHyBWUu/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Check your steak doneness like an old school pro. We&#39;ve always got some handy tricks up our sleeve for the perfect braai day! How done is your perfect steak? 🍖 . . . #steakdoneness #thowbackthursdays #oldschool #steaktricks #braaitricks #braai #doneness #steak #beef #ginellis #ginellismiddelburg #middelburg #mpumalanga #southafrica #proudlysouthafrican #proudlymiddelburg #dorpvandiejaar #braai #nationalbraaiday #heritageday</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/ginelliseat/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Ginelli&#39;s Restaurant</a> (@ginelliseat) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-09-21T18:19:27+00:00">Sep 21, 2017 at 11:19am PDT</time></p>
</div>
</blockquote>
</div>
<p>The old-school chef trick involves gently prodding the&nbsp;<a href="https://www.chowhound.com/food-news/187361/how-to-cook-steak-cuts-tri-tip-flank-steak-filet-mignon/" target="_blank" rel="noopener noreferrer">steak</a>&nbsp;to tell whether it&rsquo;s rare, well done, or somewhere in between; the firmness of the flesh will correspond to&nbsp;<a href="https://www.lifehack.org/articles/lifestyle/how-to-tell-if-your-red-meat-is-done.html" target="_blank" rel="nofollow">the firmness of your own hand in various positions</a>. It&rsquo;s a fun (and maybe kind of creepy?) party trick, and a great one to remember in case your&nbsp;<a href="https://thermoworks.xlwzq3.net/c/159047/567929/9426?subId1=ch-164235&amp;u=https%3A%2F%2Fwww.thermoworks.com%2FThermapen-Mk4&amp;subId3=xid:fr1598553238618ede" target="_blank" rel="nofollow" data-orig-url="https://thermoworks.xlwzq3.net/c/159047/567929/9426?subId1=ch-164235&amp;u=https%3A%2F%2Fwww.thermoworks.com%2FThermapen-Mk4" data-ml-id="14" data-ml="true" data-xid="fr1598553238618ede">digital thermometer</a>&nbsp;battery dies on steak night.</p>
<h3><strong>22.&nbsp;<a href="https://www.chowhound.com/recipes/easy-banana-ice-cream-31784" target="_blank" rel="noopener noreferrer">Make Ice Cream with Just 1 Ingredient</a></strong></h3>
<div id="attachment_234253" class="wp-caption alignnone">
<div id="attachment_234253" style="width: 680px" class="wp-caption alignnone"><a class="pinterest-pin share_pinterest" title="Pin it on Pinterest!" href="http://pinterest.com/pin/create/button/?url=https://www.chowhound.com/food-news/164235/easy-kitchen-and-food-hacks-to-change-the-way-you-cook/&amp;description=Easy%20Kitchen%20and%20Food%20Hacks%20to%20Change%20the%20Way%20You%20Cook%20-%20ChowhoundBack%20ButtonSearch%20IconFilter%20IconArrow&amp;media=https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2016/07/easy-banana-ice-cream-recipe-chowhound-670x446.jpg" target="_blank" rel="nofollow" data-social-location="article-body"><img aria-describedby="caption-attachment-234253" loading="lazy" class="lazy-loaded wp-image-234253 size-chow-full-width" src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2016/07/easy-banana-ice-cream-recipe-chowhound-670x446.jpg" alt="easy banana ice cream (vegan, no ice cream machine, healthy ice cream)" width="670" height="446" data-src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2016/07/easy-banana-ice-cream-recipe-chowhound-670x446.jpg"></a><p id="caption-attachment-234253" class="wp-caption-text">Photo Credit: Chowhound</p></div>
</div>
<p>Blending up frozen bananas for a healthy, vegan ice cream (or &ldquo;nice cream&rdquo;) is old news by now, but that doesn&rsquo;t make it any less delicious&mdash;or magical, really. It&rsquo;s remarkable how creamy it gets, and it&rsquo;s great drizzled with caramel and/or chocolate sauce. But if you&rsquo;re not bananas about, well, bananas, there are many&nbsp;<a href="https://www.chowhound.com/food-news/177106/how-to-make-ice-cream-without-an-ice-cream-maker/" target="_blank" rel="noopener noreferrer">other ways to make ice cream without an ice cream machine</a>.</p>
<p><strong>Related Reading:&nbsp;<a href="https://www.chowhound.com/food-news/262285/easy-3-ingredient-recipes/" target="_blank" rel="noopener noreferrer">Amazing 3-Ingredient Recipes Anyone Can Pull Off</a></strong></p>
<h3><strong>23.&nbsp;<a href="https://www.chowhound.com/food-news/180278/ginger-guide-how-to-buy-peel-and-use-it-with-ginger-recipes/" target="_blank" rel="noopener noreferrer">Scrape the Skin Off of Ginger with a Spoon</a></strong></h3>
<div class="o-embed-w">
<div class="video-embed-w">
<div class="video-embed"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='420' height='237' src='https://www.youtube.com/embed/-iuif7wmB-A?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
</div>
<p>Because a vegetable peeler can&rsquo;t reach all of those knobby nooks and crannies. It&rsquo;s also an easy way to peel&nbsp;<a href="https://www.chowhound.com/food-news/180278/ginger-guide-how-to-buy-peel-and-use-it-with-ginger-recipes/" target="_blank" rel="noopener noreferrer">ginger</a>&nbsp;that won&rsquo;t risk nicking your fingers.</p>
<h3><strong>24.&nbsp;<a href="http://www.seriouseats.com/2013/08/24-essential-kitchen-tricks-and-tips.html" target="_blank" rel="nofollow">Defrost Meat on an Aluminum Tray</a></strong></h3>
<div class="o-embed-w">
<div class="video-embed-w">
<div class="video-embed"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='420' height='237' src='https://www.youtube.com/embed/CchnDcmRAvs?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
</div>
<p>If you can&rsquo;t defrost in water (still the fastest method), aluminum is an excellent heat conductor and will cut the defrost time by about 30 percent, according to Serious Eats&mdash;much faster than a ceramic plate or plastic cutting board.</p>
<h3><strong>25.&nbsp;<a href="http://www.sweetandsavoryfood.com/2012/07/diy-sunday-making-your-own-non-stick.html" target="_blank" rel="nofollow">1 Part Oil + 5 Parts Water + Squirt Bottle = DIY Cooking Spray</a></strong></h3>
<div id="attachment_262787" class="wp-caption alignnone">
<div id="attachment_262787" style="width: 650px" class="wp-caption alignnone"><a class="pinterest-pin share_pinterest" title="Pin it on Pinterest!" href="http://pinterest.com/pin/create/button/?url=https://www.chowhound.com/food-news/164235/easy-kitchen-and-food-hacks-to-change-the-way-you-cook/&amp;description=Easy%20Kitchen%20and%20Food%20Hacks%20to%20Change%20the%20Way%20You%20Cook%20-%20ChowhoundBack%20ButtonSearch%20IconFilter%20IconArrow&amp;media=https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2021/04/fried-eggs-chowhound.jpg" target="_blank" rel="nofollow" data-social-location="article-body"><img aria-describedby="caption-attachment-262787" loading="lazy" class="lazy-loaded wp-image-262787 size-full" src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2021/04/fried-eggs-chowhound.jpg" alt="" width="640" height="640" data-src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2021/04/fried-eggs-chowhound.jpg"></a><p id="caption-attachment-262787" class="wp-caption-text">Photo Credit: Chowhound</p></div>
</div>
<p>The simple formula above is pretty much it, but see the&nbsp;<a href="https://www.sweetandsavoryfood.com/2012/07/diy-sunday-making-your-own-non-stick.html" target="_blank" rel="nofollow">Homemade Cooking Spray recipe</a> for more helpful tips.</p>
<div class="item_promo"></div>
<h3><strong>26.&nbsp;<a href="https://www.youtube.com/watch?v=eP4Dvr1Eu2I" target="_blank" rel="nofollow">Make Your Own Freezer Packs</a></strong></h3>
<div class="o-embed-w">
<div class="video-embed-w">
<div class="video-embed"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='420' height='237' src='https://www.youtube.com/embed/eP4Dvr1Eu2I?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
</div>
<p>Whether you&rsquo;re&nbsp;<a href="https://www.chowhound.com/food-news/175730/best-picnic-guide-how-to-pack-the-perfect-picnic/" target="_blank" rel="noopener noreferrer">packing a picnic</a>&nbsp;or transporting perishable&nbsp;<a href="https://www.chowhound.com/food-news/261308/how-to-clean-your-groceries-according-to-a-doctor/" target="_blank" rel="noopener noreferrer">groceries</a>&nbsp;from store to home, ice packs are key for keeping your goods cold in the heat of summer. If you&rsquo;re all out of the mini ice packs you picked up at Restaurant Depot (or that came with your latest&nbsp;<a href="https://www.cnet.com/health/the-best-meal-kit-delivery-services-in-2020-blue-apron-home-chef-freshly-sun-basket-hello-fresh-more/" target="_blank" rel="noopener noreferrer">meal kit</a>)&mdash;or the full-size ice packs are too big for your cooler&mdash;watch our tutorial to find out how to make DIY freezer packs (both solid or gel ice packs) with dish soap or rubbing alcohol.</p>
<h3><strong>27.&nbsp;<a href="http://cakeperiod.com/wp-content/uploads/2015/02/cutguide_rounds.png" target="_blank" rel="nofollow">Don&rsquo;t Cut Cake into Wedges&mdash;There Are Better Ways to Get More Servings!</a></strong></h3>
<div class="o-embed-w">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B8CZMd_Ag7L/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:420px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B8CZMd_Ag7L/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B8CZMd_Ag7L/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">And this is how to cut a cake! You might get 10 triangle servings out of this 6” cake.  But cut using this method you’ll get almost twice as many pieces! You’re welcome 😉</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/wildrosecakes/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Wild Rose Cakes</a> (@wildrosecakes) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-02-01T20:18:53+00:00">Feb 1, 2020 at 12:18pm PST</time></p>
</div>
</blockquote>
</div>
<p>How hard is it to cut a round cake into even wedges that don&rsquo;t fall apart? Hard enough to justify printing out&nbsp;<a href="https://www.pinterest.com/pin/189151253070355275/" target="_blank" rel="nofollow">this genius chart for slicing all sizes of round cakes</a>&nbsp;in clever ways.&nbsp;<a href="https://www.instagram.com/p/By5hSaoDeI_/" target="_blank" rel="nofollow">Cutting a circle in the middle of a 10-inch cake and slicing around the circle produces even, sturdy slices every time</a>. Or, you can simply slice horizontally and then divide those slices into smaller vertical pieces, as shown above!</p>
<h3><strong>28. Squeeze Spinach with a Sushi Mat or Potato Ricer</strong></h3>
<p>Smooshing thawed spinach in a strainer or wringing it out in a paper towel is messy and not very effective&mdash;but if you have either of the aforementioned kitchen tools, you&rsquo;re golden. You can easily remove the excess water in thawed spinach by&nbsp;<a href="https://www.finecooking.com/article/two-easy-ways-to-squeeze-spinach" target="_blank" rel="nofollow">rolling it in a sushi mat lined with a paper towel</a>&nbsp;or&nbsp;<a href="https://www.youtube.com/watch?v=56okb2wlHX4" target="_blank" rel="nofollow">gently squashing it in a potato ricer</a>. This trick comes in handy when you&rsquo;re making something like&nbsp;<a href="https://www.chowhound.com/recipes/easy-spinach-lasagna-30277" target="blank" rel="noopener noreferrer">Easy Spinach Lasagna</a>, spinach dip,&nbsp;<a href="https://www.chowhound.com/recipes/saag-with-tofu-30319" target="blank" rel="noopener noreferrer">Saag with Tofu</a>,&nbsp;<a href="https://www.chowhound.com/recipes/spanakopita-greek-spinach-and-feta-pies-28229" target="blank" rel="noopener noreferrer">Greek Spinach and Feta Pies</a>, and other recipes that call for frozen spinach to be thawed and drained.</p>
<h3><strong>29.&nbsp;<a href="https://www.chowhound.com/food-news/54012/what-is-the-difference-between-baking-soda-and-baking-powder/" target="_blank" rel="noopener noreferrer">Test Your Baking Powder Before You Start Your Recipe</a> (And Find New Ways to Use It if It&rsquo;s a Dud)</strong></h3>
<p><a href="https://www.chowhound.com/food-news/54012/what-is-the-difference-between-baking-soda-and-baking-powder/" target="_blank" rel="noopener noreferrer">Baking powder and baking soda</a>&nbsp;should maintain their active properties for up to 18 months, depending on humidity levels and how well the container is sealed. Not sure how long your container has been around? Find out if your baking powder or baking soda is still active with this easy test.</p>
<p>And if the baking soda is no longer fit to bake with, don&rsquo;t throw it out!&nbsp;<a href="https://www.chowhound.com/food-news/228344/how-to-clean-with-vinegar-in-kitchen/" target="_blank" rel="noopener noreferrer">It can still be used to clean your kitchen</a>&nbsp;(since its prime value as a cleaner is its mild abrasiveness).</p>
<h3><strong>30.&nbsp;<a href="https://www.cnet.com/how-to/use-this-hack-to-store-foods-without-a-vacuum-sealer/" target="_blank" rel="noopener noreferrer">Save $200 and Vacuum-Seal Food Storage Bags with a Straw</a></strong></h3>
<div class="o-embed-w">
<div class="video-embed-w">
<div class="video-embed"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='420' height='237' src='https://www.youtube.com/embed/fO_lcL7Ibgo?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
</div>
<p>Use a straw to suck out excess air in a zip-top bag&mdash;et voila, you are your own vacuum sealer! (Removing the air from storage bags protects the food better and helps it last a little longer, by the way.) Note: You&nbsp;<em>might</em>&nbsp;not want to use this trick if you&rsquo;re sealing up a bag of raw meat. Or just be extra careful.</p>
<p><strong>Related Reading:&nbsp;<a href="https://www.chowhound.com/food-news/231851/best-reusable-straws/" target="_blank" rel="noopener noreferrer">The Best Reusable Straws That Don&rsquo;t Suck</a></strong></p>
<h3><strong>31.&nbsp;<a href="https://www.eatthis.com/how-to-butter-corn-on-the-cob/" target="_blank" rel="nofollow">Try This Easy Trick to Butter a Bunch of Corn at Once</a></strong></h3>
<p>If buttering corn the old-fashioned way is too messy, drop tablespoons of cut, unsalted&nbsp;<a href="https://www.chowhound.com/food-news/137449/how-to-make-herb-butter-and-other-flavored-compound-butters/" target="_blank" rel="noopener noreferrer">butter</a>&nbsp;directly into the pot of hot water after you&rsquo;ve removed the boiled corn. (Use a little less than 1 tablespoon per ear of corn.) The melted butter will float to the top of the pot, and you can use a pair of tongs to dip and swirl the corn in the butter. Obviously, this doesn&rsquo;t help if you&nbsp;<a href="https://www.chowhound.com/food-news/206792/how-to-grill-corn-on-the-cob/" target="_blank" rel="noopener noreferrer">grill corn on the cob</a>, but is it really that hard to just roll the ears around in a shallow baking dish or platter until they&rsquo;re all buttery anyway?</p>
<h3><strong>32.&nbsp;<a href="https://www.youtube.com/watch?v=zeb1svnVtCY" target="_blank" rel="nofollow">Make Handling Plastic Wrap a Pleasure with These Two Pro Tips</a></strong></h3>
<div class="o-embed-w">
<div class="video-embed-w">
<div class="video-embed"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='420' height='237' src='https://www.youtube.com/embed/zeb1svnVtCY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
</div>
<p>If you&rsquo;ve ever cursed a roll of cheap, sticks-to-everything-but-the-bowl plastic wrap, find out how to tame unruly wrap and make it stick in all the right places (the former trick involves the freezer, while a little water works its magic in the latter).</p>
<h3><strong>33.&nbsp;<a href="http://food52.com/blog/10109-a-trick-for-zesting-citrus" target="_blank" rel="nofollow">Zest Citrus More Efficiently</a></strong></h3>
<p>Just when you think you&rsquo;re hot stuff in the kitchen, someone comes along and bursts your fragile culinary ego. Like this totally obvious &ldquo;trick.&rdquo; Raise your hand if you&rsquo;ve been&nbsp;<a href="http://food52.com/blog/10109-a-trick-for-zesting-citrus" target="_blank" rel="nofollow">zesting citrus with a Microplane turned the wrong way</a> all this time, or moving the citrus back and forth instead of the zester.</p>
<h3><strong>34.&nbsp;<a href="https://www.youtube.com/watch?v=WPMkU-c4tW4" target="_blank" rel="nofollow">Make Potato Chips in Your Microwave</a></strong></h3>
<div class="o-embed-w">
<div class="video-embed-w">
<div class="video-embed"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='420' height='237' src='https://www.youtube.com/embed/WPMkU-c4tW4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
</div>
<p><a href="https://www.chowhound.com/food-news/182723/easy-mug-cake-recipes/" target="_blank" rel="noopener noreferrer">Mug cakes</a>&nbsp;are great, but sometimes you&rsquo;re hungry for a salty, savory snack instead of a sweet treat&mdash;luckily, your microwave can do that too. And we don&rsquo;t mean&nbsp;<a href="https://www.chowhound.com/food-news/183665/colorful-popcorn-recipes/" target="_blank" rel="noopener noreferrer">popcorn</a>.</p>
<h3><strong>35.&nbsp;<a href="http://www.realsimple.com/holidays-entertaining/birthdays/serving-cake-ice-cream-like-pro/scooping-ice-cream" target="_blank" rel="nofollow">Pre-Scoop</a>&nbsp;or&nbsp;<a href="http://www.realsimple.com/holidays-entertaining/birthdays/serving-cake-ice-cream-like-pro/dicing-ice-cream" target="_blank" rel="nofollow">Slice Ice Cream</a> Before Serving</strong></h3>
<p>How is it that you&rsquo;ve gotten this far in life serving rock-hard ice cream the standard carpal-tunnel-inducing scoop-by-scoop way? How did you not realize you can (and should) pre-scoop the softened ice cream into muffin tins and re-freeze it? Slicing it is perfect for&nbsp;<a href="https://www.chowhound.com/food-news/235694/best-ice-cream-sandwich-recipe-roundup/" target="_blank" rel="noopener noreferrer">ice cream sandwiches</a>. (Or&nbsp;<a href="https://www.chowhound.com/food-news/185382/ice-cream-donuts/" target="_blank" rel="noopener noreferrer">ice cream doughnuts</a>, which are a thing.)</p>
<p><strong>Related Reading:&nbsp;<a href="https://www.chowhound.com/food-news/184780/ice-cream-hacks/" target="_blank" rel="noopener noreferrer">More Brilliant Ice Cream Hacks</a></strong></p>
<h3><strong>36.&nbsp;<a href="https://www.youtube.com/watch?v=YeOdFFbrJSI" target="_blank" rel="nofollow">Try a Nifty Trick to Make Grating Cheese Easier</a></strong></h3>
<div class="o-embed-w">
<div class="video-embed-w">
<div class="video-embed"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='420' height='237' src='https://www.youtube.com/embed/YeOdFFbrJSI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
</div>
<p>It&rsquo;s probably overkill if you only need a scattering of grated cheese for a recipe, but if you&rsquo;re grating enough for a taco bar&rsquo;s worth of cheddar or making homemade&nbsp;<a title="mac and cheese" href="https://www.chowhound.com/recipes/homerooms-classic-macaroni-and-cheese-30436" target="_blank" rel="noopener noreferrer">mac and cheese</a>, this super-easy, time-saving tip for grating cheese will make it less of a chore.</p>
<h3><strong>37.&nbsp;<a href="https://www.youtube.com/watch?v=hR6B6mEEZwQ" target="_blank" rel="nofollow">Repurpose Your Juice Pulp</a></strong></h3>
<div class="o-embed-w">
<div class="video-embed-w">
<div class="video-embed"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='420' height='237' src='https://www.youtube.com/embed/hR6B6mEEZwQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
</div>
<p>When you make &ldquo;green juice&rdquo;&mdash;an all-veggie concoction&mdash;you can use the mass of shredded pulp your juicer spits out for more than just&nbsp;<a href="https://www.chowhound.com/food-news/199605/how-to-compost-help-environment/" target="_blank" rel="noopener noreferrer">compost</a>. Although this smart tip won&rsquo;t work with citrus or fruit-based juice leftovers, it&rsquo;s a genius idea for&nbsp;<a href="https://www.chowhound.com/food-news/217254/how-to-reduce-food-waste/" target="_blank" rel="noopener noreferrer">preventing food waste</a>&nbsp;and getting the most out of your precious&nbsp;<a href="https://www.chowhound.com/food-news/259660/produce-subscriptions-to-order-online/" target="_blank" rel="noopener noreferrer">produce</a>.</p>
<p><strong>Related Reading:&nbsp;<a href="https://www.chowhound.com/food-news/259629/how-to-use-scraps-in-cooking/" target="_blank" rel="noopener noreferrer">More Ways to Use Food Scraps</a></strong></p>
<h3><strong>38.&nbsp;<a href="https://www.youtube.com/watch?v=44njhLgEdV0" target="_blank" rel="nofollow">Slice a Bell Pepper Like a Boss</a></strong></h3>
<div class="o-embed-w">
<div class="video-embed-w">
<div class="video-embed"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='420' height='237' src='https://www.youtube.com/embed/44njhLgEdV0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
</div>
<p>Do you struggle to get all the seeds out of your pepper (and unstuck from your knife blade and fingers)? Here&rsquo;s an easy way around that issue&mdash;which doesn&rsquo;t work if you&rsquo;re making&nbsp;<a href="https://www.chowhound.com/food-news/172323/stuffed-pepper-recipe-ideas/" target="_blank" rel="noopener noreferrer">stuffed peppers</a>, of course, but otherwise is the quickest way to get to slicing or dicing. (And the process is pretty much the same for smaller jalape&ntilde;os&mdash;though in that case, you may want to be wearing gloves.)</p>
<h3><strong>39.&nbsp;<a href="http://www.foodandwine.com/blogs/2015/02/16/how-to-ripen-bananas-in-a-flash" target="_blank" rel="nofollow">Speed-Ripen Bananas in 5 Minutes</a></strong></h3>
<p>OK, this isn&rsquo;t&nbsp;<em>really</em>&nbsp;ripening them, and it won&rsquo;t work all that well for hard, green bananas. But if yours are starting to ripen and you can&rsquo;t wait any longer for your&nbsp;<a href="https://www.chowhound.com/food-news/195511/easy-banana-bread-tips-and-tricks/" target="_blank" rel="noopener noreferrer">banana bread</a>, bake those bananas for 5 to 7 minutes in a 350-degree oven and&mdash;ta-da!<em>&mdash;</em>sweeter, softer bananas perfect for baking into a quick loaf. Like our&nbsp;<a href="https://www.chowhound.com/recipes/roasted-banana-nutella-quick-bread-30562" target="_blank" rel="noopener noreferrer">Nutella and Roasted Banana Bread recipe</a>.</p>
<p><strong>Related Reading:&nbsp;<a href="https://www.chowhound.com/food-news/242310/loaf-pan-recipe-ideas-besides-banana-bread/" target="_blank" rel="noopener noreferrer">9 New Ways to Use Your Loaf Pan Between Batches of Bread</a></strong></p>
<h3><strong>40.&nbsp;<a href="https://lifehacker.com/use-a-drinking-straw-to-remove-cork-crumbs-from-a-wine-1450334099" target="_blank" rel="nofollow">Remove Wine Cork Shrapnel with a Straw</a>&nbsp;(Or Use Cheesecloth)<br />
</strong></h3>
<div class="o-embed-w">
<div class="video-embed-w">
<div class="video-embed"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='420' height='237' src='https://www.youtube.com/embed/g98FNgrZUAY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
</div>
<p>When your cork disintegrates and leaves a layer of crumbs floating in the top of the bottle (or glass),&nbsp;<a href="https://lifehacker.com/use-a-drinking-straw-to-remove-cork-crumbs-from-a-wine-1450334099" target="_blank" rel="nofollow">use a straw to pluck out the pieces</a>. Insert the straw into the bottle and place the end over a piece of cork. Cover the other end of the straw with your finger to create a vacuum and remove the cork floater. If you have cheesecloth or a fine mesh strainer, you can use those to prevent the bits from getting into glasses in the first place.</p>
<p><strong>Related Reading:&nbsp;<a href="https://www.cnet.com/news/best-wine-delivery-in-2020-wine-subscription-boxes-for-every-budget/" target="_blank" rel="noopener noreferrer">The Best Wine Clubs to Try This Year</a></strong></p>
<h3><strong>41.&nbsp;<a href="https://www.youtube.com/watch?v=kB--Fbj5-j8" target="_blank" rel="nofollow">Start a Kitchen Herb Garden in Recycled Egg Cartons</a></strong></h3>
<div class="o-embed-w">
<div class="video-embed-w">
<div class="video-embed"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='420' height='237' src='https://www.youtube.com/embed/kB--Fbj5-j8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
</div>
<p>You&rsquo;ve seen a zillion different, clever ways to reuse cardboard egg cartons (DIY bird feeders, compost scrap, packing material), but this recycling method creates the gift that keeps giving&mdash;herb seedlings to start your&nbsp;<a href="https://www.chowhound.com/food-news/261263/how-to-start-a-garden/" target="_blank" rel="noopener noreferrer">kitchen garden</a>! Read more about&nbsp;<a href="https://www.chowhound.com/food-news/54973/how-to-grow-an-herb-garden/" target="_blank" rel="noopener noreferrer">growing herbs indoors (or out)</a>, and&nbsp;<a href="https://www.chowhound.com/food-news/263097/tips-to-start-a-windowsill-garden-at-home/" target="_blank" rel="noopener noreferrer">tending a windowsill garden</a>.</p>
<h3><strong>42.&nbsp;<a href="http://daringbakerduluth.blogspot.com/2012/08/brown-sugar-casted-chocolates.html" target="_blank" rel="nofollow">Make Interesting Chocolate Molds with Brown Sugar</a></strong></h3>
<div class="o-embed-w">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B5Jd0TJA7YB/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:420px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B5Jd0TJA7YB/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B5Jd0TJA7YB/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Last night was super sweet! (😉🤣 pun intended!) I did some chocolate casting at Art Factory at Collar Works in Troy. Here are the casts from my demonstration for the kids. Brown sugar molds don’t produce very detailed casts, but it’s a fun intro to mold-making! @collarworks #collarworks #artfactory #brownsugar #brownsugarmolds #molds #moldmaking #chocolatemolds #chocolate #chocolatecasting #chocolateart #foodart #nofilter</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/flisfineart/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Rebecca A. Flis, Artist</a> (@flisfineart) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-11-22T00:39:25+00:00">Nov 21, 2019 at 4:39pm PST</time></p>
</div>
</blockquote>
</div>
<p>If craft store candy molds are a bit too heart-shaped sweet, teddy-bear earnest, or cookie-cutter boring for your taste, try this crafty trick for creating totally unique chocolate molds with ordinary objects.&nbsp;<a href="https://www.chowhound.com/food-news/179755/how-to-soften-brown-sugar/" target="_blank" rel="noopener noreferrer">Brown sugar</a>&nbsp;creates a rustic, purposefully imperfect finish, and&nbsp;<a href="https://www.chowhound.com/food-news/261436/cake-flour-and-flour-what-is-the-difference/" target="_blank" rel="noopener noreferrer">flour</a>&nbsp;makes an interesting mold medium, too.</p>
<h3><strong>43.&nbsp;<a href="https://www.youtube.com/watch?v=36-ht-poINg" target="_blank" rel="nofollow">Try the Sneakiest Hair-of-the-Dog Cure for Your Next Hangover</a></strong></h3>
<div class="o-embed-w">
<div class="video-embed-w">
<div class="video-embed"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='420' height='237' src='https://www.youtube.com/embed/36-ht-poINg?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
</div>
<p>Cracking a beer the morning after a boozy night may be just a tad too much for your next hangover. If you need just a little something to take the edge off, this innocent hair-of-the-dog treatment doubles as your morning breakfast. Relax, there&rsquo;s only a tablespoon of hooch in it.</p>
<p><strong>Related Reading:&nbsp;<a href="https://www.chowhound.com/food-news/245785/best-tips-to-prevent-a-hangover/" target="_blank" rel="noopener noreferrer">The Best Ways to Prevent a Hangover</a></strong></p>
<h3><strong>44.&nbsp;<a href="http://www.amynewnostalgia.com/hulling-strawberries-with-a-straw/" target="_blank" rel="nofollow">Hull Strawberries with a Straw</a></strong></h3>
<div class="o-embed-w">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BpAtkyug-IB/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:420px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BpAtkyug-IB/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BpAtkyug-IB/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">We ❤ this 🍓 hack. It must be how these berries were given their name, right? 🤔. . . #strawberries #strawberryhack</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/organichealthyhomeaustralia/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Organic Healthy Home</a> (@organichealthyhomeaustralia) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-10-16T22:41:39+00:00">Oct 16, 2018 at 3:41pm PDT</time></p>
</div>
</blockquote>
</div>
<p>Most of us use a pairing knife to lop the top off of a perfectly ripe&nbsp;<a href="https://www.chowhound.com/food-news/164844/strawberry-recipes-for-spring-and-summer/" target="_blank" rel="noopener noreferrer">strawberry</a>, but you can use a straw to push the stem and core out. This method keeps the strawberry intact and creates less waste.</p>
<p><strong>Related Reading:&nbsp;<a href="https://www.chowhound.com/food-news/168177/best-kitchen-hacks-for-summer-produce/" target="_blank" rel="noopener noreferrer">11 Ingenious Hacks for Prepping Summer Produce</a></strong></p>
<h3><strong>45.&nbsp;<a href="https://www.youtube.com/watch?v=Sgbo0LnJOCc" target="_blank" rel="nofollow">Use a Hanger as a Cookbook Holder</a></strong></h3>
<div class="o-embed-w">
<div class="video-embed-w">
<div class="video-embed"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='420' height='237' src='https://www.youtube.com/embed/Sgbo0LnJOCc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
</div>
<p>Old-school rack-style cookbook holders take up too much precious counter space in some kitchens. The two clips on a pants hanger are the perfect size to hold magazines, printed recipes, and small cookbooks. Just dangle the hanger from any cabinet knob or shelf in your kitchen. Obviously, this won&rsquo;t work with your copy of &ldquo;<a href="https://www.amazon.com/Modernist-Cuisine-Art-Science-Cooking/dp/0982761007?tag=chow0a-20" target="_blank" rel="nofollow" data-orig-url="https://www.amazon.com/Modernist-Cuisine-Art-Science-Cooking/dp/0982761007?tag=chow0a-20" data-ml-id="21" data-ml="true" data-xid="fr1598553238618bij">Modernist Cuisine</a>&rdquo; or your iPad, but give it a shot with your latest issue of BA or vintage Gourmet magazines.</p>
<h3><strong>46.&nbsp;<a href="https://www.chowhound.com/food-news/264666/how-to-make-almond-milk-or-other-nut-milk-from-nut-butter/" target="_blank" rel="noopener noreferrer">Make Your Own Almond Milk in Just 2 Minutes</a></strong></h3>
<p>Making&nbsp;<a href="https://www.chowhound.com/food-news/255424/how-to-make-homemade-nut-milk/" target="_blank" rel="noopener noreferrer">nut milk</a>&nbsp;usually involves a long soaking session, plus nut milk bags&mdash;but if you have&nbsp;<a href="https://www.chowhound.com/food-news/199729/how-to-make-homemade-nut-butter/" target="_blank" rel="noopener noreferrer">nut butter</a>&nbsp;on hand, you can make it in just a couple minutes with&nbsp;<a href="https://www.chowhound.com/food-news/264666/how-to-make-almond-milk-or-other-nut-milk-from-nut-butter/" target="_blank" rel="noopener noreferrer">this trick</a>. The only other things you need are water and a blender.</p>
<h3><strong>47.&nbsp;<a href="https://www.youtube.com/watch?v=2qQo5NZWG4U" target="_blank" rel="nofollow">Find Out How Much Gas Is in Your Grill Propane Tank</a></strong></h3>
<div class="o-embed-w">
<div class="video-embed-w">
<div class="video-embed"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='420' height='237' src='https://www.youtube.com/embed/2qQo5NZWG4U?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
</div>
<p>One of these days, propane tank makers will figure out how to put a standard gauge on all gas tanks so you know how much propane you have left. Until then, there&rsquo;s a way to ballpark the amount, so you&rsquo;ll know if you have enough gas to cook a quick steak dinner or feed burgers to a small army.</p>
<p><strong>Related Reading:&nbsp;<a href="https://www.cnet.com/news/best-gas-grills-of-2020/" target="_blank" rel="noopener noreferrer">CNET&rsquo;s Picks for Best Gas Grills of 2020</a>&nbsp;|&nbsp;<a href="https://www.chowhound.com/food-news/227423/grilling-tips-techniques-and-tricks-everything-you-need-to-know-about-bbq/" target="_blank" rel="noopener noreferrer">Everything Else You Need to Know About BBQ for Grilling Season</a></strong></p>
<h3><strong>48.&nbsp;<a href="https://www.youtube.com/watch?v=g9pMWLu7pxU" target="_blank" rel="nofollow">Pit Cherries with a Paper Clip</a>&nbsp;(Or a Chopstick, or a Piping Tip)</strong></h3>
<div class="o-embed-w">
<div class="video-embed-w">
<div class="video-embed"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='420' height='237' src='https://www.youtube.com/embed/g9pMWLu7pxU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
</div>
<p>If you&rsquo;ve ever wrestled with one of those&nbsp;<a href="https://www.chowhound.com/food-news/235444/single-use-kitchen-tools-for-fruit-and-vegetables/" target="_blank" rel="noopener noreferrer">cherry-pitting gadgets</a>, you know this: jamming a fat, ripe cherry into the pitter often scratches or mashes the flesh. You can&nbsp;<a href="https://www.thekitchn.com/3-ways-to-pit-cherries-without-a-cherry-pitter-221160" target="_blank" rel="nofollow">use several other household objects to do the job</a>&nbsp;(if you go with the chopstick method,&nbsp;<a href="https://lifehacker.com/pit-cherries-cleanly-and-easily-with-a-chopstick-and-bo-5923690" target="_blank" rel="nofollow">positioning the cherry over the mouth of a bottle</a>&nbsp;helps collect all the pits).</p>
<h3>49.&nbsp;<a href="https://www.youtube.com/watch?v=bAW6mzXKzqo" target="_blank" rel="nofollow">Stop Citrus from Spritzing You in the Face</a></h3>
<div class="o-embed-w">
<div class="video-embed-w">
<div class="video-embed"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='420' height='237' src='https://www.youtube.com/embed/bAW6mzXKzqo?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
</div>
<p>When you squeeze limes or lemons over&nbsp;<a href="https://www.chowhound.com/food-news/222854/fish-fry-history-from-the-midwest-to-the-northeast/" target="_blank" rel="noopener noreferrer">fried fish</a>, into your&nbsp;<a href="https://www.chowhound.com/food-news/167299/how-to-brew-iced-tea-plus-our-best-iced-tea-recipes/" target="_blank" rel="noopener noreferrer">iced tea</a>, or otherwise anoint whatever else you&rsquo;re eating or drinking, you often get a squirt of wayward juice somewhere you don&rsquo;t want it (in the worst case scenario, your eyeball). But making one little slit in the top of each wedge when you cut them will prevent that! (For yet another great citrus-squeezing trick, see our favorite&nbsp;<a href="https://www.chowhound.com/food-news/168177/best-kitchen-hacks-for-summer-produce/" target="_blank" rel="noopener noreferrer">summer produce hacks</a>.)</p>
<h3>50.&nbsp;<a href="https://www.chowhound.com/food-news/60542/how-to-make-cold-brew-coffee/" target="_blank" rel="noopener noreferrer">Keep Your Cold Brew Chill without Watering It Down</a></h3>
<div class="o-embed-w">
<div class="video-embed-w">
<div class="video-embed"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='420' height='237' src='https://www.youtube.com/embed/10UoJvkOlPo?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;start=79&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
</div>
<p><a href="https://www.chowhound.com/food-news/168408/cold-brew-and-iced-coffee-what-is-the-difference/" target="_blank" rel="noopener noreferrer">Iced coffee</a>&nbsp;is ultra refreshing, but when that ice melts, it dilutes your brew. Prevent that and maximize your caffeine intake by making espresso ice cubes for your&nbsp;<a href="https://www.chowhound.com/food-news/60542/how-to-make-cold-brew-coffee/" target="_blank" rel="noopener noreferrer">cold brew</a>! (While you&rsquo;re at it, see our other favorite&nbsp;<a href="https://www.chowhound.com/food-news/183965/ice-cube-tray-hacks/" target="_blank" rel="noopener noreferrer">ice cube tray hacks</a> for even more handy ideas.)</p>
<h3>51.&nbsp;<a href="https://www.chowhound.com/food-news/263940/easy-potato-pancakes-korean-gamja-jeon-recipe-quarantine-cooking/" target="_blank" rel="noopener noreferrer">Blend Potatoes for Potato Pancakes</a></h3>
<div class="o-embed-w">
<div class="video-embed-w">
<div class="video-embed"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='420' height='237' src='https://www.youtube.com/embed/ZPOmVeN2234?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
</div>
<p>No more grating pounds of raw potatoes. Just roughly chop, blitz them up in a blender, and drain the excess liquid&mdash;but save that potato starch! Our executive editor Hana Asbrink puts this trick to work in her&nbsp;<a href="https://www.chowhound.com/food-news/263940/easy-potato-pancakes-korean-gamja-jeon-recipe-quarantine-cooking/" target="_blank" rel="noopener noreferrer">Korean Potato Pancake (Gamja Jeon) recipe</a>, but you can try it for other types of&nbsp;<a href="https://www.chowhound.com/food-news/213345/what-is-the-difference-between-potato-pancakes-and-potato-latkes/" target="_blank" rel="noopener noreferrer">potato pancake</a>&nbsp;too.</p>
<p><em>This article was originally written by Colleen Rush; updated by Jen Wheeler.</em></p>
<p><em>Article provided by ViacomCBS property <a href="https://www.chowhound.com/" target="_blank" rel="noopener noreferrer">Chowhound.com</a>. All featured products are curated independently by Chowhound editors. When you buy something through their retail links, Chowhound may receive a commission.</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3hyOl7S"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3hyOl7S"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3hyOl7S"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
					</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://stlouis.cbslocal.com/2020/08/18/tpc-boston-profile-northern-trust-fedexcup-playoffs-pga-tour/" title="TPC Boston Profile: PGA Tour Returns With The Northern Trust" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/08/tpc-boston-first-green-1.jpg?resize=55%2C55&#038;ssl=1" alt="TPC Boston Profile: PGA Tour Returns With The Northern Trust" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/08/18/tpc-boston-profile-northern-trust-fedexcup-playoffs-pga-tour/" title="TPC Boston Profile: PGA Tour Returns With The Northern Trust" class="bump-view" data-bump-view="tp">TPC Boston Profile: PGA Tour Returns With The Northern Trust</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/08/25/nwsl-cbs-cbs-all-access-fall-series-september-5/" title="NWSL Returns To CBS, CBS All Access For Fall Season Starting In September" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/08/GettyImages-1259277101.jpg?resize=55%2C55&#038;ssl=1" alt="NWSL Returns To CBS, CBS All Access For Fall Season Starting In September" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/08/25/nwsl-cbs-cbs-all-access-fall-series-september-5/" title="NWSL Returns To CBS, CBS All Access For Fall Season Starting In September" class="bump-view" data-bump-view="tp">NWSL Returns To CBS, CBS All Access For Fall Season Starting In September</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/05/28/7-year-old-boy-throw-prom-his-nanny-one-best-people-ive-known/" title="7-Year-Old Boy Throws A Prom For His Nanny: &#039;One Of The Best People I&#039;ve Known&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/gettyimages-120131762-e1527083342228.jpg?resize=55%2C55&#038;ssl=1" alt="7-Year-Old Boy Throws A Prom For His Nanny: &#039;One Of The Best People I&#039;ve Known&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/05/28/7-year-old-boy-throw-prom-his-nanny-one-best-people-ive-known/" title="7-Year-Old Boy Throws A Prom For His Nanny: &#039;One Of The Best People I&#039;ve Known&#039;" class="bump-view" data-bump-view="tp">7-Year-Old Boy Throws A Prom For His Nanny: &#039;One Of The Best People I&#039;ve Known&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/08/12/sedgefield-country-club-profile-wyndham-championship-donald-ross/" title="Sedgefield Country Club Profile: The Classic Donald Ross Course That Hosts The Wyndham Championship" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/08/sedgefield-18th-green-1.jpg?resize=55%2C55&#038;ssl=1" alt="Sedgefield Country Club Profile: The Classic Donald Ross Course That Hosts The Wyndham Championship" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/08/12/sedgefield-country-club-profile-wyndham-championship-donald-ross/" title="Sedgefield Country Club Profile: The Classic Donald Ross Course That Hosts The Wyndham Championship" class="bump-view" data-bump-view="tp">Sedgefield Country Club Profile: The Classic Donald Ross Course That Hosts The Wyndham Championship</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/08/10/trumps-unemployment-insurance-executive-order-state-reaction/" title="Where Do States Stand On Trump&#039;s Unemployment Insurance Executive Order?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/08/unemployment-insurance-600-1.jpg?resize=55%2C55&#038;ssl=1" alt="Where Do States Stand On Trump&#039;s Unemployment Insurance Executive Order?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/08/10/trumps-unemployment-insurance-executive-order-state-reaction/" title="Where Do States Stand On Trump&#039;s Unemployment Insurance Executive Order?" class="bump-view" data-bump-view="tp">Where Do States Stand On Trump&#039;s Unemployment Insurance Executive Order?</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/05/28/teens-raise-11000-for-supplies-to-help-navajo-nation-during-coronavirus-pandemic/" title="Teens Raise $11,000 For Supplies To Help Navajo Nation During Coronavirus Pandemic" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/navajofundraiser.jpg?resize=55%2C55&#038;ssl=1" alt="Teens Raise $11,000 For Supplies To Help Navajo Nation During Coronavirus Pandemic" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/05/28/teens-raise-11000-for-supplies-to-help-navajo-nation-during-coronavirus-pandemic/" title="Teens Raise $11,000 For Supplies To Help Navajo Nation During Coronavirus Pandemic" class="bump-view" data-bump-view="tp">Teens Raise $11,000 For Supplies To Help Navajo Nation During Coronavirus Pandemic</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/08/11/president-donald-trump-on-college-football-potentially-canceling-season-i-think-football-is-making-a-tragic-mistake/" title="President Donald Trump Slams College Football Cancellations As &#039;A Tragic Mistake&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/08/GettyImages-1199343940.jpg?resize=55%2C55&#038;ssl=1" alt="President Donald Trump Slams College Football Cancellations As &#039;A Tragic Mistake&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/08/11/president-donald-trump-on-college-football-potentially-canceling-season-i-think-football-is-making-a-tragic-mistake/" title="President Donald Trump Slams College Football Cancellations As &#039;A Tragic Mistake&#039;" class="bump-view" data-bump-view="tp">President Donald Trump Slams College Football Cancellations As &#039;A Tragic Mistake&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/08/06/we-need-to-talk-michelle-wie-west-suzy-whaley-cbs-pga-championship-august-8/" title="&#039;After I Found Out I Was Having A Girl, It Was Even More Motivation To Come Back And Play&#039;: Michelle Wie West Joins &#039;We Need To Talk&#039; On CBS Ahead Of PGA Championship" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/08/GettyImages-835887104.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;After I Found Out I Was Having A Girl, It Was Even More Motivation To Come Back And Play&#039;: Michelle Wie West Joins &#039;We Need To Talk&#039; On CBS Ahead Of PGA Championship" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/08/06/we-need-to-talk-michelle-wie-west-suzy-whaley-cbs-pga-championship-august-8/" title="&#039;After I Found Out I Was Having A Girl, It Was Even More Motivation To Come Back And Play&#039;: Michelle Wie West Joins &#039;We Need To Talk&#039; On CBS Ahead Of PGA Championship" class="bump-view" data-bump-view="tp">&#039;After I Found Out I Was Having A Girl, It Was Even More Motivation To Come Back And Play&#039;: Michelle Wie West Joins &#039;We Need To Talk&#039; On CBS Ahead Of PGA Championship</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/08/25/19th-amendment-women-vote-suffrage-100th-anniversary/" title="The 19th Amendment Turns 100: Historian Explains How Law Didn&#039;t Exactly &#039;Give Women The Vote&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/08/women-suffragists-19th-amendment.jpg?resize=55%2C55&#038;ssl=1" alt="The 19th Amendment Turns 100: Historian Explains How Law Didn&#039;t Exactly &#039;Give Women The Vote&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/08/25/19th-amendment-women-vote-suffrage-100th-anniversary/" title="The 19th Amendment Turns 100: Historian Explains How Law Didn&#039;t Exactly &#039;Give Women The Vote&#039;" class="bump-view" data-bump-view="tp">The 19th Amendment Turns 100: Historian Explains How Law Didn&#039;t Exactly &#039;Give Women The Vote&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/08/03/joan-e-solsman-movie-theaters-interview/" title="&#039;Cinemas Are Terrified Because They Haven&#039;t Figured Out How To Adapt Their Model For Streaming&#039;: CNET&#039;s Joan E. Solsman On The Future Of Movie Theaters" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/GettyImages-1212651940.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Cinemas Are Terrified Because They Haven&#039;t Figured Out How To Adapt Their Model For Streaming&#039;: CNET&#039;s Joan E. Solsman On The Future Of Movie Theaters" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/08/03/joan-e-solsman-movie-theaters-interview/" title="&#039;Cinemas Are Terrified Because They Haven&#039;t Figured Out How To Adapt Their Model For Streaming&#039;: CNET&#039;s Joan E. Solsman On The Future Of Movie Theaters" class="bump-view" data-bump-view="tp">&#039;Cinemas Are Terrified Because They Haven&#039;t Figured Out How To Adapt Their Model For Streaming&#039;: CNET&#039;s Joan E. Solsman On The Future Of Movie Theaters</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://stlouis.cbslocal.com" class="logo"><img src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2017/10/stlouis.png" alt="CBS St. Louis" /></a>					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://stlouis.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://stlouis.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://stlouis.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/site-info/" title="Contact" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://stlouis.cbslocal.com" class="logo"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS St. Louis" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=stlouis.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-202325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202325"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-202327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202327"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-591804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591804"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-591805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591805"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-439176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439176"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://stlouis.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='all-css-0' href='https://stlouis.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1561701082g' type='text/css' media='all' />
<script type='text/javascript' src='https://stlouis.cbslocal.com/_static/??/wp-includes/js/wp-embed.min.js,/wp-content/mu-plugins/jetpack/_inc/build/shortcodes/js/instagram.min.js?m=1597173181j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'162246020',post:'594934',tz:'-5',srv:'stlouis.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246020', '594934' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":405,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>