<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://stlouis.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="fantasy football, start sit week 6, start em sit em week 6 rb, start sit week 6 fantasy football, week 6 fantasy football start em sit em" />
<meta name="keywords" content="fantasy football, start sit week 6, start em sit em week 6 rb, start sit week 6 fantasy football, week 6 fantasy football start em sit em" />
<meta property="fb:pages" content="74181625900" />
<title>Fantasy Football Start Or Sit Week 6: With Dalvin Cook Likely Out, Alexander Mattison A Must Start &#8211; CBS St. Louis</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Feed" href="https://stlouis.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Comments Feed" href="https://stlouis.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Fantasy Football Start Or Sit Week 6: With Dalvin Cook Likely Out, Alexander Mattison A Must Start Comments Feed" href="https://stlouis.cbslocal.com/2020/10/16/fantasy-football-start-sit-week-6-alexander-mattison/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://stlouis.cbslocal.com/_static/??-eJytT7sOwjAM/CGCxVDogviWNDElqmNHiSN+vyFlYYJKLH6cfac7eCbjhBVZQR8YsYCbiiFxliCwo+pfUClwF1HMxzYe4CcSxgn9xk0ZSaz/Tk5U58AFovhK7WLfAq3vJ/cHEy3bGXOX+UBMM7mopB2RNo0aJ7aBDAVe/u8KqW2sPe8tXk/DOFzOrYwrddmfaw==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://stlouis.cbslocal.com/_static/??-eJyNi0EKgDAMwD7kLB6mu4hvmbWo0HWDVsTfu31AvOQQEriLwyxGYmAHJVLAVR1njAxqD1OPqh18ZacgX1tTqlDiTs4oFY72420LcZVi2uolzYMPfhorwgsiFzku' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://stlouis.cbslocal.com/_static/??-eJy1kt1uwyAMhV9oLm3UTOvFtGdxwEtZ+RM4jfL2c5KlVRdpai52gWQbn4+DQfUJdAxMgRWfyVNRuingokankutaG4ry0XROdqYG8Biwpax0kcqQ6LiT6EX9BbJBu86MJdH01hAw+eSQqWwUJ8z8hOa383KOmXVcKPd0w/HkGzKzfgrB2cKgkdHFduM15BZWO4LreniLdVmMbUYPn0Rmtt3AvVpBtfM23PQPfCPWVCMHX8RlkzEPqvDg6EHx9PTkxVri2+uN8XbI+vN4zJcRO/fr6GL+B268Uu6zZVqhfQcL7Is4oQzrtNtPiJ98lHz498Pr/lC/VXV9+gZhTDEA' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://stlouis.cbslocal.com/_static/??-eJydT0EOwjAM+xBdBAhtOyDeUtputKRpWdqh/Z4ycWAnNk5WnNiO4RmFCpQMJUg34w2DurLAoCSCJYVZF8oxxIBTZxErb6lyvIO1QrdKETH3lhh80BnLRupZXECMh2+HhfUjm2H6wOaI+UB4SbI3w9tuQYiScU8hburaZVLJBuK/Ov94yGCZKHHxvfjz/tQ2bVMf29q9AH2rp98='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://stlouis.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQxpm3ZAfEuXRl2qtJ1Iyn6fCnHhwm6W/WzDsXdYslE2sI0SKeCqnRR0ApxRqm9WVHB+I+UX9YlzH/UC/4qND1JWJ6fkz8XTGIVOO7vUwFkhFV+lJQf7QPaZ+Mo28Uj3YVyG622apzG+AQq+VNQ='></script>
<link rel="https://api.w.org/" href="https://stlouis.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://stlouis.cbslocal.com/wp-json/wp/v2/posts/595491" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stlouis.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stlouis.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://cbsloc.al/350x5Dy' />
<link rel="alternate" type="application/json+oembed" href="https://stlouis.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstlouis.cbslocal.com%2F2020%2F10%2F16%2Ffantasy-football-start-sit-week-6-alexander-mattison%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stlouis.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstlouis.cbslocal.com%2F2020%2F10%2F16%2Ffantasy-football-start-sit-week-6-alexander-mattison%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Fantasy Football Start Or Sit Week 6: With Dalvin Cook Likely Out, Alexander Mattison A Must Start" /><meta property="og:image" content="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/10/GettyImages-1278473654.jpg?w=1500" /><meta property="og:image:secure_url" content="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/10/GettyImages-1278473654.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1224" /><meta property="og:description" content="The Vikings backup running back is likely to see more touches this week with Dalvin Cook dealing with an adductor strain." /><meta property="og:type" content="article" /><meta property="og:url" content="https://stlouis.cbslocal.com/2020/10/16/fantasy-football-start-sit-week-6-alexander-mattison/" /><meta property="article:published_time" content="2020-10-16T16:05:34+00:00" /><meta property="article:suggested-social-copy" content="The Vikings backup running back is likely to see more touches this week with Dalvin Cook dealing with an adductor strain." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Sports" />
<link rel="canonical" href="https://minnesota.cbslocal.com/2020/10/16/fantasy-football-start-sit-week-6-alexander-mattison/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://stlouis.cbslocal.com/2020/10/16/fantasy-football-start-sit-week-6-alexander-mattison/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/stlouis.cbslocal.com","url":"https:\/\/stlouis.cbslocal.com","name":"CBS St. Louis","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/stlouis.cbslocal.com\/wp-content\/uploads\/sites\/15909850\/2018\/07\/2_cbs_stlouis.png?w=216"}},"url":"https:\/\/stlouis.cbslocal.com\/2020\/10\/16\/fantasy-football-start-sit-week-6-alexander-mattison\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/stlouis.cbslocal.com\/2020\/10\/16\/fantasy-football-start-sit-week-6-alexander-mattison\/"},"headline":"Fantasy Football Start Or Sit Week 6: With Dalvin Cook Likely Out, Alexander Mattison A Must Start","description":"The Vikings backup running back is likely to see more touches this week with Dalvin Cook dealing with an adductor strain.","image":"https:\/\/stlouis.cbslocal.com\/wp-content\/uploads\/sites\/15909850\/2020\/10\/GettyImages-1278473654.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Sports","fantasy football","Ryan Mayer","sports","Fantasy Football Start Or Sit Week 6: With Dalvin Cook Likely Out, Alexander Mattison A Must Start"],"datePublished":"2020-10-16T16:05:34+00:00","dateModified":"2020-10-16T16:05:34+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.STL","sports",["fantasyfootballstartorsitweek6withdalvincooklikelyoutalexandermattisonamuststart","post","article","sports","fantasyfootball","ryanmayer","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The Vikings backup running back is likely to see more touches this week with Dalvin Cook dealing with an adductor strain." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-595491 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://stlouis.cbslocal.com" id="header-logo"><img src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/07/2_cbs_stlouis.png?w=216" alt="CBS St. Louis" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://stlouis.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://stlouis.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2020/10/16/barack-obama-steve-kroft-60-minutes-audiobook/" title="&#039;He Developed From An Unlikely Presidential Candidate To A World Leader&#039;: Steve Kroft On &#039;Barack Obama: The 60 Minutes Interviews&#039; Audiobook" class="cbs-thumbnail-link item-1602882940" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">&#039;He Developed From An Unlikely Presidential Candidate To A World Leader&#039;: Steve Kroft On &#039;Barack Obama: The 60 Minutes Interviews&#039; Audiobook</strong><em class="description">President Barack Obama was interviewed 17 times by Steve Kroft while he was at CBS News. The former 60 Minutes correspondent discusses his new audiobook featuring all his conversations with the 44th President.</em></div></a><a href="https://stlouis.cbslocal.com/2020/10/16/wall-street-main-street-stock-market-economy-coronavirus-recession-david-joy/" title="Market Strategist Warns &#039;Pain Felt On Main Street Quite Distinct From What&#039;s Reflected In Stock Market&#039;" class="cbs-thumbnail-link item-1602863022" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/10/empty-storefront-new-york-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Market Strategist Warns &#039;Pain Felt On Main Street Quite Distinct From What&#039;s Reflected In Stock Market&#039;</strong><em class="description">In an economy beset by pandemic-induced hardship, why is Wall Street thriving while Main Street is struggling?</em></div></a><a href="https://stlouis.cbslocal.com/2020/10/15/stimulus-package-update-economy-unemployment-layoffs-small-business/" title="Stimulus Package Update: What Happens To The Economy Without A Second Stimulus?" class="cbs-thumbnail-link item-1602774605" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/10/food-bank-line-new-york-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stimulus Package Update: What Happens To The Economy Without A Second Stimulus?</strong><em class="description">Spending from the first round of stimulus propped up the economy. But that money is gone, and a more stimulus is unlikely in the coming weeks.</em></div></a><a href="https://stlouis.cbslocal.com/2020/10/14/dr-fauci-covid-19-surge-norah-odonnell-interview/" title="Watch Live: Dr. Anthony Fauci &amp; Norah O&#039;Donnell Talk COVID-19 Surge, Government Response" class="cbs-thumbnail-link item-1602696787" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/10/GettyImages-1228670907.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Watch Live: Dr. Anthony Fauci &amp; Norah O&#039;Donnell Talk COVID-19 Surge, Government Response</strong><em class="description">Dr. Anthony Fauci, the nation&#039;s leading infectious disease expert, is speaking with &quot;CBS -- Evening News&quot; anchor and managing editor Norah O&#039;Donnell today at 3:30 p.m. Eastern.</em></div></a><a href="https://stlouis.cbslocal.com/2020/10/14/social-security-administration-cola-increase-2021/" title="Social Security Administration Announces 1.3% Benefit Increase For 2021" class="cbs-thumbnail-link item-1602689926" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/10/GettyImages-514481834.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Social Security Administration Announces 1.3% Benefit Increase For 2021</strong><em class="description">The Social Security Administration has announced the cost-of-living adjustment (COLA) increase for 2021.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2020/10/16/fantasy-football-start-sit-week-6-alexander-mattison/" title="Fantasy Football Start Or Sit Week 6: With Dalvin Cook Likely Out, Alexander Mattison A Must Start" class="cbs-thumbnail-link item-1602882334" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Start Or Sit Week 6: With Dalvin Cook Likely Out, Alexander Mattison A Must Start</strong><em class="description">The Vikings backup running back is likely to see more touches this week with Dalvin Cook dealing with an adductor strain.</em></div></a><a href="https://stlouis.cbslocal.com/2020/10/16/alabama-georgia-sec-on-cbs-adam-zucker-preview/" title="#2 Alabama Faces #3 Georgia: &#039;Can Mac Jones Find His Guys Against Speedy Georgia Defense?&#039; Asks CBS Sports&#039; Adam Zucker" class="cbs-thumbnail-link item-1602880546" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/10/GettyImages-1279560061.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">#2 Alabama Faces #3 Georgia: &#039;Can Mac Jones Find His Guys Against Speedy Georgia Defense?&#039; Asks CBS Sports&#039; Adam Zucker</strong><em class="description">The Alabama offense has been clicking on all cylinders thus far. They meet a &#039;Dawgs defense this week that could slow their roll.</em></div></a><a href="https://stlouis.cbslocal.com/2020/10/16/browns-steelers-preview-ben-roethlisberger-baker-mayfield-afc-north/" title="Browns-Steelers Preview: Early Season Showdown In The Tough AFC North" class="cbs-thumbnail-link item-1602865880" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/10/chase-claypool-steelers-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Browns-Steelers Preview: Early Season Showdown In The Tough AFC North</strong><em class="description">Both the Browns and the Steelers come into this AFC North rivalry matchup with four wins and plenty of momentum.</em></div></a><a href="https://stlouis.cbslocal.com/2020/10/16/nfl-week-6-picks-against-the-spread-sportsline-larry-hartstein/" title="NFL Week 6 AFC East Picks: &#039;Jets Worst Team In The League By A Lot Of Metrics&#039; Says SportsLine&#039;s Larry Hartstein" class="cbs-thumbnail-link item-1602864801" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/10/GettyImages-1280415082.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Week 6 AFC East Picks: &#039;Jets Worst Team In The League By A Lot Of Metrics&#039; Says SportsLine&#039;s Larry Hartstein</strong><em class="description">While there are several teams off to an 0-5 start, the Jets may be the worst of them.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://stlouis.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://stlouis.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2018/06/11/stephen-king-amazon-alexa-google-assistant/" title="&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You" class="cbs-thumbnail-link item-1528738579" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/06/sk2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You</strong></div></a><a href="https://stlouis.cbslocal.com/2018/05/25/best-beach-vacations-atlantic/" title="Best Beach Vacations On The Atlantic" class="cbs-thumbnail-link item-1527262085" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/05/3167f6cfb00940918b82e31bd524b67f.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Beach Vacations On The Atlantic</strong><em class="description">A look at five of the best beach vacations with widest range of things to do and places to stay along the Atlantic Coast.</em></div></a><a href="https://stlouis.cbslocal.com/2018/05/02/treat-mom-to-a-bb-fit-for-a-queen/" title="Treat Mom To A B&amp;B Fit For A Queen" class="cbs-thumbnail-link item-1525282846" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/05/52c92ba6f34445fb9da6d01ec72a785a.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Treat Mom To A B&amp;B Fit For A Queen</strong><em class="description">Treat your mother to a B&amp;B fit for a queen this Mother&#039;s Day.</em></div></a><a href="https://stlouis.cbslocal.com/2018/04/25/explore-americas-castles/" title="Explore America&#039;s Castles" class="cbs-thumbnail-link item-1524691241" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/04/biltmore.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore America&#039;s Castles</strong><em class="description">These are five of the finest castles in America to explore for that next big vacation.</em></div></a><a href="https://stlouis.cbslocal.com/2018/04/18/best-art-museums-in-the-southwest/" title="Best Art Museums In The Southwest" class="cbs-thumbnail-link item-1524071216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/04/museum-feature.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Art Museums In The Southwest</strong><em class="description">Many of America&#039;s best art museums can be found in the American Southwest.</em></div></a><a href="https://stlouis.cbslocal.com/2018/02/13/best-ways-to-support-st-louis-local-art-scene/" title="Best Ways To Support St. Louis&#039; Local Art Scene" class="cbs-thumbnail-link item-1518534000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2017/11/gettyimages-608888206-e1518537576532.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support St. Louis&#039; Local Art Scene</strong><em class="description">Artists. They come in all shapes, sizes, and are interested in a myriad of mediums and genres. They think, emote and imagine. They make the world a better place by adorning it with their artistic visions. They are forceful and passionate about their craft. And they live and for the community that spurs their creativity. In St. Louis we love our artists and we love the organizations that support and encourage them. Check out these great artist support systems and maybe join in the fun by partaking in some classes, shopping and creating.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://stlouis.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2019/08/30/8-reasons-to-visit-istanbul-turkey/" title="8 Reasons to Visit Istanbul, Turkey" class="cbs-thumbnail-link item-1567188772 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/GettyImages-1024871980.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">8 Reasons to Visit Istanbul, Turkey</strong></div></a><a href="https://stlouis.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/GettyImages-466663843.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://stlouis.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519667649" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/02/only-cbs-124x75.jpg?w=124&#038;h=75&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://stlouis.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Fantasy Football Start Or Sit Week 6: With Dalvin Cook Likely Out, Alexander Mattison A Must Start</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">October 16, 2020 at 4:05 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://stlouis.cbslocal.com/tag/fantasy-football-2/">fantasy football</a>, <a href="https://stlouis.cbslocal.com/tag/ryan-mayer/">Ryan Mayer</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"4796773","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"StLouis.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.STL&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/350x5Dy","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(<a href="https://minnesota.cbslocal.com/2020/10/16/fantasy-football-start-sit-week-6-alexander-mattison/" target="_blank" rel="noopener noreferrer">CBS Minnesota</a>)- </strong>No Thursday night football this week so still plenty of time to make lineup decisions before kick off of Week 6 on Sunday afternoon. With that in mind, the team from <em>Fantasy Football Today </em>at CBSSports.com is here with their picks for starts and sits at each of skill positions.</p>
<p>Jamey Eisenberg&#8217;s &#8220;Start of the Week&#8221; is Minnesota Vikings running back Alexander Mattison. After seeing starting back Dalvin Cook go down with an injury last week, it would appear Mattison is in line for the the start this week against the Falcons.</p>
<p>&#8220;He is a must start play for you with Dalvin Cook likely out dealing with that adductor strain. We saw against the Seahawks in Week 5 that Mattison can be an absolute star,&#8221; said Eisenberg. &#8220;We&#8217;ve been calling him a lottery ticket the last two seasons, it&#8217;s time to cash that ticket as he&#8217;s one of my must start running backs this week.&#8221;</p>
<p><strong>More From CBS</strong></p>
<ul>
<li><a href="/2020/10/16/alabama-georgia-sec-on-cbs-adam-zucker-preview/" target="_blank" rel="nofollow">#2 Alabama Faces #3 Georgia: &#8216;Can Mac Jones Find His Guys Against Speedy Georgia Defense?&#8217; Asks CBS Sports&#8217; Adam Zucker</a></li>
<li><a href="/2020/10/15/nfl-picks-week-6-eagles-ravens-washington-giants-cowboys-cardinals/" target="_blank" rel="nofollow">NFL Week 6 NFC East Picks: Don Bell Says Ravens &#8216;Physicality&#8217; Will Be Too Much For Eagles To Handle</a></li>
<li><a href="/2020/10/16/nfl-week-6-picks-against-the-spread-sportsline-larry-hartstein/" target="_blank" rel="nofollow">NFL Week 6 AFC East Picks: &#8216;Jets Worst Team In The League By A Lot Of Metrics&#8217; Says SportsLine&#8217;s Larry Hartstein</a></li>
</ul>
<p>On the other hand, if you have Cincinnati Bengals back Joe Mixon in your lineup, you may want to consider other options or, at the very least, have an option you can count on for RB1 production outside of Mixon.</p>
<p>&#8220;We know even without Darius Leonard in the middle of that Colts defense last week, they allowed the run-heavy Browns just 3.7 yards per carry,&#8221; said Dave Richard. &#8220;They have been great against the run and Joe Mixon needed garbage time in the fourth quarter to get to 80 total yards. I think he&#8217;s going to struggle. He&#8217;s had 14 or fewer PPR points in four of his last five games. I expect more of the same. He is at best a low end No. 2 running back.&#8221;</p>
<p>For the rest of the position group start and sits for the week, check out the video and tune in to the <a href="https://www.cbssports.com/podcasts/fantasy-football-today-podcast/" target="_blank" rel="noopener noreferrer"><em>Fantasy Football Today </em>podcast.</a></p>
<h2><strong>Start</strong></h2>
<p>QB:</p>
<p>Andy Dalton, Dallas Cowboys vs. Arizona Cardinals, <em>Projected Points: 19.9&nbsp; </em></p>
<p>Ryan Tannehill, Tennessee Titans vs. Houston Texans, <em>Projected Points: 23.8 </em></p>
<p>Ben Roethlisberger, Pittsburgh Steelers vs. Cleveland Browns, <em>Projected Points: 24.1</em></p>
<p>RB:</p>
<p>Alexander Mattison, Minnesota Vikings vs. Atlanta Falcons, <em>Projected Points: 11.5</em></p>
<p>Antonio Gibson, Washington Football Team @ New York Giants, <em>Projected Points: 12.9</em></p>
<p>Chase Edmonds, Arizona Cardinals @ Dallas Cowboys, <em>Projected Points: 11.9</em></p>
<p>WR:</p>
<p>JuJu Smith-Schuster, Pittsburgh Steelers vs. Cleveland Browns, <em>Projected Points: 17.2</em></p>
<p>Cole Beasley, Buffalo Bills vs. Kansas City Chiefs, <em>Projected Points: 10.5</em></p>
<p>Brandin Cooks, Houston Texans @ Tennessee Titans, <em>Projected Points: 11.4</em></p>
<p>TE:</p>
<p>Robert Tonyan, Green Bay Packers @ Tampa Bay Buccaneers, <em>Projected Points: 11.2<br />
</em></p>
<p>Jimmy Graham, Chicago Bears @ Carolina Panthers <em>Projected Points: 9.0<br />
</em></p>
<p>Mike Gesicki, Miami Dolphins vs. New York Jets, <em>Projected Points: 10.5<br />
</em></p>
<h2><strong>Sit</strong></h2>
<p>QB:</p>
<p>Matt Ryan, Atlanta Falcons @ Minnesota Vikings<em>, Projected Points: 21.4 </em></p>
<p>Teddy Bridgewater, Carolina Panthers vs. Chicago Bears, <em>Projected Points: 17.4</em></p>
<p>Carson Wentz, Philadelphia Eagles vs. Baltimore Ravens, <em>Projected Points: 14.6</em></p>
<p>RB:</p>
<p>Joe Mixon, Cincinnati Bengals @ Indianapolis Colts, <em>Projected Points: 16.7</em></p>
<p>Kenyan Drake, Arizona Cardinals @ Dallas Cowboys, <em>Projected Points: 11.5 </em></p>
<p>Darrell Henderson, Los Angeles Rams @ San Francisco 49ers, <em>Projected Points: 10.0</em></p>
<p>WR:</p>
<p>T.Y. Hilton, Indianapolis Colts vs. Cincinnati Bengals, <em>Projected Points: 12.8<br />
</em></p>
<p>Justin Jefferson, Minnesota Vikings vs. Atlanta Falcons, <em>Projected Points: 12.4</em></p>
<p>Michael Gallup, Dallas Cowboys vs. Arizona Cardinals, <em>Projected Points: 10.1<br />
</em></p>
<p>TE:</p>
<p>Rob Gronkowski, Tampa Bay Buccaneers vs. Green Bay Packers, <em>Projected Points: 7.1</em></p>
<p>Hayden Hurst, Atlanta Falcons @ Minnesota Vikings, <em>Projected Points: 8.5</em></p>
<p>Tyler Higbee, Los Angeles Rams @ San Francisco 49ers, <em>Projected Points: 8.7</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/350x5Dy"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/350x5Dy"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/350x5Dy"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
					</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://stlouis.cbslocal.com/2020/05/28/police-chief-officers-who-dont-have-an-issue-with-floyd-arrest-should-turn-in-badges/" title="Police Chief: Officers Who &#039;Don’t Have An Issue&#039; With Floyd Arrest Should Turn In Badges" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/05/DavidRoddywdef.jpg?resize=55%2C55&#038;ssl=1" alt="Police Chief: Officers Who &#039;Don’t Have An Issue&#039; With Floyd Arrest Should Turn In Badges" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/05/28/police-chief-officers-who-dont-have-an-issue-with-floyd-arrest-should-turn-in-badges/" title="Police Chief: Officers Who &#039;Don’t Have An Issue&#039; With Floyd Arrest Should Turn In Badges" class="bump-view" data-bump-view="tp">Police Chief: Officers Who &#039;Don’t Have An Issue&#039; With Floyd Arrest Should Turn In Badges</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/10/08/fantasy-football-start-sit-week-5/" title="Fantasy Football Week 5 Start, Sit: Deshaun Watson Due For &#039;Monster Game&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/10/GettyImages-1278437119.jpg?resize=55%2C55&#038;ssl=1" alt="Fantasy Football Week 5 Start, Sit: Deshaun Watson Due For &#039;Monster Game&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/10/08/fantasy-football-start-sit-week-5/" title="Fantasy Football Week 5 Start, Sit: Deshaun Watson Due For &#039;Monster Game&#039;" class="bump-view" data-bump-view="tp">Fantasy Football Week 5 Start, Sit: Deshaun Watson Due For &#039;Monster Game&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2019/08/30/8-reasons-to-visit-istanbul-turkey/" title="8 Reasons to Visit Istanbul, Turkey" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/GettyImages-1024871980.jpg?resize=55%2C55&#038;ssl=1" alt="8 Reasons to Visit Istanbul, Turkey" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2019/08/30/8-reasons-to-visit-istanbul-turkey/" title="8 Reasons to Visit Istanbul, Turkey" class="bump-view" data-bump-view="tp">8 Reasons to Visit Istanbul, Turkey</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2018/05/02/treat-mom-to-a-bb-fit-for-a-queen/" title="Treat Mom To A B&amp;B Fit For A Queen" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/05/52c92ba6f34445fb9da6d01ec72a785a.jpg?resize=55%2C55&#038;ssl=1" alt="Treat Mom To A B&amp;B Fit For A Queen" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2018/05/02/treat-mom-to-a-bb-fit-for-a-queen/" title="Treat Mom To A B&amp;B Fit For A Queen" class="bump-view" data-bump-view="tp">Treat Mom To A B&amp;B Fit For A Queen</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/06/gettyimages-598645380-e1537896793352.jpg?resize=55%2C55&#038;ssl=1" alt="Top 3 Eco-Friendly Vacation Spots" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="bump-view" data-bump-view="tp">Top 3 Eco-Friendly Vacation Spots</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/07/15/poll-college-students-say-they-wont-party-fall-2020-semester-coronavirus/" title="Poll: 79% Of College Students Say They Wouldn&#039;t Attend Parties This Fall To Prevent Coronavirus Infection" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/07/GettyImages-1164951739.jpg?resize=55%2C55&#038;ssl=1" alt="Poll: 79% Of College Students Say They Wouldn&#039;t Attend Parties This Fall To Prevent Coronavirus Infection" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/07/15/poll-college-students-say-they-wont-party-fall-2020-semester-coronavirus/" title="Poll: 79% Of College Students Say They Wouldn&#039;t Attend Parties This Fall To Prevent Coronavirus Infection" class="bump-view" data-bump-view="tp">Poll: 79% Of College Students Say They Wouldn&#039;t Attend Parties This Fall To Prevent Coronavirus Infection</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2014/05/30/top-5-calls-of-jack-bucks-career-which-one-is-the-best/" title="Top 5 Calls Of Jack Buck&#039;s Career - Which One Is The Best?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2012/06/jack-buck.jpg?resize=55%2C55&#038;ssl=1" alt="Top 5 Calls Of Jack Buck&#039;s Career - Which One Is The Best?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2014/05/30/top-5-calls-of-jack-bucks-career-which-one-is-the-best/" title="Top 5 Calls Of Jack Buck&#039;s Career - Which One Is The Best?" class="bump-view" data-bump-view="tp">Top 5 Calls Of Jack Buck&#039;s Career - Which One Is The Best?</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/10/14/social-security-administration-cola-increase-2021/" title="Social Security Administration Announces 1.3% Benefit Increase For 2021" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/10/GettyImages-514481834.jpg?resize=55%2C55&#038;ssl=1" alt="Social Security Administration Announces 1.3% Benefit Increase For 2021" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/10/14/social-security-administration-cola-increase-2021/" title="Social Security Administration Announces 1.3% Benefit Increase For 2021" class="bump-view" data-bump-view="tp">Social Security Administration Announces 1.3% Benefit Increase For 2021</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/10/13/robert-putnam-the-upswing-shaylyn-garrett-book/" title="&#039;America Is In A Real Crisis&#039;: Robert Putnam &amp; Shaylyn Romney Garrett On Book &#039;The Upswing&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/10/GettyImages-1127656-1-e1602595487469.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;America Is In A Real Crisis&#039;: Robert Putnam &amp; Shaylyn Romney Garrett On Book &#039;The Upswing&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/10/13/robert-putnam-the-upswing-shaylyn-garrett-book/" title="&#039;America Is In A Real Crisis&#039;: Robert Putnam &amp; Shaylyn Romney Garrett On Book &#039;The Upswing&#039;" class="bump-view" data-bump-view="tp">&#039;America Is In A Real Crisis&#039;: Robert Putnam &amp; Shaylyn Romney Garrett On Book &#039;The Upswing&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/10/15/stimulus-package-update-economy-unemployment-layoffs-small-business/" title="Stimulus Package Update: What Happens To The Economy Without A Second Stimulus?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/10/food-bank-line-new-york-1.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Package Update: What Happens To The Economy Without A Second Stimulus?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/10/15/stimulus-package-update-economy-unemployment-layoffs-small-business/" title="Stimulus Package Update: What Happens To The Economy Without A Second Stimulus?" class="bump-view" data-bump-view="tp">Stimulus Package Update: What Happens To The Economy Without A Second Stimulus?</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://stlouis.cbslocal.com" class="logo"><img src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2017/10/stlouis.png" alt="CBS St. Louis" /></a>					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://stlouis.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://stlouis.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://stlouis.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/site-info/" title="Contact" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://stlouis.cbslocal.com" class="logo"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS St. Louis" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=stlouis.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-202325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202325"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-202327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202327"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-591804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591804"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-591805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591805"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-439176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439176"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://stlouis.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='all-css-0' href='https://stlouis.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1585765858g' type='text/css' media='all' />
<script type='text/javascript' src='https://stlouis.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1598987397g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'162246020',post:'595491',tz:'-5',srv:'stlouis.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246020', '595491' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>