<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://stlouis.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="covid vaccine, colorado news, coronavirus, vaccine" />
<meta name="keywords" content="around the nation, around the nation" />
<meta property="fb:pages" content="74181625900" />
<title>COVID Vaccine May Create &#8216;Terminator&#8217;-Type Antibody Response In People Who Have Had Coronavirus &#8211; CBS St. Louis</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Feed" href="https://stlouis.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://stlouis.cbslocal.com/_static/??-eJytT7sOwjAM/CGCxVDogviWNDElqmNHiSN+vyFlYYJKLH6cfac7eCbjhBVZQR8YsYCbiiFxliCwo+pfUClwF1HMxzYe4CcSxgn9xk0ZSaz/Tk5U58AFovhK7WLfAq3vJ/cHEy3bGXOX+UBMM7mopB2RNo0aJ7aBDAVe/u8KqW2sPe8tXk/DOFzOrYwrddmfaw==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://stlouis.cbslocal.com/_static/??-eJyNi0EKgDAMwD7kLB6mu4hvmbWo0HWDVsTfu31AvOQQEriLwyxGYmAHJVLAVR1njAxqD1OPqh18ZacgX1tTqlDiTs4oFY72420LcZVi2uolzYMPfhorwgsiFzku' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://stlouis.cbslocal.com/_static/??-eJy1kt1OwzAMhV8IN2spSFwgnsVNTBfm/ChxV/XtSVe6aVRC6wUXkWzH58uJEzVG0MELeVFyJEdZ6S4DB42sIg+99Vm5YAYuO5cGcOixp6R0LpUpUluV6En9BbJe82DmUtGM1hAIucgolHeKIyZ5QPPbeT6GJDqslFu643hyHZlFfwmBbRbQKMih33mNcgurmeC8Hd5qvSzBPqGDTyKz2O7gVm2gqZz1V/0d3xRrqisHn4rLLmGaVJaJ6U7x8PTKi/Uk19eb4/2Q7edxmE4zdunXgUP6B244UxqTFdqg3QAr7IskYhnWW9VeED/5LPlw7/Vr3R7qw0vz/A1hjDDx' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://stlouis.cbslocal.com/_static/??-eJy1UEEOwjAM+xAlHUJIOyDeUrputKRpWVLQfk+ZOLDbQOJkxbEdK/DIyiYSRwJycdEx2DMrTNYgeLJYukoFhpxw6j3iNnraBt7AWmNY5chYBk8MMXUF68Z0s7mCuu8+ExbRt+LG6Q2rRCr6YTTifuo0C1Q0ZAY3vqIXhKr3rpLyV8/pC1nxifgfhRzWiYRr7ikem0Oz17pttQ5PsKW6MA=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://stlouis.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQxpm3ZAfEuXRl2qtJ1Iyn6fCnHhwm6W/WzDsXdYslE2sI0SKeCqnRR0ApxRqm9WVHB+I+UX9YlzH/UC/4qND1JWJ6fkz8XTGIVOO7vUwFkhFV+lJQf7QPaZ+Mo28Uj3YVyG622apzG+AQq+VNQ='></script>
<link rel="https://api.w.org/" href="https://stlouis.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://stlouis.cbslocal.com/wp-json/wp/v2/posts/598341" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stlouis.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stlouis.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://cbsloc.al/3r0QSMK' />
<link rel="alternate" type="application/json+oembed" href="https://stlouis.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstlouis.cbslocal.com%2F2021%2F02%2F27%2Fvaccine-create-terminator-type-antibody-response-people-covid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stlouis.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstlouis.cbslocal.com%2F2021%2F02%2F27%2Fvaccine-create-terminator-type-antibody-response-people-covid%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="COVID Vaccine May Create &#039;Terminator&#039;-Type Antibody Response In People Who Have Had Coronavirus" /><meta property="og:image" content="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/02/terminator.jpg?w=1500" /><meta property="og:image:secure_url" content="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/02/terminator.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="CBS Denver Medical Editor Dr. Dave Hnida shared his advice about the new questions being raised concerning whether or not people who&#039;ve had COVID-19 need two doses of the vaccines." /><meta property="og:type" content="article" /><meta property="og:url" content="https://stlouis.cbslocal.com/2021/02/27/vaccine-create-terminator-type-antibody-response-people-covid/" /><meta property="article:published_time" content="2021-02-27T08:00:37+00:00" /><meta property="article:suggested-social-copy" content="CBS Denver Medical Editor Dr. Dave Hnida shared his advice about the new questions being raised concerning whether or not people who&#039;ve had COVID-19 need two doses of the vaccines." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Around the Nation" />
<link rel="canonical" href="https://denver.cbslocal.com/2021/02/25/vaccine-create-terminator-type-antibody-response-people-covid/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://stlouis.cbslocal.com/2021/02/27/vaccine-create-terminator-type-antibody-response-people-covid/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/stlouis.cbslocal.com","url":"https:\/\/stlouis.cbslocal.com","name":"CBS St. Louis","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/stlouis.cbslocal.com\/wp-content\/uploads\/sites\/15909850\/2018\/07\/2_cbs_stlouis.png?w=216"}},"url":"https:\/\/stlouis.cbslocal.com\/2021\/02\/27\/vaccine-create-terminator-type-antibody-response-people-covid\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/stlouis.cbslocal.com\/2021\/02\/27\/vaccine-create-terminator-type-antibody-response-people-covid\/"},"headline":"COVID Vaccine May Create &#8216;Terminator&#8217;-Type Antibody Response In People Who Have Had Coronavirus","description":"CBS Denver Medical Editor Dr. Dave Hnida shared his advice about the new questions being raised concerning whether or not people who've had COVID-19 need two doses of the vaccines.","image":"https:\/\/stlouis.cbslocal.com\/wp-content\/uploads\/sites\/15909850\/2021\/02\/terminator.jpg?w=1500","keywords":["Around the Nation","Around The Nation","COVID Vaccine May Create 'Terminator'-Type Antibody Response In People Who Have Had Coronavirus"],"datePublished":"2021-02-27T08:00:37+00:00","dateModified":"2021-02-27T08:00:37+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.STL","default",["covidvaccinemaycreateterminatortypeantibodyresponseinpeoplewhohavehadcoronavirus","post","article","aroundthenation","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="CBS Denver Medical Editor Dr. Dave Hnida shared his advice about the new questions being raised concerning whether or not people who&#039;ve had COVID-19 need two doses of the vaccines." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-598341 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://stlouis.cbslocal.com" id="header-logo"><img src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/07/2_cbs_stlouis.png?w=216" alt="CBS St. Louis" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://stlouis.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://stlouis.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2021/02/26/stimulus-check-update-how-much-1400-covid-relief-payment/" title="Stimulus Check Latest: Will Your Next Relief Payment Be $1,400?" class="cbs-thumbnail-link item-1614361260" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/02/joe-jill-biden-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stimulus Check Latest: Will Your Next Relief Payment Be $1,400?</strong><em class="description">A third stimulus check seems likely, but it won&#039;t necessarily be the $1,400 amount that everyone keeps talking about.</em></div></a><a href="https://stlouis.cbslocal.com/2021/02/25/stimulus-check-latest-1400-economic-relief-payment-timeline/" title="Third Stimulus Check: When Could You Get Another Economic Relief Payment?" class="cbs-thumbnail-link item-1614276130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/02/joe-biden-2-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Third Stimulus Check: When Could You Get Another Economic Relief Payment?</strong><em class="description">A third economic relief payment should reach the bank accounts of millions of Americans, but the timeline remains somewhat uncertain.</em></div></a><a href="https://stlouis.cbslocal.com/2021/02/02/stimulus-check-update-republican-counteroffer-joe-biden-economic-relief-package/" title="Stimulus Check: Will GOP Counteroffer Affect Biden&#039;s $1.9 Trillion Relief Package?" class="cbs-thumbnail-link item-1612284591" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/02/susan-collins-maine-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stimulus Check: Will GOP Counteroffer Affect Biden&#039;s $1.9 Trillion Relief Package?</strong><em class="description">Bipartisanship is a goal of the Biden administration, but not at the expense of pandemic assistance.</em></div></a><a href="https://stlouis.cbslocal.com/2021/02/01/carbon-health-covid-19-distribution/" title="&#039;It&#039;s A Literal Race Against The Virus&#039;: Carbon Health&#039;s Dr. Caesar Djavaherian On COVID-19 Vaccine Distribution" class="cbs-thumbnail-link item-1612206222" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/02/GettyImages-1296178545-1-e1612203913135.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It&#039;s A Literal Race Against The Virus&#039;: Carbon Health&#039;s Dr. Caesar Djavaherian On COVID-19 Vaccine Distribution</strong><em class="description">The co-founder of Carbon Health discusses the distribution of COVID-19 vaccines and how his company&#039;s technology is expediating process in California.</em></div></a><a href="https://stlouis.cbslocal.com/2021/01/29/stimulus-check-update-covid-economic-relief-1400-payment-american-rescue-plan/" title="Stimulus Check Latest: Will The $1,400 Payment Survive Negotiations On The American Rescue Plan?" class="cbs-thumbnail-link item-1611956127" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/01/joe-biden-1-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stimulus Check Latest: Will The $1,400 Payment Survive Negotiations On The American Rescue Plan?</strong><em class="description">As the pandemic leaves a trail of suffering and economic destruction, a third stimulus check and a broader economic relief package can&#039;t come fast enough.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2021/02/26/deja-mcclendon-athletes-unlimited-volleyball-interview/" title="Deja McClendon On Athletes Unlimited Volleyball: &#039;We Really Want To See This Grow&#039;" class="cbs-thumbnail-link item-1614347896" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/02/athletes-unlimited-volleyball-e1614346103344.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Deja McClendon On Athletes Unlimited Volleyball: &#039;We Really Want To See This Grow&#039;</strong><em class="description">A new women&#039;s professional volleyball league is coming to CBS Sports Network this weekend. Deja McClendon shares what it means to influence the next generation of young girls in her sport.</em></div></a><a href="https://stlouis.cbslocal.com/2021/02/24/jordan-larson-athletes-unlimited-volleyball/" title="Jordan Larson On Athletes Unlimited Volleyball: &#039;Being Able To Play Pro In The United States Is Amazing&#039;" class="cbs-thumbnail-link item-1614185874" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/02/GettyImages-482057942-e1614183377303.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jordan Larson On Athletes Unlimited Volleyball: &#039;Being Able To Play Pro In The United States Is Amazing&#039;</strong><em class="description">The 2x Olympian previews Athletes Unlimited Volleyball on CBS Sports Network and shares what it means to be playing volleyball professionally in the United States after a long journey around the world with her sport.</em></div></a><a href="https://stlouis.cbslocal.com/2021/02/23/kevin-garnett-david-rtiz-interview/" title="Author David Ritz On New Book &#039;KG: A-Z&#039;: Kevin Garnett Is A &#039;Force Of Nature&#039;" class="cbs-thumbnail-link item-1614098167" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/02/GettyImages-464690818-e1614096354887.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Author David Ritz On New Book &#039;KG: A-Z&#039;: Kevin Garnett Is A &#039;Force Of Nature&#039;</strong><em class="description">A new Simon &amp; Schuster book explores the life and NBA career of Kevin Garnett in an interesting and unique way.</em></div></a><a href="https://stlouis.cbslocal.com/2021/02/19/michigan-ohio-state-cbs-bill-raftery/" title="#3 Michigan Takes On #4 Ohio State Sunday: CBS&#039; Bill Raftery Says Key Will Be &#039;Can Buckeyes Contain Hunter Dickinson&#039;" class="cbs-thumbnail-link item-1613749627" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/02/GettyImages-1297514926.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">#3 Michigan Takes On #4 Ohio State Sunday: CBS&#039; Bill Raftery Says Key Will Be &#039;Can Buckeyes Contain Hunter Dickinson&#039;</strong><em class="description">A clash between top four teams is set for Sunday on CBS and Raftery is looking forward to seeing what the Buckeyes answer is for the Wolverines talented freshman.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://stlouis.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://stlouis.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2018/06/11/stephen-king-amazon-alexa-google-assistant/" title="&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You" class="cbs-thumbnail-link item-1528738579" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/06/sk2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You</strong></div></a><a href="https://stlouis.cbslocal.com/2018/05/25/best-beach-vacations-atlantic/" title="Best Beach Vacations On The Atlantic" class="cbs-thumbnail-link item-1527262085" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/05/3167f6cfb00940918b82e31bd524b67f.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Beach Vacations On The Atlantic</strong><em class="description">A look at five of the best beach vacations with widest range of things to do and places to stay along the Atlantic Coast.</em></div></a><a href="https://stlouis.cbslocal.com/2018/05/02/treat-mom-to-a-bb-fit-for-a-queen/" title="Treat Mom To A B&amp;B Fit For A Queen" class="cbs-thumbnail-link item-1525282846" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/05/52c92ba6f34445fb9da6d01ec72a785a.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Treat Mom To A B&amp;B Fit For A Queen</strong><em class="description">Treat your mother to a B&amp;B fit for a queen this Mother&#039;s Day.</em></div></a><a href="https://stlouis.cbslocal.com/2018/04/25/explore-americas-castles/" title="Explore America&#039;s Castles" class="cbs-thumbnail-link item-1524691241" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/04/biltmore.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore America&#039;s Castles</strong><em class="description">These are five of the finest castles in America to explore for that next big vacation.</em></div></a><a href="https://stlouis.cbslocal.com/2018/04/18/best-art-museums-in-the-southwest/" title="Best Art Museums In The Southwest" class="cbs-thumbnail-link item-1524071216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/04/museum-feature.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Art Museums In The Southwest</strong><em class="description">Many of America&#039;s best art museums can be found in the American Southwest.</em></div></a><a href="https://stlouis.cbslocal.com/2018/02/13/best-ways-to-support-st-louis-local-art-scene/" title="Best Ways To Support St. Louis&#039; Local Art Scene" class="cbs-thumbnail-link item-1518534000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2017/11/gettyimages-608888206-e1518537576532.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support St. Louis&#039; Local Art Scene</strong><em class="description">Artists. They come in all shapes, sizes, and are interested in a myriad of mediums and genres. They think, emote and imagine. They make the world a better place by adorning it with their artistic visions. They are forceful and passionate about their craft. And they live and for the community that spurs their creativity. In St. Louis we love our artists and we love the organizations that support and encourage them. Check out these great artist support systems and maybe join in the fun by partaking in some classes, shopping and creating.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://stlouis.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2019/08/30/8-reasons-to-visit-istanbul-turkey/" title="8 Reasons to Visit Istanbul, Turkey" class="cbs-thumbnail-link item-1567188772 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/GettyImages-1024871980.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">8 Reasons to Visit Istanbul, Turkey</strong></div></a><a href="https://stlouis.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/GettyImages-466663843.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://stlouis.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519667649" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/02/only-cbs-124x75.jpg?w=124&#038;h=75&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://stlouis.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">COVID Vaccine May Create &#8216;Terminator&#8217;-Type Antibody Response In People Who Have Had Coronavirus</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">February 27, 2021 at 8:00 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://stlouis.cbslocal.com/tag/around-the-nation/">Around The Nation</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5326170","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"StLouis.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.STL&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3r0QSMK","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(<a href="https://denver.cbslocal.com/2021/02/25/vaccine-create-terminator-type-antibody-response-people-covid/" target="_blank" rel="noopener">CBS Denver</a>)</strong> &#8211; New questions are being raised about whether or not people who have had COVID-19 need two doses of the coronavirus vaccines. <a href="https://denver.cbslocal.com/personality/dr-dave-hnida/">CBS Denver Medical Editor Dr. Dave Hnida</a> addressed it during his weekly question &amp; answer session on CBSN Denver.</p>
<div id="attachment_1927116" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1927116" loading="lazy" class="size-full wp-image-1927116" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/01/GettyImages-1230872346.jpg" alt="People arrive for COVID-19 vaccinations at a drive-thru setup at Coors Field on January 30, 2021, in Denver." width="420" height="280"><p id="caption-attachment-1927116" class="wp-caption-text">People arrive for COVID-19 vaccinations at a drive-thru setup at Coors Field on Jan. 30. (credit:CHET STRANGE/AFP via Getty Images)</p></div>
<p>&#8220;At this point the advice remains the same,&#8221; he said, referring to the vaccines which require two doses. &#8220;It&#8217;s going to be two vaccinations even if you have had COVID in the past. We just don&#8217;t know how strong and how long your immune response is from illness.&#8221;</p>
<p>Hnida did point to new research released in the past two weeks with a number of studies focused on the immune response to the vaccine in people who have already had COVID.</p>
<p>&#8220;It turns out, simply one single vaccine does wind up increasing the antibodies against COVID over a thousandfold. Not only is the antibody response large, it appears to generate a very strong and robust response in terms of being to able to fight off the things such as the mutated strains or variants.&#8221;</p>
<p>&#8220;This is almost like you&#8217;re getting a &#8216;Terminator&#8217;-type of antibody response, which is really good.&#8221;</p>
<div id="attachment_1934574" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1934574" loading="lazy" class="size-full wp-image-1934574" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/terminator.jpg" alt="terminator" width="420" height="236"><p id="caption-attachment-1934574" class="wp-caption-text">(credit: Martin Rauscher/SEPA.Media /Getty Images)</p></div>
<p>Hnida said this shows the vaccine is not only safe but effective and important, even if you&#8217;ve already had COVID.</p>
<p>He explained the questions about a second dose all revolve around having enough vaccine to go around, but for now the recommendation will remain at two doses.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3r0QSMK"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3r0QSMK"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3r0QSMK"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
					</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://stlouis.cbslocal.com/2018/04/18/best-art-museums-in-the-southwest/" title="Best Art Museums In The Southwest" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/04/museum-feature.jpg?resize=55%2C55&#038;ssl=1" alt="Best Art Museums In The Southwest" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2018/04/18/best-art-museums-in-the-southwest/" title="Best Art Museums In The Southwest" class="bump-view" data-bump-view="tp">Best Art Museums In The Southwest</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/01/29/stimulus-check-update-covid-economic-relief-1400-payment-american-rescue-plan/" title="Stimulus Check Latest: Will The $1,400 Payment Survive Negotiations On The American Rescue Plan?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/01/joe-biden-1-1.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Check Latest: Will The $1,400 Payment Survive Negotiations On The American Rescue Plan?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/01/29/stimulus-check-update-covid-economic-relief-1400-payment-american-rescue-plan/" title="Stimulus Check Latest: Will The $1,400 Payment Survive Negotiations On The American Rescue Plan?" class="bump-view" data-bump-view="tp">Stimulus Check Latest: Will The $1,400 Payment Survive Negotiations On The American Rescue Plan?</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/02/02/stimulus-check-update-republican-counteroffer-joe-biden-economic-relief-package/" title="Stimulus Check: Will GOP Counteroffer Affect Biden&#039;s $1.9 Trillion Relief Package?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/02/susan-collins-maine-1.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Check: Will GOP Counteroffer Affect Biden&#039;s $1.9 Trillion Relief Package?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/02/02/stimulus-check-update-republican-counteroffer-joe-biden-economic-relief-package/" title="Stimulus Check: Will GOP Counteroffer Affect Biden&#039;s $1.9 Trillion Relief Package?" class="bump-view" data-bump-view="tp">Stimulus Check: Will GOP Counteroffer Affect Biden&#039;s $1.9 Trillion Relief Package?</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/04/igworthy.png?resize=55%2C55&#038;ssl=1" alt="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="bump-view" data-bump-view="tp">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/12/11/taunton-man-late-father-buys-first-beer-21st-birthday-surprise/" title="&#039;Like He Was There&#039;: Late Father Buys Son First Beer On 21st Birthday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/12/beer.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Like He Was There&#039;: Late Father Buys Son First Beer On 21st Birthday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/12/11/taunton-man-late-father-buys-first-beer-21st-birthday-surprise/" title="&#039;Like He Was There&#039;: Late Father Buys Son First Beer On 21st Birthday" class="bump-view" data-bump-view="tp">&#039;Like He Was There&#039;: Late Father Buys Son First Beer On 21st Birthday</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/GettyImages-466663843.jpg?resize=55%2C55&#038;ssl=1" alt="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="bump-view" data-bump-view="tp">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/02/25/shipped-simon-and-schuster-angie-hockman/" title="SEE IT: A Love Story Discovered in the Galápagos Islands" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/02/g2.jpg?resize=55%2C55&#038;ssl=1" alt="SEE IT: A Love Story Discovered in the Galápagos Islands" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/02/25/shipped-simon-and-schuster-angie-hockman/" title="SEE IT: A Love Story Discovered in the Galápagos Islands" class="bump-view" data-bump-view="tp">SEE IT: A Love Story Discovered in the Galápagos Islands</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/07/15/poll-college-students-say-they-wont-party-fall-2020-semester-coronavirus/" title="Poll: 79% Of College Students Say They Wouldn&#039;t Attend Parties This Fall To Prevent Coronavirus Infection" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/07/GettyImages-1164951739.jpg?resize=55%2C55&#038;ssl=1" alt="Poll: 79% Of College Students Say They Wouldn&#039;t Attend Parties This Fall To Prevent Coronavirus Infection" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/07/15/poll-college-students-say-they-wont-party-fall-2020-semester-coronavirus/" title="Poll: 79% Of College Students Say They Wouldn&#039;t Attend Parties This Fall To Prevent Coronavirus Infection" class="bump-view" data-bump-view="tp">Poll: 79% Of College Students Say They Wouldn&#039;t Attend Parties This Fall To Prevent Coronavirus Infection</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/02/01/carbon-health-covid-19-distribution/" title="&#039;It&#039;s A Literal Race Against The Virus&#039;: Carbon Health&#039;s Dr. Caesar Djavaherian On COVID-19 Vaccine Distribution" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/02/GettyImages-1296178545-1-e1612203913135.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;It&#039;s A Literal Race Against The Virus&#039;: Carbon Health&#039;s Dr. Caesar Djavaherian On COVID-19 Vaccine Distribution" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/02/01/carbon-health-covid-19-distribution/" title="&#039;It&#039;s A Literal Race Against The Virus&#039;: Carbon Health&#039;s Dr. Caesar Djavaherian On COVID-19 Vaccine Distribution" class="bump-view" data-bump-view="tp">&#039;It&#039;s A Literal Race Against The Virus&#039;: Carbon Health&#039;s Dr. Caesar Djavaherian On COVID-19 Vaccine Distribution</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2018/05/22/lloyd-sederer-growing-numb-opioid-epidemic/" title="Are We Growing Numb To The Opioid Epidemic?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/05/lloyd-addiction1.jpg?resize=55%2C55&#038;ssl=1" alt="Are We Growing Numb To The Opioid Epidemic?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2018/05/22/lloyd-sederer-growing-numb-opioid-epidemic/" title="Are We Growing Numb To The Opioid Epidemic?" class="bump-view" data-bump-view="tp">Are We Growing Numb To The Opioid Epidemic?</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://stlouis.cbslocal.com" class="logo"><img src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2017/10/stlouis.png" alt="CBS St. Louis" /></a>					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://stlouis.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://stlouis.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://stlouis.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/site-info/" title="Contact" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://stlouis.cbslocal.com" class="logo"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS St. Louis" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=stlouis.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-202325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202325"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-202327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202327"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-591804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591804"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-591805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591805"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-439176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439176"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://stlouis.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='all-css-0' href='https://stlouis.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1585765858g' type='text/css' media='all' />
<script type='text/javascript' src='https://stlouis.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1614009904g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'162246020',post:'598341',tz:'-6',srv:'stlouis.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246020', '598341' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NbUIMGlhYVlJMFhRYEg==","queueTime":0,"applicationTime":225,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>