<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://stlouis.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="san francisco news, asian american attacks, police, asian hate crime, asian americans, asians, asian officer attacked, good samaritans" />
<meta name="keywords" content="san francisco news, asian american attacks, police, asian hate crime, asian americans, asians, asian officer attacked, good samaritans" />
<meta property="fb:pages" content="74181625900" />
<title>Good Samaritans Fight Off Man Attacking Asian American San Francisco Police Officer &#8211; CBS St. Louis</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Feed" href="https://stlouis.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://stlouis.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsFpUYIM4Sz6mRHXsKB9xfULKhhVUYmV77DcawyMqK1yQC5Q7BsxgTVYkVhN4tlTdS8oZbiIF0761O/gJwmDQrWxMSKLddzhSnT1nCOIqtY1+G7S6He4HKmjWM6Zu86GoFnIpEje8tHrUYFh7UuR5+X8qpDZx6f9ew2U4DqfzOB3G6Ql1kp9Z' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://stlouis.cbslocal.com/_static/??-eJyNy0sKgDAMANELWUMVtS7Es9QYVEg/kIh4e+0FxO3wBq5sMEWlqKA7BRLARQwn9AyiN1ONIhV8sSMin2tJIpD9RkYpZPb64y0L8RujStFzmGxvW9e5sRkeIeM5Jg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://stlouis.cbslocal.com/_static/??-eJy1kt1uwyAMhV9ohC6ruvVi2rM44KWs5kfgNMrbz0mWVl2kqbnYBZJtfD4OBt0nZWJgDKz5hB6LNk1RFA2QTtS1LhTto+1IdqYG5SFAi1mbIpUh4b6S6En/BXLBUGfHkmh6Z1Ex+kTAWDaKE2R+QPPbeTnFzCYulFu64Xj0DdpZP4WKXGFlgIFiu/EacgtnCNVlPbzFuiyGNoNXn4h2tt2oW7VWdeVduOrv+Fas6UYOPovLJkMedOGB8E7x8PTkxVrk6+uN8XbI+vN4yOcRO/ebSDH/AzdeMPfZMa7QvlML7As5gQzrWL1OiJ98lHz49+dDvXs77Hcvx29iJDEE' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://stlouis.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxjRNXBBvKV03WtK0LClov6dMHNhtIHGy4tiOFXgkZSKJJQG52GAZzJkVRqMRHBnMfaE8Q4o4Dw6xCo4qzzvYavSbHAnz6IghxD5j2eh+MRdQ9+YzYRV9y3aa37BJpIIbJy32p06LQAVNerTTK3pFqHLvKjF99ZwhkxEXif9RyGKZSLjknsJx3zX1oWvrtvZPsLm6MQ=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://stlouis.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILRpoMA6Ib+nSqEuVphNp2e9TTVy4sJtlP9uwrR1mLaQFykKJDHC2TjI6AVaU6psVDZxfyPhNfWLto53gX7HxQfLs5JD8uXgVRqHDzio1sBqk7Ku0ZGMfqOwTX9kmnukxXIfLNE738y1+AArkVNw='></script>
<link rel="https://api.w.org/" href="https://stlouis.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://stlouis.cbslocal.com/wp-json/wp/v2/posts/600772" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stlouis.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stlouis.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3g0OzoS' />
<link rel="alternate" type="application/json+oembed" href="https://stlouis.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstlouis.cbslocal.com%2F2021%2F06%2F01%2Fasian-american-san-francisco-police-officer-attack-good-samaritans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stlouis.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstlouis.cbslocal.com%2F2021%2F06%2F01%2Fasian-american-san-francisco-police-officer-attack-good-samaritans%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Good Samaritans Fight Off Man Attacking Asian American San Francisco Police Officer" /><meta property="og:image" content="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/06/police-officer-attacked.jpg?w=1500" /><meta property="og:image:secure_url" content="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/06/police-officer-attacked.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="913" /><meta property="og:description" content="An Asian American female San Francisco police officer was taken to the hospital for treatment after she was assaulted in Chinatown -- an attack captured on surveillance video." /><meta property="og:type" content="article" /><meta property="og:url" content="https://stlouis.cbslocal.com/2021/06/01/asian-american-san-francisco-police-officer-attack-good-samaritans/" /><meta property="article:published_time" content="2021-06-01T15:05:39+00:00" /><meta property="article:suggested-social-copy" content="An Asian American female San Francisco police officer was taken to the hospital for treatment after she was assaulted in Chinatown -- an attack captured on surveillance video." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Around the Nation" />
<link rel="canonical" href="https://sanfrancisco.cbslocal.com/2021/06/01/asian-american-attacks-good-samaritans-fight-off-man-san-francisco-police-officer/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://stlouis.cbslocal.com/2021/06/01/asian-american-san-francisco-police-officer-attack-good-samaritans/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/stlouis.cbslocal.com","url":"https:\/\/stlouis.cbslocal.com","name":"CBS St. Louis","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/stlouis.cbslocal.com\/wp-content\/uploads\/sites\/15909850\/2018\/07\/2_cbs_stlouis.png?w=216"}},"url":"https:\/\/stlouis.cbslocal.com\/2021\/06\/01\/asian-american-san-francisco-police-officer-attack-good-samaritans\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/stlouis.cbslocal.com\/2021\/06\/01\/asian-american-san-francisco-police-officer-attack-good-samaritans\/"},"headline":"Good Samaritans Fight Off Man Attacking Asian American San Francisco Police Officer","description":"An Asian American female San Francisco police officer was taken to the hospital for treatment after she was assaulted in Chinatown -- an attack captured on surveillance video.","image":"https:\/\/stlouis.cbslocal.com\/wp-content\/uploads\/sites\/15909850\/2021\/06\/police-officer-attacked.jpg?w=1500","keywords":["Around the Nation","Around The Nation","Good Samaritans Fight Off Man Attacking Asian American San Francisco Police Officer"],"datePublished":"2021-06-01T15:05:39+00:00","dateModified":"2021-06-01T15:05:39+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.STL","default",["goodsamaritansfightoffmanattackingasianamericansanfranciscopoliceofficer","post","article","aroundthenation","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="An Asian American female San Francisco police officer was taken to the hospital for treatment after she was assaulted in Chinatown -- an attack captured on surveillance video." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-600772 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://stlouis.cbslocal.com" id="header-logo"><img src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/07/2_cbs_stlouis.png?w=216" alt="CBS St. Louis" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://stlouis.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://stlouis.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2021/06/01/stimulus-check-update-fourth-relief-payment-covid/" title="Stimulus Check Latest: Will You Get A Fourth Relief Payment?" class="cbs-thumbnail-link item-1622565973" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/06/joe-biden-5-1-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stimulus Check Latest: Will You Get A Fourth Relief Payment?</strong><em class="description">With the latest round of stimulus checks already distributed to most eligible Americans, many wonder if additional aid is coming.</em></div></a><a href="https://stlouis.cbslocal.com/2021/05/28/child-tax-credit-payments-monthly-check-july-15/" title="Child Tax Credit: When Will The First Monthly Check Arrive?" class="cbs-thumbnail-link item-1622219726" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/05/internal-revenue-service-2-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Child Tax Credit: When Will The First Monthly Check Arrive?</strong><em class="description">The revised Child Tax Credit, as part of the American Rescue Plan, increases the amount of money paid to parents and changes its implementation.</em></div></a><a href="https://stlouis.cbslocal.com/2021/05/27/child-tax-credit-amount-how-much-3000-3600/" title="Child Tax Credit: How Much Will You Get Each Month?" class="cbs-thumbnail-link item-1622140068" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/05/white-house-1-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Child Tax Credit: How Much Will You Get Each Month?</strong><em class="description">The updated Child Tax Credit, as part of the most recent stimulus package, is scheduled to start in July, will millions of parents eligible for monthly payments.</em></div></a><a href="https://stlouis.cbslocal.com/2021/05/26/dogecoin-cryptocurrency-explainer/" title="Is Dogecoin A Good Investment? Expert Suggests Avoiding Controversial Cryptocurrency Market" class="cbs-thumbnail-link item-1622067274" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/05/dogecoin-dollar-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Is Dogecoin A Good Investment? Expert Suggests Avoiding Controversial Cryptocurrency Market</strong><em class="description">Dogecoin, which started as a joke, is now worth real money, though the value of the cryptocurrency can vary widely.</em></div></a><a href="https://stlouis.cbslocal.com/2021/05/17/tax-refund-delays-irs-return-filing-backlog/" title="Tax Refunds Delayed As May 17 Filing Deadline Arrives" class="cbs-thumbnail-link item-1621269498" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/05/irs-building-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tax Refunds Delayed As May 17 Filing Deadline Arrives</strong><em class="description">COVID and the policies to help fight its economic implications have put the IRS far behind in its processing of tax returns.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2021/06/01/muirfield-village-golf-club-profile-memorial/" title="Muirfield Village Golf Club Profile: Jack Nicklaus&#039;s &#039;Total Vision&#039;" class="cbs-thumbnail-link item-1622583643" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/07/muirfield-village-first-hole.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Muirfield Village Golf Club Profile: Jack Nicklaus&#039;s &#039;Total Vision&#039;</strong><em class="description">Muirfield Village Golf Club, designed by Jack Nicklaus and host of this year&#039;s Workday Charity Open and Memorial Tournament, remains a PGA Tour favorite.</em></div></a><a href="https://stlouis.cbslocal.com/2021/06/01/bill-cowher-pittsburgh-steelers-interview/" title="WATCH: Bill Cowher On Coaching Pittsburgh Steelers &amp; Book &#039;Heart And Steel&#039;: &#039;I Reveal A Lot More Than I Ever Have&#039;" class="cbs-thumbnail-link item-1622556021" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/05/gettyimages-501316298.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH: Bill Cowher On Coaching Pittsburgh Steelers &amp; Book &#039;Heart And Steel&#039;: &#039;I Reveal A Lot More Than I Ever Have&#039;</strong><em class="description">The Super Bowl champion talks with us about his time as the Pittsburgh Steelers head coach, becoming a Hall of Famer and his new book.</em></div></a><a href="https://stlouis.cbslocal.com/2021/05/26/charles-schwab-challenge-preview-colonial-country-club-jordan-spieth/" title="Charles Schwab Challenge Preview: Colonial Country Club &#039;Demands Every Part Of Your Game,&#039; Says CBS Sports&#039; Amanda Balionis" class="cbs-thumbnail-link item-1622061790" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/05/daniel-berger-charles-schwab-challenge-2020-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Charles Schwab Challenge Preview: Colonial Country Club &#039;Demands Every Part Of Your Game,&#039; Says CBS Sports&#039; Amanda Balionis</strong><em class="description">A strong field at Colonial Country Club celebrates the 75th anniversary of what&#039;s become the Charles Schwab Challenge.</em></div></a><a href="https://stlouis.cbslocal.com/2021/05/26/sec-football-tv-schedule-cbs/" title="SEC Football: CBS Sports Announces 2021 Schedule Including Alabama At Florida On September 18" class="cbs-thumbnail-link item-1622054706" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/05/GettyImages-1230221764.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SEC Football: CBS Sports Announces 2021 Schedule Including Alabama At Florida On September 18</strong><em class="description">The SEC on CBS kicks off on September 18 with an SEC Championship game rematch between the Crimson Tide and Gators.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://stlouis.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://stlouis.cbslocal.com/category/only-cbs/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2021/06/01/usmnt-schedule-concacaf-nations-league/" title="USMNT Kicks Off Busy Summer With CONCACAF Nations League Finals Match Against Honduras" class="cbs-thumbnail-link item-1622577116" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">USMNT Kicks Off Busy Summer With CONCACAF Nations League Finals Match Against Honduras</strong><em class="description">The start of a big run of matches for the U.S. Men&#039;s National Team begins this Thursday when they meet Honduras in one of the CONCACAF Nations League semifinals on Paramount+ and CBS Sports Network.</em></div></a><a href="https://stlouis.cbslocal.com/2021/05/29/champions-league-final-christian-pulisic-chelsea-manchester-city-cbs/" title="Champions League Final: Christian Pulisic &#039;Could Be The Difference&#039; For Chelsea Against Manchester City Says Micah Richards" class="cbs-thumbnail-link item-1622298025" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/05/GettyImages-1232767067.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Champions League Final: Christian Pulisic &#039;Could Be The Difference&#039; For Chelsea Against Manchester City Says Micah Richards</strong><em class="description">The Champions League on CBS Sports analyst says Pulisic could have a &quot;huge impact&quot; on Saturday&#039;s final for Chelsea as they look to upset the favorites, Manchester City. ⚽⚽⚽</em></div></a><a href="https://stlouis.cbslocal.com/2021/05/29/uefa-champions-league-final-cbs/" title="UEFA Champions League Final: How To Watch, Coverage Plan For Chelsea Vs. Manchester City" class="cbs-thumbnail-link item-1622289635" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/05/GettyImages-1231802430.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UEFA Champions League Final: How To Watch, Coverage Plan For Chelsea Vs. Manchester City</strong><em class="description">The all England final featuring Chelsea and Manchester City is getting wall-to-wall coverage on CBS and various platforms. 📺📺📺</em></div></a><a href="https://stlouis.cbslocal.com/2021/05/28/taye-diggs-interview-all-american/" title="WATCH: Taye Diggs On The CW&#039;s &#039;All American,&#039; &#039;Rent,&#039; &#039;The Best Man&#039;" class="cbs-thumbnail-link item-1622228004" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/05/gettyimages-959476588-e1622226534693.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH: Taye Diggs On The CW&#039;s &#039;All American,&#039; &#039;Rent,&#039; &#039;The Best Man&#039;</strong><em class="description">The actor talks with us about the growth of The CW&#039;s &quot;All American&quot; and his career-changing roles in &quot;The Best Man&quot; and &quot;Rent&quot; on Broadway.</em></div></a><a href="https://stlouis.cbslocal.com/2021/05/27/superstar-racing-experience-willy-ribbs-paul-tracy-ernie-francis-cbs/" title="&#039;Whoever Is Watching This, They&#039;re Going To Get A Thrill&#039;: Willy T. Ribbs, Paul Tracy, Ernie Francis Jr. Discuss Superstar Racing Experience" class="cbs-thumbnail-link item-1622140263" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/05/GettyImages-1313725289.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Whoever Is Watching This, They&#039;re Going To Get A Thrill&#039;: Willy T. Ribbs, Paul Tracy, Ernie Francis Jr. Discuss Superstar Racing Experience</strong><em class="description">The Superstar Racing Experience inaugural season begins on June 12 at Stafford Speedway.</em></div></a><a href="https://stlouis.cbslocal.com/2021/05/27/rugrats-paramount-plus-eg-daily-cheryl-chase-new-episodes/" title="&#039;Rugrats&#039; Voice Actors E.G. Daily And Cheryl Chase Call New Animation Style &#039;Brilliant&#039;: &#039;Every Time They Would Show Us We Would Just Gasp&#039;&#039;" class="cbs-thumbnail-link item-1622131203" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/05/Rugrats1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Rugrats&#039; Voice Actors E.G. Daily And Cheryl Chase Call New Animation Style &#039;Brilliant&#039;: &#039;Every Time They Would Show Us We Would Just Gasp&#039;&#039;</strong><em class="description">In the words of Chuckie Finster, &quot;Looks like a giant step to me&quot; as the 90&#039;s classic Rugrats returns with all-new episodes and a slick modern animation style on Paramount+.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://stlouis.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/2019/08/30/8-reasons-to-visit-istanbul-turkey/" title="8 Reasons to Visit Istanbul, Turkey" class="cbs-thumbnail-link item-1567188772 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/GettyImages-1024871980.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">8 Reasons to Visit Istanbul, Turkey</strong></div></a><a href="https://stlouis.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/GettyImages-466663843.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://stlouis.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519667649" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/02/CBS.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://stlouis.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Good Samaritans Fight Off Man Attacking Asian American San Francisco Police Officer</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">June 1, 2021 at 3:05 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://stlouis.cbslocal.com/tag/around-the-nation/">Around The Nation</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5640516","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"StLouis.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.STL&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3g0OzoS","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>SAN FRANCISCO (CBS SF) &#8212;</strong> An Asian American female San Francisco police officer was taken to the hospital for treatment after she was assaulted in Chinatown &#8212; an attack captured on surveillance video.</p>
<p>The incident took place on Friday. A law enforcement source says the 911 caller who reported him as a disturbance that day had called the day prior, stating that the suspect said &#8220;I specialize in killing Asian people.&#8221;</p>
<p>The video begins with the officer carrying a less lethal weapon ordering the suspect to face away from her and put his hands on his head. The suspect ignores her commands and is seen attacking the officer. He pushes her to the ground before he climbs on top of her. A bystander runs over and tries to yank the man off the officer.</p>
<p>Andy Min was one of a handful of people who rushed over to help. He said he was compelled to act for a couple of reasons.</p>
<p>&#8220;Just like a human being being attacked, and also it&#8217;s like a police officer, civil servant, and third it looked like there was a weapon,&#8221; Min said. &#8220;I couldn&#8217;t tell but I saw it hit the ground, so I didn&#8217;t know if it was in control or not, but just felt like something needed to happen.&#8221;</p>
<p>Min, who is seen in a blue shirt in the video, said he had been waiting for a table outside R &amp; G Lounge.</p>
<p>&#8220;There was a point where he had tackled her and I was like okay this isn&#8217;t going on &#8211; or this isn&#8217;t going right, and just kind of jumped in,&#8221; he added.</p>
<p>Officers arrived shortly thereafter. The suspect has been identified as 33-year-old Gerardo Contreras, who is homeless.</p>
<p>Max Leung is a Chinatown community organizer.</p>
<p>&#8220;I basically have seen him in Chinatown. He stays in the neighborhood in Portsmouth Square, and in the past it&#8217;s been obvious that he has mental health issues,&#8221; he said.</p>
<p>Contreras is facing charges of assault on a peace officer, false imprisonment and resisting arrest with a hate crime enhancement.</p>
<p>The officer was taken to the hospital and suffered minor injuries.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3g0OzoS"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3g0OzoS"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3g0OzoS"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
					</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://stlouis.cbslocal.com/2021/05/17/brad-stone-amazon-unbound-jeff-bezos-interview/" title="Jeff Bezos Is &#039;Fascinating&#039; Because Of &#039;Inspiration, Intimidation, Invention&#039;: Author Brad Stone Talks New Book &#039;Amazon Unbound&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/05/GettyImages-1052207354-e1621269371395.jpg?resize=55%2C55&#038;ssl=1" alt="Jeff Bezos Is &#039;Fascinating&#039; Because Of &#039;Inspiration, Intimidation, Invention&#039;: Author Brad Stone Talks New Book &#039;Amazon Unbound&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/05/17/brad-stone-amazon-unbound-jeff-bezos-interview/" title="Jeff Bezos Is &#039;Fascinating&#039; Because Of &#039;Inspiration, Intimidation, Invention&#039;: Author Brad Stone Talks New Book &#039;Amazon Unbound&#039;" class="bump-view" data-bump-view="tp">Jeff Bezos Is &#039;Fascinating&#039; Because Of &#039;Inspiration, Intimidation, Invention&#039;: Author Brad Stone Talks New Book &#039;Amazon Unbound&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/05/03/baseball-report-byron-buxton-twins-max-scherzer-nationals/" title="Baseball Report: Can Twins&#039; Byron Buxton Keep Hitting Like This?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/05/byron-buxton-twins-1.jpg?resize=55%2C55&#038;ssl=1" alt="Baseball Report: Can Twins&#039; Byron Buxton Keep Hitting Like This?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/05/03/baseball-report-byron-buxton-twins-max-scherzer-nationals/" title="Baseball Report: Can Twins&#039; Byron Buxton Keep Hitting Like This?" class="bump-view" data-bump-view="tp">Baseball Report: Can Twins&#039; Byron Buxton Keep Hitting Like This?</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/05/28/child-tax-credit-payments-monthly-check-july-15/" title="Child Tax Credit: When Will The First Monthly Check Arrive?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/05/internal-revenue-service-2-1.jpg?resize=55%2C55&#038;ssl=1" alt="Child Tax Credit: When Will The First Monthly Check Arrive?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/05/28/child-tax-credit-payments-monthly-check-july-15/" title="Child Tax Credit: When Will The First Monthly Check Arrive?" class="bump-view" data-bump-view="tp">Child Tax Credit: When Will The First Monthly Check Arrive?</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/04/23/a-treatment-option-for-select-older-patients-with-aml/" title="A Treatment Option For Select Older Patients With AML" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/04/AbbvieFeat.jpg?resize=55%2C55&#038;ssl=1" alt="A Treatment Option For Select Older Patients With AML" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/04/23/a-treatment-option-for-select-older-patients-with-aml/" title="A Treatment Option For Select Older Patients With AML" class="bump-view" data-bump-view="tp">A Treatment Option For Select Older Patients With AML</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/06/01/stimulus-check-update-fourth-relief-payment-covid/" title="Stimulus Check Latest: Will You Get A Fourth Relief Payment?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/06/joe-biden-5-1-1.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Check Latest: Will You Get A Fourth Relief Payment?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/06/01/stimulus-check-update-fourth-relief-payment-covid/" title="Stimulus Check Latest: Will You Get A Fourth Relief Payment?" class="bump-view" data-bump-view="tp">Stimulus Check Latest: Will You Get A Fourth Relief Payment?</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/05/18/superman-and-lois-alexander-garfin-jordan-elsass-the-cw/" title="Alexander Garfin And Jordan Elsass Say &#039;The Dominos Will Start To Fall&#039; In Return Of &#039;Superman And Lois&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/05/SAL.jpg?resize=55%2C55&#038;ssl=1" alt="Alexander Garfin And Jordan Elsass Say &#039;The Dominos Will Start To Fall&#039; In Return Of &#039;Superman And Lois&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/05/18/superman-and-lois-alexander-garfin-jordan-elsass-the-cw/" title="Alexander Garfin And Jordan Elsass Say &#039;The Dominos Will Start To Fall&#039; In Return Of &#039;Superman And Lois&#039;" class="bump-view" data-bump-view="tp">Alexander Garfin And Jordan Elsass Say &#039;The Dominos Will Start To Fall&#039; In Return Of &#039;Superman And Lois&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/06/gettyimages-598645380-e1537896793352.jpg?resize=55%2C55&#038;ssl=1" alt="Top 3 Eco-Friendly Vacation Spots" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="bump-view" data-bump-view="tp">Top 3 Eco-Friendly Vacation Spots</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/05/06/wells-fargo-championship-preview-quail-hollow-justin-thomas-jon-rahm-bryson-dechambeau/" title="Wells Fargo Championship Preview: &#039;Quail Hollow Tests You From The First Hole,&#039; Says CBS Sports&#039; Frank Nobilo" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/05/max-homa-wells-fargo-championship-1.jpg?resize=55%2C55&#038;ssl=1" alt="Wells Fargo Championship Preview: &#039;Quail Hollow Tests You From The First Hole,&#039; Says CBS Sports&#039; Frank Nobilo" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/05/06/wells-fargo-championship-preview-quail-hollow-justin-thomas-jon-rahm-bryson-dechambeau/" title="Wells Fargo Championship Preview: &#039;Quail Hollow Tests You From The First Hole,&#039; Says CBS Sports&#039; Frank Nobilo" class="bump-view" data-bump-view="tp">Wells Fargo Championship Preview: &#039;Quail Hollow Tests You From The First Hole,&#039; Says CBS Sports&#039; Frank Nobilo</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/05/19/michael-mechanic-jackpot-interview/" title="&#039;The Least Wealthy 40% Of Americans Have Zero Wealth&#039;: Author Michael Mechanic On Book &#039;Jackpot&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/05/173666571-e1543847082548.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;The Least Wealthy 40% Of Americans Have Zero Wealth&#039;: Author Michael Mechanic On Book &#039;Jackpot&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/05/19/michael-mechanic-jackpot-interview/" title="&#039;The Least Wealthy 40% Of Americans Have Zero Wealth&#039;: Author Michael Mechanic On Book &#039;Jackpot&#039;" class="bump-view" data-bump-view="tp">&#039;The Least Wealthy 40% Of Americans Have Zero Wealth&#039;: Author Michael Mechanic On Book &#039;Jackpot&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/05/18/jeremy-sisto-alana-de-la-garza-fbi-cbs/" title="&#039;We&#039;re Pulling Out All The Stops&#039;: Jeremy Sisto &amp; Alana De La Garza On CBS&#039; &#039;FBI&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/05/117395-0948b-e1621365439402.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;We&#039;re Pulling Out All The Stops&#039;: Jeremy Sisto &amp; Alana De La Garza On CBS&#039; &#039;FBI&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/05/18/jeremy-sisto-alana-de-la-garza-fbi-cbs/" title="&#039;We&#039;re Pulling Out All The Stops&#039;: Jeremy Sisto &amp; Alana De La Garza On CBS&#039; &#039;FBI&#039;" class="bump-view" data-bump-view="tp">&#039;We&#039;re Pulling Out All The Stops&#039;: Jeremy Sisto &amp; Alana De La Garza On CBS&#039; &#039;FBI&#039;</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://stlouis.cbslocal.com" class="logo"><img src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2017/10/stlouis.png" alt="CBS St. Louis" /></a>					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://stlouis.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://stlouis.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://stlouis.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://stlouis.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://stlouis.cbslocal.com/site-info/" title="Contact" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://stlouis.cbslocal.com" class="logo"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS St. Louis" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=stlouis.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-202325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202325"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-202327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202327"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-591804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591804"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-591805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591805"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-439176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439176"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://stlouis.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='all-css-0' href='https://stlouis.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1613858927g' type='text/css' media='all' />
<script type='text/javascript' src='https://stlouis.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1620864040g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202122.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'162246020',post:'600772',tz:'-5',srv:'stlouis.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246020', '600772' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>