<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://stlouis.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="stephen king, billy summers, new, summer, reading, book, release, simon and schuster" />
<meta name="keywords" content="stephen king, billy summers, new, summer, reading, book, release, simon and schuster" />
<meta property="fb:pages" content="74181625900" />
<title>WATCH: Stephen King Reads From His New Book ‘Billy Summers’ &#8211; CBS St. Louis</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Feed" href="https://stlouis.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://stlouis.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsGgFFQvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi6H0zCN5+M0Dk91qp9e' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://stlouis.cbslocal.com/_static/??-eJyNy0sKgDAMANELWYMtWlyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOHWD9W7svbMPIeg5IQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://stlouis.cbslocal.com/_static/??-eJy1kt1uwyAMhV9oFC3dVuVi2rM44FFaEyJwGuXt5yRLf5ZpSi52gWQbzscBW3eNMrFmrFnzEQNmbaqsKBog3VDrfJ11iLYl2RkPqAA1OEzaZKn0Db7sJHrSf4F8bai1Q0k0nbeoGENDwJg3ihtIvELz03k+xsQmzpRbuuF6DBXaST+GinxmZYCBotv4DHmFN4Tqsvy82bosBpcgqE9EO9mu1K1aqGIXfH3VP/CtWNOVXHwWl1WC1OvMPeHvipN8FFoPSOJZLNwn0qUekyJ0YPp1ctm7zx9EqzsmU+KQrxMzxNshy4ENkM4DdjpvIsX0D9x4wdQlz7hAh1bNsBNyA9KgcleOiO98kHyE9+e34rAvXw/74gvUSV0p' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://stlouis.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxSaYOCDeUrpstKRpWVLQfk+ZOLDbQOJkxbEdK/qRlI0kQKLlAgFY2zMrjNagdmQxd4XyrFPEqXeIVXBUed7otUa/ypEwD45Yh9hlLBvTzeYC6l5/JiyibxnG6Q2rRCq4YTQCP3WaBSoYMgOMr+gFocq9q8T01XP6TFZcJP5HIcAykXDJPYXjdl+3zWHXNrV/ArECuj8='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://stlouis.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILWITTBwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNLzeh+m8XGbxiF+AQrkVNc='></script>
<link rel="https://api.w.org/" href="https://stlouis.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://stlouis.cbslocal.com/wp-json/wp/v2/posts/601736" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stlouis.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stlouis.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/373NtVc' />
<link rel="alternate" type="application/json+oembed" href="https://stlouis.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstlouis.cbslocal.com%2F2021%2F07%2F28%2Fstephen-king-billy-summers-new-simon-and-schuster%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stlouis.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstlouis.cbslocal.com%2F2021%2F07%2F28%2Fstephen-king-billy-summers-new-simon-and-schuster%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="WATCH: Stephen King Reads From His New Book ‘Billy Summers’" /><meta property="og:image" content="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/07/SK1.jpg?w=958" /><meta property="og:image:secure_url" content="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/07/SK1.jpg?w=958" /><meta property="og:image:width" content="958" /><meta property="og:image:height" content="576" /><meta property="og:description" content="Watch King narrate a special selection from the book in the video above and don’t miss &#039;Billy Summers,&#039; out on August 3 wherever books are sold." /><meta property="og:type" content="article" /><meta property="og:url" content="https://stlouis.cbslocal.com/2021/07/28/stephen-king-billy-summers-new-simon-and-schuster/" /><meta property="article:published_time" content="2021-07-28T11:39:38+00:00" /><meta property="article:suggested-social-copy" content="Watch King narrate a special selection from the book in the video above and don’t miss &#039;Billy Summers,&#039; out on August 3 wherever books are sold." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBS+" />
<link rel="canonical" href="https://stlouis.cbslocal.com/2021/07/28/stephen-king-billy-summers-new-simon-and-schuster/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://stlouis.cbslocal.com/2021/07/28/stephen-king-billy-summers-new-simon-and-schuster/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/stlouis.cbslocal.com","url":"https:\/\/stlouis.cbslocal.com","name":"CBS St. Louis","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/stlouis.cbslocal.com\/wp-content\/uploads\/sites\/15909850\/2018\/07\/2_cbs_stlouis.png?w=216"}},"url":"https:\/\/stlouis.cbslocal.com\/2021\/07\/28\/stephen-king-billy-summers-new-simon-and-schuster\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/stlouis.cbslocal.com\/2021\/07\/28\/stephen-king-billy-summers-new-simon-and-schuster\/"},"headline":"WATCH: Stephen King Reads From His New Book \u2018Billy Summers\u2019","description":"Watch King narrate a special selection from the book in the video above and don\u2019t miss 'Billy Summers,' out on August 3 wherever books are sold.","image":"https:\/\/stlouis.cbslocal.com\/wp-content\/uploads\/sites\/15909850\/2021\/07\/SK1.jpg?w=958","keywords":["CBS+","Simon and Schuster","Stephen King","WATCH: Stephen King Reads From His New Book \u2018Billy Summers\u2019"],"datePublished":"2021-07-28T11:39:38+00:00","dateModified":"2021-07-28T11:39:38+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.STL","default",["watchstephenkingreadsfromhisnewbookbillysummers","post","article","cbs","simonandschuster","stephenking","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbs;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Watch King narrate a special selection from the book in the video above and don’t miss &#039;Billy Summers,&#039; out on August 3 wherever books are sold." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-601736 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://stlouis.cbslocal.com" id="header-logo"><img src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/07/2_cbs_stlouis.png?w=216" alt="CBS St. Louis" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://stlouis.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://stlouis.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://stlouis.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://stlouis.cbslocal.com/2021/07/28/eviction-moratorium-cdc-renters-ban-expires-covid/" title="Eviction Moratorium: What Happens To Renters When The CDC Ban Expires?" class="cbs-thumbnail-link item-1627498564" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/07/housing-human-right-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eviction Moratorium: What Happens To Renters When The CDC Ban Expires?</strong><em class="description">The CDC&#039;s eviction moratorium expires on July 31, and an extension is unlikely, leaving renters uncertain about their future in an economy still recovering from COVID.</em></div></a><a href="https://stlouis.cbslocal.com/2021/07/27/stimulus-check-update-fourth-payment-covid/" title="Fourth Stimulus Check: Is Another Relief Payment Coming?" class="cbs-thumbnail-link item-1627405930" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/07/joe-biden-1-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fourth Stimulus Check: Is Another Relief Payment Coming?</strong><em class="description">While the COVID pandemic seems to be waning and the economy is improving, many Americans could still benefit from a fourth stimulus check.</em></div></a><a href="https://stlouis.cbslocal.com/2021/07/23/stimulus-check-fourth-update-covid-pandemic-payment/" title="Fourth Stimulus Check: Will There Be Another Relief Payment?" class="cbs-thumbnail-link item-1627049702" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/07/joe-biden-6-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fourth Stimulus Check: Will There Be Another Relief Payment?</strong><em class="description">With the COVID pandemic waning and the economy improving, Americans are wondering if there will be another stimulus check.</em></div></a><a href="https://stlouis.cbslocal.com/2021/07/19/stock-market-drop-covid-delta-variant-slowing-recovery/" title="Stock Market Plummets Amidst Growing Fears Of COVID&#039;s Delta Variant" class="cbs-thumbnail-link item-1626740743" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/07/new-york-stock-exchange-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stock Market Plummets Amidst Growing Fears Of COVID&#039;s Delta Variant</strong><em class="description">Does the huge drop in the Dow Jones and other indices mark the end of a historic run that dates back to the pandemic&#039;s early days?</em></div></a><a href="https://stlouis.cbslocal.com/2021/07/16/criminal-justice-reform-robert-rooks-interview/" title="&#039;Through The Stroke Of A Pen, Lives Will Be Changed&#039;: REFORM Alliance CEO Robert Rooks On Mission To Improve Criminal Justice System" class="cbs-thumbnail-link item-1626461232" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/07/reform-alliance-e1626460882882.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Through The Stroke Of A Pen, Lives Will Be Changed&#039;: REFORM Alliance CEO Robert Rooks On Mission To Improve Criminal Justice System</strong><em class="description">The CEO of the Reform Alliance talks with us about the impact of George Floyd&#039;s death on America, the issues with the criminal justice system and work he&#039;s doing with musician Meek Mill to change federal and state laws.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://stlouis.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://stlouis.cbslocal.com/2021/07/28/olympics-2021-uswnt-netherlands-quarterfinals/" title="Olympics 2021: USWNT Faces Netherlands In Quarterfinals, Things To Know About Rematch Of 2019 World Cup Final" class="cbs-thumbnail-link item-1627504378" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/07/GettyImages-1330887363.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Olympics 2021: USWNT Faces Netherlands In Quarterfinals, Things To Know About Rematch Of 2019 World Cup Final</strong><em class="description">The USWNT made it through the group stage but a matchup looms with a familiar foe, the Orange Lionesses, whom the U.S. beat to win the World Cup in 2019.</em></div></a><a href="https://stlouis.cbslocal.com/2021/07/27/baseball-report-mlb-trade-deadline-kris-bryant/" title="Baseball Report: MLB&#039;s Trade Deadline Looms" class="cbs-thumbnail-link item-1627403268" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/07/kris-bryant-cubs-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baseball Report: MLB&#039;s Trade Deadline Looms</strong><em class="description">This week&#039;s Baseball Report looks at the looming trade deadline, the Baltimore Orioles&#039; sweep of the Washington Nationals, and the slipping away of Trevor Bauer&#039;s career.</em></div></a><a href="https://stlouis.cbslocal.com/2021/07/26/olympics-2021-uswnt-australia-things-to-know/" title="Olympics 2021: USWNT Vs. Australia, 5 Things Fans Should Know" class="cbs-thumbnail-link item-1627305704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/07/GettyImages-1330397778.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Olympics 2021: USWNT Vs. Australia, 5 Things Fans Should Know</strong><em class="description">One match left for the Americans in the group stage and another familiar opponent stands in the way of a knockout stage berth.</em></div></a><a href="https://stlouis.cbslocal.com/2021/07/23/olympics-2021-uswnt-new-zealand-match-facts/" title="Olympics 2021: USWNT Vs. New Zealand 5 Things To Know" class="cbs-thumbnail-link item-1627083051" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/07/GettyImages-1329848157.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Olympics 2021: USWNT Vs. New Zealand 5 Things To Know</strong><em class="description">After a stunning loss in their opener, the USWNT look to rebound against New Zealand in their second group match. Here&#039;s what you should know.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link"><a href="http://stlouis.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://stlouis.cbslocal.com/category/only-cbs/">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://stlouis.cbslocal.com/2021/07/28/sam-strauss-the-end-interview/" title="&#039;It Is About Family &amp; Finding The Fun In Aging&#039;: Writer &amp; Producer Sam Strauss On Showtime&#039;s &#039;The End&#039;" class="cbs-thumbnail-link item-1627504994" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/07/TheEnd_107_0025_R-e1627500637714.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It Is About Family &amp; Finding The Fun In Aging&#039;: Writer &amp; Producer Sam Strauss On Showtime&#039;s &#039;The End&#039;</strong><em class="description">A new series from Showtime explores the end of a life, starting again in your 80&#039;s and finding the beauty in life.</em></div></a><a href="https://stlouis.cbslocal.com/2021/07/28/stephen-king-billy-summers-new-simon-and-schuster/" title="WATCH: Stephen King Reads From His New Book ‘Billy Summers’" class="cbs-thumbnail-link item-1627490378" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/07/SK1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH: Stephen King Reads From His New Book ‘Billy Summers’</strong><em class="description">Watch King narrate a special selection from the book in the video above and don’t miss &#039;Billy Summers,&#039; out on August 3 wherever books are sold.</em></div></a><a href="https://stlouis.cbslocal.com/2021/07/28/curtiss-cook-the-chi-season-four-interview/" title="&#039;I Got Chills&#039;: Curtiss Cook On Season 4 Of Showtime&#039;s &#039;The Chi&#039;" class="cbs-thumbnail-link item-1627474488" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/07/TheChi_405_3194_R-e1627472836471.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I Got Chills&#039;: Curtiss Cook On Season 4 Of Showtime&#039;s &#039;The Chi&#039;</strong><em class="description">The actor talks with us about playing Douda on &quot;The Chi&quot; and the impact of a show that tackles important issues like police brutality, community relationships and love.</em></div></a><a href="https://stlouis.cbslocal.com/2021/07/27/crossfit-games-finals-cbs-how-to-watch/" title="2021 CrossFit Games Individual Finals To Air On CBS Sunday, August 1" class="cbs-thumbnail-link item-1627400668" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/07/Tia-Clair-Toomey.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2021 CrossFit Games Individual Finals To Air On CBS Sunday, August 1</strong><em class="description">The 2021 NOBULL CrossFit Games begin this week in Madison Wisconsin and CBS Sports will have live coverage of the individual finals on Sunday August 1.</em></div></a><a href="https://stlouis.cbslocal.com/2021/07/26/major-league-rugby-cbs-how-to-watch/" title="Major League Rugby Championship Featuring Rugby ATL Against L.A. Giltinis On CBS Sunday August 1" class="cbs-thumbnail-link item-1627324133" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/07/GettyImages-1329436400.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Major League Rugby Championship Featuring Rugby ATL Against L.A. Giltinis On CBS Sunday August 1</strong><em class="description">The Major League Rugby championship is set for this weekend in Los Angeles and CBS Sports will have live coverage.</em></div></a><a href="https://stlouis.cbslocal.com/2021/07/26/roswell-new-mexico-season-3-premiere-the-cw-jeanine-mason-nathan-dean/" title="&#039;Roswell, New Mexico&#039; Stars Jeanine Mason And Nathan Dean Prepare For Season 3 On The CW: &#039;This Season Is Wild&#039;" class="cbs-thumbnail-link item-1627302612" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/07/jeaninemason-50.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Roswell, New Mexico&#039; Stars Jeanine Mason And Nathan Dean Prepare For Season 3 On The CW: &#039;This Season Is Wild&#039;</strong><em class="description">Tune in for &#039;Roswell, New Mexico&#039; tonight at 8/7c on The CW.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://stlouis.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://stlouis.cbslocal.com/2019/08/30/8-reasons-to-visit-istanbul-turkey/" title="8 Reasons to Visit Istanbul, Turkey" class="cbs-thumbnail-link item-1567188772 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/GettyImages-1024871980.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">8 Reasons to Visit Istanbul, Turkey</strong></div></a><a href="https://stlouis.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/GettyImages-466663843.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://stlouis.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/06/gettyimages-598645380-e1537896793352.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/04/igworthy.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/04/187774436.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://stlouis.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519667649" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://stlouis.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">WATCH: Stephen King Reads From His New Book ‘Billy Summers’</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">July 28, 2021 at 11:39 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://stlouis.cbslocal.com/tag/simon-and-schuster/">Simon and Schuster</a>, <a href="https://stlouis.cbslocal.com/tag/stephen-king/">Stephen King</a></div></div></section><section id="column_block_8" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-youtube  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper youtube"><div id="youtube_player_1"></div>
<script language="javascript">
var tag = document.createElement("script");
tag.src = "https://www.youtube.com/iframe_api";
var firstScriptTag = document.getElementsByTagName("script")[0];
firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
var youtube_player_1;
function onYouTubePlayerAPIReady() {
youtube_player_1 = new YT.Player("youtube_player_1", { height: 250, width: 358, videoId: "IDJz-ccAMeI", playerVars: {autoplay: 1, controls: 2, modestbranding: 1, showinfo: 0, wmode: "transparent"}, });
}
</script>
</div></section>
<div class="main-story-wrapper"><div id="attachment_245245" style="width: 206px" class="wp-caption alignright"><a href="https://www.simonandschuster.com/books/Billy-Summers/Stephen-King/9781982173616" rel="nofollow"><img aria-describedby="caption-attachment-245245" loading="lazy" class="wp-image-245245 size-medium" src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/07/sk2.jpg?w=196" alt="" width="196" height="300"></a><p id="caption-attachment-245245" class="wp-caption-text">Photo Courtesy of Simon &amp; Schuster</p></div>
<p>The legendary author Stephen King read an excerpt of his upcoming book, <a href="https://www.simonandschuster.com/books/Billy-Summers/Stephen-King/9781982173616?utm_source=cbslocal_post&amp;utm_medium=cbslocal_site&amp;utm_campaign=billy_summers&amp;utm_content=live_reading" rel="nofollow"><em>Billy Summers</em></a>, yesterday in a worldwide premiere on YouTube. Check out the video above for a sneak peek at the unputdownable novel, which will be released on August 3rd from Scribner Books (a Simon &amp; Schuster/ViacomCBS company).</p>
<p>King has published countless page-turning #1 bestsellers. Now he&rsquo;s back with a masterful novel which is part war story, part love letter to small town America and the people who live there.</p>
<p><a href="https://www.simonandschuster.com/books/Billy-Summers/Stephen-King/9781982173616?utm_source=cbslocal_post&amp;utm_medium=cbslocal_site&amp;utm_campaign=billy_summers&amp;utm_content=live_reading" rel="nofollow"><em>Billy Summers</em></a> starts out like a thriller, a story about a bad guy who wants to be good, and it is thrilling, but readers quickly learn that King is up to much more. It&rsquo;s about love, luck, fate, and a complex hero with one last shot at redemption. Billy Summers is an assassin and the best in the business. He discovers a way to address the ghosts of his past, and that is the redemptive power of this extraordinary novel. &ldquo;To see the undisputed master of horror shift into the realm of noir thrillers is proof that King can still surprise and astound us, all these decades later,&rdquo; according to <em>Esquire</em>. This story is the type you won&rsquo;t want to put down and Billy is the character you won&rsquo;t ever forget.</p>
<p>Watch King narrate a special selection from the book in the video above and don&rsquo;t miss <a href="https://www.simonandschuster.com/books/Billy-Summers/Stephen-King/9781982173616?utm_source=cbslocal_post&amp;utm_medium=cbslocal_site&amp;utm_campaign=billy_summers&amp;utm_content=live_reading" rel="nofollow"><em>Billy Summers</em></a><em>, </em>out on August 3 wherever books are sold.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/373NtVc"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/373NtVc"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/373NtVc"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-9"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
					</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://stlouis.cbslocal.com/2021/07/07/tpc-deere-run-profile/" title="TPC Deere Run Profile: John Deere Classic Home &#039;A Good, Straight-Forward Golf Course&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/07/tpc-deere-run-4th-hole-1.jpg?resize=55%2C55&#038;ssl=1" alt="TPC Deere Run Profile: John Deere Classic Home &#039;A Good, Straight-Forward Golf Course&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/07/07/tpc-deere-run-profile/" title="TPC Deere Run Profile: John Deere Classic Home &#039;A Good, Straight-Forward Golf Course&#039;" class="bump-view" data-bump-view="tp">TPC Deere Run Profile: John Deere Classic Home &#039;A Good, Straight-Forward Golf Course&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/07/12/survivor-41-jeff-probst-cbs-2021-premiere/" title="Jeff Probst Says &#039;Survivor&#039; Season 41 Is The Dawn Of A New Era: &#039;It&#039;s Like The Monster In A Horror Movie&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/07/S40_Ep14_SG_182.jpg?resize=55%2C55&#038;ssl=1" alt="Jeff Probst Says &#039;Survivor&#039; Season 41 Is The Dawn Of A New Era: &#039;It&#039;s Like The Monster In A Horror Movie&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/07/12/survivor-41-jeff-probst-cbs-2021-premiere/" title="Jeff Probst Says &#039;Survivor&#039; Season 41 Is The Dawn Of A New Era: &#039;It&#039;s Like The Monster In A Horror Movie&#039;" class="bump-view" data-bump-view="tp">Jeff Probst Says &#039;Survivor&#039; Season 41 Is The Dawn Of A New Era: &#039;It&#039;s Like The Monster In A Horror Movie&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/07/23/stimulus-check-fourth-update-covid-pandemic-payment/" title="Fourth Stimulus Check: Will There Be Another Relief Payment?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/07/joe-biden-6-1.jpg?resize=55%2C55&#038;ssl=1" alt="Fourth Stimulus Check: Will There Be Another Relief Payment?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/07/23/stimulus-check-fourth-update-covid-pandemic-payment/" title="Fourth Stimulus Check: Will There Be Another Relief Payment?" class="bump-view" data-bump-view="tp">Fourth Stimulus Check: Will There Be Another Relief Payment?</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/07/15/poll-college-students-say-they-wont-party-fall-2020-semester-coronavirus/" title="Poll: 79% Of College Students Say They Wouldn&#039;t Attend Parties This Fall To Prevent Coronavirus Infection" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/07/GettyImages-1164951739.jpg?resize=55%2C55&#038;ssl=1" alt="Poll: 79% Of College Students Say They Wouldn&#039;t Attend Parties This Fall To Prevent Coronavirus Infection" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/07/15/poll-college-students-say-they-wont-party-fall-2020-semester-coronavirus/" title="Poll: 79% Of College Students Say They Wouldn&#039;t Attend Parties This Fall To Prevent Coronavirus Infection" class="bump-view" data-bump-view="tp">Poll: 79% Of College Students Say They Wouldn&#039;t Attend Parties This Fall To Prevent Coronavirus Infection</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/12/10/okee-dokee-brothers-grammy-nomination-best-childrens-album-all-white-nominees/" title="The Okee Dokee Brothers Decline Grammy Nomination For Best Children’s Album Due To &#039;All White&#039; Nominees" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/12/GettyImages-1156775147-2.jpg?resize=55%2C55&#038;ssl=1" alt="The Okee Dokee Brothers Decline Grammy Nomination For Best Children’s Album Due To &#039;All White&#039; Nominees" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/12/10/okee-dokee-brothers-grammy-nomination-best-childrens-album-all-white-nominees/" title="The Okee Dokee Brothers Decline Grammy Nomination For Best Children’s Album Due To &#039;All White&#039; Nominees" class="bump-view" data-bump-view="tp">The Okee Dokee Brothers Decline Grammy Nomination For Best Children’s Album Due To &#039;All White&#039; Nominees</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/07/12/chido-nwokocha-bet-sistas-tyler-perry/" title="&#039;It Creates A Rollercoaster Experience For The Fans&#039;: Chido Nwokocha On BET&#039;s &#039;Tyler Perry&#039;s Sistas&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/07/GettyImages-1182477795-e1626119464725.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;It Creates A Rollercoaster Experience For The Fans&#039;: Chido Nwokocha On BET&#039;s &#039;Tyler Perry&#039;s Sistas&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/07/12/chido-nwokocha-bet-sistas-tyler-perry/" title="&#039;It Creates A Rollercoaster Experience For The Fans&#039;: Chido Nwokocha On BET&#039;s &#039;Tyler Perry&#039;s Sistas&#039;" class="bump-view" data-bump-view="tp">&#039;It Creates A Rollercoaster Experience For The Fans&#039;: Chido Nwokocha On BET&#039;s &#039;Tyler Perry&#039;s Sistas&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/07/12/cbs-fall-lineup-2021-premieres-48-hours-big-brother/" title="FULL LIST: 60 Minutes, Survivor And The 73rd Emmy Awards Live Highlight CBS Fall Lineup" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/07/image002-22.jpg?resize=55%2C55&#038;ssl=1" alt="FULL LIST: 60 Minutes, Survivor And The 73rd Emmy Awards Live Highlight CBS Fall Lineup" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/07/12/cbs-fall-lineup-2021-premieres-48-hours-big-brother/" title="FULL LIST: 60 Minutes, Survivor And The 73rd Emmy Awards Live Highlight CBS Fall Lineup" class="bump-view" data-bump-view="tp">FULL LIST: 60 Minutes, Survivor And The 73rd Emmy Awards Live Highlight CBS Fall Lineup</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2017/08/15/best-water-parks-in-st-louis/" title="Best Water Parks In St. Louis" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2017/08/waterpark.jpg?resize=55%2C55&#038;ssl=1" alt="Best Water Parks In St. Louis" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2017/08/15/best-water-parks-in-st-louis/" title="Best Water Parks In St. Louis" class="bump-view" data-bump-view="tp">Best Water Parks In St. Louis</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2014/07/01/top-5-places-to-park-for-a-cardinals-game/" title="Top 5 Places To Park For A Cardinals Game" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2013/06/busch-stadium-sunset.jpg?resize=55%2C55&#038;ssl=1" alt="Top 5 Places To Park For A Cardinals Game" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2014/07/01/top-5-places-to-park-for-a-cardinals-game/" title="Top 5 Places To Park For A Cardinals Game" class="bump-view" data-bump-view="tp">Top 5 Places To Park For A Cardinals Game</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/07/13/baseball-report-pete-alonso-home-run-derby-all-star-game/" title="Baseball Report: Pete Alonso Repeats In Record-Breaking Home Run Derby" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/07/pete-alonso-mets-home-run-derby-1.jpg?resize=55%2C55&#038;ssl=1" alt="Baseball Report: Pete Alonso Repeats In Record-Breaking Home Run Derby" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/07/13/baseball-report-pete-alonso-home-run-derby-all-star-game/" title="Baseball Report: Pete Alonso Repeats In Record-Breaking Home Run Derby" class="bump-view" data-bump-view="tp">Baseball Report: Pete Alonso Repeats In Record-Breaking Home Run Derby</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://stlouis.cbslocal.com" class="logo"><img src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2017/10/stlouis.png" alt="CBS St. Louis" /></a>					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://stlouis.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://stlouis.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://stlouis.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://stlouis.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://stlouis.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://stlouis.cbslocal.com/site-info/" title="Contact" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://stlouis.cbslocal.com" class="logo"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS St. Louis" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=stlouis.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-202325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202325"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-202327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202327"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-591804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591804"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-591805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591805"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-439176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439176"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://stlouis.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://stlouis.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmZG5saWpubERAIjST2c=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://stlouis.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1627395732g' type='text/css' media='all' />
<script type='text/javascript' src='https://stlouis.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1627070516g'></script>
<script src='https://stats.wp.com/e-202130.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'162246020',post:'601736',tz:'-5',srv:'stlouis.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246020', '601736' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>