<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://stlouis.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="pga tour, pga tour schedule, the northern trust, fedexcup playoffs, pga tour playoffs," />
<meta name="keywords" content="sports, pga tour, ryan mayer" />
<meta property="fb:pages" content="74181625900" />
<title>The Northern Trust Preview: &#8216;Going To Be A Lot Of Fun Because So Many Of The Top Players Are On Form&#8217; &#8211; CBS St. Louis</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Feed" href="https://stlouis.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://stlouis.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsAoo6gZxljQxJapjR/mo1yekbFhBJVa2x36jMaxRWeGCXKA8MGAGO2VFYg2BZ0vVvaSc4S5SMB1be4CfIAwTuo2NCUmM+w5HqrPnDEFcpbYxb4NW98P9QAXDZsbUbT4U1UIuReKOlzaPGiY2nhR5Xv6fCqlNXPq/t3Ad9GnUg76M5yd1oZ9e' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://stlouis.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrKEqpRdxlhqDCmksJCJur11AvH7eh6s4PMRIDGyjTAo4q+MDE4PazdSiagNfbBfkc6lJFUpayRnlwsl+vHUhfqOYVj3l0YcuBh+G2D8h3zkh' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://stlouis.cbslocal.com/_static/??-eJy1kt1ugzAMhV9oaYB2lXYx7VlM4tG0DkGJKeLtZ2D0Z0wTXOwiku3kOzmJrbtGmVAz1qz5hB6TNmVSFAyQbqitXJ20D7Yl2RkPKA81VBi1SVLpGzzsJHrRfwm52lBrh5IwnbOoGH1DwJg2wg1EXsH8dJ5OIbIJs8o93XA9+hLtxI+hIpdYGWCgUG18hrzCGUJ1XX7ebF0WQxXBq09EO9ku1b1aqGLnXX3jn/StWNOlXHwRl2WE2OvEPeHvxFk+Cq0DJPEsFh4T6VKPURFWYPp1uOw95k/Q6o7JlFTIt4kZ4u0iy4H1EC+D7HTeBArxH3TDFWMXHeNC2rdqFjsjNyANyrNdNmp8Fwbmw7/nx+ItP7wes/0XK+9dQA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://stlouis.cbslocal.com/_static/??-eJy1UMsOwjAM+yG6MB6TOCC+pXTZaEnTsrSg/T1l4sBuA4mTFcd2rMAjKhM4ISdIF/QoYM6iKBhNYNlQbgvlBGKgsbNElbdcOVnBUqNb5IiUe8sCPrSZyka3k7mAum8+E2bRt4zD+IZFIuVtP+iEP3WaBMpr1j0Or+gZocq9awrxq+d0mU2ygeUfhZDKxElK7skf62ZzqHf7Zr11T7Dbujc='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://stlouis.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILRqgahfEt3Rp1KVK24mk7PdXIS5c2M2yn23YtwFrMSoGtlImBVx0kIpegAtKC91KCj6spPymMXMZk17gX7HzUeri5ZT8uXgZo9BpZ5MWuSjkGpr0ZOcQyT4TX9knnvkxuevsJnefb+kACttU1w=='></script>
<link rel="https://api.w.org/" href="https://stlouis.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://stlouis.cbslocal.com/wp-json/wp/v2/posts/602095" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stlouis.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stlouis.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3iVaPTQ' />
<link rel="alternate" type="application/json+oembed" href="https://stlouis.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstlouis.cbslocal.com%2F2021%2F08%2F18%2Fthe-northern-trust-preview-trevor-immelman-cbs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stlouis.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstlouis.cbslocal.com%2F2021%2F08%2F18%2Fthe-northern-trust-preview-trevor-immelman-cbs%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="The Northern Trust Preview: &#039;Going To Be A Lot Of Fun Because So Many Of The Top Players Are On Form&#039;" /><meta property="og:image" content="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/08/GettyImages-1332731525.jpg?w=1500" /><meta property="og:image:secure_url" content="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/08/GettyImages-1332731525.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="CBS Sports golf analyst Trevor Immelman takes a look at the first event of the playoffs, The Northern Trust, set to tee off on Thursday at Liberty National Golf Club." /><meta property="og:type" content="article" /><meta property="og:url" content="https://stlouis.cbslocal.com/2021/08/18/the-northern-trust-preview-trevor-immelman-cbs/" /><meta property="article:published_time" content="2021-08-18T16:42:06+00:00" /><meta property="article:suggested-social-copy" content="CBS Sports golf analyst Trevor Immelman takes a look at the first event of the playoffs, The Northern Trust, set to tee off on Thursday at Liberty National Golf Club." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Sports" />
<link rel="canonical" href="https://stlouis.cbslocal.com/2021/08/18/the-northern-trust-preview-trevor-immelman-cbs/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://stlouis.cbslocal.com/2021/08/18/the-northern-trust-preview-trevor-immelman-cbs/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/stlouis.cbslocal.com","url":"https:\/\/stlouis.cbslocal.com","name":"CBS St. Louis","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/stlouis.cbslocal.com\/wp-content\/uploads\/sites\/15909850\/2018\/07\/2_cbs_stlouis.png?w=216"}},"url":"https:\/\/stlouis.cbslocal.com\/2021\/08\/18\/the-northern-trust-preview-trevor-immelman-cbs\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/stlouis.cbslocal.com\/2021\/08\/18\/the-northern-trust-preview-trevor-immelman-cbs\/"},"headline":"The Northern Trust Preview: &#8216;Going To Be A Lot Of Fun Because So Many Of The Top Players Are On Form&#8217;","description":"CBS Sports golf analyst Trevor Immelman takes a look at the first event of the playoffs, The Northern Trust, set to tee off on Thursday at Liberty National Golf Club.","image":"https:\/\/stlouis.cbslocal.com\/wp-content\/uploads\/sites\/15909850\/2021\/08\/GettyImages-1332731525.jpg?w=1500","keywords":["Sports","PGA Tour","Ryan Mayer","sports","The Northern Trust Preview: 'Going To Be A Lot Of Fun Because So Many Of The Top Players Are On Form'"],"datePublished":"2021-08-18T16:42:06+00:00","dateModified":"2021-08-18T16:42:06+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.STL","sports",["thenortherntrustpreviewgoingtobealotoffunbecausesomanyofthetopplayersareonform","post","article","sports","pgatour","ryanmayer","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"sports;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="CBS Sports golf analyst Trevor Immelman takes a look at the first event of the playoffs, The Northern Trust, set to tee off on Thursday at Liberty National Golf Club." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-602095 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://stlouis.cbslocal.com" id="header-logo"><img src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/07/2_cbs_stlouis.png?w=216" alt="CBS St. Louis" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://stlouis.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://stlouis.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://stlouis.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://stlouis.cbslocal.com/2021/08/16/stimulus-check-update-fourth-payment-irs-when/" title="Fourth Stimulus Check: Is Another Relief Payment Coming?" class="cbs-thumbnail-link item-1629126008" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/08/joe-biden-9-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fourth Stimulus Check: Is Another Relief Payment Coming?</strong><em class="description">The economy is improving, but millions of Americans haven&#039;t experienced the recovery and could still benefit from a fourth stimulus check.</em></div></a><a href="https://stlouis.cbslocal.com/2021/08/13/child-tax-credit-deposit-irs-problems/" title="Child Tax Credit: Why Are Some Parents Having Problems?" class="cbs-thumbnail-link item-1628878915" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/08/internal-revenue-service-1-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Child Tax Credit: Why Are Some Parents Having Problems?</strong><em class="description">This is how the updated Child Tax Credit works, along with a few reasons why payments could be delayed, inaccurate, or come in a different form.</em></div></a><a href="https://stlouis.cbslocal.com/2021/08/13/child-tax-credit-monthly-payments-what-time-deposited/" title="Child Tax Credit: August Payments Arriving In Parents&#039; Bank Accounts" class="cbs-thumbnail-link item-1628870234" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/08/internal-revenue-service-1-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Child Tax Credit: August Payments Arriving In Parents&#039; Bank Accounts</strong><em class="description">The IRS sent out the second round of Child Tax Credit payments Friday morning, and deposits are already showing up in parents&#039; bank accounts.</em></div></a><a href="https://stlouis.cbslocal.com/2021/08/12/child-tax-credit-when-august-13-how-much-300/" title="Child Tax Credit: How Much Money Should You Get This Month?" class="cbs-thumbnail-link item-1628800051" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/08/internal-revenue-service-1-1-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Child Tax Credit: How Much Money Should You Get This Month?</strong><em class="description">The advance Child Tax Credit pays parents up to $300 per month per child to help with the cost of raising them.</em></div></a><a href="https://stlouis.cbslocal.com/2021/08/12/child-tax-credit-when-next-payment-date/" title="Child Tax Credit: When Is Your Second Payment Coming?" class="cbs-thumbnail-link item-1628783674" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/08/irs-building-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Child Tax Credit: When Is Your Second Payment Coming?</strong><em class="description">The next advance Child Tax Credit payment will be sent out this week, and should arrive a couple days earlier than it did last month.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://stlouis.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://stlouis.cbslocal.com/2021/08/18/the-northern-trust-preview-trevor-immelman-cbs/" title="The Northern Trust Preview: &#039;Going To Be A Lot Of Fun Because So Many Of The Top Players Are On Form&#039;" class="cbs-thumbnail-link item-1629322926" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/08/GettyImages-1332731525.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Northern Trust Preview: &#039;Going To Be A Lot Of Fun Because So Many Of The Top Players Are On Form&#039;</strong><em class="description">CBS Sports golf analyst Trevor Immelman takes a look at the first event of the playoffs, The Northern Trust, set to tee off on Thursday at Liberty National Golf Club.</em></div></a><a href="https://stlouis.cbslocal.com/2021/08/17/baseball-report-fernando-tatis-gerrit-cole/" title="Baseball Report: San Diego Padres Star Fernando Tatis Jr. Returns With A Bang" class="cbs-thumbnail-link item-1629207815" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/08/GettyImages-1334361025.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baseball Report: San Diego Padres Star Fernando Tatis Jr. Returns With A Bang</strong><em class="description">The Padres star returned from the injured list with a massive performance in a win, just in time to help the team make its playoff push down the stretch.</em></div></a><a href="https://stlouis.cbslocal.com/2021/08/13/stream-the-wells-fargo-championship/" title="Stream The Wyndham Championship" class="cbs-thumbnail-link item-1628889499" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/08/Wyndham_Champ_Local_1200x675.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stream The Wyndham Championship</strong><em class="description">Watch the Wyndham Championship live from Sedgefield Country Club</em></div></a><a href="https://stlouis.cbslocal.com/2021/08/13/kayla-wood-athletes-unlimited-lacrosse/" title="&#039;It Shows That Anything Is Possible&#039;: Kayla Wood On Athletes Unlimited Lacrosse" class="cbs-thumbnail-link item-1628869101" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/08/kayla-wood-11.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It Shows That Anything Is Possible&#039;: Kayla Wood On Athletes Unlimited Lacrosse</strong><em class="description">Kayla Wood explains how she has become one of the top players in the new women&#039;s pro lacrosse league called Athletes Unlimited Lacrosse.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link"><a href="http://stlouis.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://stlouis.cbslocal.com/category/only-cbs/">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://stlouis.cbslocal.com/2021/08/18/dr-phil-house-calls-cbs-paramount-plus/" title="Dr. Phil Makes &#039;House Call&#039; With A Father-Daughter Who Haven&#039;t Spoken In 5 Years While Living Under The Same Roof" class="cbs-thumbnail-link item-1629312714" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Dr. Phil Makes &#039;House Call&#039; With A Father-Daughter Who Haven&#039;t Spoken In 5 Years While Living Under The Same Roof</strong><em class="description">&#039;House Calls With Dr. Phil&#039; comes to CBS tonight at 9PM ET/PT.</em></div></a><a href="https://stlouis.cbslocal.com/2021/08/18/professional-bull-riders-music-city-knockout-cbs/" title="Professional Bull Riders Returns To CBS With The Music City Knockout 15/15 Bucking Battle This Weekend" class="cbs-thumbnail-link item-1629303646" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/08/21-145-409-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Professional Bull Riders Returns To CBS With The Music City Knockout 15/15 Bucking Battle This Weekend</strong><em class="description">A trio of riders have an opportunity to set a new record for most Bucking Battles won when the PBR Unleash The Beast tour rolls into Nashville.</em></div></a><a href="https://stlouis.cbslocal.com/2021/08/16/the-price-is-right-50-cbs-bob-barker/" title="&#039;The Price Is Right&#039; Celebrates 50th Season With Weeklong Celebration On CBS" class="cbs-thumbnail-link item-1629134873" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/08/115563_0961bc.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;The Price Is Right&#039; Celebrates 50th Season With Weeklong Celebration On CBS</strong><em class="description">&#039;The Price Is Right&#039; celebrates its 50th season with a week long celebration on CBS.</em></div></a><a href="https://stlouis.cbslocal.com/2021/08/13/stream-the-wells-fargo-championship/" title="Stream The Wyndham Championship" class="cbs-thumbnail-link item-1628889499" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/08/Wyndham_Champ_Local_1200x675.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stream The Wyndham Championship</strong><em class="description">Watch the Wyndham Championship live from Sedgefield Country Club</em></div></a><a href="https://stlouis.cbslocal.com/2021/08/13/kayla-wood-athletes-unlimited-lacrosse/" title="&#039;It Shows That Anything Is Possible&#039;: Kayla Wood On Athletes Unlimited Lacrosse" class="cbs-thumbnail-link item-1628869101" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/08/kayla-wood-11.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It Shows That Anything Is Possible&#039;: Kayla Wood On Athletes Unlimited Lacrosse</strong><em class="description">Kayla Wood explains how she has become one of the top players in the new women&#039;s pro lacrosse league called Athletes Unlimited Lacrosse.</em></div></a><a href="https://stlouis.cbslocal.com/2021/08/12/joe-johnson-big-3-interview/" title="&#039;It&#039;s Not As Easy As It Looks&#039;: Joe Johnson On The Big3 &amp; 18-Year NBA Career" class="cbs-thumbnail-link item-1628796190" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/08/GettyImages-1171599277-e1628793501109.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It&#039;s Not As Easy As It Looks&#039;: Joe Johnson On The Big3 &amp; 18-Year NBA Career</strong><em class="description">The 7x All-Star talks with us about playing in the Big3 basketball league, created by Ice Cube, and the time he got to live out his dream and play against Michael Jordan.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://stlouis.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://stlouis.cbslocal.com/2019/08/30/8-reasons-to-visit-istanbul-turkey/" title="8 Reasons to Visit Istanbul, Turkey" class="cbs-thumbnail-link item-1567188772 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/GettyImages-1024871980.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">8 Reasons to Visit Istanbul, Turkey</strong></div></a><a href="https://stlouis.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/GettyImages-466663843.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://stlouis.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/06/gettyimages-598645380-e1537896793352.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/04/igworthy.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/04/187774436.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://stlouis.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519667649" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://stlouis.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">The Northern Trust Preview: &#8216;Going To Be A Lot Of Fun Because So Many Of The Top Players Are On Form&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">August 18, 2021 at 4:42 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://stlouis.cbslocal.com/tag/pga-tour/">PGA Tour</a>, <a href="https://stlouis.cbslocal.com/tag/ryan-mayer/">Ryan Mayer</a></div></div></section><section id="column_block_8" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-sendtonews  close-btn" id="featured-media"><div class="s2nPlayer k-ya3ppL9FLy-1468896-5588" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?SC=ya3ppL9FLy-1468896-5588&sound=on&floatwidth=430&offsetx=15&offsety=80&floatposition=bottom-right" data-type="s2nScript"></script></section>
<div class="main-story-wrapper"><p><strong>(CBSNewYork)- </strong>The PGA Tour&#8217;s playoffs have begun with the Top 125 golfers in the FedEx Cup rankings descending upon Liberty National Golf Club in Jersey City, NJ for The Northern Trust. The course, with scenic views of the New York City skyline presents a visually stunning backdrop for the first round of the chase for the FedExCup.</p>
<p>&#8220;The thing that jumps out the most is the location and views because where it&#8217;s situated right near the Statue of Liberty with views of Manhattan, it&#8217;s just fascinating,&#8221; CBS Sports golf analyst Trevor Immelman said. &#8220;It&#8217;s an incredible experience to actually be on the property and from a bunch of different holes look across and see that. It&#8217;s humbling really to see that kind of power, strength and size right there as you&#8217;re playing on a golf course.&#8221;</p>
<p>The field is stacked with the biggest names in the sport, all looking to chase down current standings leader Collin Morikawa and last year&#8217;s champion Dustin Johnson in pursuit of a $15 million prize. The 37-year-old Johnson enters the weekend 17th in the standings but is the defending champ at The Northern Trust winning at TPC Boston in 2020 with a score of 30 under par.</p>
<p>The winner of the last Northern Trust to be played at Liberty National is also in the field as 22nd-ranked Patrick Reed looks to repeat his 2019 performance that saw him finish 16 under par. Along with Johnson and Reed, former FedExCup champions Rory McIlroy, Justin Thomas, Billy Horschel and Brandt Snedeker will all tee off this weekend.</p>
<p>The field will take on a Liberty National Course designed by Tom Kite and Bob Cupp that spans 7,410 yards with 15 holes that feature those views of the Statue of Liberty that Immelman referred to. A par-71 course features bent grass fairways and greens that, in the words of its designers, is meant to test a blend of golfer&#8217;s skills.</p>
<p>&#8220;You need to drive it fairly straight at Liberty National, and the greens are such that if you don&#8217;t drive it straight it is tough to get to the pin,&#8221; <a href="https://www.libertynationalgc.com/club/scripts/library/view_document.asp?NS=PG&amp;DN=DESIGN" target="_blank" rel="nofollow">Kite said</a>. &#8220;What I try to do is not have any one part of the game dominate. I don&#8217;t want it to be just a putting course or just a bombers course. I want you to be rewarded for length, accuracy, iron shots, chipping and bunker shots. And, of course, putting will always be there.&#8221;</p>
<p>There is opportunity to go low at the course Immelman notes and it&#8217;s not one that plays to any particular golfer&#8217;s style which leaves the door wide open as to who may be in contention come the weekend.</p>
<p>&#8220;Just taking a look at people who have won here in the past, you&#8217;ve had winners of different styles,&#8221; Immelman said. &#8220;I think it leans more towards being wide open particularly when you have this high class of a field. All of these guys are so good, they&#8217;re the best in the world at their craft. If they manage to catch a little fire here during the week and they time things correctly, the style of the golf course is not going to stop them.&#8221;</p>
<p>The strength of the field is eye-catching with 44 of the Top 50 golfers in the world rankings teeing it up. Entering the weekend, Morikawa is of course among the top names to watch as his current 2021 FedExCup ranking of No. 1 marks the highest of his career, his previous best coming in 2020 when he finished sixth in the final standings. His only previous trip to Liberty National resulted in a 52nd place finish in 2019. But, Immelman points out that this season we&#8217;ve seen Morikawa really lock in under pressure of the brightest lights.</p>
<p>&#8220;Winning The Open and now at such a young age winning two majors, this guy has proven that when the stakes are the highest, he&#8217;s one of the guys you have to watch out for,&#8221; Immelman said. &#8220;Under the most pressure, in the biggest moments, he starts to really make those putts which is something we really don&#8217;t often see from him. He&#8217;s going to be a handful for more than a decade for these guys because he&#8217;s shown he has the talent and guts for it.&#8221;</p>
<p>Right behind him in the standings is Jordan Spieth who Immelman also likes heading into the weekend because he has gotten his swagger back in his game.</p>
<p>&#8220;Confidence is growing week after week. We saw him play well at The Open, he had a solid finish at the WGC in Memphis. I&#8217;ve been liking him, he&#8217;s been on top of my list now for most of the season,&#8221; Immelman said.</p>
<p>While Morikawa and Spieth are names most would expect to be in the hunt given their place in the standings, Immelman also points to Adam Scott who has won at Liberty National previously. Currently 82nd in the standings, Scott will have some work to do in order to make it to next week&#8217;s BMW Championship when the field is cut to 70. And that should provide him with some extra ability to play free.</p>
<p>&#8220;He has that motivation. He has the form having played well last week at the Wyndham Championship,&#8221; Immelman said. &#8220;And he has the good vibes and the memories as well of winning at this venue, this tournament in 2013. I feel like there&#8217;s a lot going on there with the motivation, the form and the good vibes on this golf course. Quite honestly, he has nothing to lose, if he&#8217;s not going to be in the Top 70 Sunday night, his season is done. I think that will free him up a little bit to be able to just let it fly.&#8221;</p>
<p>Getting off to a win is important for several reasons, not the least of which is that the winners of the first two events of the playoffs in each of the last two years have started no worse than fourth at the Tour Championship. Since the starting position at the Tour Championship gives players staggered scores based on the first two events, a win can go a long way towards adding a significant sum to the bank account when all is said and done at East Lake in two weeks.</p>
<p>&#8220;Now it&#8217;s down to crunch time here. The regular season is over, the playoffs are here and so time is running out for them to be able to get into that position to make a good solid run at the Tour Championship and win that pot of gold,&#8221; Immelman said. &#8220;You&#8217;re going to start seeing the intensity ramp up from the players. They know how important the next three weeks are for them. It&#8217;s going to be a lot of fun because we have so many of the top players on form.&#8221;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3iVaPTQ"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3iVaPTQ"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3iVaPTQ"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-9"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
					</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://stlouis.cbslocal.com/2021/08/04/tpc-southwind-profile-wgc-fedex-st-jude-invitational/" title="TPC Southwind Profile: A Stiff Challenge At WGC-FedEx St. Jude Invitational" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/07/tpc-southwind-18th-green-1.jpg?resize=55%2C55&#038;ssl=1" alt="TPC Southwind Profile: A Stiff Challenge At WGC-FedEx St. Jude Invitational" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/08/04/tpc-southwind-profile-wgc-fedex-st-jude-invitational/" title="TPC Southwind Profile: A Stiff Challenge At WGC-FedEx St. Jude Invitational" class="bump-view" data-bump-view="tp">TPC Southwind Profile: A Stiff Challenge At WGC-FedEx St. Jude Invitational</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/07/30/stimulus-check-update-fourth-payment-covid/" title="Fourth Stimulus Check: Will Another Another Relief Payment Come This Year?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/07/joe-biden-3-1-2.jpg?resize=55%2C55&#038;ssl=1" alt="Fourth Stimulus Check: Will Another Another Relief Payment Come This Year?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/07/30/stimulus-check-update-fourth-payment-covid/" title="Fourth Stimulus Check: Will Another Another Relief Payment Come This Year?" class="bump-view" data-bump-view="tp">Fourth Stimulus Check: Will Another Another Relief Payment Come This Year?</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/08/02/baseball-report-cubs-anthony-rizzo-javier-baez-kris-bryant/" title="Baseball Report: Three Recently Traded Cubs Homer In Debut" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/08/anthony-rizzo-yankees-1.jpg?resize=55%2C55&#038;ssl=1" alt="Baseball Report: Three Recently Traded Cubs Homer In Debut" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/08/02/baseball-report-cubs-anthony-rizzo-javier-baez-kris-bryant/" title="Baseball Report: Three Recently Traded Cubs Homer In Debut" class="bump-view" data-bump-view="tp">Baseball Report: Three Recently Traded Cubs Homer In Debut</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/12/10/okee-dokee-brothers-grammy-nomination-best-childrens-album-all-white-nominees/" title="The Okee Dokee Brothers Decline Grammy Nomination For Best Children’s Album Due To &#039;All White&#039; Nominees" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/12/GettyImages-1156775147-2.jpg?resize=55%2C55&#038;ssl=1" alt="The Okee Dokee Brothers Decline Grammy Nomination For Best Children’s Album Due To &#039;All White&#039; Nominees" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/12/10/okee-dokee-brothers-grammy-nomination-best-childrens-album-all-white-nominees/" title="The Okee Dokee Brothers Decline Grammy Nomination For Best Children’s Album Due To &#039;All White&#039; Nominees" class="bump-view" data-bump-view="tp">The Okee Dokee Brothers Decline Grammy Nomination For Best Children’s Album Due To &#039;All White&#039; Nominees</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/07/30/marie-mccool-athletes-unlimited-interview/" title="&#039;I&#039;m Super Proud Of Where Our Sport Has Grown Over The Years&#039;: Marie McCool On Athletes Unlimited Lacrosse" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/07/McCoolJpeg1.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;I&#039;m Super Proud Of Where Our Sport Has Grown Over The Years&#039;: Marie McCool On Athletes Unlimited Lacrosse" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/07/30/marie-mccool-athletes-unlimited-interview/" title="&#039;I&#039;m Super Proud Of Where Our Sport Has Grown Over The Years&#039;: Marie McCool On Athletes Unlimited Lacrosse" class="bump-view" data-bump-view="tp">&#039;I&#039;m Super Proud Of Where Our Sport Has Grown Over The Years&#039;: Marie McCool On Athletes Unlimited Lacrosse</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/07/28/olympics-2021-uswnt-netherlands-quarterfinals/" title="Olympics 2021: USWNT Faces Netherlands In Quarterfinals, Things To Know About Rematch Of 2019 World Cup Final" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/07/GettyImages-1330887363.jpg?resize=55%2C55&#038;ssl=1" alt="Olympics 2021: USWNT Faces Netherlands In Quarterfinals, Things To Know About Rematch Of 2019 World Cup Final" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/07/28/olympics-2021-uswnt-netherlands-quarterfinals/" title="Olympics 2021: USWNT Faces Netherlands In Quarterfinals, Things To Know About Rematch Of 2019 World Cup Final" class="bump-view" data-bump-view="tp">Olympics 2021: USWNT Faces Netherlands In Quarterfinals, Things To Know About Rematch Of 2019 World Cup Final</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/07/28/stephen-king-billy-summers-new-simon-and-schuster/" title="WATCH: Stephen King Reads From His New Book ‘Billy Summers’" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/07/SK1.jpg?resize=55%2C55&#038;ssl=1" alt="WATCH: Stephen King Reads From His New Book ‘Billy Summers’" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/07/28/stephen-king-billy-summers-new-simon-and-schuster/" title="WATCH: Stephen King Reads From His New Book ‘Billy Summers’" class="bump-view" data-bump-view="tp">WATCH: Stephen King Reads From His New Book ‘Billy Summers’</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/08/03/remy-ma-my-true-crime-story-interview/" title="&#039;You See The Redemption &amp; All They&#039;ve Been Through&#039;: Remy Ma On VH1&#039;s &#039;My True Crime Story&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/08/GettyImages-1174353697-e1628002776772.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;You See The Redemption &amp; All They&#039;ve Been Through&#039;: Remy Ma On VH1&#039;s &#039;My True Crime Story&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/08/03/remy-ma-my-true-crime-story-interview/" title="&#039;You See The Redemption &amp; All They&#039;ve Been Through&#039;: Remy Ma On VH1&#039;s &#039;My True Crime Story&#039;" class="bump-view" data-bump-view="tp">&#039;You See The Redemption &amp; All They&#039;ve Been Through&#039;: Remy Ma On VH1&#039;s &#039;My True Crime Story&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/08/03/fantasy-football-rankings-2021-quarterbacks/" title="Fantasy Football 2021 QB Rankings: Mahomes Still Tops The List, But Allen Close Behind" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/08/GettyImages-1231051894.jpg?resize=55%2C55&#038;ssl=1" alt="Fantasy Football 2021 QB Rankings: Mahomes Still Tops The List, But Allen Close Behind" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/08/03/fantasy-football-rankings-2021-quarterbacks/" title="Fantasy Football 2021 QB Rankings: Mahomes Still Tops The List, But Allen Close Behind" class="bump-view" data-bump-view="tp">Fantasy Football 2021 QB Rankings: Mahomes Still Tops The List, But Allen Close Behind</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/08/16/stimulus-check-update-fourth-payment-irs-when/" title="Fourth Stimulus Check: Is Another Relief Payment Coming?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/08/joe-biden-9-1.jpg?resize=55%2C55&#038;ssl=1" alt="Fourth Stimulus Check: Is Another Relief Payment Coming?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/08/16/stimulus-check-update-fourth-payment-irs-when/" title="Fourth Stimulus Check: Is Another Relief Payment Coming?" class="bump-view" data-bump-view="tp">Fourth Stimulus Check: Is Another Relief Payment Coming?</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://stlouis.cbslocal.com" class="logo"><img src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2017/10/stlouis.png" alt="CBS St. Louis" /></a>					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://stlouis.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://stlouis.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://stlouis.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://stlouis.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://stlouis.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://stlouis.cbslocal.com/site-info/" title="Contact" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://stlouis.cbslocal.com" class="logo"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS St. Louis" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=stlouis.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-202325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202325"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-601801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601801"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-591805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591805"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-202327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202327"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://stlouis.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://stlouis.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmZGFmaGZiYUxAIjJT2c=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://stlouis.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1628616483g' type='text/css' media='all' />
<script type='text/javascript' src='https://stlouis.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1629145603g'></script>
<script src='https://stats.wp.com/e-202133.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'162246020',post:'602095',tz:'-5',srv:'stlouis.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246020', '602095' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":206,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>