<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://stlouis.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="farmers insurance open, torrey pines golf course, pga tour" />
<meta name="keywords" content="farmers insurance open, torrey pines golf course, pga tour" />
<meta property="fb:pages" content="74181625900" />
<title>Farmers Insurance Open Moves Up A Day On PGA Tour Calendar &#8211; CBS St. Louis</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Feed" href="https://stlouis.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://stlouis.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMBBAbBBnyceUqI4dNYl6fULKhhVUYmV77Dcaw5yUEy7IBcoDI2ZwNisSZwgCO6r+JeUMd5GC07a1G/gJwmjRL2yakMT473CiOgTOEMVXahvzNmh1PdwPVDRsBpy6zYeiWsixSFrx0uJRo2UTSFHg8f+pkNrEpf97i9f9WR8uR73Tpyd1ep9U' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://stlouis.cbslocal.com/_static/??-eJyNy1EOQDAMgOELmWKIF3GWqQZJV0taEbdnFxCvf74fruTwECMxsI0iKeCsjg8MDGo3U4mqBXyxXZDPJSdVSGElZxQTB/vx5oX4jWKa9RTHuvfN0PrKdw8huDkX' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://stlouis.cbslocal.com/_static/??-eJy1kt1ugzAMhV9oaQp0026mPYtJPJrWISgxRbx9DYz+jGmCi11Esp18JyexddcoE2rGmjUf0WPSpkyKggHSDbWVq5P2wbYkO+MB5aGGCqM2SSp9g4edRC/6LyFXG2rtUBKmcxYVo28IGNNGuIHIK5ifztMxRDZhVrmnG65HX6Kd+DFU5BIrAwwUqo3PkFc4Q6guy8+brctiqCJ49YVoJ9ululdzle+8q2/8k74Va7qUi8/isowQe524J/ydOMlHoXWAJJ7FwmMiXeoxKsIKTL8Ol73H/Ala3TGZkgr5NjFDvF1kObAe4nmQnc6bQCH+g264YOyiY1xI+1bNYifkBqRB2X6XjRrfhYH59B/ZW5G/H4p98XoFK/xdPw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://stlouis.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdYAPEBfGW0mWjJU3L0oL2e8rEgd0GEicrju1YgUdUJnBCTpAu6FHAnEVRMJrAsqHcFsoJxEBjZ4kqb7lysoKlRrfIESn3lgV8aDOVjW4ncwF1rz8TZtG3jMP4hkUi5W0/6IQ/dZoEymvWPQ6v6Bmhyr1rCvGr53SZTbKB5R+FkMrESUruyR83+6Y+bJt1s3NPsMi6NQ=='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://stlouis.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILUABcUF8S5dGXaq0nUi6/T4V4sKF3Sz72YZtGbAWo2JgM2VSwEkHqegFuKC00K2k4MNMyiuNmcuY9AD/ip2PUicvu+TPxcsYhXY7i7TIRSHX0KQnG4dI9pn4yj7xzI/TzZ3vF3d01/QGCqpUzQ=='></script>
<link rel="https://api.w.org/" href="https://stlouis.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://stlouis.cbslocal.com/wp-json/wp/v2/posts/602696" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stlouis.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stlouis.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://cbsloc.al/2XZoMIR' />
<link rel="alternate" type="application/json+oembed" href="https://stlouis.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstlouis.cbslocal.com%2F2021%2F09%2F28%2Ffarmers-insurance-open-new-dates-pga-tour%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stlouis.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstlouis.cbslocal.com%2F2021%2F09%2F28%2Ffarmers-insurance-open-new-dates-pga-tour%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Farmers Insurance Open Moves Up A Day On PGA Tour Calendar" /><meta property="og:image" content="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/09/patrick-reed-farmers-1.jpg?w=1200" /><meta property="og:image:secure_url" content="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/09/patrick-reed-farmers-1.jpg?w=1200" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:description" content="The Farmers Insurance Open will be held Wednesday, January 26 through Saturday, January 29 at the legendary Torrey Pines in San Diego, California." /><meta property="og:type" content="article" /><meta property="og:url" content="https://stlouis.cbslocal.com/2021/09/28/farmers-insurance-open-new-dates-pga-tour/" /><meta property="article:published_time" content="2021-09-28T11:12:58+00:00" /><meta property="article:suggested-social-copy" content="The Farmers Insurance Open will be held Wednesday, January 26 through Saturday, January 29 at the legendary Torrey Pines in San Diego, California." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBS+,Sports" />
<link rel="canonical" href="https://losangeles.cbslocal.com/2021/09/28/farmers-insurance-open-new-dates-pga-tour/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://stlouis.cbslocal.com/2021/09/28/farmers-insurance-open-new-dates-pga-tour/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/stlouis.cbslocal.com","url":"https:\/\/stlouis.cbslocal.com","name":"CBS St. Louis","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/stlouis.cbslocal.com\/wp-content\/uploads\/sites\/15909850\/2018\/07\/2_cbs_stlouis.png?w=216"}},"url":"https:\/\/stlouis.cbslocal.com\/2021\/09\/28\/farmers-insurance-open-new-dates-pga-tour\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/stlouis.cbslocal.com\/2021\/09\/28\/farmers-insurance-open-new-dates-pga-tour\/"},"headline":"Farmers Insurance Open Moves Up A Day On PGA Tour Calendar","description":"The Farmers Insurance Open will be held Wednesday, January 26 through Saturday, January 29 at the legendary Torrey Pines in San Diego, California.","image":"https:\/\/stlouis.cbslocal.com\/wp-content\/uploads\/sites\/15909850\/2021\/09\/patrick-reed-farmers-1.jpg?w=1200","keywords":["CBS+","Sports","Farmers Insurance Open","Norm Elrod","Torrey Pines Golf Course","sports","Farmers Insurance Open Moves Up A Day On PGA Tour Calendar"],"datePublished":"2021-09-28T11:12:58+00:00","dateModified":"2021-09-28T11:12:58+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.STL","sports",["farmersinsuranceopenmovesupadayonpgatourcalendar","post","article","cbs","sports","farmersinsuranceopen","normelrod","torreypinesgolfcourse","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbs;sports;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The Farmers Insurance Open will be held Wednesday, January 26 through Saturday, January 29 at the legendary Torrey Pines in San Diego, California." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-602696 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://stlouis.cbslocal.com" id="header-logo"><img src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/07/2_cbs_stlouis.png?w=216" alt="CBS St. Louis" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://stlouis.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://stlouis.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://stlouis.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://stlouis.cbslocal.com/2021/09/28/stimulus-check-latest-irs-fourth-relief-payment/" title="Stimulus Check Latest: Is A Fourth Relief Payment Coming?" class="cbs-thumbnail-link item-1632849095" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/09/joe-biden-8-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stimulus Check Latest: Is A Fourth Relief Payment Coming?</strong><em class="description">A spike in COVID cases is still preventing the ongoing economic recovery from reaching millions of Americans, though a fourth stimulus check could help.</em></div></a><a href="https://stlouis.cbslocal.com/2021/09/15/child-tax-credit-september-payments-time-deposited/" title="Child Tax Credit: September Payments Arriving In Parents&#039; Bank Accounts" class="cbs-thumbnail-link item-1631728600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/09/internal-revenue-service-1-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Child Tax Credit: September Payments Arriving In Parents&#039; Bank Accounts</strong></div></a><a href="https://stlouis.cbslocal.com/2021/09/14/child-tax-credit-check-2021-when-september-payment/" title="Child Tax Credit: When Will Your September Payment Arrive?" class="cbs-thumbnail-link item-1631640904" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/09/internal-revenue-service-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Child Tax Credit: When Will Your September Payment Arrive?</strong><em class="description">The next advance Child Tax Credit payment will be sent out this week, with direct deposits arriving almost immediately and mailed checks taking a little longer.</em></div></a><a href="https://stlouis.cbslocal.com/2021/09/10/vaccine-mandate-joe-biden-legal-covid-delta-variant/" title="Federal Vaccine Mandate: How Could The New COVID Rules Affect You?" class="cbs-thumbnail-link item-1631307032" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/09/joe-biden-3-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Federal Vaccine Mandate: How Could The New COVID Rules Affect You?</strong><em class="description">President Biden recently announced broad new vaccine requirements with the potential to affect approximately 100 million Americans once they go into effect.</em></div></a><a href="https://stlouis.cbslocal.com/2021/08/25/vaccine-mandates-covid-delta-variant-fda-approval/" title="Where Do COVID Vaccine Mandates Stand?" class="cbs-thumbnail-link item-1629916887" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/08/covid-vaccine-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Where Do COVID Vaccine Mandates Stand?</strong><em class="description">With the FDA&#039;s full approval of Pfizer&#039;s vaccine for COVID, vaccine mandates may become more prevalent in the the public and private sector.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://stlouis.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://stlouis.cbslocal.com/2021/09/28/farmers-insurance-open-new-dates-pga-tour/" title="Farmers Insurance Open Moves Up A Day On PGA Tour Calendar" class="cbs-thumbnail-link item-1632845578" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/09/patrick-reed-farmers-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Farmers Insurance Open Moves Up A Day On PGA Tour Calendar</strong><em class="description">The Farmers Insurance Open will be held Wednesday, January 26 through Saturday, January 29 at the legendary Torrey Pines in San Diego, California.</em></div></a><a href="https://stlouis.cbslocal.com/2021/09/28/baseball-report-yankees-red-sox-playoff-race-wild-card-division/" title="Baseball Report: Yankees Control Their Wild Card Playoff Destiny" class="cbs-thumbnail-link item-1632844533" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/09/giancarlo-stanton-yankees-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baseball Report: Yankees Control Their Wild Card Playoff Destiny</strong><em class="description">This week&#039;s Baseball Report looks at the Yankees&#039; jump to the top of the AL wild card race and the NL West division race between MLB&#039;s two winningest teams.</em></div></a><a href="https://stlouis.cbslocal.com/2021/09/24/chargers-chiefs-preview-patrick-mahomes-justin-herbert/" title="Chargers-Chiefs Preview: Kansas City &#039;Shouldn&#039;t Be In Shootouts Every Week,&#039; Says CBS Sports&#039; Charles Davis" class="cbs-thumbnail-link item-1632517683" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/09/patrick-mahomes-chiefs-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chargers-Chiefs Preview: Kansas City &#039;Shouldn&#039;t Be In Shootouts Every Week,&#039; Says CBS Sports&#039; Charles Davis</strong><em class="description">The Chiefs win a lot of close games, while the Chargers lose a lot of close games, which could present an opportunity for an upset.</em></div></a><a href="https://stlouis.cbslocal.com/2021/09/24/sportsline-week-3-nfc-east-picks-eagles-cowboys-washington-giants/" title="SportsLine Week 3 NFC East Picks: Eagles Will &#039;Keep It Close In A Division Matchup,&#039; Says SportsLine&#039;s Larry Hartstein" class="cbs-thumbnail-link item-1632515712" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/09/jalen-hurts-eagles-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SportsLine Week 3 NFC East Picks: Eagles Will &#039;Keep It Close In A Division Matchup,&#039; Says SportsLine&#039;s Larry Hartstein</strong><em class="description">With only three wins in the division so far, will the NFC East once again start to look more like the NFC Least in Week 3?</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link"><a href="http://stlouis.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://stlouis.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://stlouis.cbslocal.com/category/only-cbs/">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://stlouis.cbslocal.com/2021/09/28/farmers-insurance-open-new-dates-pga-tour/" title="Farmers Insurance Open Moves Up A Day On PGA Tour Calendar" class="cbs-thumbnail-link item-1632845578" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Farmers Insurance Open Moves Up A Day On PGA Tour Calendar</strong><em class="description">The Farmers Insurance Open will be held Wednesday, January 26 through Saturday, January 29 at the legendary Torrey Pines in San Diego, California.</em></div></a><a href="https://stlouis.cbslocal.com/2021/09/27/vanessa-lachey-ncis-hawaii-cbs-season-one/" title="Vanessa Lachey Says NCIS: Hawaii Is &#039;Evolving The Franchise&#039;" class="cbs-thumbnail-link item-1632769244" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/09/117770_1121b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Vanessa Lachey Says NCIS: Hawaii Is &#039;Evolving The Franchise&#039;</strong><em class="description">Vanessa Lachey stars as Jane Tennant in the new series &#039;NCIS: Hawaii&#039; on CBS, Mondays at 10:00PM ET/PT.</em></div></a><a href="https://stlouis.cbslocal.com/2021/09/27/bob-hearts-abishola-billy-gardell-folake-olowofoyeku-wedding/" title="Folake Olowofoyeku And Billy Gardell Call &#039;Bob Hearts Abishola&#039; Wedding Tonight &#039;A Historic Moment&#039;" class="cbs-thumbnail-link item-1632758409" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/09/117826_1394bc.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Folake Olowofoyeku And Billy Gardell Call &#039;Bob Hearts Abishola&#039; Wedding Tonight &#039;A Historic Moment&#039;</strong><em class="description">Bob and Abishola finally get married in a traditional Nigerian wedding on an all-new &#039;Bob Hearts Abishola&#039; tonight on CBS.</em></div></a><a href="https://stlouis.cbslocal.com/2021/09/26/2021-tony-awards-winners-list/" title="Tony Awards Winners List (2021)" class="cbs-thumbnail-link item-1632697241" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/09/GettyImages-1154874538-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tony Awards Winners List (2021)</strong><em class="description">Full winners list for the 2021 Tony Awards on CBS.</em></div></a><a href="https://stlouis.cbslocal.com/2021/09/24/chargers-chiefs-preview-patrick-mahomes-justin-herbert/" title="Chargers-Chiefs Preview: Kansas City &#039;Shouldn&#039;t Be In Shootouts Every Week,&#039; Says CBS Sports&#039; Charles Davis" class="cbs-thumbnail-link item-1632517683" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/09/patrick-mahomes-chiefs-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chargers-Chiefs Preview: Kansas City &#039;Shouldn&#039;t Be In Shootouts Every Week,&#039; Says CBS Sports&#039; Charles Davis</strong><em class="description">The Chiefs win a lot of close games, while the Chargers lose a lot of close games, which could present an opportunity for an upset.</em></div></a><a href="https://stlouis.cbslocal.com/2021/09/24/cbs-mornings-tony-dokoupil-housing-discrimination/" title="&#039;These Stories Are About The Reparations Conversation&#039;: CBS Mornings&#039; Co-Host Tony Dokoupil On New Jersey Housing Discrimination" class="cbs-thumbnail-link item-1632510210" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/09/117880_0764b-e1632503072101.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;These Stories Are About The Reparations Conversation&#039;: CBS Mornings&#039; Co-Host Tony Dokoupil On New Jersey Housing Discrimination</strong><em class="description">Tony Dokoupil talks with about his CBS Mornings story how on housing discrimination from the the 1960s is still impacting millions of Americans today.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://stlouis.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://stlouis.cbslocal.com/2019/08/30/8-reasons-to-visit-istanbul-turkey/" title="8 Reasons to Visit Istanbul, Turkey" class="cbs-thumbnail-link item-1567188772 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/GettyImages-1024871980.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">8 Reasons to Visit Istanbul, Turkey</strong></div></a><a href="https://stlouis.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/08/GettyImages-466663843.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://stlouis.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/06/gettyimages-598645380-e1537896793352.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/04/igworthy.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://stlouis.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2019/04/187774436.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://stlouis.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519667649" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://stlouis.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Farmers Insurance Open Moves Up A Day On PGA Tour Calendar</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 28, 2021 at 11:12 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://stlouis.cbslocal.com/tag/farmers-insurance-open/">Farmers Insurance Open</a>, <a href="https://stlouis.cbslocal.com/tag/norm-elrod/">Norm Elrod</a>, <a href="https://stlouis.cbslocal.com/tag/torrey-pines-golf-course/">Torrey Pines Golf Course</a></div></div></section><section id="column_block_8" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-sendtonews  close-btn" id="featured-media"><div class="s2nPlayer k-1qyUCrDfAf-1531969-5588" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?SC=1qyUCrDfAf-1531969-5588&sound=on&floatwidth=430&offsetx=15&offsety=80&floatposition=bottom-right" data-type="s2nScript"></script></section>
<div class="main-story-wrapper"><p><strong>(<a href="https://losangeles.cbslocal.com/2021/09/28/farmers-insurance-open-new-dates-pga-tour/">CBS Los Angeles</a>) &#8212;</strong> The Farmers Insurance Open will kick off CBS Sports&#8217; 2022 calendar of PGA Tour coverage. And it will happen a day earlier than previously scheduled. The Farmers will be held Wednesday, January 26 &#8211; Saturday, January 29 &#8212; rather than Thursday, January 27 &#8211; Sunday, January 30 &#8212; at the legendary Torrey Pines in San Diego, California.</p>
<p>&ldquo;We appreciate Farmers Insurance&rsquo;s collaboration and innovative thinking with this shift in competition days,&rdquo; said PGA Tour President and EVP Tyler Dennis. &ldquo;The PGA Tour&rsquo;s first network event of 2022 wrapping up on Saturday combined with football games the following day will create an action-packed weekend for sports fans.&#8221;</p>
<p>The Farmers&#8217; new time won&#8217;t affect the breadth of coverage for the tournament. CBS will carry more than six hours of coverage of the final two rounds over the course of Friday and Saturday.</p>
<p>That last weekend of January is shaping up to be a busy weekend in sports. The NFL&#8217;s AFC and NFC Championship games will take place on Sunday, January 30, with the former to be broadcasted on CBS. The network will also carry a full slate of college basketball games across its various outlets. The NBA and NHL will also be in season.</p>
<p>&ldquo;The teamwork, flexibility and creativity exhibited by the PGA Tour and Farmers Insurance to adapt the schedule for a Saturday finish was outstanding,&rdquo; said Dan Weinberg, Executive Vice President, Programming, CBS Sports. &ldquo;For over a decade the Farmers Insurance Open has launched our season. Thanks to our terrific relationships, our viewers are in for a fantastic sports weekend on CBS with golf, football and college basketball.&rdquo;</p>
<p>Patrick Reed is the defending champion of the Farmers Insurance Open. A consistent performance led him to a 14-under par finish in 2021, five strokes ahead of a second-place group that included Tony Finau, Xander Schauffele, Ryan Palmer, Henrik Norlander and Viktor Hovland. A strong field is once again expected at Torrey Pines in 2022.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2XZoMIR"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2XZoMIR"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2XZoMIR"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-9"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
					</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://stlouis.cbslocal.com/2021/09/15/tough-as-nails-phil-keoghan-season-3-cast/" title="&#039;Tough As Nails&#039; New Challengers Announced For Season 3" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/09/117656_5307b2.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Tough As Nails&#039; New Challengers Announced For Season 3" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/09/15/tough-as-nails-phil-keoghan-season-3-cast/" title="&#039;Tough As Nails&#039; New Challengers Announced For Season 3" class="bump-view" data-bump-view="tp">&#039;Tough As Nails&#039; New Challengers Announced For Season 3</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/09/09/nfl-week-1-nfc-north-picks-packers-vikings-bears-lions/" title="NFL Week 1 NFC North Picks: &#039;I Don&#039;t Really Bet Against Aaron Rodgers,&#039; Says CBS Minnesota&#039;s Norman Seawright" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/09/aaron-rodgers-packers-2-1.jpg?resize=55%2C55&#038;ssl=1" alt="NFL Week 1 NFC North Picks: &#039;I Don&#039;t Really Bet Against Aaron Rodgers,&#039; Says CBS Minnesota&#039;s Norman Seawright" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/09/09/nfl-week-1-nfc-north-picks-packers-vikings-bears-lions/" title="NFL Week 1 NFC North Picks: &#039;I Don&#039;t Really Bet Against Aaron Rodgers,&#039; Says CBS Minnesota&#039;s Norman Seawright" class="bump-view" data-bump-view="tp">NFL Week 1 NFC North Picks: &#039;I Don&#039;t Really Bet Against Aaron Rodgers,&#039; Says CBS Minnesota&#039;s Norman Seawright</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/09/13/amanda-kloots-akbar-gbajabiamila-the-talk-cbs/" title="Amanda Kloots &amp; Akbar Gbajabiamila On CBS&#039; &#039;The Talk&#039;: &#039;Nobody Else Is Doing This&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/09/thetalk1.jpg?resize=55%2C55&#038;ssl=1" alt="Amanda Kloots &amp; Akbar Gbajabiamila On CBS&#039; &#039;The Talk&#039;: &#039;Nobody Else Is Doing This&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/09/13/amanda-kloots-akbar-gbajabiamila-the-talk-cbs/" title="Amanda Kloots &amp; Akbar Gbajabiamila On CBS&#039; &#039;The Talk&#039;: &#039;Nobody Else Is Doing This&#039;" class="bump-view" data-bump-view="tp">Amanda Kloots &amp; Akbar Gbajabiamila On CBS&#039; &#039;The Talk&#039;: &#039;Nobody Else Is Doing This&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2014/07/01/top-5-places-to-park-for-a-cardinals-game/" title="Top 5 Places To Park For A Cardinals Game" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2013/06/busch-stadium-sunset.jpg?resize=55%2C55&#038;ssl=1" alt="Top 5 Places To Park For A Cardinals Game" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2014/07/01/top-5-places-to-park-for-a-cardinals-game/" title="Top 5 Places To Park For A Cardinals Game" class="bump-view" data-bump-view="tp">Top 5 Places To Park For A Cardinals Game</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/12/11/taunton-man-late-father-buys-first-beer-21st-birthday-surprise/" title="&#039;Like He Was There&#039;: Late Father Buys Son First Beer On 21st Birthday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/12/beer.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Like He Was There&#039;: Late Father Buys Son First Beer On 21st Birthday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/12/11/taunton-man-late-father-buys-first-beer-21st-birthday-surprise/" title="&#039;Like He Was There&#039;: Late Father Buys Son First Beer On 21st Birthday" class="bump-view" data-bump-view="tp">&#039;Like He Was There&#039;: Late Father Buys Son First Beer On 21st Birthday</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/09/14/child-tax-credit-check-2021-when-september-payment/" title="Child Tax Credit: When Will Your September Payment Arrive?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/09/internal-revenue-service-1.jpg?resize=55%2C55&#038;ssl=1" alt="Child Tax Credit: When Will Your September Payment Arrive?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/09/14/child-tax-credit-check-2021-when-september-payment/" title="Child Tax Credit: When Will Your September Payment Arrive?" class="bump-view" data-bump-view="tp">Child Tax Credit: When Will Your September Payment Arrive?</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/09/27/vanessa-lachey-ncis-hawaii-cbs-season-one/" title="Vanessa Lachey Says NCIS: Hawaii Is &#039;Evolving The Franchise&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/09/117770_1121b.jpg?resize=55%2C55&#038;ssl=1" alt="Vanessa Lachey Says NCIS: Hawaii Is &#039;Evolving The Franchise&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/09/27/vanessa-lachey-ncis-hawaii-cbs-season-one/" title="Vanessa Lachey Says NCIS: Hawaii Is &#039;Evolving The Franchise&#039;" class="bump-view" data-bump-view="tp">Vanessa Lachey Says NCIS: Hawaii Is &#039;Evolving The Franchise&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/09/15/jeff-hobbs-beverly-hills-high-school-book/" title="These Millennials Were &#039;Worldly, Wise &amp; Funny&#039;: Author Jeff Hobbs On Book &#039;Show Them You&#039;re Good&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/09/GettyImages-1314852946-e1631719156715.jpg?resize=55%2C55&#038;ssl=1" alt="These Millennials Were &#039;Worldly, Wise &amp; Funny&#039;: Author Jeff Hobbs On Book &#039;Show Them You&#039;re Good&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/09/15/jeff-hobbs-beverly-hills-high-school-book/" title="These Millennials Were &#039;Worldly, Wise &amp; Funny&#039;: Author Jeff Hobbs On Book &#039;Show Them You&#039;re Good&#039;" class="bump-view" data-bump-view="tp">These Millennials Were &#039;Worldly, Wise &amp; Funny&#039;: Author Jeff Hobbs On Book &#039;Show Them You&#039;re Good&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2020/12/10/amazon-driver-stealing-package-elk-grove/" title="VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2020/12/amazon-stealing.jpg?resize=55%2C55&#038;ssl=1" alt="VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2020/12/10/amazon-driver-stealing-package-elk-grove/" title="VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!" class="bump-view" data-bump-view="tp">VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!</a>
							</div>
													</li>
										<li>
						<a href="https://stlouis.cbslocal.com/2021/09/07/mlb-wild-card-race-baseball-report/" title="Baseball Report: Wild Card Races Heat Up With Just Four Weeks Of Regular Season Baseball Left" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2021/09/GettyImages-1234737386.jpg?resize=55%2C55&#038;ssl=1" alt="Baseball Report: Wild Card Races Heat Up With Just Four Weeks Of Regular Season Baseball Left" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://stlouis.cbslocal.com/2021/09/07/mlb-wild-card-race-baseball-report/" title="Baseball Report: Wild Card Races Heat Up With Just Four Weeks Of Regular Season Baseball Left" class="bump-view" data-bump-view="tp">Baseball Report: Wild Card Races Heat Up With Just Four Weeks Of Regular Season Baseball Left</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://stlouis.cbslocal.com" class="logo"><img src="https://stlouis.cbslocal.com/wp-content/uploads/sites/15909850/2017/10/stlouis.png" alt="CBS St. Louis" /></a>					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://stlouis.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://stlouis.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://stlouis.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://stlouis.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://stlouis.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://stlouis.cbslocal.com/site-info/" title="Contact" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://stlouis.cbslocal.com" class="logo"><img src="https://stlouis.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS St. Louis" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=stlouis.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-202327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202327"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use (UPDATED: 09/23/21)</a></li>
<li id="menu-item-202325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202325"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-601801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601801"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-591805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591805"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://stlouis.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://stlouis.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmbGRhYmxgbEpAIiiT10=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://stlouis.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1632843035g' type='text/css' media='all' />
<script type='text/javascript' src='https://stlouis.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1632253772g'></script>
<script src='https://stats.wp.com/e-202139.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'162246020',post:'602696',tz:'-5',srv:'stlouis.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246020', '602696' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":159,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>